Acon Restauration Suite in Edius Problem DeNoise

  • Workgroup Version 8.5x

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Acon Restauration Suite in Edius Problem DeNoise

    Hallo,
    habe ein Problem das mich fast verrückt macht. Das Acon Plugin "DENOISE" auf einen Clip gezogen und geöffnet, belegt in der Größe den ganzen Bildschirm und mehr. Man kann es nirgendwo mehr anfassen und kleiner machen. Geht nur mit Edius Task Kill.
    Die anderen Acon Plugins wie DeClick, Dehumm usw. öffnen sich in der Größe normal.
    Deinstallation und neuste Version bzw zurück auf ältere Version bringt nichts.
    Irgendetwas merkt sich diese Übergröße und erzeugt sie immer wieder.
    Hat jemand eine Idee zur Abhilfe bevor ich platze. :cursing: :cursing: :cursing:
    Auch auf der Edius9 Testversion gleiches Verhalten.

    BR = bin ratlos.
    Gruß Heinz
  • Hi Heinz,

    versuche bitte mal - natürlich bei geöffneten und angewählten Fenster -

    • Tastenkombination <ALT> <Leertaste>
    • dadurch öffnet sich dann ein neues Fenster, mit weiteren Befehlen;
    • hier dürfte vermutlich 'x (Maximieren) die richtige Wahl für Dich sein, damit das Fenster zunächst auf die Bildschirmgröße angepasst wird;
    • danach kannst Du das Fenster dann so anpassen, wie Du es magst;
    • zum Schluss einmal schließen, bei nächsten öffnen sollte es in der eingestellten Größe geöffnet werden.



    Hatte sich bei Dir irgendetwas am Monitor geändert?

    Gruß
    Peter
  • Ausserdem ganz komisch: Ich habe die ACon Suite komplett gelöscht, die Vst Bridge in Edius gelöscht, alle ev. Reste von Acon im Dateiexplorer gelöscht und TROTZDEM erscheinen bei EDius die Plugins und sind nutzbar. Wo sind die nur noch abgelegt??? (bis auf Denoise) Ich werde noch narrisch :bgdev:

    Gruß Heinz
  • Gefunden, waren unter Edius - Plugins - Vst gelöscht und nun die neueste Version für Edius 9 (von Edius.de) installiert. Aber weiterhin alle Acons gehen nur Denoise weiterhin in Übergrösse und nicht greifbar. Es bleibt sogar fast der Cursor stehen. Komisch?

    Gruß Heinz

    gavin schrieb:

    Hab ein kurzes Video aufgezeichnet: Video
    Hilft das weiter?

    Wenn nicht, bitte mal das hier testen: Alternative Windows Skalierung einstellen
    Das mal bei der EDIUS.exe einstellen. Hilft das weiter?
    Hallo Gavin, hat alles nix geholfen ||
    Gruß Heinz
  • Genau das selbe Problem hatte ich auch schonmal.
    Zuerst wurde das Fenster bei jedem öffnen etwas größer und nachher in riesiger Übergröße.
    Hatte bei MMM angerufen, der Support kannte das auch nicht.

    Wir haben es dann aber gelöst. Ich glaube es war die Settings Datei in diesem Ordner:
    C:\Users\-----XYZ----\AppData\Roaming\Grass Valley\EDIUS\8.00\Setting
    oder den Ordner darüber, da ist auch eine Settings Datei.
    Bin mir nicht mehr ganz sicher, aber ich meine es war diese Datei, probier es einfach mal aus indem du diese umbenennst und Edius neu startest.
    ---------------------------------------------
    Mainboard Asus Z70-Deluxe, CPU Skylake i7-6700K mit CPU-Grafik HD Graphics 530, keine weitere Grafikkarte, Win 10 (64 bit).
  • chris schrieb:

    Zuerst wurde das Fenster bei jedem öffnen etwas größer und nachher in riesiger Übergröße
    Ja, genau so ist es bei mir. Leider hat das Löschen der Setting bzw. Edius8.00 Dateien in den AppData nichts gebracht. Das Verhalten ist immer noch gleich. Ich frage mich wo der Knackpunkt liegt:
    Bei Acon
    Bei Edius
    Bei Win10
    Neige mittlerweise fast zu Win, da es mit Edius9 (Parallel installiert) auch so ist. Aber wo......??
    Gruß Heinz

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Heinz ()

  • Vielleicht gibt es noch weitere Ordner mit dieser Datei?
    Oder versuch mal alle Einstellungen von Edius zu löschen, kannst die entsprechenden Ordner ja erstmal umbenennen.
    Das führte bei mir zur Lösung des Problems.
    ---------------------------------------------
    Mainboard Asus Z70-Deluxe, CPU Skylake i7-6700K mit CPU-Grafik HD Graphics 530, keine weitere Grafikkarte, Win 10 (64 bit).
  • Heinz schrieb:

    Habe ich versucht, die Datei wird so groß, dass sie der Editor hier im Forum nicht annimmt.
    Hast Du kein Bildbearbeitungsprogramm, mit dem Du es verkleinern kannst (als .jpeg mit ggf. geringerer Qualität)?


    Aber zum besseren Verständnis hab ich mal aus dem Video von gavin das Fenster "geklaut" (s. angehängtes Bild - ich hoffe gavin reißt mir jetzt nicht den Kopf ab :huh: ).
    Wovon reden wir also = welches Fenster ist zu groß?
    1. das Ediusfenster = roter Rahmen
    2. das eigentliche DeNoise-Fenster = grüner Rahmen




    Wenn es 2., das grüne Fenster ist, hast Du mal versucht das mit <ALT><Leertaste> nur auf diesen grünen Teilbereich anzuwenden (durch anklicken dieses Bereiches)?
    Das (rote) Ediusfenster hat ja oben rechts nur die "Schließen" Schaltfläche, das würde erklären, warum Du auch nur diese Auswahl im Kontextmenü erhältst.
  • Es ist das Fenster des Plug-ins war riesengroß wird, x-mal so groß wie der ganze Bildschirm. Man kann es oben anfassen und verschieben. Aber man kann es nicht mehr kleiner machen.

    @Heinz: Ich würde mal bei MMM anrufen, vielleicht wissen wissen die noch besser welche Datei es war.
    Hast du eigentlich die aktuellsten Versionen der Plug-ins? Ggf. ist das Problem ja in neueren Versionen auch behoben.
    ---------------------------------------------
    Mainboard Asus Z70-Deluxe, CPU Skylake i7-6700K mit CPU-Grafik HD Graphics 530, keine weitere Grafikkarte, Win 10 (64 bit).
  • Ich habe mal beim Entwickler angefragt, ob es eine Möglichkeit gibt, die PlugIn Skalierung unabhängig zu konfigurieren...

    Zwischenzeitlich würde ich auf jeden Fall mal die Windows Skalierung testweise auf 100% zurücksetzen.
    Irgendwo ist da vermutlich der Wurm drin.
    DVD Lernkurs - sehen - hören - verstehen
    Videotrainings für EDIUS, Videobearbeitung, Audio und mehr
  • gavin schrieb:

    Zwischenzeitlich würde ich auf jeden Fall mal die Windows Skalierung testweise auf 100% zurücksetzen.
    ...habe ich gemacht. Ändert aber leider nichts.

    gurlt: Es ist das grüne Fenster. Alt+leer habe ich gemacht, da kann ich nur "schließen" und "verschieben" wählen. Aber verschieben geht auf Grund der Größe nicht.

    chris: "Freue" mich ja, das auch jemand anderer schon mal das Problem hatte/kannte. Komm mir schon langsam blöd vor.

    Gruß Heinz
  • hallo,
    ich hatte dasselbe Problem.
    Ich arbeite mit "zwei" Monitoren. Nachdem ich in den Einstellungen beide aktiviert hatte, konnte ich im CPU- Monitor die Anwendungen verkleinern und in den Graphikkartenmonitor verschieben. Das war aber bei allen VST-PlugIns so. Es lag auch an den verschiedenen Grösseneinstellungen der Monitore.
    Jetzt habe ich das Problem, dass die Fenster die richtige grösse haben, aber die Schrift in den Fenstern viel zu klein ist.
    MfG
    Rolf