Probleme mit dem Audio

  • EDIUS HDSpark
  • Probleme mit dem Audio

    Hallo zusammen, ich habe immer wieder Probleme mit der Audioausgabe, vielleicht hat jemand einen Tipp dazu. Vielen Dank schon mal vorab.

    Hardwarekonfigeration:
    • PC wie in Profil beschrieben mit Edius 8.5 und HD Spark zur Anzeige
    • Gafikkarte Nvida 1060
    • 1 Hauptmonitor= 32" Phillips HD FS
    • 1 Monitor 22" am Mainboard
    • 1 Monitor 22" an der HD Spark
    Das Problem ist, dass immer wieder am Hauptmonitor (Nvidaausgang) sporadisch kein Ton anliegt. An der HD Spark jedoch immer. Der Ausgang am Mainbord hat bisher noch kein Audioausgang gehabt, was auch nicht so wichtig ist. Bisher habe ich mir immer geholfen, in dem ich ein Edius Projekt aufgerufen und die HD Spark abgewählt habe. Dann war plötzlich am Phillips auch wieder der Ton da.
    Da ich immer mal wieder bei Problemen Schulungsvideos abspiele und diese dann gleich in Edius teste benötige ich die beiden Audioausgänge.
    Das bei der Arbeit mit Edius, wenn HD Spark aktiviert ist, der Ton am Phillips wegfällt ist normal und war schon immer so.
    Jetzt passiert es immer häufiger, das selbst beim deaktivieren der HD Spark ebenfalls der Phillips keinen Ton hat.
    Ich habe schon alle Treiber von Nvida, Realtek vom Mainboard aktulisiert - kein Erfolg.
    Alles wird im Geräte Manager korrekt ohne Fehler angezeigt.
    Hat jemand einen Tipp wie ich das stabieler umbauen kann. Wie organisiert Ihr Eure Tonausgabe bei 3 Monitore?
    Alles über HDMI angeschlossen.

    Gruß Klaus
    Intel core i7 6700K, 32 GB Ram, Win 10 pro, GTX 1060 6 GB Ram, BD Brenner LG BH10LS38, Heroglyp 4, NeatVideo 4, Mercalli 4, Voxformer,
    Kamera Sony FDR - AX100,
  • Servus Klaus!

    Ich würde erst mal den Fehler einzugrenzen versuchen:

    Hast du durchgängigen Ton wenn als Quelle nicht Edius dient? z.B. DVD,... Falls nein hat es was mit dem Monitor!
    Tausche mal das Kabel!

    Bei mir hängt ein normaler HiFi-Verstärker mit Monitorboxen an den Audioausgängen des Mainboards.

    Markus
    EDIUS 8.52_2293 Pro; Asus Z170-A; i7 6700K; Noctua NH-D14; G.Skill RipJaws 32GB DDR4-2133; Samsung SSD 850 Evo 250GB M.2; MSI GTX 960 4GD5T OC GeForce GTX 960 4GB; 3x HGST Deskstar NAS 3TB SATA; Exsys EX-6450; Fractal Design Define R5; Win7 Professional
  • Markus schrieb:

    Hast du durchgängigen Ton wenn als Quelle nicht Edius dient? z.B. DVD,... Falls nein hat es was mit dem Monitor!
    Tausche mal das Kabel!
    Danke Markus,
    Wenn der Ton einmal weg ist, dann geht nichts mehr. Weder DVD noch sonstiges.
    Kabel und Monitore habe ich auch schon hin und her getauscht - ohne Erfolg weg ist weg. Auße HD Spark die Funktioniert bei Aktivierung immer.

    Klaus
    Intel core i7 6700K, 32 GB Ram, Win 10 pro, GTX 1060 6 GB Ram, BD Brenner LG BH10LS38, Heroglyp 4, NeatVideo 4, Mercalli 4, Voxformer,
    Kamera Sony FDR - AX100,
  • Videobearbeitung schrieb:

    Wenn der Ton einmal weg ist, dann geht nichts mehr. Weder DVD noch sonstiges.
    Überträgst du den Ton vermutlich mit HDMI, oder?
    Kannst du den Monitor auch an die Audioausgänge mit Chinch oder Klinke oder einer Kombination anschließen?

    Markus
    EDIUS 8.52_2293 Pro; Asus Z170-A; i7 6700K; Noctua NH-D14; G.Skill RipJaws 32GB DDR4-2133; Samsung SSD 850 Evo 250GB M.2; MSI GTX 960 4GD5T OC GeForce GTX 960 4GB; 3x HGST Deskstar NAS 3TB SATA; Exsys EX-6450; Fractal Design Define R5; Win7 Professional
  • Markus schrieb:

    Überträgst du den Ton vermutlich mit HDMI, oder?
    Kannst du den Monitor auch an die Audioausgänge mit Chinch oder Klinke oder einer Kombination anschließen?
    Danke für den Tipp, das werde ich jetzt notgedrungen mal probieren. Für mich unverständlich ist, wenn es einmal klappt dann geht es ein paar Tage bis wieder Schluss ist, mit dem Ton.
    Klaus
    Intel core i7 6700K, 32 GB Ram, Win 10 pro, GTX 1060 6 GB Ram, BD Brenner LG BH10LS38, Heroglyp 4, NeatVideo 4, Mercalli 4, Voxformer,
    Kamera Sony FDR - AX100,
  • Die Audioprobleme entstehen durch die mehrfachen Möglichkeiten Ton auszugeben.
    Hardwaremäßig sind da:
    a) PC-Mainboard
    b) HDMI über wahrscheinlich eine NVIDIA Grafikkarte
    c) Spark (nur für Edius)
    d) externe Soundcard über USB?

    Windows unterhält nochmal mehrere Ausgabemöglichkeiten (Mediaplayer und Mixer), die den Ton routen können, wobei das gemeinsam oder auch exklusiv sein kann.

    Teilweise greift sich Windows auch einfach das, was beim Start vorhanden ist. Je nachdem, ob der Monitor an ist und HDMI zugeordnet wird, ob eine Onboard-Soundcard erkannt wird, weil sie ebenfalls im BIOS aktiviert ist oder ob sogar noch eine externe Soundcard vorhanden ist.

    In Edius muss die Audioausgabe erstmal richtig konfiguriert sein.

    Welcher Mediaplayer macht die Ausgabe der Beispielvideos? WindowsMediaplayer, VLC-Player, Youtube über den Browser?

    Welcher Audioausgang von Windows aktiv ist, kannst Du über einen Rechtsklick auf den Lautsprecher unten rechts in der Taskleiste sehen, wenn Du dann die Wiedergabegeräte anzeigst.

    Das Standardgerät ist mit dem grünen Kreis mit Haken versehen. (Dieses kann je nach angeschossenem oder eingeschaltetem Gerät variieren. Wenn beispielsweise die externe Audiokarte nicht an ist, wird beispielsweise vielleicht HDMI eines Monitors genutzt. Ist der Kontroll-Monitor mit HDMI noch aus, wird vielleicht der Klinkenausgang des Onboardsounds vom Mainboard benutzt.)

    Deswegen solltest Du immer auf gleiche Konfiguration am Rechner achten, damit die zuvor eingestellten Ausgabewege auch verfügbar sind.

    Benutzt Du den VLC-Player, dann bestehen unter dem Reiter Audio in den Einstellungen des VLC-Players mehrere Ausgabemöglichkeiten. Von DirectX über Soundcard-Kanäle über Windows-Mixer bis Standardausgabe.

    Deswegen ist wichtig zu wissen, welche Programme benutzt werden, wie sie eingestellt sind und welche Geräte überhaupt eingeschaltet sind.

    Machst Du noch was mit Musik und ASIO-Treibern? (Die können nämlich auch exklusiv die Audiotreiber blockieren, wenn da noch irgendwelche ASIO-Programme laufen. Beispielsweise, wenn Du auch noch ein Wavelab oder Cubase zur Audiobearbeitung aufmachst.)

    Ohne genaue Hintergründe, stochern wir nur im Dunkeln.
  • Markus schrieb:

    Kannst du den Monitor auch an die Audioausgänge mit Chinch oder Klinke oder einer Kombination anschließen?
    Von der GTX 1060 nicht - hat keinen separaten Audioausgang. Ich müsste vom Mainboard aus auf den 2. Monitor gehen. das würde bedeuten, dass der Ton dann, wenn er mal wieder am Philips anliegt, doppelt vorhanden wäre. Mann könnte zwar den Ton am Philips abstellen, ist aber nicht wirkliche Lösung.
    Was mir nicht so einleuchtet warum es, wie jetzt z. B., nachdem der Schnittrechner 1 h aus war, wieder funktioniert, bis er irgendwann (leider ist das nicht reproduzierbar) weggeschalten wird. Irgend eine Funktion verursacht diese Störung.

    Klaus
    Intel core i7 6700K, 32 GB Ram, Win 10 pro, GTX 1060 6 GB Ram, BD Brenner LG BH10LS38, Heroglyp 4, NeatVideo 4, Mercalli 4, Voxformer,
    Kamera Sony FDR - AX100,
  • Videobearbeitung schrieb:

    Markus schrieb:

    Kannst du den Monitor auch an die Audioausgänge mit Chinch oder Klinke oder einer Kombination anschließen?
    Von der GTX 1060 nicht - hat keinen separaten Audioausgang. Ich müsste vom Mainboard aus auf den 2. Monitor gehen. das würde bedeuten, dass der Ton dann, wenn er mal wieder am Philips anliegt, doppelt vorhanden wäre. Mann könnte zwar den Ton am Philips abstellen, ist aber nicht wirkliche Lösung.Was mir nicht so einleuchtet warum es, wie jetzt z. B., nachdem der Schnittrechner 1 h aus war, wieder funktioniert, bis er irgendwann (leider ist das nicht reproduzierbar) weggeschalten wird. Irgend eine Funktion verursacht diese Störung.

    Klaus
    Das kann, wie gesagt, davon abhängig sein, welche Geräte bei Windows-Start verfügbar sind, weil sie eingeschaltet sind. (Ich hatte es teilweise sogar schon, dass ich ein Krächzen und Knacksen im Ton hatte, weil interner Sound vom Mainboard und HDMI sich gegenseitig beharkt hatten. Inzwischen schalte ich Mainboardsound und Audio über HDMI aus und höre nur noch über mein externes USB-Audio und habe keine Probleme mehr.)
  • Hallo Klaus,

    KlausM schrieb:

    Welcher Mediaplayer macht die Ausgabe der Beispielvideos? WindowsMediaplayer, VLC-Player, Youtube über den Browser?
    In den Standard Apps ist unter Videoplayer eingestellt: der Videoplayer "Filme TV" (seit dem Win 10 Upgrate) - Modus: Systemeinstellungen. Zusätzlich verfüge ich noch über PowerDVD 15 von Cyberlink, was ich aber nicht mehr nutze. Der VCL Player ist nicht installiert.

    KlausM schrieb:

    Deswegen ist wichtig zu wissen, welche Programme benutzt werden, wie sie eingestellt sind und welche Geräte überhaupt eingeschaltet sind.
    Alle 3 Monitore werden gleichzeitig über eine Steckerleiste eingeschaltet, nachdem der PC gestartet wurde (ist nicht mit auf diese Steckerleiste und wird nicht abgeschalten, sondern nur runter gefahren)

    KlausM schrieb:

    Welcher Audioausgang von Windows aktiv ist, kannst Du über einen Rechtsklick auf den Lautsprecher unten rechts in der Taskleiste sehen, wenn Du dann die Wiedergabegeräte anzeigst.
    der Philips. Eine separate Audio-karte habe ich nicht.

    KlausM schrieb:

    Machst Du noch was mit Musik und ASIO-Treibern? (Die können nämlich auch exklusiv die Audiotreiber blockieren, wenn da noch irgendwelche ASIO-Programme laufen. Beispielsweise, wenn Du auch noch ein Wavelab oder Cubase zur Audiobearbeitung aufmachst.)
    die benutze ich nicht. Ich nutze fertige Musikstücke
    Intel core i7 6700K, 32 GB Ram, Win 10 pro, GTX 1060 6 GB Ram, BD Brenner LG BH10LS38, Heroglyp 4, NeatVideo 4, Mercalli 4, Voxformer,
    Kamera Sony FDR - AX100,
  • Videobearbeitung schrieb:

    Alle 3 Monitore werden gleichzeitig über eine Steckerleiste eingeschaltet, nachdem der PC gestartet wurde (ist nicht mit auf diese Steckerleiste und wird nicht abgeschalten, sondern nur runter gefahren)
    Schon probiert die Monitore vor dem PC einzuschalten? Weil, wenn sie aus sind, dann wird der Grafikkarte keine Kennung EDID oder HDMI-Modus geschickt. Demnach kann es sein, dass der PC/Windows fertig mit Booten ist, aber keinen HDMI-fähigen Monitor findet. Dann kann der Ton auch nicht über HDMI übertragen werden.

    Es kann auch eine Probe wert sein das Audio des Mainboards auszuschalten (BIOS), um nur über HDMI den Ton zu übertragen.
    Vergleichsweise kann man auch im NVIDIA Grafiktreiber die HDMI Audioübertragung im Treiber ausschalten. Dann kann der Ton nur noch über den Soundchip des Mainboard kommen. (der muss dann wieder im BIOS aktiviert sein)
    Wenn ich das so bei mir gemacht habe, gab es auch keine Tonaussetzer und Knackser.

    Beigefügt, wo im NVIDIA-Treiber das HDMI-Audio konfiguriert werden kann, bzw. abgestellt werden kann, wenn ein HDMI-Monitor angeschlossen ist. (Bei mir ist beispielsweise kein HDMI-Monitor angeschlossen, weshalb ich da nichts einstellen kann.)
    Bilder
    • NVIDIAAudioHDMI.png

      57,59 kB, 887×704, 31 mal angesehen
  • Hallo Klaus,
    darüber habe ich auch auf der Grafikkarte den Audioausgang konfiguriert. Ich versuche erst einmal, bevor es ins BIOS geht, Deinen Vorschlag zum vorzeitigen einschalten der Monitore.
    Aber wie gesagt, dass kann jetzt so ein paar Tage laufen, bis es wieder einen Tonverlust gibt.

    Gruß Klaus
    Intel core i7 6700K, 32 GB Ram, Win 10 pro, GTX 1060 6 GB Ram, BD Brenner LG BH10LS38, Heroglyp 4, NeatVideo 4, Mercalli 4, Voxformer,
    Kamera Sony FDR - AX100,
  • Problem gelöst, Magic Multi Media nochmals vielen Dank.
    per Ferndiagnose wurde die Empfehlung gegeben, den Audioausgang von der HD Spark auf das Mainbord durchzuschleifen. (vom Audioausgang der HD Spark an die blaue Buchse des Mainboards)
    Danach geht beides (Video und sonstige PC Arbeit) über den Hauptmonitor (an der GTX 1060 mittels HDMI angeshlossen).
    Ich benötige keine zusätzlichen Lautsprecher. Bisher läuft alles störungsfrei.

    Vielen Dank für alle Hinweise Eurerseits.


    Gruß Klaus
    Intel core i7 6700K, 32 GB Ram, Win 10 pro, GTX 1060 6 GB Ram, BD Brenner LG BH10LS38, Heroglyp 4, NeatVideo 4, Mercalli 4, Voxformer,
    Kamera Sony FDR - AX100,