PC Absturz beim exportieren mit Neat Video

  • Workgroup Version 8.5x

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PC Absturz beim exportieren mit Neat Video

    Hallo Zusammen,

    zur Zeit bin ich dabei ältere Filmclips (Super 8 und DV) zu bearbeiten.
    Zur bestmöglichen Filmausgabe werden dazu alle Plugins wie Neat Video, Mercalli 4 und primere Farbkorrektur benötigt.
    Bei der Ausgabe der bearbeiteten Filme in die H.264 AVC Datei kam es zum Bluescreen - PC Absturz mit der Meldung: nvlddmkm.sys
    Im Internet wird dazu oft als Ursache der Treiber der GTX 1060 genannt, den ich anschließend aktualisiert habe.

    2. Versuch zum Export - Danach erneuter Programmstillstand mit der Meldung: Neat Video erro Log:

    - GPU error at Geforce GTX 1060 6GB unispecified launch faileure (719) in DD1 free GPU

    Continuing processing this frame using CPU only

    In Neat Video habe ich versuchsweise die Tools so eingestellt, das das Programm nur die CPU und nicht die Grafikkarte benutzt. Resultat der
    Export wurde bei 50 % mit einem Edius Crash abgebrochen.

    3. Versuch - Danach die neuste Version von Neat Video 4 heruntergeladen und installierert - ohne Erfolg erneut PC Absturz

    4. Versuch: Filme ohne Neat Video - keine Problem beim Export

    Zur Zeit bin ich mir nicht sicher , liegt es an Neat Video oder an der Grafikkarte?

    Für jeden Hinweis bin ich dankbar.

    Klaus
    Intel core i7 6700K, 32 GB Ram, Win 10 pro, GTX 1060 6 GB Ram, BD Brenner LG BH10LS38, Heroglyp 4, NeatVideo 4, Mercalli 4, Voxformer,
    Kamera Sony FDR - AX100,
  • Danke für den Hinweis, habe ich schon versucht, dann ist Edius abgestürzt. Seitens MMM habe ich den Hinweis bekommen mal die Hardwareunterstützung beim Exportieren auszuschalten. Danach lief der Export durch, mit GPU Unterstützung, der Zerverlust war nur gering. Ich teste weiter ob es so künftig stabil läuft.
    Irgendetwas nach dem Win 10 upgrate incl. Graphiktreiber der GTX 1060 verträgt sich nicht mehr.
    Im schlimmesten Fall hole ich das letzte Backup von meinem NAS wieder, Ohne Win 10 Upgrat.
    Hat noch jemand Erfahrungen in diese Richtung gemacht?
    Klaus
    Intel core i7 6700K, 32 GB Ram, Win 10 pro, GTX 1060 6 GB Ram, BD Brenner LG BH10LS38, Heroglyp 4, NeatVideo 4, Mercalli 4, Voxformer,
    Kamera Sony FDR - AX100,
  • Ein neuer Versuch:
    • 25 min SD Material bearbeitet
    • außer Edius interne Effekte (Stabilisator, Schärfe, primäre Farbkorrektur) -
    • fast alle Clips mit Neatvideo entrauscht
    danach Export in eine H.264 Datei:
    1. mit Hardwareunterstützung (Haken im Exportfenster) Absturz von Edius nach ca. 90 % Export
    2. Ohne diesen Haken - reibungsloser Export der Datei
    Bisher hatte ich in der letzten Zeit nur UHD Material bearbeitet und dieses Phänomen nicht beobachtet, jedoch auch kaum Neatvideo eingesetzt.
    Ich stelle mir vor, dass dabei der Rechner höher belastet wurde, als mit dem SD Material. An der Leistung meines Rechners sollte es wohl kaum liegen?
    Jedoch gab es zwischenzeitlich das Win 10 Upgrate (Version 1709) sowie Edius 8.53, Treiber von der GTX 1060 sowie Neatvideo 4.6

    Da ergeben sich bei mit folgende Fragen:
    • Ist es besser SD Material generell ohne diese Hardwareunterstützung zu exportieren - Warum?
    • ober haben die letzten Updates diesen Ärger verursacht?
    Im Augenblick weiß ich nicht, ist dieser Zustand "normal" oder muss ich weiter nach dem Fehler suchen?

    Wer setzt im Augenblick Neatvideo verstärkt ein, ohne Probleme?
    Über jeden Hinweis bin ich dankbar
    Intel core i7 6700K, 32 GB Ram, Win 10 pro, GTX 1060 6 GB Ram, BD Brenner LG BH10LS38, Heroglyp 4, NeatVideo 4, Mercalli 4, Voxformer,
    Kamera Sony FDR - AX100,
  • Hallo,
    beim Export schon mal nach der CPUTemperatur geschaut?
    War bei mir mal permanente Absturzproblem.

    Gruß Heinz
  • Ich danke für Eure Hinweise.
    Getestet habe ich heute:35 min DV Material mit Edius Effekten und Neat Video, Mercalli 4

    1. Export in H.264 AVC mit Hardwareunterstützung: Resultat Ediusabsturz bei 58 %, mit folgenden Belastungen (laut Task Manager)

    • CPU: 58 - max. 75 %
    • GPU 0 Intel HD Graphik: 5 - 7 %
    • GPU 1 der GTX 1060: 10 - 20 %
    • Arbeitsspeicher: 17 %
    • Temperaturen der Kerne: max. 69 - 72°C
    1. Export ohne Hardwareunterstützung: Export bis 99 % danach Blue Screen mit der Fehlermeldung: APC index Mismatdc mit den Belastungen:

    • CPU: 70 - 92 %
    • GPU 0: 0 %
    • GPU 1: 5 - 16 %
    • Temperaturen der Kerne: max. 69 - 72 °C
    1. Redern der Sequenz: bei 90 % Brummen mit grünem Gitter auf dem Bildschirm der am Motherboard angschlossen ist, so dass der PC ausgestellt werden musste Belastungen bis Absturz:

    • CPU: 58 - 75 %
    • GPU 0: 0 %
    • GPU 1: 5 - 19 %
    • Temperaturen der Kerne: max. 69 - 72 °C
    Wie Ihr seht, keine übermäßigen Belastungen - aber irgendetwas stimmt da nicht.

    Gruß Klaus
    Intel core i7 6700K, 32 GB Ram, Win 10 pro, GTX 1060 6 GB Ram, BD Brenner LG BH10LS38, Heroglyp 4, NeatVideo 4, Mercalli 4, Voxformer,
    Kamera Sony FDR - AX100,
  • Was mich an den Werten schon wundert (ich habe die Nachfolger-CPU I7-7700K):

    Sobald ich Neat Video einsetze, habe ich sowohl bei CPU wie GPU eine Auslastung auf beiden Prozessoren von 90...100% und eine CPU-Temperatur von 80...85 °C (Wasserkühlung)!
    Hinter deinen eher zu geringen Belastungen steckt vielleicht irgendwo das Problem?

    Ganz andere Frage:
    Tritt das Problem auch bei Export in mpeg2 auf? Warum möchtest du SD-Material in AVC ausgeben?
    Ich bearbeite auch gerade jede Menge Super8-Material, das in SD vorliegt, mit Neat Video. Ich verwende aber als Ziel DVDs und wandele es daher in mpeg2 um.
  • Matsch schrieb:

    Sobald ich Neat Video einsetze, habe ich sowohl bei CPU wie GPU eine Auslastung auf beiden Prozessoren von 90...100% und eine CPU-Temperatur von 80...85 °C (Wasserkühlung)!
    Hinter deinen eher zu geringen Belastungen steckt vielleicht irgendwo das Problem?
    Die niedrigen Werte, vor allem der GPU`s haben mich auch gewundert. Die datein möchte ich zum abspielen auf Festplatte speichern, darum kein Mpeg 2.
    Ich werden heute mal mit MMM telefonieren, da die ständigen Abstürze, komischerweise nur beim Export, mittlerweile auch bei der UHD Bearbeitung autreten.
    Intel core i7 6700K, 32 GB Ram, Win 10 pro, GTX 1060 6 GB Ram, BD Brenner LG BH10LS38, Heroglyp 4, NeatVideo 4, Mercalli 4, Voxformer,
    Kamera Sony FDR - AX100,
  • Hast Du mit SHIFT+q die Clips gerendert und zur Timeline hinzugefügt?
    Wenn es alle sind, kannst Du es auch mit der ganzen Timeline machen, aber kürze teile sind vermutlich besser.
    Dann den Export starten, klappt immer.
    Mit freundlichen Grüßen
    Grass Valley Moderator 1
    - freiwilliger firmenunabhängiger Foren-Moderator -


    Wichtig: Dies ist kein Grass Valley Support Forum!
    Dies ist ein moderiertes Anwender zu Anwender Forum.

    Support Seite von EDIUS.DE: edius.de/support.html
  • Grass Valley Moderator 1 schrieb:

    Hast Du mit SHIFT+q die Clips gerendert und zur Timeline hinzugefügt?
    Wenn es alle sind, kannst Du es auch mit der ganzen Timeline machen, aber kürze teile sind vermutlich besser.
    Dann den Export starten, klappt immer
    Hallo Mod 1, Danke für Deine Hinweise.
    Leider klappte es nicht.
    Immer wieder kam es zum Absturz von Edius bzw. auch zum Blue Screen mit den unterschiedlichsten Fehlermeldungen. Dabei spielt es zur Zeit keine Rolle mehr ob mit oder ohne Hardwareunterstützung.
    Die letzte lauteten erneut:
    GPU error at Geforce GTX 1060 6GB (0): unspecified launch failure (719) in DD1: free GPU (.) sowie
    GPU error at Geforce GTX 1060 6GB (0): unspecified launch failure (719) in DDR:: get Device Memory (.)(3)
    Korrioserweise mit der Überschrift: NeatVideo error Log press CTRL - C close this Windows

    Ich vermute dass die Grafikkarte Probleme bereitet und das Programm nur bei der Bearbeitung von NeatVideo ausgestiegen ist ??
    Leider konnte ich heute bei MMM, die diesen PC im Januar neu aufgebaut haben, keinen Techniker erreichen, ich versuche es morgen nochmals.
    An der Lesitungkann es nicht liegen, denn ich kann die Timiline in Echtzeit abspielen, trotz NeatVideo (ausgenommen bei UHD)

    Gestern war es einmal passiert, dass nach dem Absturz der Monitor am Motherboard mit grünem Gitter überzogen war und brummte, so dass ich den PC abschalten musste.
    Nach dem Wiedereinschalten des PC`s hatte der Monitor an der Graphikkarte dauerhaft einen leichten Gelbstich.
    Heute war beim Einschalten des PC`s dieser Gelbstich weg.

    Die Suche geht weiter
    Klaus
    Intel core i7 6700K, 32 GB Ram, Win 10 pro, GTX 1060 6 GB Ram, BD Brenner LG BH10LS38, Heroglyp 4, NeatVideo 4, Mercalli 4, Voxformer,
    Kamera Sony FDR - AX100,
  • Hi,

    hattest Du mal überprüft, ob die Karte auch fest im Slot sitz?
    Bzw. mal die Karte rausziehen und neu einstecken.

    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • Hi Peter,
    habe ich eben überprüft, sitzt bombenfest.
    Ich hoffe morgen einen Techniker bei MMM zu ereichen. Da der Rechner erst im Januar neu aufgebaut wurde möchte ich nicht so viel rum experimentieren.

    Gruß
    Klaus
    Intel core i7 6700K, 32 GB Ram, Win 10 pro, GTX 1060 6 GB Ram, BD Brenner LG BH10LS38, Heroglyp 4, NeatVideo 4, Mercalli 4, Voxformer,
    Kamera Sony FDR - AX100,
  • Sieht wohl alles so aus, als hättest du ein Problem mit der Hardware bzw. deren Treiber. Etwas irritiert mich immer noch:

    Videobearbeitung schrieb:

    An der Lesitungkann es nicht liegen, denn ich kann die Timiline in Echtzeit abspielen, trotz NeatVideo (ausgenommen bei UHD)
    Wenn du das Material in der Timeline in Echtzeit abspielen kannst und dann trotzdem keine nennenswerten Belastungen der Grafikkarte hast - wie funktioniert das?

    Zwar habe ich nur eine GTX 650 Ti Boost verbaut, aber ein Abspielen in Echtzeit ist völlig unmöglich, trotz fast 100% Nutzung von GPU und CPU. Was zeigt dir denn der Neat Video-Test zu den Preferenzen an? In meinem Fall bei 8 Kernen CPU plus die GTX 650: 10,3 frames/s
    Das reicht natürlich gar nicht für Echtzeit. Und dabei geht es nur um SD-Material! Sicher hängt es noch davon ab, welche Funktionen denn in Neat Video alles genutzt werden.
  • gurlt schrieb:

    hast Du eigentlich auch den neuesten Treiber 388.31 Release vom 15.11.2017 installiert?
    Habe ich, incl. Treiber USB 3, was nicht mehr richtig funktioniert (erkennt meinen Himedia nicht mehr - über USB 2 ja) Chipsatz vom Motherboard usw.
    Zwar habe ich ich meine alten Filme gestern mehr schlecht als recht exportiert bekommen, jedoch stürzte Edius danach bei der Bearbeitung von UHD Material (8 min) und deren Export ab. (2 Clips Neat Video, alle Mercalli 4). Beim anschließenden Versuch zu Rendern und zur Timeline hinzufügen gab es nach 10 min einen Blue Sceen Absturz mit einer noch anderen Fehleranzeige. Bei der Bearbeitung des UHD Materials wurden alle CPU und GPU`s bedeutend höher beansprucht. CPU bis 100 % GPU`s je bis 40 %, jedoch nicht bis 100 % wie Matsch schreibt?

    Wenn ich so recht überlege, kam dieser Ärger schrittweise nach dem 5. November, meinem Win 10 Upgrate auf 1709. In den letzten beiden Monaten hatte ich nur ab und zu geschnitten, ohne erkennbare Probleme.
    Da ich diesen Rechner nur zum schneiden nehme, gab es auch sonst keine nennenswerten Updates. Antivirus nur Win Defender.
    Aufgefallen war mir beim Upgrate von Win 10, dass Microsoft dieses 2 mal mit Fehlermeldung abgebrochen hat (laut Internetbeschreibung des Fehlers Überlastung des Netzes). Bei meinem "normalen" Rechner war das nicht so. Vielleicht ist mit diesem Abbruch etwas passiert, was diesen Ärger begründet. Blue Screens kannte ich vorher noch nicht.
    Mich machte nur stutzig, dass er immer mal wieder die Graphikkarte, bzw. Neat Video als Absturzursache meldete, sowie eine Vielzahl anderer Fehler. Selbst bei Minc stürzte er ab (siehe anderen Beitrag von mir im Forum), also alles was mit Graphik zu tun hat.

    Ich werde wohl das System vor diesen Termin zurücksetzen müssen und dann alle Updates nochmals installieren. Sollte es dann wieder zu Abbrüchen kommen. muss er zurück nach München.

    Gruß Klaus
    Intel core i7 6700K, 32 GB Ram, Win 10 pro, GTX 1060 6 GB Ram, BD Brenner LG BH10LS38, Heroglyp 4, NeatVideo 4, Mercalli 4, Voxformer,
    Kamera Sony FDR - AX100,
  • Zum System zurücksetzen habe ich den Traid von Herbi zum Klonen gelesen und findegerade den Vorschlag von Mod 1 interessant, Werde es wohl künftig aiuch so machen und entlaste damit mein NAS deer auch schon ziemlich voll ist.
    Leider stehen mir z.Z. nur Deferrentielle Backups von Acronis TI auf meinem NAS zur Verfügung. Das letzte von Mitte September.
    da ich das noch nicht durchführen musste, hier meine Fragen an die PC Experten.
    • Auf Laufwerk wieder herstellen gehen, dann Datum 15.09. anklicken und starten, reicht das?
    • gibt es Probleme mit der Ediius Lizenz?
    Was würdet Ihr anschließend installieren?:

    • Win 10 1709? wird ja dann immer wieder aktiviert
    • Treiber der Gafikkarte
    • alle Treiber vom Mainboard (sind alle von 10 / 11 2017)?, an das BIOS habe ich mich bisher noch nicht rangewagt
    • Neat Video 4.62
    • Edius 8.53 benötige ich das, wenn ich z.Zeit noch kein Edius 9 haben möchte? (ein Wechsel von E8 WG auf 9 Prof würde bei mir eine Vertschlechterung bringen - Lautnes, reduzierte Wiedergabe)
    Für jeden Hinweis bin ich dankbar. Ich werde es morgen in Ruhe angehen.
    Heute Nachmittag entspanne ich erst einmal auf der Seebrücke und "Ärgere die Fische :D "

    Gruß Klaus
    Intel core i7 6700K, 32 GB Ram, Win 10 pro, GTX 1060 6 GB Ram, BD Brenner LG BH10LS38, Heroglyp 4, NeatVideo 4, Mercalli 4, Voxformer,
    Kamera Sony FDR - AX100,
  • Videobearbeitung schrieb:

    Das letzte von Mitte September.
    da ich das noch nicht durchführen musste
    Dann mach bitte erst einmal ein Clon von der jetzigen Systemplatte.
    Damit ist dann sicher gestellt, das Du zumindest diesen stand immer hast.
    Dann erst das Image wieder herstellen.
    Dann das Update von Win10 blokieren und schauen ob alles geht.
    Dann Neat Video und Edius aktualisieren und wenn alles funktioniert ein vollständigs Image Erstellen.
    Testen und wenn alles ok, System Platte erneut klonen.
    Dann kannst Du schauen, ob nun das Win10 Update funktioniert.
    Mit freundlichen Grüßen
    Grass Valley Moderator 1
    - freiwilliger firmenunabhängiger Foren-Moderator -


    Wichtig: Dies ist kein Grass Valley Support Forum!
    Dies ist ein moderiertes Anwender zu Anwender Forum.

    Support Seite von EDIUS.DE: edius.de/support.html
  • Klaus,

    von Deinem Problem habe ich erst jetzt gelesen. Ich hatte auch die Abstürze beim Exportieren vor ca. einem Jahr mit Windows 7, Edius 7.5, Neat Video 3 und Mercalli 4. Ich kann mich nur noch dunkel daran erinnern, aber es lag an Neat Video und Mercalli, die sich gegenseitig ins Gehege kamen. Ich glaube, man musste in der Informationspalette Neat Video ganz nach oben schieben. Ohne Gewähr, aber versuch's mal.

    Mike
    -----------------------------------------------------------------------------
    Gigabyte Z87X-UD5H - Intel Core i7-4770 - 16 GB RAM - SSD 840 EVO, 2 WD HDDs je 2TB - AMD Radeon HD 6850 - HDSpark - Windows 7 Ultimate 64bit - Edius Pro 7.31, Mercalli 2, VisTitle 2.5.
  • mike279 schrieb:

    Ich glaube, man musste in der Informationspalette Neat Video ganz nach oben schieben.
    Neat Video muß grundsätzlich in der Filterliste immer ganz oben angeordnet sein, noch vor dem Layouter! Alle VOR Neat Video liegenden Filter werden sonst ignoriert.
    Der Hersteller hat mir geschrieben, die Plug-In-Schnittstelle von Edius sei Schuld an diesem blöden Verhalten. Man habe sich an Grassvalley gewendet, aber dort scheint das niemand zu interessieren - oder die Aussage ist falsch, ich weiß es nicht.

    So kann man z.B. den Edius-Stabilisator und Neat Video nie gleichzeitig in einem Clip verwenden, weil sich der Stabilisator ebenfalls immer an die erste Stelle drängelt.
    Vielleicht beißen sich Mercalli und Neat Video ja ebenfalls, eben wegen der ungeeigneten Plug-In-Schnittstelle? Vielleicht mal nur mit einem der beiden Effekte den Clip behandeln und dann erst diese Clipsequenz mit dem anderen Effekt belegen?