Überladungsbereich (rote Linie) wird nicht angezeigt! [Problem ist übermittelt & bestätigt]

  • Workgroup Version 9.x
  • Überladungsbereich (rote Linie) wird nicht angezeigt! [Problem ist übermittelt & bestätigt]

    Hallo,
    Frage an Edius Workgroup 9 Anwender.


    Habe jetzt festgestellt, das EDIUS 9 WG trotz der Anzeige im Puffer : (1/ 258) keinen Überladungsbereich zum Rendern anzeigt. ?(
    Also keine rote Linie über der Timeline, die bleibt gelb!

    Folglich muss ich den Renderbereich mit IN-OUT selber wählen und kann nicht mit Doppelklick auf die Zeitleiste den IN-OUT Bereich zum Rendern automatisch selektieren! :cursing:

    In EDIUS 8.53 klappt das im gleichen Projekt, mit gleichem Clip sofort und natürlich wird dazu auch die rote Linie für den Überladungsbereich angezeigt!!!

    Gibt es dafür eine Erklärung ?

    Gruß DLW :)
  • Das einzige, was ich beisteuern kann (Edius 8.53 WG), ist die Tatsache, dass man den farbigen Linien eh nie so ganz trauen kann. Habe heute einen fiesen Timeline-Bereich mit roter Linie vorgerendert (Shift+Alt+Q), nur um sofort danach auf einem Teil des soeben Gerenderten wieder eine rote Linie und stotterndes Playback zu haben... Manchmal gibt es eine blaue Linie, und das Playback läuft flüssig, manchmal stottert es bei blauer Linie. Keine Ahnung...
  • Captain schrieb:

    nur um sofort danach auf einem Teil des soeben Gerenderten wieder eine rote Linie und stotterndes Playback zu haben...
    z.B. Prodad CMOS Fixr?
    Den/die darunter liegenden Clips deaktivieren.
    Mit freundlichen Grüßen
    Grass Valley Moderator 1
    - freiwilliger firmenunabhängiger Foren-Moderator -


    Wichtig: Dies ist kein Grass Valley Support Forum!
    Dies ist ein moderiertes Anwender zu Anwender Forum.

    Support Seite von EDIUS.DE: edius.de/support.html
  • Bei mir ist das genauso. Allerdings sehe ich eine rote Linie an den Clips, die mit Stabilisator oder Heroglyph belegt sind.
    Wenn ich einen Clip rendere, dann erst wird die gelbe Linie über der Timeline über diesem Clip grün.

    Übrigens: mit Stabilisator belegte Clips werden problemlos abgespielt.
    mit Heroglyph können sie erst nach endlos langem Rendern abgespielt werden.
  • Grass Valley Moderator 1 schrieb:

    Captain schrieb:

    nur um sofort danach auf einem Teil des soeben Gerenderten wieder eine rote Linie und stotterndes Playback zu haben...
    z.B. Prodad CMOS Fixr?Den/die darunter liegenden Clips deaktivieren.
    Nein, keine Plugins oder so. Einfach zwei geschachtelte Sequenzen (jede davon ist mit Strg+Alt+Q "vorgerendert"), die ineinanderblenden, während im Hintergrund eine Grafik liegt. Mir ist klar, dass mein schwacher Rechner keine Echtzeitwiedergabe davon schafft, also rendere ich das in der Mastersequenz wieder mit Strg+Alt+Q. Dann zeigt er über der gerenderten Sequenz einen grünen Balken an. Schön. Aber sobald er bei der Wiedergabe an die Stelle kommt, wo die zwei Sequenzen ineinander blenden, schafft er die Wiedergabe nicht flüssig und springt doch wieder auf rot. Aber damit macht das Vorrendern ja wenig Sinn, nicht wahr? ;)
  • hallo DLW ... ich sehe zwar ihren Vornamen, aber ich will ihn nicht ohne ihre Zustimmung verwenden...
    (Nachricht allfällig auch per "Konversation" = ex PN )

    Ich kann ihr Problem bestätigen ... :nick:
    zumindest auf einem PC mit Edius 8 + 9 auf der gleichen System-SSD & einem Projekt, welches unter Edius 8 begonnen wurde

    Ich melde mich dann wieder, wenn ich neue Details/Verständigungen dazu habe ... bin derzeit nicht am "normalen" Arbeitsort


    Thema kurzzeitig temporär geschlossen, zwecks sinnvoller Auftrennung
    Hier wird derzeit kreuz und quer von verschiedenen Ausgangspunkten ausgehend
    über unterschiedliche Dinge geschrieben....

    Edius 8 User ... können nicht ( & sollen daher auch nicht) auf reine Edius 9 Problemfragen antworten,
    zumindest solange keine reale Klärung des Problems erfolgt ist

    Shift + Q hat absolut andere Auswirkungen/Voraussetzungen als Shift + Alt + Q
    bzw Strg +Alt + Q ... usw.


    Rendern von Clips und Timeline-Abschnitten einer (der selben) Sequenz
    versus Rendern zweier verschachtelte Sequenzen + Übergang derselben

    mit freundlichem Gruß Hans ^^
    Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
    Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

    1950X 16 cores/32 threads; X399 Taichi; PCIe-M.2 960 PRO 512GB: 32GB DDR4-3600; RX 580 8GB; Win_10prof
  • hallo DLW und Mitleser

    Das Edius_9 Problem ist nun reported & auch confirmed
    es betrifft übrigens auch die engl. Originalversion

    Bis zu einem Update, bitte derzeit den gewünschten Renderbereich mit IN-OUT selbst anwählen
    Danke....


    mit freundlichem Gruß ... Hans ^^

    Hier bitte NUR mehr zum angefragtem Problem mit Edius_9 Renderfarben antworten...
    Danke...
    Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
    Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

    1950X 16 cores/32 threads; X399 Taichi; PCIe-M.2 960 PRO 512GB: 32GB DDR4-3600; RX 580 8GB; Win_10prof