Win10 - Cubase 9.5 Update im Zusammenhang mit Geforce Experience Treibern

    • Win10 - Cubase 9.5 Update im Zusammenhang mit Geforce Experience Treibern

      Mit dem aktuellsten Update 1709 heute, wurde mir angezeigt, dass der Grafikkartentreiber auf den Standard-Microsoft-Treiber gestellt worden ist. Eigentlich habe ich einen NVIDIA-Treiber installiert gehabt.

      Gut, ich hatte heute das Microsoft-Update angestoßen, aber nicht erwartet, dass Microsoft da wieder nach Gutsherrenart alles durcheinander kegelt.
    • Hi Klaus,

      KlausM schrieb:

      Mit dem aktuellsten Update 1709 heute, wurde mir angezeigt, dass der Grafikkartentreiber auf den Standard-Microsoft-Treiber gestellt worden ist. Eigentlich habe ich einen NVIDIA-Treiber installiert gehabt.
      Komisch.
      Bei mir ist eine NVIDIA-Quadro verbaut und es wurde dort von WIN 10 (Pro) noch nie eingegriffen. Damit meine ich, dass der Grafiktreiber (kein Quicksync vorhanden) von Windows weder durch kleinere Updates, noch bei den großen Versionsänderungen ausgetauscht wurde.
      Mir wäre nicht bewusst, dass ich dazu irgendwas im System geändert hätte. Die WIN Updates stehen jedenfalls sozusagen auf "Automatik" - da wird also nichts unterdrückt oder verzögert.

      Da Du einen XEON hast, sollte es ja eigentlich auch nicht an einem evtl. parallel laufenden Intel-Grafiktreiber liegen.


      Gruß
      Peter

      (Ich sehe jetzt aber nicht den Zusammenhang mit dem Problem von Udo)
    • Na der Zusammenhang besteht in den verschwindenden Treibern bei Udo von Blackmagic und bei mir von NVIDIA. Und das nach einem Windows Update.

      Es kann auch am Cubase 9.5 Update liegen, welches ich heute ebenfalls gemacht habe. Da werden für Cubase (gerade nachgelesen) auch neue Video-Engine mit eingepflegt. (Ich glaube daran wird es liegen. In sofern ist es bei mir wohl "Fehlalarm". )
    • OK, jetzt verstehe ich.
      Allerdings scheint ja der von Udo installierte Treiber nicht ersetzt, sondern "nur" das Gerät wegen eines Problems angehalten zu werden.

      KlausM schrieb:

      Es kann auch am Cubase 9.5 Update liegen, welches ich heute ebenfalls gemacht habe...
      Kann eigentlich auch nicht sein. Das Upgrade auf 9.5 hab ich auch grade vor kurzem durchgeführt - und da gab es keine Veränderung ?(

      Aber wer weiß schon, was WIN so immer in seinen Tiefen treibt... ^^
    • Ich hatte nur den Verdacht, dass Grafik/Video, egal, ob NVIDIA oder BM von Windows verstellt worden sei. Das war aber eine Fehleinschätzung meinerseits, weil es wahrscheinlich an meinem Cubase 9.5 Update im Zusammenhang mit Geforce Experience Treibern lag. Demnach bestehen doch keine Zusammenhänge zwischen unseren Fällen.