EDIUS WG 8.53 WIN10-Pro Langsame Aufbau

  • Version 8.2x
  • EDIUS WG 8.53 WIN10-Pro Langsame Aufbau

    Seit einige Tagen startet EDIUS8.53 WG sehr langsam und baut sich Fensterweise auf. Ab und zu kommt noch eine Fehlermeldung, die ignoriere ich und der Aufbau geht weiter.
    Ob es an WIN10 liegt kann ich nicht beurteilen.
    Im US Forum gibts auch schon einige Mitglieder die dieses Phänomen gemeldet haben:
    Edius 8 slow at starting not responding message
    Wenn Edius dann da ist läuft alles wieder wie geschmiert, dann keine Problemen mehr, nur das Starten stört mich doch sehr.

    Mit freundlichen Grüßen

    Dirk PEL

    board: Asus Prime-Z370A, i7-8700k, 16 GByte RAM, keine extra graka, win 10-64 pro.
  • Auch im US Forum, wo eine lebhafte Diskussion über das Problem stattgefunden hat, gabs keine Lösung. u.A. hat Anton Strauss viele Tips gegeben die leider auch keinen Erfolg brachten.
    Ich bin nicht der einzige wo Eins so langsam startet hat sich herausgestellt. Ob dies jetzt am neue CPU liegt oder das neue Motherboard wer weiss!
    Sogar ein komplettes löschen und Lizenzrückgabe von Edius hat nichts gebracht.
    Einziges Ergebnis ist das jetzt durch diese Versuche alle Lizenzen weg sind.
    Wenn das Programm aber geladen ist läuft es wie eine "gesenkte Sau"

    Mit freundlichen Grüßen
    Dirk PEL
  • Bei mir startete E9 ebenfalls so ungefähr ab der Weihnachtszeit langsamer von der SSD.
    Als ich dann wegen einer ganz anderen Sache mein eID-Passwort wechseln musste, führte
    dies dazu, dass ich bei dem nächsten E9-Start aufgefordert worden bin mein eID-Passwort
    einzugeben. Ich habe das gemacht und siehe da, seit dem startet E9 Pro wieder ganz fix.

    Habe keine Ahnung warum da ein Zusammenhang bestehen soll, allerdings startet E9
    tatsächlich wieder so wie ich es gewohnt war.
    Servus, Pee
    W10, EDIUS Pro 9.xx, i7-6700-PC
  • Wenn Edius lahm startet, dann liegt das oft an einer Änderung/Ergänzung von VST-Plugins, die beim Start gecheckt werden. Wo auch länger gebraucht wird ist, wenn sich die Anzahl der Cores (Prozessorkerne) auf neuen Boards ändert. Mein 4 Core ist schneller als mein 12 Core.

    Ich habe bei mir im Moment noch nichts Negatives festgestellt.
  • Hallo KlausM,
    Ja ich habe das Board und CPU gewechselt. Ich hatte natürlich gedacht das ein 6-Kerner, mein i7-8700K, schneller ist. Das ist auch bei der Ausführung des Programms natürlich der Fall, der PC ist so zu sagen "Sauschnell". 3 Spuren UHD mit primäre Farbkorrektur und z.B. Bild in Bild läuft fantastisch.
    Nur der Programmstart lahmt gegenüber mein alter PC mit der i7-2600K. Weiss der Teufel warum. Habe versuchsweise schon alle VST-Plugins entfernt, kein unterschied gemessen.
  • Hallo dirk_pel,
    für die Asus 370er Boards sind ende 2017, Anfang 2018 viele neue Updates, sowie ein Bios Update erschienen. Hast du die alle drauf?
    Vielleicht eine Möglichkeit.
    Gruß Heinz
  • JuergenK schrieb:

    Gibt es da eventuell einen Zusammenhang mit den Windows-Updates bezüglich der Prozesserproblematik?
    Hallo,
    das kann man wohl nicht ausschließen, aber zumindest ich merke bei meiner Konfiguration und Edius9 trotz Updates nichts. Das hilft dir wohl nichts aber zumindest zur Kenntnis.
    Gruß Heinz
  • Hallo Heinz und JürgenK,
    Genau so ist es diese Fensterweise Aufbau stört immens.
    Wenn er läuft geht er aber richtig ab. 3 Spuren UHD mit Bild in Bild und z.B. Primärefarkorrektur
    kein Thema.
    Heinz, BIOS erneuern mach ich nicht gerne, wer weiss was schief geht!

    Mit freundlichen Grüßen

    Dirk PEL
  • dirk_pel schrieb:

    BIOS erneuern mach ich nicht gerne, wer weiss was schief geht!
    Also mit dem EasyUpdate von ASus geht es ganz "easy" und ich mache das seit 4 Jahren damit ohne Probleme. Das aktuelle Bios scheint auch etwas mit dem Intel_Bug zu tun haben und dürfte deshalb schon wichtig sein!
    Gruß Heinz
  • Ja das 0606 habe ich auch drauf und keine Probleme. Ist wichtig wegen den aktuellen Bugs, neben weiteren Maßnahmen. Alleine reicht das nicht.
    ---------------------------------------------
    Mainboard Asus Prime Z370-A, CPU Coffeelake i7-8700 mit CPU-Grafik HD Graphics 630, keine weitere Grafikkarte, Win 10 (64 bit).
  • Habe jetzt auch 606 Bios darauf, aber keine Änderung im Startverhalten von Edius.
    Das einzige was ich festgestellt habe das CPU jetzt nicht mehr automatisch mit 4,7 GHz getaktet ist sonder mit ca. 4,4 GHz.

    Mit freundlichen Grüßen
    Dirk PEL