Edius pro 9.10, Audiomixer behält Einstellungen und Gruppenverknüpfungen nicht mehr [Problem berichtet & bestätigt]

  • Version 9.x
  • Edius pro 9.10, Audiomixer behält Einstellungen und Gruppenverknüpfungen nicht mehr [Problem berichtet & bestätigt]

    Hallo,
    bei der Nachbearbeitung des Tons in einem Projekt musste ich jetzt feststellen, dass nach dem Aufrufen des Audiomixers in einem gespeicherten Projekt in allen Sequenzen die Gruppenverknüpfungen gelöscht waren und die Auswahl "Clip" nicht mehr vorhanden war und auf "aus" stand.
    Das betrifft auch alle älteren Projekte.
    Die zuvor vorgenommenen Änderungen sind allerdings erhalten geblieben, wie man am Stand der Schieberegler erkennen kann.
    Kurt hat im Vademecum beschrieben (Seite 55?), dass diese Einstellungen erhalten bleiben.
    So war es auch bei mir 9 Jahre lang in allen Versionen seit 5.0.
    Ob dies schon seit Edius 9.0 der Fall ist, kann ich zur Zeit nicht prüfen, da infolge meiner Hardwareänderungen zur Zeit die maximale Zahl der Deaktivierungen erreicht ist.
    Ich empfinde diesen Zustand als nervend, jedesmal in einem 5.1 Projekt bei nur 2 Audiotracks 24 mal alles neu einstellen zu müssen. :bgdev:
    Kann das jemand bestätigen oder gibt es neue Einstellung, die ich noch nicht kenne?
    Gruß
    Ulrich
  • Hallo uvo_47 und @Mod2:

    1) Hat etwas länger gedauert, weil ich es zuerst nicht glauben wollte.

    2) Konnte aber beide Fehler problemlos nachvollziehen.

    3)

    uvo_47 schrieb:

    Die zuvor vorgenommenen Änderungen sind allerdings erhalten geblieben, wie man am Stand der Schieberegler erkennen kann.
    Kurt hat im Vademecum beschrieben (Seite 55?), dass diese Einstellungen erhalten bleiben.
    Habe ich im Vademecum beschrieben, weil es damals so war (und auch unabdingbar).
    Es zeigt sich nämlich, dass man mit dem Audiomixer nicht mehr arbeiten kann, solange dieser Fehler existiert !!!
    - Die Gruppenverknüpfungen sind beim Teufel. Wenn man diese nicht manuell auf einem Zettel notiert hat, kann man einpacken "erster Teil".
    - Mit der Schalterstellung auf OFF ist dann auch die Information verschwunden, ob man Clip oder Spur oder ... eingestellt hatte - man kann einpacken "zweiter Teil".

    Dieses Problem müsste eigentlich auch von anderen Benutzern mit der Version-9.10 nachvollziehbar sein. Bitte diesbezüglich melden !!
    Gruß kurt
    // Korrektur: Siehe hiezu Post-#15.
    ASUS-Z170-A (LGA1151), i7-6700k (HD Graphics 530), 32 GB RAM, SSD-Systemplatte, NVIDIA GeForce GT 730, WIN-7/64 Pro SP1,EDIUS-9.10(3086)-WG, ImgBurn, PhantomDrive, PowerDVD u.a.

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von kpot11 ()

  • hallo ... Ulrich / Kurt & Mitleser

    Dieses Problem ist nun reported and sufficiently confirmed ..

    Betrifft auch native englische Edius-Versionen auf englischem Windows aufgesetzt

    mit freundlichem Gruß ... Hans


    PS: Danke an Ulrich & Kurt :jaMa:
    Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
    Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

    1950X 16 cores/32 threads; X399 Taichi; PCIe-M.2 960 PRO 512GB: 32GB DDR4-3600; RX 580 8GB; Win_10prof
  • Grass Valley Moderator 2 schrieb:

    hallo ... Ulrich / Kurt & Mitleser
    Dieses Problem ist nun reported and sufficiently confirmed ..
    Betrifft auch native englische Edius-Versionen auf englischem Windows aufgesetzt
    mit freundlichem Gruß ... Hans
    PS: Danke an Ulrich & Kurt :jaMa:
    Da der Audiomixer bei mir integraler Bestandteil des Audio-Workflows ist, kann ich nur hoffen, dass GV das möglichst rasch bereinigen kann - kurt
    ASUS-Z170-A (LGA1151), i7-6700k (HD Graphics 530), 32 GB RAM, SSD-Systemplatte, NVIDIA GeForce GT 730, WIN-7/64 Pro SP1,EDIUS-9.10(3086)-WG, ImgBurn, PhantomDrive, PowerDVD u.a.
  • gerang schrieb:

    Ich bin froh 8.53 noch auf dem PC zu haben;damit arbeite ich zumindest so lange, bis die gröbsten Fehler der groß angekündigten (und teuren) Version 9 beseitigt sind.
    Gruß Gerhard
    Also unter 8.53 fkt. der Audiomixer noch richtig ??
    ASUS-Z170-A (LGA1151), i7-6700k (HD Graphics 530), 32 GB RAM, SSD-Systemplatte, NVIDIA GeForce GT 730, WIN-7/64 Pro SP1,EDIUS-9.10(3086)-WG, ImgBurn, PhantomDrive, PowerDVD u.a.
  • Hi,

    ich hab Edius 8.5.3 Pro. Der Audiomixer behält alle Einstellungen, wenn das Programm geschlossen und das Projekt wieder geöffnet wird.
    Wie ich hier in letzter Zeit verfolge, scheint die Version 9 (und 9.1) schon noch einige Fehler zu haben. Spurkokpfeinstellungen und Audiomixer fallen mir da spontan ein.

    Gruß Uwe
  • hallo...

    8.5 ist nicht (direkt) betroffen davon

    Indirekt jedoch:
    Bei abgespeicherten 8.5 Projekten, welche beim öffnen mit 8.5er Version, die (in der Projektdatei) gespeicherten [Gang etc] .Einstellungen verfügbar machen
    werden beim öffnen mit der 9.10 Version, leider mit den "default" Einträgen der 9.1er Version überschrieben.

    Wenn sie sehr komplexe Audiomixer Einstellungen im Bereich [Gang] etc. in (unfertigen) 8.5er Projekten haben
    bitte nicht in 9.1 öffnen, solange noch kein "fix" herausgekommen ist ... Danke :jaMa:

    mit freundlichem Gruß ... Hans
    Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
    Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

    1950X 16 cores/32 threads; X399 Taichi; PCIe-M.2 960 PRO 512GB: 32GB DDR4-3600; RX 580 8GB; Win_10prof
  • Uwe8 schrieb:

    Spurkokpfeinstellungen
    Kannst Du kurz beschreiben, was da nicht ganz so läuft wie es soll? Meinst Du, dass die Spuren immer zugeklappt geöffnet werden?
    kurt
    ASUS-Z170-A (LGA1151), i7-6700k (HD Graphics 530), 32 GB RAM, SSD-Systemplatte, NVIDIA GeForce GT 730, WIN-7/64 Pro SP1,EDIUS-9.10(3086)-WG, ImgBurn, PhantomDrive, PowerDVD u.a.
  • hallo ...

    obigen Beitrag aus post #11 "blau" ergänzt /aktualisiert

    a) es ist nicht notwendig (nachträglich) die 8.5 parallel aufzuspielen ... was nachträglich nicht empfehlenswert ist
    (alte Version zu neuer Version dazu = beim überschreiben problematisch. Neues Version zu alter Version = korrekt)

    Vermutlich hat >Neustart = zusammengeklappte "default" Spuren" und Neustart = "default" [Gang] Settings< den gleichen Ursprung
    in einem Schreib/Lese-Problem betreff bestimmter Teile der Projektdatei.
    Beide Fehler sind gemeinsam erst mit der Version 9.10 aufgetreten.

    Grass Valley Moderator 2 schrieb:

    hallo...

    8.5 ist nicht (direkt) betroffen davon

    Indirekt jedoch:
    Bei abgespeicherten 8.5 Projekten (und davor) oder 9.00.2903 Projekten
    welche beim öffnen mit 8.5er oder 9.00 Version, die (in der Projektdatei) gespeicherten Einstellungen wie [Gang etc] korrekt verfügbar machen
    werden beim öffnen mit der 9.10 Version, leider mit den "default" Einträgen der 9.10er Version bleibend überschrieben.

    Wenn sie sehr komplexe Audiomixer Einstellungen im Bereich [Gang] etc. in (unfertigen) 9.00.2903 8.5er (und davor) Projekten haben
    bitte nicht in 9.10 öffnen, solange noch kein "fix" herausgekommen ist ... Danke :jaMa:


    Momentaner "workaround" wenn sie derzeit mit sehr komplexe Audiomixer Einstellungen arbeiten
    9.10 deinstallieren ... ( nur das Programm ... NICHT Lizenzmanager, DVD Style etc. )
    9.00.2903 installieren ...

    mit freundlichem Gruß ... Hans

    mit freundlichem Gruß ...Hans ^^
    Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
    Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

    1950X 16 cores/32 threads; X399 Taichi; PCIe-M.2 960 PRO 512GB: 32GB DDR4-3600; RX 580 8GB; Win_10prof
  • kpot11 schrieb:

    Es zeigt sich nämlich, dass man mit dem Audiomixer nicht mehr arbeiten kann, solange dieser Fehler existiert !!!
    - Die Gruppenverknüpfungen sind beim Teufel. Wenn man diese nicht manuell auf einem Zettel notiert hat, kann man einpacken "erster Teil".
    - Mit der Schalterstellung auf OFF ist dann auch die Information verschwunden, ob man Clip oder Spur oder ... eingestellt hatte - man kann einpacken "zweiter Teil".
    Berichtigung zu meiner Post-#3 (getreu meiner Maxime: "Nil nisi verum"):
    1) Die rot markierte Aussage ist richtig.

    2) Die blau markierte Aussage ist falsch: Weitere Tests haben gezeigt, dass die Werte für z.B. Spur und Clip nicht nur erhalten bleiben, sondern bei Auswählen von Spur bzw. Clip richtig angezeigt werden. Unangenehm ist "bloß", dass man alle benötigten Schalter wieder von Off auf Spur bzw. Clip etc. einstellen muss.

    // Ich habe in der Post-#3 die entsprechende Korrektur vorgenommen.
    Gruß kurt
    ASUS-Z170-A (LGA1151), i7-6700k (HD Graphics 530), 32 GB RAM, SSD-Systemplatte, NVIDIA GeForce GT 730, WIN-7/64 Pro SP1,EDIUS-9.10(3086)-WG, ImgBurn, PhantomDrive, PowerDVD u.a.
  • Hallo,
    ich hatte es bereits gesagt, dass ich das Gefühl habe, Edius 9 läuft irgendwie "wackeliger", und ich mich einfach scheue weitere pluins zu installieren.
    Wirklich schade, aber vermutlich meckern wir auf hohem Nivou.

    Gruss Peter