Nach dem Update auf Edius 5.5 funktioniert Titlemotion Pro nicht mehr

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Nach dem Update auf Edius 5.5 funktioniert Titlemotion Pro nicht mehr

    Hilfe!

    Seit ich mein Edius Update auf Version 5.5 installiert habe stürzt Edius jedesmal ab, wenn ich Titlemotion Pro aufrufe. Hat vorher einwandfrei funktioniert. Daher habe ich versucht TM Pro nochmals neu zu installieren. Das wird aber abgebrochen mit der Meldung, dass diese Version bereits installiert ist. Eine Deinstallation über die Systemsteuerung meines Windows 7 64-bit kann ich aber nicht machen, da TM Pro dort unter Programme und Funktionen nicht aufgelistet wird. Wat mach ich nu??? *grübel* Hat jemand eine gute Idee? Ich meine außer Edius 5.5 komplett neu zu installieren oder auf TM Pro zu verzichten...

    Viele Grüße
    EinWauzi
  • EinWauzi schrieb:

    Eine Deinstallation über die Systemsteuerung meines Windows 7 64-bit kann ich aber nicht machen, da TM Pro dort unter Programme und Funktionen auch nicht aufgelistet wird

    Wauzi, ich komme gerade nicht an mein W7 System ran, aber auch auf meiner XP installation ist TMP nicht unter "System/Software" aufgeführt.
    Vielleicht deshalb, weil TitleMotion kein eigenständiges Programm, sonder ein PlugIn ist?

    Unter: Start/alle Programme/....../Edius5/TitleMotion Pro for Canopus/Uninstall Titlemotion
    Von da aus kann man deinstallieren.
    Ich glaube mich zu erinnern, das ich mal bei der ersten EDIUS 5 Installation den kompletten TMP-Ordner von EDIUS 4 nach EDIUS 5 verschoben habe, als es noch nicht das Patch für die einbindung in E5 gab.
    D. h. nach dem "Verschieben" funktioniert, müßte TMP auch ganz einfach durch "Löschen" des Ordners im EDIUS 5 Verzeichnis entfernt werden können. Eventuell anschließend noch die Registry scannen.
    Gruß
    Erich

    -----------------------------------------------------------------------------------------------------------------------------------------------------------------
    Windows 10 Pro - Storm 3G - Intel core i7-6700K 4 GHz - ASUS Z170-A - 32 GB DDR4 RAM - Intel HD530 Grafik - Win 10 Pro - Blu-Ray LG BH10LS30
  • Hallo Erich!

    Danke für die Tips! Das hat in der Tat funktioniert. Deinstallation über das Startmenü. Sicherheitshalber noch einen Registry-Cleaner laufen lassen, PC neu gestartet, Titlemotion Pro neu installiert, PC nochmals neu gestartet. Bis dahin alles wunderbar. Dann jedoch der Schock: Edius 5.5 stürzt nach dem Start des TM Pro leider immer noch ab. Quicktitler dagegen läuft problemlos. Verträgt TM Pro sich nicht mit Win 7 64-Bit oder woran liegt das? ?(

    Viele Grüße
    EinWauzi
  • Hallo Wauzi!

    Ich kann dir nicht sagen, warum es bei Dir nicht läuft. Kann aber sagen, daß ich auf meinem Rechner mit TMP keine Probleme habe. System: Windows 7 64 bit - CPU i7 960 - Mb Asus P6T. Das hilft Dir jetzt zwar nicht weiter, aber ist offentlich doch so, daß sich Win 7 64 bit mit TMP verträgt.

    mfg Friedhelm
  • Hallo Friedhelm!

    Danke für die Info. Ganz so nutzlos wie du denkst ist das nicht. Zumindest wissen wir nun, dass TM Pro sich mit Win 7 64-bit verträgt (war eigentlich vorher schon klar, denn vor dem Update auf Version 5.5 lief's bei mir ja auch) aber nun wissen wir, dass auch Edius 5.5 nicht die Ursache sein kann bzw. das Update darauf. Jetzt frag ich mich nur: Was mach ich denn nun? Edius komplett deinstallieren und alles nochmal neu? Macht das Sinn wo's jetzt doch nicht läuft? An Virenscanner und Firewall kann's auch nicht liegen, das harmonierte vorher auch. Ich bin ein wenig ratlos. Hat jemand von euch 'ne gute Idee? Ach ja... eins noch: Bei der erneuten Installation hat TM Pro gar nicht nach der Vorversion gefragt obwohl es ein Update ist. Kann hier eventuell die Ursache liegen?

    Gruß
    EinWauzi
  • Tja... sieht wohl so aus als wenn keiner eine gute Idee hat. Dann werde ich mich mal daran machen und Edius 5.5 neu installieren. Damit dabei nun nichts schief geht und ich die optimale Neuinstallation hinbekomme: Ich habe die Vollversion Edius 5 als Installationsbasis. Welche Updates und Plug-Ins (inkl. Mercalli, Vitascene und BlueFX mit deren Updates) muss ich nun in welcher Reihenfolge installieren, damit nachher alles optimal und reibungslos läuft? Kann mir das bitte jemand kurz aufzeigen? Danke!
  • Wauzi,

    auf Basis von EDIUS 5.0x installierst du erst v5.1 dann v5.5
    Die Prodad PlugIns sollten von 5.0 noch da sein; dann nur Service Pack von der ProDAD Seite:
    Vitascene 1.0.45 (ist eigentlich 46) für EDIUS
    Mercalli 1.0.19
    New Blue von der GV Downloadseite

    Ich würde nach EDIUS 5.5 ein Image erstellen.
    Dann die PlugIns, reihenfolge egal
    Gruß
    Erich

    -----------------------------------------------------------------------------------------------------------------------------------------------------------------
    Windows 10 Pro - Storm 3G - Intel core i7-6700K 4 GHz - ASUS Z170-A - 32 GB DDR4 RAM - Intel HD530 Grafik - Win 10 Pro - Blu-Ray LG BH10LS30
  • Hallo nochmals Leute!

    Aaaalso... ich bin nun endlich dazu gekommen Edius neu zu installieren. Hab ich so gemacht wie du geschrieben hattest Erich. Nachdem ich dann Edius 5.51 lauffähig hatte, habe ich dann TitleMotion Pro installiert (Upgrade der Version für Edius 4). Komischerweise will der Installer die Vorgänger-DVD gar nicht checken. Wahrscheinlich also irgendwelche Registryreste, die dafür sorgen. Also dann nach der Installation Rechner runter- und wieder raufgefahren und dann Edius gestartet. Leider immer noch dasselbe. Quicktitler funktioniert problemlos, TitleMotion Pro nicht. Edius verabschiedet sich dann ins Nirvana und kommt dann nach einer Weile wieder zurück ohne jedoch TitleMotion Pro zu starten. *heul* Wat mach ich nu, wat mach ich nu???

    Hiiiiiiiilfeeeeee!!!

    Liebe Grüße
    EinWauzi
  • Upgrade der Version für Edius 4.......
    Hab ich zwar hier auch.Aber diese V.nie gebraucht.
    Hab hier eine spezielle Version auf eine CD erstellt.
    Diese Spezielle wünscht keine Vorgängerversion,installiert habe ich sie aber im Moment nicht.
    Bin hier vor der Install.V.5.5.1 auch wieder auf ein sauberes Image zurück wo natürlich nichts von der Bonus Teile installiert war.
  • Es ist zwar oben schon mal bestätigt worden, aber trotzdem, auch bei mir werkelt Title Motion Pro problemlos als Titler unter Edius 5.51 auf meinem Windows 7 Home Premium 64bit.
    Bilder
    • TM Pro.jpg

      40,86 kB, 590×431, 100 mal angesehen
    Mainboard: ASUSTeK COMPUTER INC. Z87-EXPERT (SOCKET 1150)
    CPU:Intel Core i7 4770 @ 3.40GHz Haswell 22nm Technologie
    Memory:16.0GB Dual Kanal DDR3 @ 799MHz (9-9-9-27)
    Grafikkarte: nVidia GeForce GTX 1060 6GB
    BIOS:American Megatrends Inc, Version 1405
    OS: Windows 10 Pro 64bit
  • Hallo Leutz,

    ist ja schön, dass das bei euch allen so toll läuft. Ich glaub euch das ja auch, denn bei mir hat es ja auch funktioniert. Eben bis zum Update auf 5.5. Wobei der Grund wahrscheinlich woanders zu suchen ist als bei dem Update. Auch eine komplette Neuinstallation von Edius hat nichts bewirkt. TMP hat auch nach Neuinstallation unter Edius Version 5.1 schon nicht mehr gearbeitet. Aber warum das nicht geht ist mir ein Rätsel! Hat denn hier niemand ähnliche Probleme oder eine Idee wie ich das Dilemma in den Griff kriegen kann?

    ;(

    Grüße
    EinWauzi
  • Auch hier marschiert TMPro einwandfrei unter Win XP.

    Habs testhalber ab einem älteren Betr.Sys.Image nochmal installiert und zu Doku-Zwecken Screens erstellt.
    Da gibts nicht zu mäckeln.
    ww-consulting.ch/DL/__TMPro-TEST.zip

    Welche Windows Version ?
  • EinWauzi schrieb:

    Hat denn hier niemand ähnliche Probleme oder eine Idee wie ich das Dilemma in den Griff kriegen kann?

    Deinstalliere TMP manuell (Registry Scann) und dann nochmals neu installieren
    Gruß
    Erich

    -----------------------------------------------------------------------------------------------------------------------------------------------------------------
    Windows 10 Pro - Storm 3G - Intel core i7-6700K 4 GHz - ASUS Z170-A - 32 GB DDR4 RAM - Intel HD530 Grafik - Win 10 Pro - Blu-Ray LG BH10LS30
  • Guten Morgen EinWauzi,

    dieses Problem hatte ich bisher beinahe bei allen Edius Updates... vollständiges deinstallieren von TitelMotion und Neuinstallation brachte Abhilfe.
    Mir hat zum Glück noch kein Spiegelbild in mein Gesicht gekotzt
  • Hallo Leute!!!

    Danke für all eure Mühen und Versuche mir zu helfen. Leider hat keiner der Vorschläge bisher zum erwünschten Ergebnis geführt. TMP läuft immer noch nicht. Mittlerweile vermute ich, dass durch die Installation von irgendwelcher Software NACH dem Update irgendein DLL überschrieben worden ist, welches sich nun mit TMP nicht verträgt. Daher werde ich jetzt in einer neuen Partition Win 7 neu aufsetzen und dort außer dem Grafikkartentreiber nur Edius und TMP installieren. Danach melde ich mich wieder hier.

    Grüße an Alle
    Euer Wauz