EDIUS 7 keine Funktion Intel Quick Sync 4. Generation Haswell 2013 [gelöst > Intel Treiber]

  • Version 7.x
  • EDIUS 7 keine Funktion Intel Quick Sync 4. Generation Haswell 2013 [gelöst > Intel Treiber]

    Situation: EDIUS 7.2 Demo, Hardware i5-4570 Haswell Microarchitektur mit Integrierter Graphik (IG) 4600 auf MSI Mainboard H87-G43. Das Display ist am IG angeschlossen. Eine Graphikkarte Radeon 4xxx ist eingebaut. Deaktivieren der Graphikkarte keine Problemlösung.

    Problem: Beim Export Datei (AVCHD MPEG-4) wird der Button "Use Hardware Encoder" (Quick Sync) nicht angezeigt und ist auch beim Export offensichtlich nicht wirksam. Exportzeit Faktor etwa Faktor 2,5 zur Echtzeit.

    Hat jemand Erfahrung mit der Quick Sync und aktueller Hardware 2013 oder weiß Rat?

    Grass Valley reklamiert in der Internet Produktschrift "EDIUS 7 has been optimzed....Intel fourth-generation Core i CPU ..........for extremely fast Hardware Encoding of MPEG-4/H264/AVC files for export........." Leider ist die Applikationsnote aus 2011 ist nicht mehr aktuell, da z. B. in der Haswell Microarchitektur das Display nicht mehr am Chipsatz sondern direkt an der CPU angeschlossen ist.

    Danke für den Hinweis von kpot11.
    Es fehlte noch ein Intel Graphik Treiber (mit VGA gekennzeichnet). Jetzt erscheint beim Exportieren "Use Hardwareencoder" und statt des oben genannten Verlängerungsfaktors 2,5 ist jetzt mit Quick Sync ein Verkürzungsfaktor 1/4 der Echtzeit. In erster Näherung ist die Bildqualität gleichwertig.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von matta () aus folgendem Grund: Ergänzung

  • Hallo:

    Nur zur Sicherheit - sind bei Dir die folgenden 3 Punkte erfüllt?

    Die Hardwarebeschleunigung funktioniert nur, wenn alle drei nachfolgend aufgeführten Bedingungen erfüllt sind!

    1. Bios: Die Einstellung iGPU Multi-Monitor muss auf Enabled gesetzt sein.

    2. Primärer Monitor: Dieser muss an der Intel Grafik angeschlossen sein.

    3. Intel Treiber: Es muss immer der aktuellste verwendet werden.

    Gruß kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO, Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.30(3920), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD-18, Handbrake, Movavi VideoConverter 18, RESOLVE-15, Adobe InDesign, andere diverse System- und AV-Tools
  • Dies wurde 1 Tag später, nachträglich in die Eröffnungspost #1 hinzugefügt
    uns stellt eigentlich die positve Lösung des Problems dar...

    Danke für den Hinweis von kpot11

    Es fehlte noch ein Intel Graphik Treiber (mit VGA gekennzeichnet).
    Jetzt erscheint beim Exportieren "Use Hardwareencoder" und statt des oben genannten Verlängerungsfaktors 2,5 ist jetzt mit Quick Sync ein Verkürzungsfaktor 1/4 der Echtzeit.
    In erster Näherung ist die Bildqualität gleichwertig.

    Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
    Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

    i9-7980XE 18cores/36threads - PCIe-M.2 960PRO 512GB - 32GB DDR4-3600 - Zotac GeForce GTX 1080 AMP, 8GB - Win_10prof
    [AMD 1950X 16cores/32 threads = retour wegen massiven Problemen, nicht nur bei mir] Edius 9 + VisTitle - Resolve Studio