Probleme EDIUS m2t m2p und FANTEC 3D AluPlay

    • Probleme EDIUS m2t m2p und FANTEC 3D AluPlay

      EDIUS und FANTEC 3DAluPlay
      Wer hat die ähnlichen Probleme mit FANTEC 3D Aluplay (3TB HDD)? Habe vom PC meine privaten Videos (alle mit EDIUS erstellt) auf das neue FANTEC 3D AluPlay kopiert, nachdem die neueste Firmware eingespielt wurde und die HDD unter dem FANTEC-Menuepunkt "FORMAT" formatiert wurde. Alles läuft wunderbar bis auf alle AVCHD (.m2t) und alle Clips, die mit .m2p enden.
      Diese Videos werden im "FANTEC-Dateimanager" und unter dem Menuepunkt "Filme" nicht angezeigt/erkannt. Die gleichen Videos laufen von meinem FANTEC AluPlay HD Version 2 (2TB) auf dem gleichen TV einwandfrei. Trotz der großmundigen Ankündigung von FANTEC was alles abgespielt werden kann, laufen meine AVCHDs einfach nicht. Wer hat ähnliche Erfahrungen und/oder kann Hilfe anbieten? :?:
    • Hallo,

      vielleicht mal versuchen die Dateien passend umzubenennen? Wirkt manchmal Wunder :bgdev:

      Gruß Heinz
    • im Windows Explorer werden die Dateien mit
      Typ AVCHD-Video angezeigt und mit der
      Endung .m2t
      Die Antwort von Heinz, die Dateien entsprechend
      umzubenennen, war Gold wert. Jetzt läuft alles
      wunderbar. Als FANTEC-Lösung betrachte ich
      das, auch vor dem Hintergrund, dass die gleichen
      Dateien auf dem älteren AluPlay laufen, als
      "von hinten durch die Brust in's Auge". :D
    • maxwillie schrieb:

      Typ AVCHD-Video angezeigt und mit der
      Endung .m2t

      Dann macht wohl jeder wie er möchte.
      Meine AVCHD heißen in der Kamera mts :nw:
      Und meine HDV Kameras lieferten ein m2t.
      Mit freundlichen Grüßen
      Grass Valley Moderator 1
      - freiwilliger firmenunabhängiger Foren-Moderator -


      Wichtig: Dies ist kein Grass Valley Support Forum!
      Dies ist ein moderiertes Anwender zu Anwender Forum.

      Support Seite von EDIUS.DE: edius.de/support.html