Programm reagiert nicht

    • Programm reagiert nicht

      Hallo, ich arbeite an einem Mac über Parallels mit Edius Neo 2 Booster.
      Seit kurzem stürzt das Programm immer ab und es erscheint die Meldung Programm reagiert nicht.
      Außerdem erscheinen viele Fotos in der timeline als offline clips und lassen sich auch nicht wieder herstellen.
      Das Ganze ist ziemlich ermüdend, weiß jemand einen Rat ? Ich bin noch ziemlich unerfahren im Videoschnitt.
      Vielen Dank für die Mühe Tine
    • hallo tine ....... erstmal willkommen an "board" :)

      > Seit kurzem stürzt das Programm immer ab und es erscheint die Meldung Programm reagiert nicht.

      Was hat sich verändert, seit dem Zeitpunk, wo es noch korrekt lief??

      was wurde seither zusätzlich installiert ?? Programme / Updates
      das Projekt um so viel mehr angewachsen ??
      Effekte verwendet ...die eventuell per Parallels nicht laufen??
      Daten sind auf externen Platten??

      bitte etwas mehr Angaben zum Projekt / Betriebsystem etc.

      Problem NUR mit diesem Projekt ??
      Neues Testprojekt ... langsam aufbauen = zuerst nur (wenige) Videoclips verwenden ohne Effekte
      Edius "friert" auch mit dem kleinem Projektchen ein??? ... oder erst ab wann genau ?? ... viele Bilder?? .. komplexe Effekte ??

      Außerdem erscheinen viele Fotos in der timeline als offline clips und lassen sich auch nicht wieder herstellen

      korruptes Projek ?? ...zerschossen mitSsystemabsturz ?? ... fehlende Rechte für diese Datien /Ordner / Platten??

      allfällig (zu dieser Neo- Altversion passendes) Quicktime erneut installieren, wenn es Probleme mit Bildern gib....

      =============================================================================================

      Das nächste mal bitte bei einer Themeneröffnung ... einloggen per Forumsansicht "Forum" und nicht per "Portal"
      umschaltbar links oben mit Schaltflächen "Forum" und "Portal"

      Dann können sie das zuständige Neo-Forum auswählen
      Momentan sind sie gelandet mit ihrer Frage in ....
      Tipps & Tricks von Anwender für Anwender
      Hier können Sie Tipps & Tricks zu Grass Valley Produkten posten die ggf. hilfreich für andere Anwender sind.
      BITTE HIER KEINE FRAGEN STELLEN


      ich verschiebe es dann ins zuständige Neo-Forum ...
      .
      Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
      Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

      i9-7980XE 18cores/36threads - PCIe-M.2 960PRO 512GB - 32GB DDR4-3600 - RX 580 8GB - Win_10prof
      [AMD 1950X 16cores/32 threads = retour wegen massiven Problemen, nicht nur bei mir]
    • Vielen Dank für die schnelle Antwort,
      das Problem taucht erst seit kurzem auf, allerdings ist das Projekt wirklich sehr groß, viele AVCHD Dateien, viele Bilder. Ich versuche es noch einmal mit den genannten Ratschlägen.
      Ein ähnliches Problem hatte ich auch mit einem anderem Programm in Parallels, da wurde mir in einem Forum mit dem Tipp Einstellungen an der Tastatur ändern geholfen (Edius ist vorher auch schon abgestürzt).
      Die Daten sind auf der Festplatte im Computer, das Betriebssystem ist Windows 7, Effekte habe ich noch nicht viele angewandt, daran kann es nicht liegen.
      Wenn ich die Clips wieder herstellen will erscheint " Clip konnte nicht wieder hergestellt werden. Die ausgewählten Dateien stimmen nicht mit den Informationen der ursprünglichen überein.
      Jetzt installiere ich erst einmal Quicktime neu
    • Ist Neo auf dem letzten verfügbaren Stand updated??

      als 32 bit Applikation,... bei Problemen ...Puffersetting ( MB) auf Minimum runterstellen ..
      Neo Neustart machen, damit diese veränderte Einstellung auch sicher wirksam wird.
      .
      Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
      Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

      i9-7980XE 18cores/36threads - PCIe-M.2 960PRO 512GB - 32GB DDR4-3600 - RX 580 8GB - Win_10prof
      [AMD 1950X 16cores/32 threads = retour wegen massiven Problemen, nicht nur bei mir]