Edius 6: Nach einmaligem Schnitt Video auf einmal nicht mehr gerendert

  • Edius 6: Nach einmaligem Schnitt Video auf einmal nicht mehr gerendert

    Problem beim Schneiden gerenderter Videos in Edius 6:



    Ausgangslage:
    Ich habe zwei Videospuren
    gerendert, die über den Layouter zu einem Video
    (rechte und linke Bildhälfte) kombiniert werden. Sobald der Layouter
    verwendet wurde, können beide Spuren nicht mehr in Echtzeit wiedergegeben werden,
    weshalb ich rendern muss.


    Problem:

    Nach dem beschriebenen Rendern erscheint auf der Zeitskala ein grüner
    Balken. Wenn ich jetzt jedoch schneide, wird sofort ein orangener (bzw.
    gelber) Balken auf der Zeitskala angezeigt und das Video kann wieder nicht mehr
    in Echtzeit abgespielt werden. Um weiter zu Schneiden, müsste ich wieder
    rendern.


    Ich hatte dieses Problem beim Schneiden gerenderter Videos
    im Ripple-Modus bisher nicht. Sind vielleicht irgendwelche Einstellungen
    falsch? Kann mir jemand helfen?
  • hallo elkridos ....... erstmal, wie jede(r) neue UserIn willkommen an "board" :)

    bitte machen sie sich mit den Forum vertraut...

    sie stellen ihre Frage nicht nicht im zuständigen Unterforum forum.edius.de/index.php?page=Board&boardID=48
    Desktop & Professionelle Produkte » EDIUS NLE Software

    sondern hier im forum.edius.de/index.php?page=Board&boardID=39
    Andere aktuelle Produkte wie Pegasus, Fire Coder Blu, FireCoder Intra

    Wechseln sie die Forumsansicht von "Portal" auf "Forum" ... links oben > unterhalb vom GV-grass valley Logo
    dann sehen sie alle Unterforen, um ihr Thema von Haus aus dem richtigen Unterforum, zuordnen zu können

    Ich werde ihre Frage dann ins zuständige Forum verschieben, dort hätten sie auch per automatischem "Präfixzwang" ihre Edius Version angeben müssen

    Kann mir jemand helfen?

    Ja, das ist ja unter anderem auch eine (Haupt) Aufgabe dieses Forums
    dazu sind aber ausreichende Informationen notwendig, die ich weder in ihrem Profil (da steht rein gar nichts) noch in ihrer Fragestellung finde
    daher einer unserer "Textbausteine"

    Dies ist kein Grass Valley/Canopus Support Forum.

    Sie befinden sich in einem moderiertem "Anwender zu Anwender Forum", rund um Grass Valley/Canopus Produkte,
    unter Finanzierung vom Grass Valley Distributor für die "D-A-CH" Region

    Bedeutet im Klartex:
    Jegliche Hilfeleistung wird von Anwendern oder Moderatoren freiwillig, unentgeltlich und in deren Freizeit eingebracht.

    Um sinnvolle Hilfestellung überhaupt zu ermöglichen, ist Vorausetzung, dass die dazu notwendigen Daten
    in der Fragestellung bereits ausreichend eingetragen sind, und der Fragesteller sein Profil mit den Grunddaten ausgefüllt hat.


    bitte füllen sie ihr Profil aus ... PC Daten / Betriebsystem /genaue Edius Versinon

    bitte ....Projekteinstellungen / Quellmaterial (genaue Angabe) auf der Timeline / Effekte (genaue Angabe) auf der Timeline

    wie lange arbeiten sie bereits mit welcher / welchen Edius Version(en) ???
    sie haben das Handbuch ... und auch gelesen ??
    sie haben Videotutorials zu Edius bereits angesehen??

    erst wenn wir ihre genaue PC Daten in Kontex zu ihrer Timeline beurteilen könne,
    ist eine sinnvoller Vorschlag zu einem auf sie passend zugeschnittenen "workaround" überhaupt erst möglich.
    .
    Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
    Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

    i9-7980XE 18cores/36threads - PCIe-M.2 960PRO 512GB - 32GB DDR4-3600 - Zotac GeForce GTX 1080 AMP, 8GB - Win_10prof
    [AMD 1950X 16cores/32 threads = retour wegen massiven Problemen, nicht nur bei mir] Edius 9 + VisTitle - Resolve Studio