Bluray brennen mit imgBurn, Ausgangsdatei EDIUS 6.06 Temp Bluray Ordner (nicht ISO)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • hallo bego

      Der Beurteilung von Jim und Kurt betreff ImgBurn ...kann ich mich nur anschließen, bzw. ergänzen: .
      auf Grund der"funny" Fehlermeldungen von ImgBurn ... wo er meine anfängliche Vorgehensweise immer wieder kritisierte und nachfragte, ob er für mich das Richtige setzen soll etc.
      habe ich eine Menge gelernt über DVD und BD Struktur und meinen jeweils selbstverursachten "User-Error".... den man ja aus den Meldungstexten + google, dann genauer auf die Spur kommt.

      Hast du ImgBurn absichtlich auf Englisch belassen ?? .... ich habe ihn auf "deutsch" umgestellt am Laufen

      mit freundlichem Gruß .... Hans :)
      .
      Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
      Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

      i9-7980XE 18cores/36threads - PCIe-M.2 960PRO 512GB - 32GB DDR4-3600 - Zotac GeForce GTX 1080 AMP, 8GB - Win_10prof
      [AMD 1950X 16cores/32 threads = retour wegen massiven Problemen, nicht nur bei mir] Edius 9 + VisTitle - Resolve Studio
    • Ich bin so froh, dass ihr mich nochmal aufgeklärt habt, dass es ganz sicher nicht an ImgBurn liegt!
      Hab mittlerweile weitere 7 Blurays gebrannt und alle vollkommen fehlerfrei. Und das bei den doch wohl eher günstigeren xLayer BD Disks.

      Hab ImgBurn nicht absichtlich auf Englisch. Nach dem aktuellen Brennvorgang mal schauen, wo man es umstellen kann.
      Ist es eigentlich normal, dass man ImgBurn immer beim Starten quasi neu installiert? oder hab ich da eine andere Version runtergeladen?
      Beim Starten der Exe muss ich auch immer das Installieren von zusätzlichen Tools abwählen (am schnellsten über "Skip all"). Wahrscheinlich muss ich bei dieser Version nach jedem Neustart noch mal auf "deutsch" umstellen...

      Grüße
      bego
    • Hallo Bego,

      ich benutze seit Jahren auch nur noch IMGBurn.
      Für Deutsch gibt es eine gesonderte "Language Datei" zum runterladen.
      Gruss
      Jürgen
      _______________________________________________________________________________________________________________________
      Triple Boot:Win10/Win10/Win10/I7-5930K/GTX 780/ 1TB SW RAID:1000MB Read-Write/15TB Video RAID:650MB Read-Write/Intel X550
      Triple Boot:Win7/Win10/Win10/I7-6950X/GTX 1080/SW:M.2 5300MB Read-2100 Write/15TB Video RAID:850MB Read-Write/BMD 4K Extreme
      both on:10Gbps Media sharing Network, 10Gbps NAS
    • Habe meinen schon ewig drauf .. und immer halt "updatet" ...momentan auf version 2.5.8.0
      ist fix installiert ... gestartet wird vom Desktop-Icon

      allerdings sehe ich in meinem Windows-Explorer eine seperate "german.lng" ...extrahiert aus einer "german.zip"
      vermutlich muss die erst zusätzlich heruntergelden werden
      ImgBurn Translation Language Files
      These files need to be extracted to a 'Languages' folder wherever ImgBurn is installed. (e.g. C:\Program Files\ImgBurn\Languages)
      Additional languages and newer versions might be available in the 'Translations' forum.

      hier > > imgburn.com/index.php?act=download

      Ich bin so froh, dass ihr mich nochmal aufgeklärt habt, dass es ganz sicher nicht an ImgBurn liegt!

      willkommen im Club.... :nick:

      mit freundlichem Gruß .... Hans
      .
      Bilder
      • imgburn2.jpg

        229,01 kB, 657×1.007, 97 mal angesehen
      Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
      Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

      i9-7980XE 18cores/36threads - PCIe-M.2 960PRO 512GB - 32GB DDR4-3600 - Zotac GeForce GTX 1080 AMP, 8GB - Win_10prof
      [AMD 1950X 16cores/32 threads = retour wegen massiven Problemen, nicht nur bei mir] Edius 9 + VisTitle - Resolve Studio
    • Kann Euch nur zustimmen. Meine in TMPGEnc Authoring Works 5 erstellten iso brenne ich ruck-zuck mit ImgBurn - im Vergleich zum integrierten Brenntool in TMPGEnc Authoring Works 5 in gefühlter Hälfte der Zeit. Und keinerlei verbrannte Medien.

      N.B. Außer Cyberlink PowerDVD scheint es wohl kein vernünftiges Programm mit Anzeige der Menüs zu geben, schon gar keine Freeware.

      Grüße
      Gerhard
      --------------------------------------------------------------------------------------------------------------------------------------------------------------------
      PC: Intel i7-4790K, Asus Z97 Pro mit Intel HD4600 (QuickSync), 16 GB RAM, GTX 970, Win 10 Prof., LG Blu-Ray, VisTitle, Boris RED, TMPGEnc Authoring Works 5
      Notebook: Intel i5-6200U, Intel HD 520 (QuickSync), 8 GB RAM, Win 10 Home
    • Das Brennen, finde ich, geht wirklich relativ schnell (trotz der nur "4x" Xlayer).
      Leider dauert das Überprüfen danach sehr lange.
      Kann man diese Überprüfen ("Verify") irgendwie noch beschleunigen, ohne an Sicherheit zu verlieren??

      bego
    • bego1969 schrieb:

      Das Brennen, finde ich, geht wirklich relativ schnell (trotz der nur "4x" Xlayer).
      Leider dauert das Überprüfen danach sehr lange.
      Kann man diese Überprüfen ("Verify") irgendwie noch beschleunigen, ohne an Sicherheit zu verlieren??

      Den Verify Prozess kann man sich ehrlich gesagt schenken, weil die Brenner viele Probleme selbst registrieren.
      Aber ja, wer 100% Sicherheit braucht, muss halt den Verify Prozess abwarten.
      Einige Laufwerke können sogar schneller schreiben, als sie lesen können.

      Jim

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Jim_Pansen ()

    • Zitat Bego
      @Wendo:
      Ja, aber da ist doch nicht das Original Menü angezeigt, wie, wenn du die Bluray mit einem Standalone BlurayPlayer abspielst ??
      Hier wird ja nur ein eigenes immer Standardmenü angezeigt, wo ich die Kapitel nach Nummern auswählen kann. Aber keine Untermenüs mit Vorschaubildern,... geschweige denn das OriginalHauptmenü.


      Ja,mit Cyberlink Power DVD 2014 siehts schon mal besser aus.


      Leider ist das Tool m.M.nach komplett Buggy...
      Auch wenn sämtliche Verknüpfungen für mpc-hc und Bilder zu IrfanView bereits sauber gesetzt sind...UND man in Cyberlink sämtliche Zuordnungen deaktiviert...es krallt sich doch die meisten Verknüpfungen trotzdem.
      Bilder
      • Menue.jpg

        86,18 kB, 1.200×822, 75 mal angesehen
    • Mit ein wenig Tuning kann der VLC-Player neuerdings
      auch BDs incl. Menüstrukturen abspielen.

      Mit den folgenden Bibliotheken lässt sich der VLC-Player für Blu-ray Playback "aufrüsten".
      Ich kann nicht garantieren, dass das zu 100% funktioniert.

      libbluray
      videolan.org/developers/libbluray.html

      libaacs
      videolan.org/developers/libaacs.html

      libbdplus
      videolan.org/developers/libbdplus.html

      Mittlerweile gibt es einen neuen Release Kanditaten für die Version 2.2.0
      download.videolan.org/testing/vlc-2.2.0-rc2/

      Jim

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Jim_Pansen ()

    • Keine Fehlermeldung beim Bluray-Brennen mit IMGBURN, aber im Player nicht abspielbar!

      Bin wie jedes Jahr am Brennen von ein paar Blurays eines Theaterstückes. Und jedes Jahr tauchen neue Probleme auf:
      Hab den BDMV Ordner aus Edius heraus erstellt.
      dann gebrannt mit IMGBURN, wie ein Jahr vorher...,
      IMGBURN zeigt auch keine Fehlermeldung an!!!
      Jedoch laufen die Disks weder im Samsung Bluray-Player ("Dieses Medium kann nicht abgespielt werden") noch am PC mit "Cyberlink POWERDVD14": "Disctyp wird nicht unterstützt" kommt als Meldung...
      Wobei eine Bluray konnte ich mit PowerDVD einmal abspielen, dann kam wieder obige Meldung.
      IMGBURN mit "Disc Prüfen" hat aber ohne Fehlermeldung gebrannt. Gleiche Rohlinge wie vor einem Jahr, Xlayer 25gb 4x. Brenngeschwindigkeit auch manuell auf 4x gesetzt bei IMGBURN.
      Den mit Edius erstellten BDMV Ordner an sich kann ich mit PowerDVD öffnen und als "Bluray mit Menü "abspielen.

      Weiß jemand Rat?

      Grüße
      bego
    • Kann es an den EDIUS Projekt Einstellungen liegen?
      Hatte 1080 50i,
      muss ich auf 1080 "25p" stellen, bevor ich den Bluray-BDMV-Ordner aus Edius heraus erstelle?

      bego
      Bilder
      • projektSettings.jpg

        23,86 kB, 518×302, 62 mal angesehen
      • BrennSettings.jpg

        24,16 kB, 364×456, 61 mal angesehen
      • BrennSettings2.jpg

        61,47 kB, 1.262×603, 69 mal angesehen
    • Projekteinstellungen waren ok, da wie letztes Jahr, also 1080 50i müsste gehen.
      GEBRANNTE ORDNER STRUKTUR WAR FALSCH!
      Leider hat IMGBURN hier keine Fehlermeldung in Bezug auf die Bluray Konfigurationen ausgegeben!
      Als ich den BDMV Ordner in der Edius Unterebene allein zum Brennen ausgewählt hatte, kam ne Meldung von IMGBURN, dass der "Certificate"-Ordner fehle und ob IMGBURN diesen Ordner erstellen soll.
      Daraufhin bin ich aber bei der Ordnerauswahl eben wieder eine Ebene höher und (Also BDMV gewählt mit Unterordnern BDMV und CERTIFICATE"). Hier hat sich IMGBURN dann nicht mehr gemeldet. Daher dachte ich , dass sei richtig so (und ich dachte so hätte ich das letztes Jahr auch gemacht...).
      Jetzt hab ich hier in den Edius Tipps und Tricks nachgelesen und gesehen, dass hier die beiden Ordner zum Brennen der Bluray getrennt ausgewählt werden sollen. Also "BDMV" und danach noch "Certificate".
      Nehme an, letztes Jahr hab ich Certificate evt. automatisch von IMGBURN erstellen lassen und nur den BDMV Ordner gewählt...

      bego
    • Danke fürs "feedback"

      Wo haben sie die> Tipps< (bezogen auf ImgBurn) gefunden??

      Ich kenne / finde nur post #'6 => Blu-Ray wird als Datendisk erstellt

      Und seither ziehe ich immer selbst beide Ordner... händisch ins Fenster von ImgBurn ...
      und bis jetzt keine Probleme mehr damit ...(auf Holz klopf dreimal)

      mit feundlichem Gruß ... Hans ^^
      Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
      Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

      i9-7980XE 18cores/36threads - PCIe-M.2 960PRO 512GB - 32GB DDR4-3600 - Zotac GeForce GTX 1080 AMP, 8GB - Win_10prof
      [AMD 1950X 16cores/32 threads = retour wegen massiven Problemen, nicht nur bei mir] Edius 9 + VisTitle - Resolve Studio
    • Sehe gerade, dass es am Ende das IMGBURN Forum war, wo ich es gelesen hab.
      Dorthin bin aber die Tipps und Tricks Seite gelangt...

      ÜBER
      Version 5.1 Update der Tipps und Tricks auf Antons Edius-Seite (engl.)
      nach
      videoproductions.com.au/html/non_linear_video_equipment.html
      dort dann " Burning Blu-ray Video with Nero Burning Rom or ImgBurn"
      videoproductions.com.au/html/nero10.html
      ganz am Ende gab es einen Link zum IMGBURN Forum:
      forum.imgburn.com/index.php?showtopic=9512