H264 Export aus 4K nicht möglich

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • H264 Export aus 4K nicht möglich

    Ich habe meine Filme die mit der Canon gederht wurden immer als H264 exportiert, alles super bisher. Nun habe ich die Samsung NX1 und drehe in 4K 4096x2160. Den Film habe ich auf der
    Timeline in Full HD geschnitten. Vitacene hat das Colorgrading übernommmen. Nun möchte ich für youtube exportieren, leider klappt das nicht.
    Fehlermeldung als Bild anbei.... ach ja Export über HQX Fine ist absolut unproblematisch. Aber 3 Minuten 3,2GB sind echt hart :-). Windows Media
    export klappt auch nicht!?

    Kann mir jemand sagen welche Exporte gut sind, also für youtube und für das generelle Aufbewahren der Filme auf Festplatte?!

    Vielen Dank im Voraus
    Bilder
    • desk.jpg

      111,86 kB, 1.152×648, 383 mal angesehen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von rippo27 ()

  • Nun in 1920 HD funktioniert das ja auch, eigentlich.
    Du verwendest ja die Einstellung zuletzt verwendet, da muß irgendwas falsch ausgewählt sein.

    Ich würde noch einmal den direkten ohne "zuletzt verwendet" gehen.
    Mit freundlichen Grüßen
    Grass Valley Moderator 1
    - freiwilliger firmenunabhängiger Foren-Moderator -


    Wichtig: Dies ist kein Grass Valley Support Forum!
    Dies ist ein moderiertes Anwender zu Anwender Forum.

    Support Seite von EDIUS.DE: edius.de/support.html
  • Habe es an meinem Laptop versucht, dort kann ich die gerenderte Datei auf die Timeline legen (HQX Fine).... dann exoprt H264, kein Problem!!

    Hier auf meinem Schnitt PC kann ich weder Windows Media File noch H264 exportieren. Habe nun Edius runter geschmissen und neu installiert, alle Updates
    drauf geschmissen aaaber immernoch kein Export möglich, bin am verzweifeln. Immer Fehlermeldung "das ausgewählte Format kann nicht verwendet werden.
    Bitte überprüfen Sie die Einstellung"

    Der Rechner ist 3 Wochen alt, sonst nur Pgotoshop und Lightroom drauf... ich verstehe es einfach nicht. Ich kann ja nicht einmal sagen wohin er die
    Datei H264 speichern soll. Also muss es doch an den Einstellungen von EDIUS liegen.!!! Wenn ich Edius runterschmeiße und neu installiere bleiben dann
    die Einstellungen? wie kann ich alles inkl. Einstellungen entfernen?

    Ach ja auch wenn ich die Projekteinstellung auf 4K oder UHD ändere, immer wieder die Fehlermeldung, kein Export möglich...

    Vielen Dank im Voraus!!
    Bilder
    • aaa.jpg

      241,06 kB, 1.152×654, 89 mal angesehen
  • Hallo:

    "... wie kann ich alles inkl. Einstellungen entfernen?" ===>

    Lade Dir (falls noch nicht geschehen) das Edius-Vademecum (Band-3) runter: https://forum.edius.de/index.php?page=Thread&threadID=9874&pageNo=1

    Im Kapitel INSTALLATION hast Du ein Kochrezept dafür (Seite 77 etwa, oder etwas vorher).

    VORHER nicht vergessen, Edius deaktivieren (am besten Online)!
    Gruß kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO, Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.30(3920), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD-18, Handbrake, Movavi VideoConverter 18, RESOLVE-15, Adobe InDesign, andere diverse System- und AV-Tools
  • hallo rippo

    warte mal 5 minuten oder so ... dann kommt eine Antwort ... OK ??
    ____
    Hans
    Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
    Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

    i9-7980XE 18cores/36threads - PCIe-M.2 960PRO 512GB - 32GB DDR4-3600 - Zotac GeForce GTX 1080 AMP, 8GB - Win_10prof
    [AMD 1950X 16cores/32 threads = retour wegen massiven Problemen, nicht nur bei mir] Edius 9 + VisTitle - Resolve Studio
  • hallo rippo27

    Edius-Vademecum (Band-3) + Handbuch + free Videotutorials sollten schon zur Hintergrundinformation von Ediusanwendern gehören ...

    Bilder hochladen können sie ...das ist ja schon mal was positives ... isse auch nicht immer der Fall...
    Um überhaupt sinnvoll mitdenken / mittesten zu können wo ihr Problem vergraben liegt... vieleicht nur eine falsche Einstellung ..

    bitte aufrufen von:
    Menüleiste > Einstellungen > Projekteinstellungen > Aktuelle Einstellung ändern + screenshot davon hochladen

    click aufs Bild = Originalgröße



    F11 (in Datei ausgeben) > zuerst im linken Fensterteil > H.264/AVC markieren + Erweiterte Ansicht aufklappen !!! (Punkt 4 im Beispielbild)
    screenshot davon hochladen ...
    damit sollten alle Informationen für Mitleser / Mitdenker enthalten sein ......
    ......

    mit freundlichem Gruß ... Hans
    .
    Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
    Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

    i9-7980XE 18cores/36threads - PCIe-M.2 960PRO 512GB - 32GB DDR4-3600 - Zotac GeForce GTX 1080 AMP, 8GB - Win_10prof
    [AMD 1950X 16cores/32 threads = retour wegen massiven Problemen, nicht nur bei mir] Edius 9 + VisTitle - Resolve Studio
  • Hallo:
    Siehe die gelb markierte Fläche. Darin erfolgt das Löschen.


    Hinweis: Da Du ja ein bestehendes Edius-7.x exstallieren willst, lautet der erste Eintrag unter Punkt 6. bei Dir (natürlich): C:\Program Files\Grass Valley
    // wegen 64bit-OS
    Gruß kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO, Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.30(3920), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD-18, Handbrake, Movavi VideoConverter 18, RESOLVE-15, Adobe InDesign, andere diverse System- und AV-Tools
  • hallo rippo27
    zu Projekteinstellungen ... wo sind die denn her .. :nw:
    Damit stellt es auch mich auf....

    erstmal mal zum Test ... im Exportfenster > Audioformat ändern ...bitte umstellen auf brauchbare 48000 Hz
    dann geht es (zumindest bei mir) ... und vermutlich auch bei ihnen.

    click aufs Bild = Originalauflösung


    wo kommen denn überhaupt die 96000 HZ in den Projekteinstellungen her ??
    ... icl. 8 Channel ...wie für ein 7.1 Dolby Projekt ??

    mit freundlichem Gruß ... Hans ^^
    .
    Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
    Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

    i9-7980XE 18cores/36threads - PCIe-M.2 960PRO 512GB - 32GB DDR4-3600 - Zotac GeForce GTX 1080 AMP, 8GB - Win_10prof
    [AMD 1950X 16cores/32 threads = retour wegen massiven Problemen, nicht nur bei mir] Edius 9 + VisTitle - Resolve Studio
  • rippo27 schrieb:

    Ich hab doch keine Ahnung wo das her kam
    Wenn das so ist ... dann mache ich noch ein paar Vorschläge zu der(den) Projekteinstellung(en):

    1) Overscangröße auf 0 (Null) setzen.

    2) Resampling-Methode auf Lanczos 3 (High Quality) stellen.

    3) Anzahl der T-Spuren auf 0 (Null) setzen (und Titel ausschließlich in V oder VA-Spuren ablegen).

    4) Bitrate für die Videoquantifizierung auf 10 setzen (falls "viele" Effekte auf Clips draufgepackt werden müssen).

    5) Falls auf höchste Qualität Wert gelegt wird: Renderformat auf HQX Superfine setzen (das erzeugt allerdings große Dateien).

    Gruß kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO, Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.30(3920), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD-18, Handbrake, Movavi VideoConverter 18, RESOLVE-15, Adobe InDesign, andere diverse System- und AV-Tools
  • als Ergänzung...

    und vor Allem ... keine 8 Kanal (7.1 Dolby) Projekt anlegen ... und dann noch mit 96 kHz
    2 Kanal Stereo Projekt mit 48 kHz

    die NX1 Edeknipse hat wirklich 24 bit Audi ?? ...
    wäre dann auch noch zu hinterfragen betreff: 24 bit bei "Bitrate für die Audio -Quantisierung"

    ____
    Hans ^^
    Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
    Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

    i9-7980XE 18cores/36threads - PCIe-M.2 960PRO 512GB - 32GB DDR4-3600 - Zotac GeForce GTX 1080 AMP, 8GB - Win_10prof
    [AMD 1950X 16cores/32 threads = retour wegen massiven Problemen, nicht nur bei mir] Edius 9 + VisTitle - Resolve Studio