Edius 8.1 und Quicksync geht nicht

  • Version 8.0x
  • Edius 8.1 und Quicksync geht nicht

    Hallo,
    mein Quicksync geht seit dem Update auf 8.1 nicht mehr. Ich habe Grafiktreiberversionen von Intel mit Version 4276 auf 4252 sowie meine Urversion 4176 durchprobiert.
    Edius 8.0 mit 4176 hat funktioniert. (win7-64bit, intel cpu 3770 mit HD 4000, edius 8.1).
    Hat einer eine Idee?

    Grüße
    Johannes
  • Probier es mal mit der Treiber-Version 10.18.10.3496 (falls diese für Dein System geeignet sein sollte). Ansonsten einfach mal ältere Treiber testen !

    Diesen 'alten' Treiber verwende ich nach wie vor, da die neueren Versionen entweder gar nicht funktionierten bzw. unter Edius 8.1 nach wie vor nicht die Export-Geschwindigkeit des 3496 erreichen.

    Gruß Wilfried

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von WiMa ()

  • Hi,
    keine Chance. alle Treiber hoch und runter getestet.
    In Edius 8 in den Einstellungen wird Quick Sync angezeigt. Beim Erstellen mit F11 kein Haken zum anklicken.
  • nowandzen10 schrieb:

    Hi,
    keine Chance. alle Treiber hoch und runter getestet.
    In Edius 8 in den Einstellungen wird Quick Sync angezeigt. Beim Erstellen mit F11 kein Haken zum anklicken.
    Nur zur Absicherung ob die GV-Empfehlung erfüllt ist:

    Für die Hardwarebeschleunigung müssen alle drei nachfolgend aufgeführten Bedingungen erfüllt sein!
    1. Bios: Einstellung iGPU Multi-Monitor := Enabled gesetzt. // Für UEFI sinngemäß.
    2. Primärer Monitor: Dieser muss an der Intel Grafik angeschlossen sein.

    3. Intel-Treiber: Es muss immer der aktuellste verwendet werden.


    Nr.2 ist auch bzw. noch immer erfüllt (direkt, etwa via DVI; ohne diverse (SW-)Alterniven) ?
    Nr.1 hat auch (noch immer) diese Einstellung ?
    Falls Nr.1 oder Nr.2 doch nicht so eingestellt ist wie o.a., dann damit versuchen (dann aber zuerst mit neuestem Intel-Treiber).
    Vielleicht hilfts.
    kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO, Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.31(4196), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-15, Adobe InDesign, andere diverse System- und AV-Tools
  • nowandzen10 schrieb:

    Beim Erstellen mit F11 kein Haken zum anklicken.
    Wie wird exportiert (MPEG, h.264, ...) ?
    kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO, Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.31(4196), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-15, Adobe InDesign, andere diverse System- und AV-Tools
  • Hi Kurt,
    erstmal Danke für die Info.
    Ich hatte bisher Quicksync wie im Internet beschrieben aktiviert, aber ohne Monitor dran.
    Dies hat bis Version 8.0 immer funktioniert. Erst mach Installation Version 8.1 ging es nicht mehr.
    Exportiert wird auf H264.
    Jetzt bin ich nach der vorgeschlagenen Reihenfolge vorgegangen.
    Interne Grafik war aktiviert im Bios. Dann Monitor an die DVI Buchse von dem Motherboard angeschlossen. Und siehe da, es funkioniert wieder.
    Warum dies jetzt nur noch so geht im Vergleich zu vorher wäre noch interessant zu wissen.
    Ich habe 3 Monitore via DisplayPort an eine GTX 960 angeschlossen. Einen weiteren Monitor an die interne Grafik macht da wenig Sinn.
    Meinen Dell 2713HM habe ich dann mit zweitem Kabel via DVI an den Rechner angeschlossen. Der Bildschirm läuft aber in erster Linie auf DisplayPort.
    Bin jetzt gespannt wie lange dies dann hält. Hoffentlich länger.
    Die Treibersituation ist noch zu klären, da ich jetzt alle getestet hatte.
    Hatte mich schon auf Neuinstallation eingerichtet.
    Danke für die Hilfe
    Johannes :)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von nowandzen10 ()