Mercalli SAL Ver. 4

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Mercalli SAL Ver. 4

    Ich habe bis jetzt Mercalli 4 SAL mit 1080p Material verwendet, keine Probleme. Jetzt mit 1080i wird nur exakt der halbe Cliplänge analysiert. Bei p Material wie immer der ganze Clip gemacht.
    Man kann das nirgends einstellen. Er gibt auch korrekt an ob es sich um i oder p handelt.
    Aufnahmen sind in XAVC-HD 4.2.2 10bit in MXF Format aus der Sony PXW-X70.
    Somit ist das Programm für i Material für mich unbrauchbar.
    mfg
    Dirk PEL
    i7-8700K, Asus Prime Z370-A, 32 GByte DDR4-3000 RAM, Nvidia 8GB, BM Intensity Pro 4K, WIN 10 Pro, Eizo CS2420, Davinci Resolve 15.2 Studio
  • Hallo:

    Schreib doch eine Mail an ProDad !! // Wenns bei mir funktioniert, muss es doch auch bei Dir zum Laufen gebracht werden können.
    kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO, Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.31(4196), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-15, Adobe InDesign, andere diverse System- und AV-Tools
  • kpot11 schrieb:

    Hallo:

    Schreib doch eine Mail an ProDad !! // Wenns bei mir funktioniert, muss es doch auch bei Dir zum Laufen gebracht werden können.
    kurt

    Korrektur:
    Hatte zuerst 8bit-Clip mercallisiert.
    Mit 10bit-MXF-Clip trat genau der beschriebene Effekt auf, dass nur etwa die Hälfte des Clips analysiert wurde.
    Meldung an Mercalli könnte weiterhelfen.
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO, Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.31(4196), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-15, Adobe InDesign, andere diverse System- und AV-Tools
  • Hans hat die Lösung gefunden, der Clip umgewandelt als m2ts dann funktionniert es einwandfrei! Ist natürlich dann 8bit
    Werde Prodad noch eine einen original MXF Clip schicken.
    Mit freundlichen Grüßen
    Dirk PEL
    i7-8700K, Asus Prime Z370-A, 32 GByte DDR4-3000 RAM, Nvidia 8GB, BM Intensity Pro 4K, WIN 10 Pro, Eizo CS2420, Davinci Resolve 15.2 Studio
  • Hallo Dirk:

    dirk_pel schrieb:

    Hans aus Wien hat die Lösung gefunden, der Clip umgewandelt als m2ts dann funktionniert es einwandfrei! Ist natürlich dann 8bit
    Werde Prodad noch eine einen original MXF Clip schicken.
    Mit freundlichen Grüßen
    Dirk PEL
    Ergänzung zu meinem letzten Beitrag:

    Habe denselben MXF-Clip in Edius mit dem Mercalli4-Plugin getestet - damit hats einwandfrei funktioniert.
    Daraufhin nochmals mit Standalone-Mercalli4 getestet: Tritt der Fehler auf!
    Gruß kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO, Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.31(4196), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-15, Adobe InDesign, andere diverse System- und AV-Tools