Fehler in Keyframebearbeitung im Maskeneffekt?

    • Fehler in Keyframebearbeitung im Maskeneffekt?

      Hallo zusammen,

      ich habe etwas seltsames festgestellt. Bei meiner letzten Verwendung des Maskeneffekts habe ich Keyframes (KF) gesetzt. Dazu habe ich den Haken (der bestimmt welche Parameter als KF gespeichert werden) ganz oben benutzt und dann alle Parameter mit einem Keyframe belegt. Ich habe die Maske bewegt und somit automatisch neue KF erzeugt. Am Ende des Clips sollte die Maske wieder auf die erste Position zurückwandern. Dazu habe ich die erste KF-Reihe markiert, kopiert, und am Ende mit Einfügen wieder gesetzt. Jetzt war die form der Maske aber weg. Nur noch ein senkrechter strich war zu sehen. Um die Mitte war der Kreis, mit dem man die Maske drehen kann. Kontur weg, Filter weg, alles kaput! Die Form lies sich nicht wieder vergrößern. Die Werte, die für Skalierung im rechten Bereich angezeigt werden, waren noch normal. Auf dem Bild seht ihr, was von der Maske noch übrig ist.



      Ich habe rausgefunden, dass das nur passiert, wenn man alle Parameter gleichzeitig als KF setzt und kopiert. Wenn man also z.B. nur die Punkte für die Position setzt und das kopiert, wieder einfügt, dann ist alles normal.
      Das habe ich auf 3 Rechnern getestet - Edius 8.2 und 8.5 - überall das gleiche Problem.
      Wäre jemand bereit, das mal auf seinem Rechner nachzustellen und hier zu berichten?

      Danke!
      Gruß Uwe
      Edius Pro 8.53 / PC Win7 Home Premium SP1, Intel i5 4460, 3,2GHz, 8GB RAM, Nvidia Geforce gtx 750 (2GB), 256 GB SSD für System, 1 TB HDD für Daten, Lieblingsspielzeug: ShuttlePRO v2
    • Hallo Uwe8:

      Dieser Fehler passiert auch in Edius-9 WG. Konnte ich sofort nachvollziehen. Aufgefallen ist mir dabei, dass ein Keyframe (Tracking) NICHT mitkopiert wird.

      Workaround:
      - Keyframes am Anfang löschen (die kopierten Keyframes)
      - Ans Ende gehen, Keyframes kopieren und wieder am Anfang einsetzen.
      // Hoffe Du weißt was ich meine.

      Gruß kurt
      - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
      - WIN-10/64 PRO, Firefox, DropBox, ImageBurn, PhantomDrive
      - EDIUS-9.31(4196), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-15, Adobe InDesign, andere diverse System- und AV-Tools