EDIUS 9.10 stürzt ständig bei HEVC10 QuickSync Export ab

  • Workgroup Version 9.x

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Heinz schrieb:

    Hallo Roland,
    habe bei meinen Versuchen mit deinen Daten leider übersehen die "erweiterten Einstellungen" beim Export anzupassen. Das hatte ich bisher noch nicht gebraucht ist neu für mich.
    Nach Ändern dieser Einstellungen wird als Exportdauer 3h 10 min angegeben.
    Jedoch stürzt das Projekt nach ca. 23 min encodiertem Material ab. Auch im Wiederholungsfall. Die 23 min können aber einwandfrei wiedergegeben werden.

    Damit ist dein Ergebnis bestätigt, dass hier bei Edius 9.1 anscheinend ein Fehler liegt.
    Bei mir erfolgte ebenfalls zunächst ein Bluscreen, dann wurden Daten gesammelt und dann neu gestartet.
    Bedauere, dass ich das mit den erweiterten Exporteinstellungen nicht eher überrissen habe.


    Gruß Heinz

    Heinz, Du bist der Allergrößte ;) !!!
    Im ernst, vielen Dank für Deine Ehrlichkeit!! Ich denke manche hätten nachdem sie hier dreimal auf´s Blut verteidigt haben dass alles läuft einfach darauf beharrt und micht doof sterben lassen!
    Ich war gestern schon kurz davor ne neue CPU zu kaufen weil ich dachte dass das Ding vielleicht ne Macke in der GPU hat. Da TMPG und Handbrake, Prime und Speichertests usw. aber rennen konnte das irgendwo doch nicht sein.
    Danke nochmal dafür - sowas bringt ein Forum weiter!!!

    GV hatte ich bereits informiert, die forschen noch und kommen hoffentlich zu einem positiven Ergebnis. QuickSync HEVC finde ich nämlich RICHTIG gut - gute Performance, gute Qualität - muss nur stabil werden, aber das kriegen die schon hin denke ich, so weit ich weiß haben die hier mittlerweile auch nen heißen Draht zu Intel.

    Ich halte Euch auf dem Laufenden wenn ich neues von GV höre. Seltsam ist trotzdem nur dass ich einige Exports in mehreren Anläufen geschafft habe (auch mit den Settings aus dem File), allermeistens segelt die Kiste aber ab. Ist irgendwie ein Glücksspiel.

    @Kurt: auch die Standardeinstellungen liefen bei mir in manchen Projekten nicht stabil. Die ausgereizten Settings, GOP auf 64, 6 Referenzframes, no Multi-Slice, IBBBP ergeben aber unter Verlust von Geschwindigkeit und ggf. Kompatiblität aber noch mal eine bessere Ausgabequalität. Begrenzung auf 70Mbps bei mir weil u.A. mein TV über LAN nicht mehr verträgt und zu puffern anfängt. 70Mbps laufen aber überall stabil!
    EDIUS 9 WG, i9 9900K@5.0GHz/XPX LC, ASUS MAXIMUS HERO X Z370, 32GB RAM, Samsung 850PRO 512GB, Samsung 850EVO 1TB, 18TB RAID1/10, EVGA GTX1070 FTM, BMD Intensity Pro 4K, EIZO CG276, EIZO CS240, SONY KD-65ZD9, X-Rite i1-Pro2 & i1-Display Pro, SONY A7M3, SONY PXW-X70(4K), SONY a6500, SONY RX100M5a, 2x SONY FDR-X1000, SONY FDR-AX53, Panasonic DMC-LX100, 2x GoPro HERO7 Black, GoPro HERO6, GoPro HERO5 Session, DJI Ronin S, MOZA Air Gimbal, Nikon D4, DJI Mavic 2 Pro, DJI Phantom 4 Pro, u.a.
  • Das Problem stellt sich in Kombination mit „SYSTEM_THREAD_EXCEPTION_NOT_HANDLED“ und IBBBP recht klar dar.

    Ersteres sagt aus, dass eine Ausnahme nicht behandelt wird im Rahmen der Threadverarbeitung. Zusätzlich handelt es sich um ein System-Thread, wie er bei Prozessoreigener Verarbeitung (Quicksync) vorkommt.

    Gleichzeitig funktioniert die Standardverarbeitung und nur bei anderer Bildfolgekodierung IBBBP tritt der Fehler auf. Ich würde dem entnehmen, dass die Vor- und Rückwärtskodierung zwischen den Bildern ein Synchronitätsproblem (wann was fertig ist) oder ein Speicherproblem (für die abzugleichenden Bildfolgen in der Vor- und Rückwärtskodierung) hat.

    Das wird spannend, ob bestimmte Bildfolgekodierungen demnächst ausgeschlossen werden oder der Fehler an sich behoben werden wird. (Eingabefilter/Bugfix)
  • Nicht auszuschließen, das funktionierende TMPG codiert max. bis IBBP ;) - aber auch mit anderen Settings hatte ich in EDIUS 9.1 Crash-Lotterie.

    IBBBP sollte mit mehr Speicher aber durchaus möglich sein. Frage ist jetzt auch ob das Vorhandensein der nVidia, damit Multimonitorbegrenzung und shared memory Limitierung auf 64MB der Intel GPU damit zusammenhängt.

    Ganz ehrlich, das überlasse ich jetzt GV rauszufinden wo‘s klemmt - Pegasys hat‘s auch irgendwie geschafft, ggf. auch mit Limitierungen.
    Ich hab jetzt erstmal die Nase voll ;-)!!
    EDIUS 9 WG, i9 9900K@5.0GHz/XPX LC, ASUS MAXIMUS HERO X Z370, 32GB RAM, Samsung 850PRO 512GB, Samsung 850EVO 1TB, 18TB RAID1/10, EVGA GTX1070 FTM, BMD Intensity Pro 4K, EIZO CG276, EIZO CS240, SONY KD-65ZD9, X-Rite i1-Pro2 & i1-Display Pro, SONY A7M3, SONY PXW-X70(4K), SONY a6500, SONY RX100M5a, 2x SONY FDR-X1000, SONY FDR-AX53, Panasonic DMC-LX100, 2x GoPro HERO7 Black, GoPro HERO6, GoPro HERO5 Session, DJI Ronin S, MOZA Air Gimbal, Nikon D4, DJI Mavic 2 Pro, DJI Phantom 4 Pro, u.a.
  • IBBP stürzt auch ab - allerdings anders: reales 23min. Projekt genommen und versucht zu rendern, ab irgendnem Punkt gehen alles Prozessoren (CPU, nVidia GPU, Intel GPU) auf nahezu Nulllast. EDIUS zeigt aber keinen Fehler, nur die Exportzeit steigt immer weiter an. Das 23min. Projekt soll jetzt in Summe >5h rendern.

    Feierabend!! Ohne Fix ist das alles nur ne Lotterie zur Zeit- und Stromverschwendung! Das kann alles Mögliche sein. Vielleicht wird da auch irgend nen Garbage Collector intern nicht geleert oder sonstwas.
    EDIUS 9 WG, i9 9900K@5.0GHz/XPX LC, ASUS MAXIMUS HERO X Z370, 32GB RAM, Samsung 850PRO 512GB, Samsung 850EVO 1TB, 18TB RAID1/10, EVGA GTX1070 FTM, BMD Intensity Pro 4K, EIZO CG276, EIZO CS240, SONY KD-65ZD9, X-Rite i1-Pro2 & i1-Display Pro, SONY A7M3, SONY PXW-X70(4K), SONY a6500, SONY RX100M5a, 2x SONY FDR-X1000, SONY FDR-AX53, Panasonic DMC-LX100, 2x GoPro HERO7 Black, GoPro HERO6, GoPro HERO5 Session, DJI Ronin S, MOZA Air Gimbal, Nikon D4, DJI Mavic 2 Pro, DJI Phantom 4 Pro, u.a.
  • So, Problem scheint gelöst zu sein - Intel hat eine neue Treiberversion veröffentlicht welche die Speichernutzung beim Encodieren von HEVC optimiert ;-)!!

    downloadmirror.intel.com/27484…aseNotes_15.65.3.4944.pdf
    (NEW FEATURES: optimized memory usage for HEVC encoding)

    Warum bisher immer nur EDIUS 9.1 (nicht Handbrake oder die TMPG Mastering Suite) in HEVC gecrashed ist erklärt das nicht.
    Von GV habe ich nach dem Fordern der memory dumps etc. auch noch nichts weiter gehört, Treiber ist aber auch noch sehr frisch, ggf. testet man noch.

    Habe bereits ein Projekt erfolgreich encodiert welches bisher immer abgestürzt ist.
    Etwas früh um vom blauen Himmel zu sprechen, denke aber da Intel genau den Fehler anspricht könnte es das gewesen sein.

    Aktualisiert Euren VGA Treiber auf .4944 ;-)!!
    EDIUS 9 WG, i9 9900K@5.0GHz/XPX LC, ASUS MAXIMUS HERO X Z370, 32GB RAM, Samsung 850PRO 512GB, Samsung 850EVO 1TB, 18TB RAID1/10, EVGA GTX1070 FTM, BMD Intensity Pro 4K, EIZO CG276, EIZO CS240, SONY KD-65ZD9, X-Rite i1-Pro2 & i1-Display Pro, SONY A7M3, SONY PXW-X70(4K), SONY a6500, SONY RX100M5a, 2x SONY FDR-X1000, SONY FDR-AX53, Panasonic DMC-LX100, 2x GoPro HERO7 Black, GoPro HERO6, GoPro HERO5 Session, DJI Ronin S, MOZA Air Gimbal, Nikon D4, DJI Mavic 2 Pro, DJI Phantom 4 Pro, u.a.
  • Das ist interessant!!! Habe schon aktualisiert und danke für den Tipp. Werde demnächst auch mal einen Versuch starten.

    Gruß Heinz
  • Hab jetzt drei 40min.+ Projekte gerendert, alles einwandfrei!!
    EDIUS 9 WG, i9 9900K@5.0GHz/XPX LC, ASUS MAXIMUS HERO X Z370, 32GB RAM, Samsung 850PRO 512GB, Samsung 850EVO 1TB, 18TB RAID1/10, EVGA GTX1070 FTM, BMD Intensity Pro 4K, EIZO CG276, EIZO CS240, SONY KD-65ZD9, X-Rite i1-Pro2 & i1-Display Pro, SONY A7M3, SONY PXW-X70(4K), SONY a6500, SONY RX100M5a, 2x SONY FDR-X1000, SONY FDR-AX53, Panasonic DMC-LX100, 2x GoPro HERO7 Black, GoPro HERO6, GoPro HERO5 Session, DJI Ronin S, MOZA Air Gimbal, Nikon D4, DJI Mavic 2 Pro, DJI Phantom 4 Pro, u.a.