Blackmagic ProRes Codec Import-Problem

  • Blackmagic ProRes Codec Import-Problem

    Hallo zusammen,

    vor zwei Tagen habe ich ein Update meiner BMD Ursa Mini Pro auf die 4.9 gemacht.
    Seither habe ich die Problematik, dass der ProRes-Codec der Kamera (in Variante n 422, HQ, LT in 1080p50 gestestet) nicht mehr importiert werden konnte.

    Durch Aktivieren des Quicktime-Importer in den Einstellungen ist es jetzt zwar wieder möglich die Dateien zu Importieren, verbunden allerdings mit einer mehrminütigen Freeze-Phase während des Imports und einer sehr langen Programmstartzeit.

    Kennt jemand das Problem? Gibt es Lösungen?

    Habe auch zwei kurze Files auf meine Dropbox gestellt:
    dropbox.com/sh/3hjgjgsoymwnwrb…UBh-FE4wMSEtuiOgpSJa?dl=0

    Herzlichen dank und viele Grüße
    Micha
  • hallo Micha ..... erstmal herzlich willkommen "on board" ^^

    Problem konnte ich reproduzieren ... werde die files weiterleiten zur Klärung/Untersuchung.
    Bitte einstweilen auf "dropbox" lassen (wenn möglich)

    Werde versuchen, ihre files (als Vergleich) in Resolve zu importieren

    Bitte in ihrem Profil (oder vorläufig im Beitragstext) ihre Eckdaten eintragen
    OS Version / Edius Version / PC Eckdaten

    mit freundlichen Gruß Hans ^^
    Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
    Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

    i9-7980XE 18cores/36threads - PCIe-M.2 960 PRO 512GB - PCIe-M.2 970 Pro 1TB - 32GB DDR4-3600 - Zotac GeForce GTX 1080 AMP, 8GB - DeckLink Mini Monitor 4K
    - Win_10prof
    [AMD 1950X 16cores/32 threads = retour wegen massiven Problemen, nicht nur bei mir] Edius 9 + VisTitle - Resolve Studio
  • hallo Micha

    Resolve_14.3.0.014 importiert es (logisch) perfekt, und spielt es auch mit voller framerate ab...
    Sowohl im Resolve-UI als auch über Blackmagic DeckLink Mini Monitor 4K aufdem Kontrollmonitor




    Ich melde mich hier in diesem thread zurück .. wenn ich Rückmeldung habe...

    mit freundlichen Gruß Hans
    Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
    Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

    i9-7980XE 18cores/36threads - PCIe-M.2 960 PRO 512GB - PCIe-M.2 970 Pro 1TB - 32GB DDR4-3600 - Zotac GeForce GTX 1080 AMP, 8GB - DeckLink Mini Monitor 4K
    - Win_10prof
    [AMD 1950X 16cores/32 threads = retour wegen massiven Problemen, nicht nur bei mir] Edius 9 + VisTitle - Resolve Studio
  • hallo Micha

    also auf englischem (australischem) Windows_7 mit englischem Edius läuft der Clip genau so "smooth" mit 50 fps ..wie in Resolve
    click zum (australischem) Video => AVP-0032.mp4

    ditto auf USA/englischem Windows_10 mit englischem Edius
    Was den Unterschied ausmacht ist derzeit noch unklar...

    haben sie die files auf ihren beiden PC getestet ??

    mit freundlichem Grüßen ... Hans ^^
    Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
    Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

    i9-7980XE 18cores/36threads - PCIe-M.2 960 PRO 512GB - PCIe-M.2 970 Pro 1TB - 32GB DDR4-3600 - Zotac GeForce GTX 1080 AMP, 8GB - DeckLink Mini Monitor 4K
    - Win_10prof
    [AMD 1950X 16cores/32 threads = retour wegen massiven Problemen, nicht nur bei mir] Edius 9 + VisTitle - Resolve Studio
  • hallo Micha

    Stellen sie bitte mal temporär den "neuen" Exploit-Schutz zurück.




    Erst diese obigen Exloit- Einstellungen im >Windows Defender Security Center< haben bei mir bei mir geholfen...

    Alle anderen Settings wie "Echtzeit-Schutz" auf off etc. etc .. hatten zwar jeweils eine Detail-Änderung der Erscheinung von "freeze" gebracht
    aber keinen realen Import ermöglicht ...

    Michael_Seifer schrieb:

    Werde versuchen, die Rechner auf englisch umzustellen.
    Edius-UI alleine auf englisch umstellen (umbenennen des "Localize-Ordners") bringt nichts.
    Es müsste das OS komplett eine englische Version sein .

    Mit freundlichem Gruß ...Hans ^^
    Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
    Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

    i9-7980XE 18cores/36threads - PCIe-M.2 960 PRO 512GB - PCIe-M.2 970 Pro 1TB - 32GB DDR4-3600 - Zotac GeForce GTX 1080 AMP, 8GB - DeckLink Mini Monitor 4K
    - Win_10prof
    [AMD 1950X 16cores/32 threads = retour wegen massiven Problemen, nicht nur bei mir] Edius 9 + VisTitle - Resolve Studio
  • hallo Micha

    Bitte setzen sie in Windows 10 im "Windows Defender Security Center"
    zumindest diese 3 Ordner unter "Ausschlüsse" (+ individuelle Projekt-Ordner oder individuelle Mediafiles-Ordner)
    (AppData = versteckter Ordner ... muss möglicherweise vorher auf sichtbar gestellt werden (per Windows-Einstellung = googeln)

    click aufs Bild = Originalauflösung


    Dann sollten sie auch wieder den "neuen/scharfen" Exploit-Schutz aktivieren können.

    Gilt sinngemäß für alle Virenscanner ... egal ob von MS oder Fremdapplikation

    mit freundlichem Gruß ... Hans ^^
    Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
    Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

    i9-7980XE 18cores/36threads - PCIe-M.2 960 PRO 512GB - PCIe-M.2 970 Pro 1TB - 32GB DDR4-3600 - Zotac GeForce GTX 1080 AMP, 8GB - DeckLink Mini Monitor 4K
    - Win_10prof
    [AMD 1950X 16cores/32 threads = retour wegen massiven Problemen, nicht nur bei mir] Edius 9 + VisTitle - Resolve Studio