EDIUS 8.11.94 Systemeinstellungen ausgegraut

  • Version 8.1x
  • EDIUS 8.11.94 Systemeinstellungen ausgegraut

    Aufgrund meiner Empfehlung hat sich mein Kollege den EDIUS zugelegt.
    Version EDIUS 8.11.94 auf WIN 7

    Jetzt taucht folgendes Problem auf:
    Vertonung nicht möglich.
    Menüpunkt Systemeinstellungen ist ausgegraut und damit nicht verwendbar.

    Ich arbeite mit EDIUS, seit es ihn gibt, weiß allerdings keinen Rat.

    Bitte um Hinweise,
    Peter
    EDIUS PRO 7

    WIN 7 Prof.

    CPU Intel i-7 4790

    16 GB RAM
  • Hi Peter,

    in deiner Problembeschreibung fehlen mir noch Infos:

    Was genau ist "Vertonung" ?
    In welchem Menü ist "Systemeinstellung" ausgegraut?

    Gruß Uwe
    Edius Pro 8.53 / PC Win7 Home Premium SP1, Intel i5, 3,2GHz, 8GB RAM, 256 GB SSD für System, 1 TB HDD für Daten, Lieblingsspielzeug: ShuttlePRO v2
  • hallo... zusätzlich zu Uwes korrekten Fragen ...

    Edius 8.53 ist das letzte kostenlose Update in der Edius- 8er Serie
    bitte zuallererst auf die aktuelle 8.53 Version updaten ...

    Bitte Beschreibung von ... bei welchem "Modus" (Multicam / welches offene Fenster / welches offene Tool etc.) ... ist denn "Systemeinstellungen ausgegraut"

    außerdem fehlt die Angabe
    • Edius Pro oder
    • Edius workgroup
    Aussagekräftige screenshots sind/wären immer hilfreich ..

    mit freundlichem Gruß ... Hans ^^

    PS: @ Peter ... bitte ändern sie ihre Signatur zu einem platzsparendem "Einzeiler" ... wie die meisten Forumsmitglieder ... Danke
    Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
    Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

    i9-7980XE 18cores/36threads - PCIe-M.2 960PRO 512GB - 32GB DDR4-3600 - Zotac GeForce GTX 1080 AMP, 8GB - Win_10prof
    [AMD 1950X 16cores/32 threads = retour wegen massiven Problemen, nicht nur bei mir]
  • Hab sofort die Signatur geändert, eh klar!

    Es handelt sich um EDIUS Pro 8.11.94

    Bereits nach dem Öffnen des Edius Pro8 ist, nach dem Anklicken der "Einstellungen" das Menü Systemeinstellungen ausgegraut.
    Es sind noch keine Clips geladen.
    Als Vertonung meine ich das Öffnen der Mikrofon Anwendung zur Eingabe eine Kommentars.

    Ich bin allerdings etwa 20km vom Kollegen entfernt. Er wird, oder ist bereits zum Forum beigetreten.
    Werde ihn zum Update auf 8.53 auffordern.
    LG Peter
    EDIUS PRO 7

    WIN 7 Prof.

    CPU Intel i-7 4790

    16 GB RAM