Edius 8.53.2808 hängt sich auf [gelöst > Format der PNG Bilder zu hoch]

  • Version 8.5x
  • Edius 8.53.2808 hängt sich auf [gelöst > Format der PNG Bilder zu hoch]

    Hallo,
    ich habe im Moment das Problem, dass ein arbeiten mit Edius kaum mehr möglich ist.
    Konkretes Projek: Dreiminütiges Video mit eine zweiten Videospur und Chromakey.
    Systemwiederherstellung De-und Neuinstallation von Edius oder gar eine Virensuche haben nichts gebracht.
    Mein System:
    Windows 10 Enterprise 64Bit
    16GB Speicher
    Intel I7 860 Prozessor (ja er ist wirklich nicht der neueste, aber hat seinen Job bisher gut gemacht)
    ASUS P6TSE Mainboard

    Vielleicht hat jemand von euch noch einen Tip, in welcher Richtung ich nach einer Lösung suchen kann.
    Vielen Dank im Voraus,
    Armin
  • hallo Armin ... erstmal herzlich willkommen hier "on board" :)

    Bitte noch einige (notwendige) Angaben ... für eine sinnvolle Problemsuche
    bzw. einen Problemvergleich auf anderen/ähnlichen PCs

    1. Edius-Pro ode Edius-workgroup
    2. welche Projekteinstellungen (ganz genau + Audio + Rendercodec + 8 oder 10 bit etc. )
    3. welche Quelldateien (ganz genau)??
    4. welcher Virenscanner ist installiert, außer Defender ??
    5. Defender ..zumindest die Echtzeitüberwachung abgeschaltet?
    6. UAC heruntergefahren??
    7. Welcher Win_10 build ist es denn genau ??
    8. Problem auch bei deaktiviertem Internet ?? (= keine Windows oder sonstige Updates am Laufen/Suchen)


    mit freundlichem Gruß... Hans ^^

    PS:
    Danke an "Captain" für den Hinweis zum deutschen Forum
    Armin hatte seine Problemdarstellung im US-Forum (in Deutsch) begonnen...
    Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
    Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

    i9-7980XE 18cores/36threads - PCIe-M.2 960PRO 512GB - 32GB DDR4-3600 - Zotac GeForce GTX 1080 AMP, 8GB - Win_10prof
    [AMD 1950X 16cores/32 threads = retour wegen massiven Problemen, nicht nur bei mir]
  • Herzlichen Dank für die Antwort.

    Die Beantwortung der Fragen wird etwas dauern.
    Da meine Harware zwar bisher problemlos funktionierte, aber doch etwas älter ist, habe ich mir komplett neue Hardware bestellt und werde morgen meinen PC
    umbauen und das Betriebssystem neu installieren.

    Danach werde ich mich um die Umsetzung der obigen Fragen kümmern.
    Hier kurz die Antwort auf einen Teil der Fragen:

    Zu1. Es ist Edius 8 Pro

    Zu 2. Video
    Bildgröße : 1920 x 1080
    Bildrate : 25,00
    Seitenverhältnis : 1,0000
    Halbbildreihenfolge : Oberes Halbbild
    Videokanäle : YCbCr + Alpha
    Bitrate für die Quantisierung : 10Bit
    Stereoskopische Bearbeitung : Deaktivieren
    Audio
    Sample-Rate : 48000Hz
    Bitrate für die Quantisierung : 24 Bit
    Kanal : 8
    Setup
    Renderformat
    Grass Valley HQX AVI
    Overscan-Größe : 3 %
    Audioreferenzpegel : -20,0dB
    Resampling-Methode
    Bereichsdurchschnitt (Schnell und scharf)

    Zu3. Es ist eine AVCHD Datei und PNG Bilder

    Zu 4. Norton Secutity

    Zu 5.?

    zu 6. ?

    Zu 7. Windows10 Enterprise 64Bit 1607

    Zu 8. kläre ich noch

    Bis dahin erst einmal vielen Dank.
    Ich melde mich dann zurück.
  • PRS2018 schrieb:



    Da meine Harware zwar bisher problemlos funktionierte, aber doch etwas älter ist, habe ich mir komplett neue Hardware bestellt
    und werde morgen meinen PC umbauen und das Betriebssystem neu installieren.
    hallo Armin

    Bitte unbedingt VOR PC-Umbau + Betriebssystem neu installieren
    Die Edius Lizenz deaktivieren ... (an den Lizenzserver zurückgeben)

    mit freundlichem Gruß ... Hans ^^
    Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
    Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

    i9-7980XE 18cores/36threads - PCIe-M.2 960PRO 512GB - 32GB DDR4-3600 - Zotac GeForce GTX 1080 AMP, 8GB - Win_10prof
    [AMD 1950X 16cores/32 threads = retour wegen massiven Problemen, nicht nur bei mir]
  • Hallo Hans,

    ich habe meinen PC nun umgerüstet.
    Prozessor:
    Intel Core i7-8700K Processor

    Mainboard:

    ASUS ROG Strix Z370-F Gaming Mainboard Sockel 1151

    Speicher 16 GB Ram DDR 4

    Windows 10 Enterprise 64 Bit komplett neu installiert.

    Grafikkarte ist noch die gleiche (sind im Moment extrem teuer ) Nvidia GeForce GTX 660

    Die am Anfang beschriebene mangelhafte Performance ist wirklich besser, aber nicht zufriedenstellend.

    Gehe ich richtig in der Annahme, dass die Grafikkarte noch der "Flaschenhals" im System ist?
    Viele Grüße
    Armin
  • Kurzer Nachsatz:

    bei dem ursprünglichen Projekt habe ich als Hintergrund mit Photoshop erstellt PNG 1920 X 1080 Pixel genutzt. Ebenfalls ein JPG in geringerer Auflösung.
    Hier fror das System über ca 20 bis 30 Sekunden ein.

    Im aktuellen Fall habe ich MP4 Videos 1920x1080 als Hintergrund genutzt. Hier läuft die Bearbeitung und Wiedergabe absolut flüssig.

    Vielleicht hat ja jemand einen Hinweis, warum es ausgerechnet bei Standbildern diese massiven Probleme gibt.
  • PRS2018 schrieb:

    Vielleicht hat ja jemand einen Hinweis, warum es ausgerechnet bei Standbildern diese massiven Probleme gibt.
    Hast Du die Probleme auch, wenn Du *.bmp oder *.tiff Bilder benutzt ?
    ASUS-Z170-A (LGA1151), i7-6700k (HD Graphics 530), 32 GB RAM, SSD-Systemplatte, Gigabyte GeForce GT 1070, WIN-10/64 Pro (V-1803/17134.1), EDIUS-9.20(3340)-WG, ImgBurn, PhantomDrive, PowerDVD u.a.
  • Hallo,

    nachdem ich mir die PNG Datei noch einmal angesehen habe, musste ich feststellen dass die Datei viel zu groß war.
    Keine Ahnung wie mir das passiert ist. :(
    Nun habe ich mir mit Photoshop einen neuen Hintergrund gebastelt, welcher tatsächlich nur 1920 x 1080 Pixel groß ist.
    Alles läuft jetzt flüssig.
    Zumindest hatte mein "Versehen" im Ergebnis bewirkt, dass ich meinen Rechner auf den neuesten Stand gebracht habe.

    Ich bitte alle hier, welche sich mit meinem "Problem" beschäftigt haben um Entschuldigung.

    Herzliche Grüße
    Armin
  • PRS2018 schrieb:

    Ich bitte alle hier, welche sich mit meinem "Problem" beschäftigt haben um Entschuldigung.
    Entschuldigen gilt nicht - ein paar virtuelle Biere müssen gespendet werden! Prost, Zum Wohl - :prost: :prost: :prost:
    ASUS-Z170-A (LGA1151), i7-6700k (HD Graphics 530), 32 GB RAM, SSD-Systemplatte, Gigabyte GeForce GT 1070, WIN-10/64 Pro (V-1803/17134.1), EDIUS-9.20(3340)-WG, ImgBurn, PhantomDrive, PowerDVD u.a.