In 9.20 kann ich den Filter Neat Video nicht mehr finden, bitte um Hilfe.

    • In 9.20 kann ich den Filter Neat Video nicht mehr finden, bitte um Hilfe.

      Hallo Forumsmitglieder,

      seit der Installation von Wg 9.20 kann ich den Filter Neat Video nicht mehr finden. Brauche diesen für Nachtaufnahmen. In den Plugins ist er gelistet. Ist dieser irgendwo versteckt oder funktioniert mit 9.20 nicht?

      Besten Dank im Voraus
    • Hi,

      doch, er funktioniert unter E 9.
      Normalerweise liegt er in der Effekte-Palette unter Videofilter, allerdings nicht unbedingt in alphabetischer Reihenfolge, sondern je nach Installationszeitpunkt meist ziemlich weit unten.

      Wenn er in Effekte wirklich nirgendwo auftaucht, dann überprüfe mal bitte den Ordner auf der Systemplatte, normalerweise sollte das dann sein:

      C:/Programme/Grass Valley/Edius 9/PlugIn

      Dort müsste die Datei NeatVideo4 gelistet sein.
      Ist diese dort nicht zu finden, dann schau mal in den entsprechenden Ordner von Edius 8. Die Datei dann einfach in den Edius 9 PlugIn-Ordner kopieren. Beim nächsten Start von Edius sollte Neat dann dort auftauchen.

      Gruß
      Peter
      ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
    • @ K.-D. Schmidt & auch andere Mitleser

      Wenn sie in Zukunft nochmals bemerken, dass ein Neuling mit für jederman(n)/frau ersichtlichen nur 12 Beiträgen,
      sich offenbar beim Thementitel vertan hat und vermutlich (noch) nicht damit klar kommt, wie er diesen Fehler nachträglich beheben könnte.
      Dann wäre es nett und angebracht, einen der beiden Moderatoren darüber zu zu verständigen.

      Die können so etwas gerne auch nachträglich ändern, was dem "Normal-User" nicht möglich ist
      und das Thema selbst bleibt dadurch unbehelligt von solchen (themenfremden) Fragen
      und den damit logisch provozierten (themenfremden) Antworten

      Danke im Voraus und mit freundlichem Gruß ... Hans
      Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
      Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

      i9-7980XE 18cores/36threads - PCIe-M.2 960PRO 512GB - 32GB DDR4-3600 - Zotac GeForce GTX 1080 AMP, 8GB - Win_10prof
      [AMD 1950X 16cores/32 threads = retour wegen massiven Problemen, nicht nur bei mir] Edius 9 + VisTitle - Resolve Studio
    • hallo Franz

      Haben sie schon versucht die Ordneransicht in der Effektpalette umzustellen ??

      .... ....


      Ist / war das "Schloß" (siehe Pfeil "rechts" ) ihrer Effektpalette immer geschlossen?? ... denn wenn nicht,
      könnten sie eventuell ihr "NeatVideo-Icon" auch versehentlich in eine andere Rubrik als "Videofilter" irrtümlich mit der Maus verschoben haben.

      Bitte allfällig alle Rubriken einzeln durchsehen...

      mit freundlichem Gruß ... Hans ^^
      Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
      Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

      i9-7980XE 18cores/36threads - PCIe-M.2 960PRO 512GB - 32GB DDR4-3600 - Zotac GeForce GTX 1080 AMP, 8GB - Win_10prof
      [AMD 1950X 16cores/32 threads = retour wegen massiven Problemen, nicht nur bei mir] Edius 9 + VisTitle - Resolve Studio
    • Hatte bei mir auch sofort kontrolliert. Aber NeatVideo ist drin. Bei mir fehlt der Robuskey, obwohl er im Plugin Verzeichnis drin ist.
      Muss da erst ein Update her?
      Bernd aus Duisburg
      ---------------------------------------------------------------------------------------------------------------------------------------------------------
      Intel i7-5960 8x3,0 GHz - MSI X99S SLI Plus - 64 GB DDR4 RAM - nVidia Geforce GTX 970 - Win10 64bit - 2 x Blu-Ray Brenner