Edius 9 und Blackmagic Intensity Pro 4K Silent

  • Workgroup Version 9.x
  • Edius 9 und Blackmagic Intensity Pro 4K Silent

    Daten neuer PC:
    MSI X299 GAMING PRO CARBON, Mainboard
    Intel Core i9-7940X, Prozessor
    G.Skill DIMM 64 GB DDR4-3200 Quad-Kit, Arbeitsspeicher
    ASUS GeForce GTX 1070 STRIX OC GAMING
    Samsung 860 EVO 2 TB, Solid State Drive, Software und Daten
    Samsung 960 EVO 1 TB, Solid State Drive M2, Videodaten
    Seagate ST6000DM004 6 TB, Festplatte, Daten
    LG GH24NSD1, DVD-Brenner
    be quiet! STRAIGHT POWER11 CM 1000W, PC-Netzteil
    Microsoft Windows 10 Pro, 64 bit, Ver. 1803

    Edius verwende ich seit der Version 1.5 (vorher Storm Edit u.a.)

    Auf dem neuen PC habe ich Edius workgroup 9, Version 9.20.3340 von 4-2018 installiert.
    Diese Edius-Installation habe ich erfolgreich getestet.

    Anschliessend installierte ich für die Ausgabe auf einen Kontroll-Monitor eine "Blackmagic Intensity Pro 4K Silent" Karte.

    Die Karte funktioniert einwandfrei, solange ich neue Projekte in Edius workgroup 9 anlege, bearbeite und speichere.

    Wenn ich jedoch bereits vorhanden Projekte, die mit Edius 7 oder Edius 6 erstellt wurden lade, hängt sich
    Edius workgroup 9 auf und kann nur noch über den Taskmanager beendet werden.

    Für die Intensity Pro 4K Karte habe ich versuchsweise verschiedene Treiber installiert.
    Der älteste war vom März 2016. Das Ergebnis war in allen Fällen gleich.

    Meine gründliche Internetsuche hat zu keinem Ergebis geführt.

    Danke Euch für eure Hilfe
    pegasus
  • hallo pegasus

    Wollen sie mit obiger Mitteilung sagen
    a) die Probleme mit alten Projekten haben sie NUR mit aktiver/installierter Intensity Pro 4K Silent Karte
    und wenn sie diese Karte deinstallieren/entfernen ist ihr Problem beseitigt??

    b) die Probleme mit alten Projekten haben sie IMMER
    egal ob die Intensity Pro 4K Silent Karte eingebaut/installiert ist oder nicht??

    Ich habe eine ähnliche CPU + gleichem Chipsatz + ähnlicher BD-Karte = Blackmagic DeckLink Mini Monitor 4K
    (siehe Signatur) mit Treiber 10.9.11.0 .... vom 07.02.2018



    Damit kann ich in Edius 9.2 Projekte von Edius 5 / 6 / 6.5 / 7 / 8 öffnen und am Eizo über Mini Monitor 4K darstellen.
    (solange die Projekteinstellungen mit den Möglichkeiten/Limitationen der DeckLink-Karte übereinstimmen)

    Gleiches gilt für Öffnen + Darstellen (von Edius 5 / 6 / 6.5 / 7 / 8 Projekten) am Eizo
    auf Edius 9.2 System / Windows_7 mit i7-960 X58 chip + Storm 3G

    wo (wann) haben sie die "Blackmagic Intensity Pro 4K Silent" Karte gekauft??

    mit freundlichem Gruß ... Hans

    Nachtrag:
    System mit Blackmagic DeckLink Karte läuft mit Windows_10 1803 (Build 17134.48)
    Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
    Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

    i9-7980XE 18cores/36threads - PCIe-M.2 960PRO 512GB - 32GB DDR4-3600 - RX 580 8GB - Win_10prof
    [AMD 1950X 16cores/32 threads = retour wegen massiven Problemen, nicht nur bei mir]
  • Hallo Hans.

    Zunächst einmal vielen Dank für die schnelle Reaktion auf meine Anfrage.


    Die Probleme habe ich immer nur nach der Installation der Intensity Pro 4K Silent Karte.

    Auch eine Deaktivierung im Gerätemanager hilft da nicht weiter.

    Erst nach einer kompletten Deinstallation der Karte funktioniert Edius wieder auch mit allen älteren Projekten.
    Zum Abschluss einer sauberen Deinstallation spiele ich immer das letzte fehlerfreie Image von Laufwerk C zurück.


    Die Karte habe ich im März 2017 bei digitalschxxxx.de gekauft.

    Auf meinem damaligen PC war eine Installation nicht möglich, da das Mainboard

    den Anforderungen nicht genügte (GA-X58A-UD7 mit I7-980X Prozessor.


    Auf dem neuen PC funktioniert Edius 9.2, wie erwartet einwandfrei, solange die

    Blackmagic-Karte nicht installiert ist.


    Nach der Installation der Blackmagic-Karte funktioniert Edius 9.2 nur wenn ich in Edius 9.2


    neue Projekte anlege. Diese Projekte kann ich dann auch bearbeiten und speichern.

    Die Timelineausgabe auf dem zweiten Monitor oder einem HD-Fernseher funktioniert dann auch.


    Sobald ich jedoch versuche vorhandene Edius 7 oder 6 Projekte zu laden hängt sich Edius 9.2 auf.



    Wenn ich Edius 9.2 mit einen Doppelklick auf ein vorhandenes Edius 7 oder 6 Projekt starten will


    erfolgt ein Startabbruch mit Generierung eines Fehlerberichts.

    Es ist ja nicht nur so das dann der angeschlossen zweite Monitor bei den älteren


    Projekten kein Bild anzeigt, damit könnte ich leben, sondern mit Edius 9.2 kann ich dann

    diese Projekte nicht mehr bearbeiten.


    Falls sich keine Lösung für das Problem findet überlege ich eine “Grass Valley Storm 3G“ Karte zu kaufen.



    Auf meinem alten PC hatte ich eine Canopus NHX-E2mit der Erweiterungskarte HX-HD1


    Diese kann ich leider nicht mehr verwenden.


    Die Zusatzkarte dient ausschließlich der Timelineausgabe auf einem Kontrollmonitor.



    Mit freundlichem Gruß


    pegasus
  • hallo...

    mir fehlt zum Nachdenken...
    ihre genaue Treiber Version/ Nummer
    ihre genaue Windows-Build Nummer
    was sind ihre "old+problem" Projekte ... DV SD HDV HD FHD

    sind ihre heutigen Projekte (welche problemlos dargestellt werden) gleich wie die "old+problem" von Auflösung + Bildrate her ??

    Wenn sie in 9.2 ein Projekt eröffnen .. von Auflösung + Bildrate gleich wie ihr "old+problem project"
    und dann per "Sequenz importieren" das alte Projekt (in das neue 9.2 Projekt) importieren.


    pegasus schrieb:

    spiele ich immer das letzte fehlerfreie Image von Laufwerk C zurück.
    und das hat dann welche Windows-Build Nummer genau??
    Hintergrund ... hat eventuell eine Windowsversion /windows build einen Einfluss ??

    mit freundlichem Gruß ... Hans ^^
    Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
    Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

    i9-7980XE 18cores/36threads - PCIe-M.2 960PRO 512GB - 32GB DDR4-3600 - RX 580 8GB - Win_10prof
    [AMD 1950X 16cores/32 threads = retour wegen massiven Problemen, nicht nur bei mir]
  • Neu

    Hallo allerseits.

    Zuden Moderator Fragen:

    Blackmagic Treiber:
    Ich habe es mit dem seinerzeit mit der Karte gelieferten Treiber 10.8.1 und mit
    dem neuen Treiber 10.9.11 versucht.

    W10 Version:
    10.0.17134 Build 17134

    Projekteinstellungen alt und neu:
    HD 1920x1080 50i, Bildrate 25, oberes Halbbild, 16:9

    Neues Projekt in 9.20. angelegt und dann ein altes Projekt per Squenz importiert:
    Auch in diesem Fall hängt sich 9.20 auf und kann nur noch per Taskmanager beendet werden.

    Das Problem wird eindeutig von der BlackMagic Karte bzw. dem Treiber verursacht,
    da ohne Karteninstallation alles funktioniert.

    Ich bedanke mich nocheinmal für die Bemühungen und wünsche mir
    das sich noch eine Lösung findet.
  • Neu

    hallo


    pegasus schrieb:

    Ich bedanke mich noch einmal für die Bemühungen
    und wünsche mir das sich noch eine Lösung findet.

    Sie haben dazu eine "Konversation" hinterlegt ... früher im altem Forum sagte man(n)/frau "Private Nachrichten" dazu

    Zugang zu "Konversation" = Oberste Menüzeile der Forumnsansicht ... letzte Schaltfläche der linken Seite ... bevor die Mitte kommt

    mit freundlichem Gruß ... Hans ^^
    Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
    Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

    i9-7980XE 18cores/36threads - PCIe-M.2 960PRO 512GB - 32GB DDR4-3600 - RX 580 8GB - Win_10prof
    [AMD 1950X 16cores/32 threads = retour wegen massiven Problemen, nicht nur bei mir]