Codierung Fehlgeschlagen bei Ausgabe auf Blu-ray

  • Version 8.3x
  • Codierung Fehlgeschlagen bei Ausgabe auf Blu-ray

    Hallo zusammen!

    Ich habe derzeit ein Problem bei der Ausgabe eines Projektes auf Blu-ray.
    Sobald ich die Ausgabe starte, erscheint eine Fehlermeldung mit dem Hinweis: Codierung Fehlgeschlagen



    Wenn ich die Fehlermeldung bestätige läuft zwar die BD-Ausgabe weiter, es passiert aber nichts. Das Projekt konnte ich vorher problemlos als Datei in .h264 ausgeben. Nur als Blu-ray klappt es nicht. Egal ob ich 1080/50i, 24p, oder 720p nehme, immer das Gleiche.
    Was mich stört ist, dass ich genau weiß das ich das Problem schon mal hatte. Aber ich komme einfach nicht mehr darauf wie ich es lösen konnte. In der Suche bin ich leider auch nicht fündig geworden.

    Zur Vollständigkeit hier noch ein paar Screenshots der Einstellungen:



    Hat jemand bitte einen Tipp für mich wo ich suchen könnte?

    Gruß
    Jürgen
  • hallo Günter .... Jürgen hat eine "Core i7 -5930k auf Asus X-99" ... die ist imho ohne Quicksync ...

    hallo Jürgen ... ich sehe leider kein Betriebsystem vermerkt, in ihrem ansonst gut ausgefülltem Profil

    Sie haben 8.3x als Präfix für ihre verwendete Edius-Version gewählt. .... Aktuell ist Edus 8.53 ...
    bitte (kostenlos) updaten, sonst kann nicht real verglichen werden ... (an eventuelle Fehler von Edius 8.3 erinnert sich kaum jemand)

    Bei aktuellem Windows_7 und verwendeter Primärer Farblorrektur sollte KEINE HARWAREUNTERSTÜZUNG aktiviert sein.

    Systemeinstellungen > Effekte > Farbkorrektur > Primäre Farbkorrektur > bei GPU keine Haken setzen
    Bitte sicherheitshalber Edius neu starten nach einer Einstellungsänderung



    Haben sie (schon mal testweise) Quicktime 7.7.9 installiert (nur die Komponenten...jedoch ohne den Quicktime-Player)

    Bei MPEG2 als Exportvariante gleiche Fehlermeldung ??

    Mit freunjdlichem Gruß ... Hans ^^
    Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
    Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

    i9-7980XE 18cores/36threads - PCIe-M.2 960 PRO 512GB - PCIe-M.2 970 Pro 1TB - 32GB DDR4-3600 - Zotac GeForce GTX 1080 AMP, 8GB - DeckLink Mini Monitor 4K
    - Win_10prof
    [AMD 1950X 16cores/32 threads = retour wegen massiven Problemen, nicht nur bei mir] Edius 9 + VisTitle - Resolve Studio
  • Grass Valley Moderator 2 schrieb:

    Systemeinstellungen > Effekte > Farbkorrektur > Primäre Farbkorrektur > bei GPU keine Haken setzen
    Hallo Hans,

    bei mir läuft Win7 und ich haben den Effekt Primäre Farbkorrektur manchmal verwendet. Bei den o.g. Einstellungen war ein Haken an meiner NVidia Grafikkarte drin. Es hat aber alles funktioniert. Nur eine BluRay habe ich noch nie gebrannt.
    Müssen die Haken nur raus, wenn man eine BD brennen will oder generell? Was hätte es für Auswirkungen, wenn doch ein Haken drin ist? Ich habe noch nichts nachteiliges festgestellt.

    Gruß Uwe
    Edius Pro 8.53 / PC Win7 Home Premium SP1, Intel i5 4460, 3,2GHz, 8GB RAM, Nvidia Geforce gtx 750 (2GB), 256 GB SSD für System, 1 TB HDD für Daten, Lieblingsspielzeug: ShuttlePRO v2
  • Unter WIN-7 gibt es immer wieder Fehler, wenn in der Primären Farbkorrektur der Haken für die GPU gesetzt ist ist.

    Unter WIN-10 soll das OK sein (was ich für meine Installation bestätigen kann).
    Gruß kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO, Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.31(4196), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-15, Adobe InDesign, andere diverse System- und AV-Tools
  • hallo.... an Alle

    Windows_10 ist NICHT betroffen von dieser "Puffer-Überlauf" Erscheinung

    Es geht auf manchen (nicht allen) Systemen um die Kombination von
    Windows_7 + PCC + aktivierter GPU Unterstützung => bei H.264 Export (bzw. BD-Erstellung mit H.264 Setting)

    Hintergrund:
    H.264 Export war mal auch mit PCC + aktivierter GPU Unterstützung korrekt unter win_7 möglich.
    Dann kam ein win_7 Update ... und damit ein"Puffer-Überlauf" beim Export

    Bei der Ursachenergründung MS war sowas von "nicht kooperativ" mit Auskünften was denn gravierendes in win_7 geändert wurde
    Somit wurde IIRC im USA-Forum + internen Supportseiten für betroffene (noch) win_7 Anwender die Empfehlung gegeben
    GPU-Unterstützung bei PCC zu deaktivieren ... (PCC selbst funktioniert ja weiterhin korrekt)

    hallo Jürgen .... Zusätzlich

    bitte temporär/testweise zuerst NUR "Disk-Image in Ordner"schreiben
    In + Out sind auf Timeline gesetzt ??

    mit freundlichem Gruß ... Hans ^^
    Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
    Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

    i9-7980XE 18cores/36threads - PCIe-M.2 960 PRO 512GB - PCIe-M.2 970 Pro 1TB - 32GB DDR4-3600 - Zotac GeForce GTX 1080 AMP, 8GB - DeckLink Mini Monitor 4K
    - Win_10prof
    [AMD 1950X 16cores/32 threads = retour wegen massiven Problemen, nicht nur bei mir] Edius 9 + VisTitle - Resolve Studio
  • Grass Valley Moderator 2 schrieb:

    Windows_10 ist NICHT betroffen von dieser "Puffer-Überlauf" Erscheinung
    Hi,

    da würde es sich ja fast empfehlen, doch auf Win 10 umzusteigen - zumal ja der Support für Win 7 sowieso in ca. 1 1/2 Jahren endet.
    Nach dem Profil dürfte es für den Edius 7/8-Rechner eigentlich keine Probleme damit geben (Fremd-Antivirus/Security-Programme vorher deinstallieren).

    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • gurlt schrieb:

    da würde es sich ja fast empfehlen, doch auf Win 10 umzusteigen
    :thumbsup: Sogar ich bin - nach langem Zögern - heuer auf WIN-10 "aufgestiegen" (vorhandenes WIN-7 einfach upgedated). Einziges Problem: Meine SW Phantom-Drive musste einfach neu installiert werden (und nach dem April-Update ebenfalls). Wenn da nie mehr "Probleme" auftreten ist meine WIN-10-Welt in Ordnung.
    Angenehmer Nebeneffekt: Win-10 startet auf meinem PC in 35 sek (Eingabe Passwort bis mein Startschirm).
    Gruß kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO, Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.31(4196), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-15, Adobe InDesign, andere diverse System- und AV-Tools

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von kpot11 ()

  • Danke euch allen für eure Antworten!
    Ich bin die Tipps incl. Update alle durchgegangen, sie brachten aber leider keine Abhilfe. Ich habe dann probehalber auf einem anderen Rechner das Projekt gestartet (alle Dateien liegen zentral auf einer NAS) und konnte problemlos rendern. Da ich nur probehalber das Ganze gestartet hatte, hatte ich den Speicherpfad für das Image nicht geändert. Als ich den Speicherpfad wieder auf die NAS änderte, kam sofort wieder "Codierung Fehlgeschlagen". Daran lag es also :wacko:
    Allerdings warum der Fehler kommt habe ich noch nicht rausgefunden, Speicherplatz ist noch genügend vorhanden! Aber immerhin, ich konnte das Projekt fertig stellen :thumbsup:

    Gruß
    Jürgen