Wiedergabeproblem in Vistitler 2.7

  • Version 9.x

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Wiedergabeproblem in Vistitler 2.7

    Hallo Zusammen!
    Ich habe da momentan ein Problem mit Vistitler, den
    ich mir neu angeschafft habe:
    Wenn ich aus Edius 9.2 heraus Vistitler zwecks einem neuen Titel starte, ruckelt
    die Wiedergabe in Vistitler entsetzlich. Deaktiviere ich die Videowiedergabe im
    Hintergrund läuft alles flüssig.
    In Edius selbst tritt bei der Wiedergabe des Titels zusammen mit dem
    Video keinerlei Ruckeln auf.
    Wenn ich mit Newblue Titler arbeite und das Video als Hintergrund
    aktiviere tritt dieses Problem in NewBlue Titler nicht auf.
    Gibt es irgendeine Einstellung in Vistitler die für dieses Verhalten
    verantwortlich ist?
    Wäre schön wenn jemand einen Rat wüßte!
    UHD oder 4k haben bei mir noch nicht Einzug gehalten,
    es handelt sich also höchstens um FHD Material, wenngleich
    dies egal zu sein scheint, da dieses Problem bei Vistitler auch
    schon bei kleineren Auflösungen auftritt.

    Klaus
  • Hallo Ulrich!

    Die Titel habe ich auf die Videospur gelegt.
    Dieser Effekt tritt auch im Layouter auf. Ich nehme deshalb an,
    daß die api von Edius dafür verantwortlich ist und NewBlue
    dieses Problem umgeht. Aber, man ist ja kreativ, soll heißen
    ich umgehe dieses Manko damit, daß ich dieses Stück in dem
    der Titel vorkommt bzw. für das ich den Layouter benötige,
    in AVCHDHQ konvertiere. Dann läuft Alles von A-Z so, wie
    es soll. Die Werbeaussagen von Vistitle ´...beste Integration
    in Edius´usw. sind deshalb schon ein wenig Augenwischerei,
    solange Edius das Manko mitbringt, nur im Schnittfenster
    ein ´Geschwindigkeitswunder´ zu sein.
    Ich grüsse Dich,
    Klaus
  • Hallo Klaus,
    ist ja gut wenn man sich zu helfen weiss, aber wenn man schon so ein Programm gekauft hat, dann soll
    es ja auch funktionieren.
    Vielleicht kann man das Problem auch an GV weiterleiten und bei einem Update beheben.
    Viele Grüße
    Ulrich
  • Da ich mit meinem jetzigen, vorgenannten, Workflow leben kann,
    schließe ich dieses Thema. Ich muß mich allerdings in einem
    Punkt korrigieren, auch mit AVCHD HQ ist im Layouter kein
    vernünftiges Arbeiten möglich. Sollte das so bleiben und nicht
    behoben werden, ist die Version 9 die letzte die ich mir angeschafft
    habe!