Tastenkürzel

  • Version 8.5x
  • Tastenkürzel

    Hallo zusammen, kann mir jemand bitte noch mal verraten, wie ich den Puffer füllen kann, bevor ich abspiele? Da gibt es ein Kürzel, mit dem man den Puffer erst mal voll macht(250). Brauche das, weil ich auf Musik schneiden möchte und ich feststelle, dass die Schnitte passen, wenn ich am Anfang der Musik(und Bilder) abspiele und wenn ich z.B. erst in der Mitte abspiele, der Sound immer so ein bisschen hinterherhinkt. Hab gerendert, macht aber keinen Unterschied.

    Danke für die schnelle Hilfe.

    Gruß

    Claus
  • Hi Claus,

    hinkt die Musik gleich, wenn der Puffer leer ist oder erst nach 30 / 40 / 90 Sekunden?
    Wird der Puffer auch leer mit dem gerenderten Film - der ja ohne Probleme laufen sollte?

    Gruß Uwe
    Edius Pro 8.53 / PC Win7 Home Premium SP1, Intel i5, 3,2GHz, 8GB RAM, 256 GB SSD für System, 1 TB HDD für Daten, Lieblingsspielzeug: ShuttlePRO v2
  • Hi,

    ich vermute da eher das alte Problem unterschiedlicher Abtastraten.

    Die Musik wird vermutlich 44.1 kHz, das Projekt 48 kHz sein.

    Wandle die Musik mit einem Audioprogramm auf die Videogerechten 48 kHz. Und acht darauf, dass auch die Soundkarte in Deinem System entsprechend eingestellt ist.


    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • Hi Peter,
    genau das hab ich auch leicht im Verdacht. Er hat aber anscheinend auch Probleme mit leerem Puffer - so interpretiere ich die Frage nach dem "Puffer füllen vor dem abspielen". Das Puffer-Problem hat aber nichts mit der Abtastrate zu tun - oder?



    Gruß Uwe
    Edius Pro 8.53 / PC Win7 Home Premium SP1, Intel i5, 3,2GHz, 8GB RAM, 256 GB SSD für System, 1 TB HDD für Daten, Lieblingsspielzeug: ShuttlePRO v2
  • Hallo Leute,

    ghighlander danke erst einmal, das war, wonach ich gefragt habe. Dennoch auch danke für diejenigen, die sich gefragt haben, warum das bei mir so ist, wie es ist. Ich habe gerade noch mal was ausprobiert und ich GLAUBE, das könnte die Antwort sein. Beim Rendern hatte ich immer nur die Clips, nicht aber die Audiodatei gerendert. Gerade mal ausprobiert und es scheint einen positiven Einfluss zu haben, kann ich aber erst morgen wirkich sagen, weil ich heute nicht mehr zum schneiden komme.


    Lieben Gruß

    Claus