S8 Film digitalisieren

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • S8 Film digitalisieren

      Hallo,
      Ich digitalisiere S8 Filme und brenne sie auf DVD. Bisher ohne Ton. Nun kam ein Kunde mit S 8 Tonfilmen. Ich benütze einen umgebauten Bauer T 510 Stereo Projektor nach Telecine Fälker System. Kamera ist eine DCR VX 2000 E Sony Kamera mit Firewire zum PC. Der Ton kommt vom Projektor Audi Ausgang und ist mit MIC Eingang der Soundkarte verbunden. Edius 5.5 erkennt die Bilder aber leider nicht den Ton. Mit Programm "Audacity" kann ich den Ton auf den PC bringen.
      Wie sind die Einstellungen von Edius für dieses Vorhaben? Zur Not kann ich Video und Ton separat aufnehmen und dann auf der Timeline verknüpfen.
      Vielleicht ist ja ein Spetialist auf diesem Gebiet unter Euch der mir weiterhelfen kann.
      vielen Dank

      Luggi :thumbsup:
    • Hallo,
      Du kannst den Ton auch (über einen Spannungsteiler zur Pegelreduzierung oder ein kleines Mischpult) in Deine Videokamera einspeisen. Meist nur in die Mikrofonbuchse.
      Dann hast Du beides beieinander und keinen Bild/Ton Versatz.
      Grüße von LBogsch
    • Hi,

      Aufzeichnung vom Ton bitte im videokonformen 48 kHz WAV-Format.
      Die Bitrate 16/24/32 bit wäre da erstmal nicht ganz so entscheidend, da der analoge Ton von S8 auch nicht grade das gelbe vom Ei ist. Grundsätzlich aber = je höher desto besser für die Weiterbearbeitung.

      Wenn es über die Cam geht, sollte das eigentlich dort auch schon so eingestellt sein. Nur wenn Du es eben separat aufnimmst, musst Du darauf achten, dass das Aufnahmegerät (z.B. die Soundkarte des PCs) entsprechend eingestellt ist.

      Gruß
      Peter
      ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
    • Luggi schrieb:

      Hallo,
      Ich digitalisiere S8 Filme und brenne sie auf DVD. Bisher ohne Ton. Nun kam ein Kunde mit S 8 Tonfilmen. Ich benütze einen umgebauten Bauer T 510 Stereo Projektor nach Telecine Fälker System. Kamera ist eine DCR VX 2000 E Sony Kamera mit Firewire zum PC. Der Ton kommt vom Projektor Audi Ausgang und ist mit MIC Eingang der Soundkarte verbunden. Edius 5.5 erkennt die Bilder aber leider nicht den Ton. Mit Programm "Audacity" kann ich den Ton auf den PC bringen.
      Wie sind die Einstellungen von Edius für dieses Vorhaben? Zur Not kann ich Video und Ton separat aufnehmen und dann auf der Timeline verknüpfen.
      Vielleicht ist ja ein Spetialist auf diesem Gebiet unter Euch der mir weiterhelfen kann.
      vielen Dank

      Luggi :thumbsup:
      Habt Alle vielen Dank für die Antworten. die Variante: DV Kamera MIC Eingang hat geklappt. Allerdings gibt es ein hässliches Brummen im Hintergrund beim Abspielen aus der Timeline. Habe ein kurzes Stück des Clips auf DVD gebrannt um herauszufinden ob es nur die speeker boxen sind welche das Brummen verursachen. Leider war dem nicht so. Wahrscheinlich muss ich den Audio Teil der Sequenz in Audacity importieren und mittels Filter das Brummen löschen.

      Gruss
      Luggi
    • Das Brummen kommt sicherlich von der Verbindung Projektor Audio-Ausgang > Cam Mic Eingang.
      Entweder stimmen die Einstellungen der Anschlüsse nicht überein, oder das Kabel hat einen Defekt (meist an den Steckern).

      Vom Kabeldefekt mal abgesehen, wäre hier der schon von @LBogsch gemachte Vorschlag ein Mischpult zwischenzuschalten sicherlich hilfreich um eine "saubere" Ton-Aufnahme hinzubekommen.



      In der Regel liegen aber solche "Brummtöne" im sehr niederfrequenten Bereich, meist unter 100 Hz. Hier solltest Du also mit einem EQ schon eine Verbesserung erreichen.

      Gruß
      Peter
      ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
    • Hi,

      wenn du schon ein Mischpult dazwischen hast und es damit brummt, könnte es helfen, den Eingangspegel des Pults sehr niedrig einzustellen und den somit zu leisen Ton mit dem Pegel in der Kamera wieder auszuglechen.

      Andere Möglichkeit für Brummen wäre auch folgende:
      Projektor ist ja bestimmt am Stromnetz angeschlossen.
      Falls die Kamera nicht mit Akku läuft sondern auch am Stromnetz angeschlossen ist (Wäre ja normal bei der Digitalisierung von Filmen) und das aber verschiedene Stromnetze sind (also andere Sicherung des Stromkreises - unwahrscheinlich, wenn beides in einem Zimmer steht aber möglich. Ich weiß ja nicht wo du arbeitest) kann es auch zu Brummen kommen, da die beiden Geräte dann nicht syncron mit den 50 Herz versorgt werden.

      Gruß Uwe
      Edius Pro 8.53 / PC Win7 Home Premium SP1, Intel i5, 3,2GHz, 8GB RAM, 256 GB SSD für System, 1 TB HDD für Daten, Lieblingsspielzeug: ShuttlePRO v2
    • Neu

      Luggi schrieb:

      Bauer T 510 Stereo Projektor nach Telecine Fälker System
      Dann tausche mal die Kondensatoren bei dem Projektor aus.
      Servus, Pee
      EDIUS Pro 9.xx(H.264/H.265-8bit), i7-6700-PC mit Intel HD-530(QS-Konfiguration), 16Gb RAM, SSD-System + Diverse FP, NVIDIA GF-GTX 960, W10-V1803, 27" Desktop-Monitor HDMI/DVI, 24" HDTV per VGA