kein Ton :-(

  • Neo 3.x

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • sorry, war ein paar Tage weg.

    EdiusUserin schrieb:

    ....wenn ich auf die Punkte bei Generic klicke...erscheint ein Fenster....DAS GERÄT UNTERSTÜTZT DAS AKTUELLE FORMAT NICHT. EINSTELLUNGEN KÖNNEN NICHT AKTUALISIERT WERDEN.

    Ist das der Knackpunkt??
    nein, wie mein vorredner schon sagte, die meldung kommt sobald über die Firewirekarte keine Ausgabe erfolgen kann. Also sicherlich kein Problem.

    Nachdem ich dann im Microsoft Download Center mir die DirectX Version 9 ... heruntergeladen hatte...war der TON da,
    aber nicht zu früh freuen, dachte ich...Edius ab- und wieder angemeldet...Ton wieder weg nochmals Direct X herunter-
    geladen...immer noch kein Ton.

    Im Video wird auch gezeigt, wenn Edius installiert wird...bitte Direct X anklicken.....dieses Feld kommt bei mir gar nicht
    bei der Installation.
    öhm, das ist seltsam, das setup erkennt das directX schon drauf, ist aber es scheint als würde eine Installation von directX kurzzeitig Abhilfe schaffen.

    Rückfrage:
    nach einem PC NEUSTART oder EDIUS NEUSTART ist der Ton wieder weg?

    wenn überhaupt solltest du den Audiotreiber aktualiseren, statt des Grafikkartentreibers (oder kommt der Ton bei dir aus der Grafikkarte?).
    Das Problem würde ich in Windows verorten, die Ursache ist mir leider unklar.
  • EdiusUserin schrieb:

    soeben die Testversion runtergeladen. ich konnte sogar das Projekt übernehmen TON IST DA?!?!
    Ja, das war im Prinzip zu erwarten. Es liegt an der Neo 3-Version, bei der der Ton offenbar noch anders eingebunden war.
    Aber Dein Test liefert jetzt die Bestätigung dazu.

    Wie gesagt, mit der damaligen Neo-Reihe kenne ich mich leider nicht aus und kann nicht weiter helfen. Da müsste einer der "alten Hasen" ran.


    Die normalerweise problemlose Projektübernahme aus älteren Versionen ist ja eine der großen Stärken von Edius.


    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • EdiusUserin schrieb:

    was kostet diese Version...die jetzt bei mir geht?

    wenn ich in HD einen Film schneide ist doch 50i 8 bit 4ch richtig?
    solch Auswahl hatte ich nicht...vorher...wo ich die bit oder ch auswählen sollte...
    Es gibt verschiedene Edius-Versionen zB. Pro oder Workgroup.
    Die neuste Version ist v.9.xx-Pro oder WG.
    Aber vielleicht reicht ja auch die evt. billigere Vorgänger-Version 8.53?
    Vielleicht hat MMM auch ein Update von Neo zu Edius? siehe hier: edius.de/

    bei den Projekt-Einstellungen kommt es drauf an, als was und für was, der fertige "Film" dann ausgegeben wird !

    Audio: Nur wenn du eine Kamera hast, die 4ch aufnimmt, ist 4 ch richtig.
    Bei Videokamera der letzten Jahre, ist aber 2 ch = Stereo, in 48khz/16bit Standard
    ------------------
    Video: HD-Video-Kamera-Standard war lange Zeit 50i mit 8bit, gefolgt von 25p / 50p, teilweise bei neueren teureren Modellen mit 10bit "Farbtiefe".
    Es kommt ganz darauf an was die Kamera liefert !

    Die Einstellungen nimmst du in den Projekt-Einstellungen vor, die sind teilweise vorgegeben, zH FHD = 1920x1080 ect , können aber angepasst werden
  • Als Neo 3-Nutzerin müsstest Du eigentlich unter das Jump Upgrade fallen. Das waren m.E. so etwas über 300,-€ (die Vollversion kostet knapp 600,- €).
    Dann hättest Du aber auch die neueste Version, die auch unter Win 10 läuft (spätestens beim nächsten Rechner wirst Du wohl auf Win 10 umstellen müssen).

    Bei den Projekteinstellungen kommt es darauf an, was Du für "Quellmaterial" hast - sprich mit welchem Format Dein Camcorder aufgenommen hat.
    Da könnte 50i (= Hablbilder) durchaus richtig sein, es sei denn die Cam würde "progressiv" = Vollbilder = z.B. 50p aufnehmen.

    8 bit entsprechen vermutlich Deinem Aufnahmeformat und wäre insoweit auch richtg. Aber da ist es auch nicht schädlich, wenn Du das Projekt als 10 bit anlegst. Das ist aber eine Ansichtssache, über die heir schon viel diskutiert wurde.
    Also 8 bit sind ok.

    Auch bei den Audio-Kanälen (ch) kommt es zunächst darauf an, was aufgenommen wurde
    Stereo sind 2 Kanäle also = 2ch. Die würden dann auch ausreichen.
    Viele Cams nehmen aber 2 Stereospuren = 2 x 2ch = 4ch auf. Da Du aber ja sicherlich keinen Mehrkanalton ausgeben wirst, würden im Prinzip 2ch ausreichen. Alle Spuren würden dann auf diese beiden (Stereo-)Kanäle "gemappt" = über die beiden Sterolautsprecher ausgegeben werden.

    Ich hoffe, das war jetzt nicht zu kompliziert erklärt.

    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • Hallo,
    danke...dann stelle ich das so ein 50i 8bit 2 ch verstanden..die Erklärungen.

    neulich bei mmm sagten sie mir 600 euro drauf..auf mein 200 euro edius neo 3 hefitg...bin nur laie.....200 euro...war
    f. mich die Grenze.

    weshalb nun meins nicht mehr mit Ton läuft...werde ich wohl nicht mehr herausbekommen?!?

    werde noch mal gute Bekannte fragen..und den Rechner dort mit hin nehmen...wenn das nicht hilft...der PC Laden im
    Dorf....denn, das Programm würde ja für mich reichen, selbst das habe ich bestimmt nie ausgereizt.

    danke aber an alle.
  • Klar, wenn Du mit Neo 3 bisher ausgekommen bist, solltest Du auf alle Fälle versuchen den Rechner wieder zum Laufen zu bringen.




    EdiusUserin schrieb:

    neulich bei mmm sagten sie mir 600 euro drauf
    Damit war dann vermutlich dieses Jump Upgrade auf Workgroup für 549,- € gemeint.

    Nach meiner Einschätzung dürfte Dir aber sicherlich auch das Jump Upgrade auf Pro für 349,- € ausreichen.



    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • ...wenn ich jetzt einen Film mit der Testversion schneiden möchte.....

    ist dann immer rechts unten das "Wasserzeichen" auf meinem Film???


    jup...mir reicht edius neo 3
    in einem neuen Programm muss ich dann auch wieder Funktionen suchen....probiere mich gerade
    an Übergängen...klappt nicht so auf zwei Sequenzen wie im Neo 3 hmm
    Mync hab ich jetzt auch mit runtergeladen???
  • Hallo,
    Was Magix angeht : Ich habe vor etlichen Jahren mit Magix Videodeluxe angefangen zu schneiden. Jetzt arbeite ich teilweise bei ganz kleinen Projekten auch mit Magix Video ProX, ABER nur bei kleinen Projekten, denn die Stabilität gegenüber Edius ist nicht zu vergleichen !
    Wenn Du wochenlang an einem Projekt gearbeitet hast kann dein Blutdruck ins unermessliche steigen, wenn Du Meldungen a la es ist ein Fehler aufgetreten, die Datei kann nicht mehr geöffnet werden etc. bekommst. Trotz Sicherungen kam es immer wieder zu unerklärlichen Abstürzen. Das ist bei Edius so gut wie nie der Fall. Der Support von Magix ist auch nicht das gelbe vom Ei.
    Natürlich ist Edius eine professionelle Schnittsoftware und die hat eben ihren Preis. Die Entscheidung mehr Geld für eine Software auszugeben von der Du vielleicht nur 1/3 der Möglichkeiten nutzt, oder noch viel weniger, die dafür aber deine Nerven schont, kann dir niemand abnehmen.
    Jede Medaille hat nun eben 2 Seiten.
    PS: Ich kann auch dir nur den Rat geben in diesem Forum mitzulesen und keine Angst zu haben hier über Edius Fragen zu stellen solltest Du dich für den Kauf entscheiden. Es gibt kein besseres Forum hierzu und helfen wird dir bestimmt immer ein kompetenter User !
    Was mich nicht umbringt, macht mich stärker.
  • Hallo, das Edius sehr stabil sein soll habe mir MMM auch gesagt.

    So nun zu meinen "Testergebnissen"...der Ton ging ja im Testprogramm, nun habe ich einen Film dort erstellt, das grobe sozusagen,
    fehlen noch Kapitelmarker und Text. Testprogramm deinstalliert und mein altes Neo 3 Upgrade installiert...den Film findet er...aber
    nicht die Zugehörigkeit zu den Filmsequenzen und Fotos....weiss da jemand Rat?? Oder trifft hier wieder die Abwärtskompatibilitätsklausel
    zu...dass es so rum nicht möglich ist??

    Der Ton ist in Neo 3 wieder nicht da...dachte die Testversion "bläst was frei"....nicht der Fall!!!!!

    Danke und Grüße
    iris
  • EdiusUserin schrieb:

    Der Ton ist in Neo 3 wieder nicht da...dachte die Testversion "bläst was frei"....nicht der Fall!!!!!
    Weil, wie gesagt, anders "eingebaut".


    EdiusUserin schrieb:

    den Film findet er...aber
    nicht die Zugehörigkeit zu den Filmsequenzen und Fotos....weiss da jemand Rat?? Oder trifft hier wieder die Abwärtskompatibilitätsklausel<br style="background-color: transparent; color: rgb(64, 63, 63); font-family: Tahoma,Arial,Helvetica,sans-serif; font-size: 13px; font-style: normal; font-variant: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: left; text-decoration: none; text-indent: 0px; text-shadow: none; text-transform: none; -webkit-text-stroke-width: 0px; white-space: normal; word-spacing: 0px;">zu...dass es so rum nicht möglich ist??
    Für diese "Abwärtsrichtung" (Edius 9 < Neo 3) kann ich es Dir mangels Erfahrung nicht sagen. Andersherum geht es - bis ggf. auf den Clips liegende Effekte (Filter/Übergänge).

    Wie muss man sich das "Zugehörigkeit nicht finden" vorstellen?
    Gibt es da in der BIN / Sequenz die Anzeige von "Offline-Clips"?
    Dann müsstest Du diesen/diese Clip(s) nur mit den Dateien auf der Festplatte neu verknüpfen. Dazu auf den "grauen Platzhalter" klicken und es sollte sich ein Fenster öffnen. Mit dem kannst Du dann die Datei vorgeben (ich weiß aber leider nicht, ob es in Neo 3 auch schon so gelöst war). Danach müsste es dann laufen - bis auf bestimmte Filter/Übergänge, die in Neo 3 nicht, oder anders enthalten waren.

    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • Hi Peter, danke für die rasche Antwort.

    Ja...sie werden angezeigt. Clips normal, Fotos Offline...quer durchgestrichen. Ich suche mal nach dem grauen Platzhalter.
    Kann ich nicht ein Desktop Foto von meiner Ansicht hier einstellen? Filter und Übergänge hatte ich bewusst weggelassen, um
    sie im alten Programm zu nutzen...auf den Verdacht hin...dass es das alte Programm nicht annimmt...ich habe nur
    das Nötigste gemacht.
    Übrigens hatte ich Übergänge 2D versucht...sie gingen nicht.....im Edius 9 Test. hmmm

    Ihr seid halt schon Semiprofis oder Profis...ich nicht :(

    Grüße
    iris
  • Mit "Platzhalter" meinte ich den Offlineclip selbst. Das sieht jetzt bei Edius 9 in der BIN z.B. so aus -



    Das anklicken - quasi um zu öffnen - und es kommt dann das Fenster zum Suchen der Datei


    EdiusUserin schrieb:

    Übrigens hatte ich Übergänge 2D versucht...sie gingen nicht.....im Edius 9 Test. hmmm
    Wundert mich jetzt, das funktioniert natürlich einwandfrei.
    Hattest Du denn auch genug "Blendenfleisch" = über die Cliplänge "herausragende" Teile, die für die Blende genutzt werden können?
    Eine Blende kann nicht funktionieren, wenn an der Schnittstelle auf der TL Clip-Ende des einen Clips auf den Clip-Anfang des nächsten Clips treffen - erkennbar an den "Dreiecken" am Clip-Anfang/Ende.

    Für die neueren Edius Versionen gibt es auch einen kostenlosen Schnelleinstieg, sowie Lernkurse - die dann aber natürlich was kosten.


    Nachtrag:
    Bilder gehen über "Dateianhänge" im Antwortfenster - dürfen aber max nur 250 kB groß sein.
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9