Skalierung im Layouter

  • Workgroup Version 9.x

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Skalierung im Layouter

    forum.edius.de/index.php?attac…c0ab4d4eba5ccc86a51ea01f0

    Arbeite zurzeit an einem Projekt, wo der Layouter sehr oft benötigt wird. Für meine Zwecke wäre es nützlich, wenn sich die Skalierung dauerhaft auf 75% einstellen ließe. Kann man das irgendwo speichern?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Radlos ()

  • Hallo Reinhard,

    ich meine nicht die Skalierung von Clips. Mir geht es um die Skalierung vom Bearbeitungsfenster (Vorschau)
    Im Layouter kann man sich die Vorschaugröße auf einen bestimmten Prozentwert einstellen, in meinem Beispiel 75% (siehe Bild)

    Gruß
    Günter
  • Hi,

    falls du ein Contour ShuttlePRO2, oder ein ähnliches Gerät hast, könntest du dir ein Macro auf eine Taste programmieren:
    "F7 / tab / tab / tab / 75 / Enter"
    Das würde den Layouter öffnen und die Skalierung des Vorschaubereiches auf 75% stellen.

    Gruß Uwe
    Edius Pro 8.53 / PC Win7 Home Premium SP1, Intel i5, 3,2GHz, 8GB RAM, 256 GB SSD für System, 1 TB HDD für Daten, Lieblingsspielzeug: ShuttlePRO v2
  • Uwe8 schrieb:

    Hi,

    falls du ein Contour ShuttlePRO2, oder ein ähnliches Gerät hast, könntest du dir ein Macro auf eine Taste programmieren:
    "F7 / tab / tab / tab / 75 / Enter"
    Das würde den Layouter öffnen und die Skalierung des Vorschaubereiches auf 75% stellen.

    Gruß Uwe
    Danke! Sehr gute Idee. Den Shuttle besitze ich nämlich :)
  • Hallo,
    hab`s gerade mal bei mir auf verschiedenen Rechnern ausprobiert.

    Bei mir gibt es dieses Problem nicht.
    Sowohl meine normale Einstellung Bild einpassen, als auch die besagten 75 % bleiben als Einstellung für folgende Clips immer erhalten.
    Hatte da auch noch nie ein Problem, auch nicht bei älteren Edius Versionen!
    Getestet mit Desktop PC und Samsung Book. (WIN 19)

    Viele Grüße DLW
  • DLW schrieb:

    Hallo,
    hab`s gerade mal bei mir auf verschiedenen Rechnern ausprobiert.

    Bei mir gibt es dieses Problem nicht.
    Sowohl meine normale Einstellung Bild einpassen, als auch die besagten 75 % bleiben als Einstellung für folgende Clips immer erhalten.
    Hatte da auch noch nie ein Problem, auch nicht bei älteren Edius Versionen!
    Getestet mit Desktop PC und Samsung Book. (WIN 19)

    Viele Grüße DLW
    muss natürlich WIN 10 heißen!
  • DLW schrieb:

    Hallo,
    hab`s gerade mal bei mir auf verschiedenen Rechnern ausprobiert.

    Bei mir gibt es dieses Problem nicht.
    Sowohl meine normale Einstellung Bild einpassen, als auch die besagten 75 % bleiben als Einstellung für folgende Clips immer erhalten.
    Hatte da auch noch nie ein Problem, auch nicht bei älteren Edius Versionen!
    Getestet mit Desktop PC und Samsung Book. (WIN 19)

    Viele Grüße DLW
    Ich habe es an drei verschiedenen PC´s ausprobiert. An keinem funktioniert es. Sehr merkwürdig ?(
  • DLW schrieb:

    Sowohl meine normale Einstellung Bild einpassen, als auch die besagten 75 % bleiben als Einstellung für folgende Clips immer erhalten.
    Auch dann, wenn Du Edius beendest und neu startest ????
    Bei mir bleibt das auch nicht richtig erhalten.
    kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO, Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.30(3920), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD-18, Handbrake, Movavi VideoConverter 18, RESOLVE-15, Adobe InDesign, andere diverse System- und AV-Tools
  • kpot11 schrieb:

    DLW schrieb:

    Sowohl meine normale Einstellung Bild einpassen, als auch die besagten 75 % bleiben als Einstellung für folgende Clips immer erhalten.
    Auch dann, wenn Du Edius beendest und neu startest ????Bei mir bleibt das auch nicht richtig erhalten.
    kurt
    Habe es gerade noch einmal mit dem Samsung Book (WIN 10) probiert.
    Steht bei mir nach erneutem Öffnen von WG 9.20 immer auf Größe Anpassen (Strg + 0)
    Wenn ich 75% für die Bildgröße im Layouter wähle ist das nach Neustart zurückgesetzt.
    Habe jetzt festgestellt das die 75% Größe bei mir auch nicht immer bei allen Clips angewandt wird, aber in den meisten Fällen bleibt das für den Folgeclip oder auch Clips die 5 Schritte davor liegen erhalten. ?(
    Die Standard Einstellung ist aber doch eher Anpassen an Fenstergröße und die bleibt auch in jedem Fall erhalten.
    Auch nach dem Neustart!
    Da ich mit Vorschaumonitor arbeite, geht der Layouter bei mir über die gesamte Größe des Arbeitsbildschirms und da brauche nur selten mehr als das Gesamtbild.
    Wenn ich mal ganz genau arbeiten will, nehme ich eher die 100% Darstellung.
    Das man bei jedem Öffnen des Layouterfensters die Größe nachstellen muss kann ich daher nicht nachvollziehen! :)
    Gruß DLW
  • DLW schrieb:

    Die Standard Einstellung ist aber doch eher Anpassen an Fenstergröße und die bleibt auch in jedem Fall erhalten.
    Na klar, weil die Standardeinstellung halt Standard ist. Ich hatte aber eben auch den o.g. Fall, dass ich zur Einstellung einen Ausschnitt betrachten will - und diese Layoutereinstellung auf andere Clips übertragen, aber nachträglich anpassen will.
    Beim Öffnen des zuletzt bearbeiteten Layouters bleibt anscheinend der Ausschnitt erhalten, nicht aber, wenn ich den Layouter im nächsten Clip öffne - der eigentlich eine Kopie des bisherigen ist. Die Ansichtsparameter werden nicht mit kopiert.
    Und wenn man viele Clips hat, die alle die gleichen Layoutereinstellungen bekommen, dann muß man eben doch wieder in jedem Clip den Betrachtungsausschnitt wieder neu einstellen.
    Da ich diesen nervigen Fall auch schon öfter hatte, würde auch ich mir wünschen, wenigstens optional die Ansichtsparameter mit kopieren zu können.