Serienummer wird erneut verlangt

  • Version 9.x

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Serienummer wird erneut verlangt

    Hallo liebe User !

    Ich komme nicht weiter mit dem Projekt, Seriennummer stimmt aber es rührt sich nichts, echt ärgerlich! Seit Mai ist Edius9 in Betrieb und nun so etwas, ich habe nichts verändert an den Einstellungen.
    Die Software ist registriert. Wie kommt es zu dem Fehler ? ich kann leider nicht alles löschen und neu aufsetzen.
    Sich mit so etwas herumzuschlagen hätte ich nicht erwartet.
    Wo finde ich schnelle Hilfe ?

    Gruß
    Ruivo
    Core 8700K, 32 GB /GTX 1050 ti, Panasonic GH5, GX8
  • Leider habe ich auch das Problem. Echt mist. Mit dem Dongle hatte ich nie Probleme. Das ist Mist, wenn die Probleme haben können wir das Programm nicht benutzen.
    Fehlermeldung : "Die Verbindung zum Server ist fehlgeschlagen. Fehlercode 57c 4b0 1d512 bd"
    Win 10 64bit I7 32GB Speicher Audio: Cubase & Presonus AudioBox 1818VSL Video: Edius 9 pro , Blackmagic - Intensity Pro 4K Video Control Monitor: Panasonic 55 Oled, Panasonic Lumix DMC-GX80
  • Ich habe gerade bei mir festgestellt, das der License Manager nicht im "Autostart" Aktiviert war. (Task-Manager) Nach Aktivierung unter Autostart und Rechner Neustart gehts wieder. Warum bei mir das deaktiviert wurde, keine Ahnung.
    Win 10 64bit I7 32GB Speicher Audio: Cubase & Presonus AudioBox 1818VSL Video: Edius 9 pro , Blackmagic - Intensity Pro 4K Video Control Monitor: Panasonic 55 Oled, Panasonic Lumix DMC-GX80
  • Hallo Beide:

    - Welches Betriebssystem ??? (WIN-10/64 Pro ??)

    - Welche Edius Version - Pro oder Workgroup ???

    // Und beides bitte z.B. ins Profil schreiben
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO, Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.30(3920), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD-18, Handbrake, Movavi VideoConverter 18, RESOLVE-15, Adobe InDesign, andere diverse System- und AV-Tools
  • RalfD schrieb:

    Warum bei mir das deaktiviert wurde, keine Ahnung.
    z.B. CCleaner, oder ähnliche (un)nützliche Helferlein = TuneUp-/Tweak-Tools.... ??


    @Ruivo
    zusätzlich zu den schon von Kurt gestellten Fragen:
    - läuft der GV-LicenceManager?
    - wie ist da der Status von Deinem Edius?

    - hast Du irgendwelche der bereits oben angeführten Programme installiert/ausgeführt?


    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • Also höret mal... Ihr habt hausgemachte Probleme, Ihr bedient einen Computer und keine alte Kaffeemühle.
    Alles was man mit dem Computer anstellt muss sorgfältig und logisch vorher überlegt werden!
    Servus, Pee
    EDIUS Pro 9.xx(H.264/H.265-8bit), i7-6700-PC mit Intel HD-530(QS-Konfiguration), 16Gb RAM, SSD-System + Diverse FP, NVIDIA GF-GTX 960, W10-V1803, 27" Desktop-Monitor HDMI/DVI, 24" HDTV per VGA
  • Ich habe WIN-10/64 Pro und bis Vorgestern auch kein Problem mit Edius9 (Vers. 9.20).

    Nachdem ich immer wieder versucht habe und die Lizenz Nr. eingegeben, wurde ich nach dem Passwort gefragt. Also Passwort eingegeben, nun alles wieder im Lot.
    Ich muss aber dazusagen, das die Internetverbindung zur Zeit sehr langsam ist, ob es daran gelegen hat ? Dürfte eignentlich nicht, da Edius auch ohne Internet arbeiten kann.
    Im Anhang die Fehlermeldung und die Einstellung.

    Es wude keine Veränderung am PC vor dem Problem und bis jetzt vorgenommen.
    Ich habe nur Nord 32 Antivirus auf dem Rechner und das aktualisiert sich selbst, also kein TuneUP

    So, nun aber nun wieder ran an die Arbeit !
    Gruß
    Ruivo
    Bilder
    • lizenz Problem GV neu.PNG

      32,02 kB, 645×237, 28 mal angesehen
    • Unbenannt Lizenz Problem.PNG

      79,91 kB, 655×357, 32 mal angesehen
    • Unbenannt.PNG

      4,63 kB, 1.018×63, 27 mal angesehen
    Core 8700K, 32 GB /GTX 1050 ti, Panasonic GH5, GX8
  • Pee schrieb:

    Also höret mal... Ihr habt hausgemachte Probleme, Ihr bedient einen Computer und keine alte Kaffeemühle.
    Alles was man mit dem Computer anstellt muss sorgfältig und logisch vorher überlegt werden!
    Hallo Pee:
    ???
    Hilf mir weiter, wie Du das meinst.
    Ich frage mich ja schon seit Jahren, wieso mein PC (auch jetzt mit WIN-10 !!) die Kaffebohnen immer ungemahlen - und ohne Fehlermeldung - zurückgibt :bgdev:
    Gruß kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO, Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.30(3920), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD-18, Handbrake, Movavi VideoConverter 18, RESOLVE-15, Adobe InDesign, andere diverse System- und AV-Tools

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von kpot11 ()

  • Mein Vorschlag: nehmt das mal alles nicht so ernst - GrassValley tut das nämlich auch nicht. :feel:

    Tatsächlich hat mich auch meine Edius-Installation auf einem komplett neuen PC drei Wochen nach Installation und Aktivierung wieder nach der Seriennummer gefragt - und zwar die Workgroup Edition. Der License Manager war sehr wohl aktiv (auch beim Start des Rechners), behauptete aber stets, dass überhaupt keine Lizenz aktiv sei (was doppelt nicht stimmt: denn Edius war ja einen Tag vorher noch auf diesem Rechner lizensiert und außerdem seit drei Jahren auf meinem Notebook). Auch ich musste die Seriennummer und das ID-Passwort neu eingeben. Danach war alles wieder schick.

    Das ist mir generell nicht zum ersten Mal passiert, und anderen WG-Nutzern ging es auch schon so. Im internationalen Forum war die Erklärung der GV-Moderatoren ungefähr diese: :nw:

    Mein Rat ist also: vor allem, wenn Ihr Abgabetermine einzuhalten habt und Ihr Euch eine Verzögerung nicht leisten könnt: haltet die Seriennummer und/oder Edius ID mit Passwort bereit. Denn eine offizielle Lösung von GV gibt es nicht. Eine Erklärung auch nicht. Und eine Entschuldigung sowieso nicht.
    Intel Core i7-7820X ---- Noctua NH-D15S ---- MSI X299 GAMING M7 ACK ---- 64GB RAM 2666-15 Corsair Dominator Platinum ---- 500GB Samsung 960 EVO M.2 (system SSD) ---- 512GB Samsung 960 PRO M.2 (data SSD) ---- Aorus Nvidia GTX 1080 Ti ---- be quiet! SILENT BASE 600 Case ---- be quiet! Dark P. Pro P11 850W ---- Win10 Pro ---- Edius WG 8.53.2808
  • RalfD schrieb:

    Ich habe gerade bei mir festgestellt, das der License Manager nicht im "Autostart" Aktiviert war. (Task-Manager) Nach Aktivierung unter Autostart und Rechner Neustart gehts wieder. Warum bei mir das deaktiviert wurde, keine Ahnung.

    Captain schrieb:

    Mein Vorschlag: nehmt das mal alles nicht so ernst - GrassValley tut das nämlich auch nicht. :feel:
    Tatsächlich hat mich auch meine Edius-Installation auf einem komplett neuen PC drei Wochen nach Installation und Aktivierung wieder nach der Seriennummer gefragt - und zwar die Workgroup Edition. Der License Manager war sehr wohl aktiv (auch beim Start des Rechners), behauptete aber stets, dass überhaupt keine Lizenz aktiv sei (was doppelt nicht stimmt: denn Edius war ja einen Tag vorher noch auf diesem Rechner lizensiert und außerdem seit drei Jahren auf meinem Notebook). Auch ich musste die Seriennummer und das ID-Passwort neu eingeben. Danach war alles wieder schick.
    Das ist mir generell nicht zum ersten Mal passiert, und anderen WG-Nutzern ging es auch schon so. Im internationalen Forum war die Erklärung der GV-Moderatoren ungefähr diese: :nw:
    Mein Rat ist also: vor allem, wenn Ihr Abgabetermine einzuhalten habt und Ihr Euch eine Verzögerung nicht leisten könnt: haltet die Seriennummer und/oder Edius ID mit Passwort bereit. Denn eine offizielle Lösung von GV gibt es nicht. Eine Erklärung auch nicht. Und eine Entschuldigung sowieso nicht.
    Einverstanden; pragmatische Lösungen soll man nicht ignorieren.
    // Mein Missverständnis war: Ich dachte, dass bei jedem neuem Edius-Start die SerNr verlangt würde (RalfD hat ja die Pro; Ruivo hat die Version-9 Pro ???).
    Gruß kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO, Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.30(3920), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD-18, Handbrake, Movavi VideoConverter 18, RESOLVE-15, Adobe InDesign, andere diverse System- und AV-Tools
  • Ruivo schrieb:

    Hallo liebe User !

    Ich komme nicht weiter mit dem Projekt, Seriennummer stimmt aber es rührt sich nichts, echt ärgerlich! Seit Mai ist Edius9 in Betrieb und nun so etwas, ich habe nichts verändert an den Einstellungen.
    Die Software ist registriert. Wie kommt es zu dem Fehler ? ich kann leider nicht alles löschen und neu aufsetzen.
    Sich mit so etwas herumzuschlagen hätte ich nicht erwartet.
    Wo finde ich schnelle Hilfe ?

    Gruß
    Ruivo
    Die Fehlernummer deutet auf ein Problem mit dem Zugang zum Internet, daher klappt es nicht mit der Aktivierung.

    von hier:
    ediusworld.com/en/support/faq/cat120/cat1_709.html

    Error Code#57C
    SummaryEDIUS failed to connect to the license server.
    Cause1.Your internet connection might not work properly.
    2.Firewall or anti-virus might block the internet connection.


    Troubleshooting
    Firstly, attempt to connect to the FlexNet portal site(http://activation1.grassvalley.com) with Internet Explorer. If you can see the log-on screen of the site, close it and then go to below for next troubleshooting.
    3.Connection request might be denied by high load of the server.
    1.Disable Windows Firewall and then activate or de-activate the license.
    2.Disable real-time scan of anti-virus and then activate or de-activate.
    If the error still appears or you cannot access to the portal site, attempt off-line activation or deactivation.
    3.Re-try license activation / deactivation after several minutes.
  • Ruivo schrieb:

    Ich habe WIN-10/64 Pro und bis Vorgestern auch kein Problem mit Edius9 (Vers. 9.20)
    Arbeitest Du mit der Version 9.20 Pro oder Version 9.20 Workgroup ?????
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO, Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.30(3920), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD-18, Handbrake, Movavi VideoConverter 18, RESOLVE-15, Adobe InDesign, andere diverse System- und AV-Tools
  • Ich arbeite mit Grass Valley EDIUS Pro 9 Vollversion, ich glaube es lag an der Aktivierung vom Internet. Da Proramm läuft wieder, solle aber doch auch ohne Internet laufen.
    Danke euch für die Antworten.

    Gruß
    Ruivo
    Core 8700K, 32 GB /GTX 1050 ti, Panasonic GH5, GX8
  • Ruivo schrieb:

    Ich arbeite mit Grass Valley EDIUS Pro 9 Vollversion, ich glaube es lag an der Aktivierung vom Internet. Da Proramm läuft wieder, solle aber doch auch ohne Internet laufen.
    Nein, Edius Pro verlangt eine "dauerhafte" Internetverbindung, d.h. bei jedem Programmstart wird die Lizenz online abgefragt. Theoretisch ohne Internet läuft Edius Workgroup.
    Intel Core i7-7820X ---- Noctua NH-D15S ---- MSI X299 GAMING M7 ACK ---- 64GB RAM 2666-15 Corsair Dominator Platinum ---- 500GB Samsung 960 EVO M.2 (system SSD) ---- 512GB Samsung 960 PRO M.2 (data SSD) ---- Aorus Nvidia GTX 1080 Ti ---- be quiet! SILENT BASE 600 Case ---- be quiet! Dark P. Pro P11 850W ---- Win10 Pro ---- Edius WG 8.53.2808
  • Captain schrieb:

    Ruivo schrieb:

    Ich arbeite mit Grass Valley EDIUS Pro 9 Vollversion, ich glaube es lag an der Aktivierung vom Internet. Da Proramm läuft wieder, solle aber doch auch ohne Internet laufen.
    Nein, Edius Pro verlangt eine "dauerhafte" Internetverbindung, d.h. bei jedem Programmstart wird die Lizenz online abgefragt. Theoretisch ohne Internet läuft Edius Workgroup.
    Hallo Ruivo:
    1) Darauf (die roten Färbungen stammen von mir) haben wir oben ja schon mehrfach hingewiesen: Solange Du das nicht glaubst, solange wirst Du Probleme haben - und keiner wird Dir helfen können!
    Das ist so !!!
    2) Du musst schauen, dass Du eine stabile, ausreichend performante Internetverbindung einrichten kannst.
    ODER
    3) Du wechselst (irgendwie) von Edius-9-Pro auf Edius-9-Workgroup.
    Gruß kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO, Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.30(3920), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD-18, Handbrake, Movavi VideoConverter 18, RESOLVE-15, Adobe InDesign, andere diverse System- und AV-Tools

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von kpot11 () aus folgendem Grund: Lt Info von Mod2 (siehe unten) ist meine Information nicht richtig. Jetzt liegt wenigstens diesbezüglich endlich eine verlässliche Info vor!

  • Captain schrieb:


    • Nein, Edius Pro verlangt eine "dauerhafte" Internetverbindung,
    • d.h. bei jedem Programmstart wird die Lizenz online abgefragt.
    • Theoretisch ohne Internet läuft Edius Workgroup.
    [/b]
    @ Captain .... sorry, alle ihre drei obigen Behauptungen sind imho nicht zutreffend

    Zutreffend ist:
    Edius Pro verlangt nur alle ~8 Wochen eine erneute Bestätigung der aktuellen Lizenz
    Wenn innerhalb dieser Zeitspanne der PC beim Edius-Start erneut einen Internetzugang (für mindestens 20 sec) hatte
    wird die mittlerweile bereits verbrauchte Zeitspanne automatisch egalisiert = die Zeitspanne erneut auf neue ~8 Wochen gesetzt/aktualisiert.

    Vereinfacht gesagt, nach dem jeweils letzen Internetzugang des PCs, beginnt die ~8 Wochenfrist erneut zu laufen.

    Somit ist (logisch) bei jedem Projektstart innerhalb dieser Wochen ... KEIN Internetzugaqng notwendig, zwecks einer"online Lizenzabfrage"


    hallo Ruivo...

    Sie benötigen logisch beim Installieren von Edius Pro ... eine Internetverbindung zur Erst-Aktivierung

    Diese Erstaktivierung wirkt ab Aktivierungszeitpunkt für ~8 Wochen = sie benötigen in dieser Zeitspanne KEIN Internet.

    Erst wenn sie länger als diese ~8 Wochen, keinen Internetzugang auf diesem PC hatten,
    erst dann verweigert Edius Pro mit dieser Fehlermeldung den Programmstart...

    mit freundlichem Gruß ... Hans ^^
    Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
    Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

    i9-7980XE 18cores/36threads - PCIe-M.2 960PRO 512GB - 32GB DDR4-3600 - Zotac GeForce GTX 1080 AMP, 8GB - Win_10prof
    [AMD 1950X 16cores/32 threads = retour wegen massiven Problemen, nicht nur bei mir] Edius 9 + VisTitle - Resolve Studio
  • Grass Valley Moderator 2 schrieb:

    Captain schrieb:


    • Nein, Edius Pro verlangt eine "dauerhafte" Internetverbindung,
    • d.h. bei jedem Programmstart wird die Lizenz online abgefragt.
    • Theoretisch ohne Internet läuft Edius Workgroup.
    [/b]
    @ Captain .... sorry, alle ihre drei obigen Behauptungen sind imho nicht zutreffend
    Nunja, ich habe mir erlaubt, zu vereinfachen und anwenderorientiert zu antworten. Denn nur weil GrassValley etwas sagt, heißt das ja noch nicht, dass es Sinn ergibt, eintritt oder praktisch nutzbar ist.^^

    Falsch war tatsächlich meine zweite Behauptung, bei jedem Programmstart würde die Lizenz online abgefragt. Richtig ist tatsächlich, dass Edius erstmal in den Kalender schaut. Diese Kappe setze ich mir auf.

    Nicht falsch (jedenfalls aus praktischer Anwendersicht) ist die Behauptung, dass Workgroup theoretisch ohne Internet läuft. Dass es offline läuft, ist schließlich ein beworbenes Feature. Dass das in der Praxis nicht immer hinhaut, habe ich auch schon erlebt. Wenn Windows mal ein Haar ausfällt, kann es vorkommen (je nachdem, welches Haar), dass der LicenseManager einen Blindarmdurchbruch bekommt und man dann trotz Workgroup-Version gezwungen wird, eine gerade zwei Wochen alte Installation erneut zu lizensieren. Ist kacke, wenn man gerade unter Termindruck arbeiten möchte, kommt aber nunmal vor, denn Technik ist fehlbar. Und wenn man nach dem dritten Mal drauf eingestellt ist, bekommt man auch keine Schnappatmung mehr, sondern nur noch ein müdes Lächeln.

    Ebenfalls nicht so wahnsinnig falsch ist meine erste Behauptung. Ja, Edius Pro checkt die Lizenz nur alle 8 Wochen. Aber wenn sich der Nutzer nicht gerade den 8-Wochen-Zyklus im Kalender notiert und immer brav nachschaut, weiß man irgendwann nicht mehr, wann der 8-Wochen-Zyklus endet, um den Rechner (rechtzeitig) wieder für eine/n Minute/Stunde/Tag ans Internet zu hängen. Wenn man also weder Tagebuch führen noch sich solchen Überraschungen ausgesetzt sehen möchte, braucht man am Ende im praktischen Einsatz der Einfachheit/Sicherheit halber eben doch eine dauerhafte Internetverbindung. Man muss die Dinge doch nicht unnötig schönreden. "Edius-Pro-Nutzer: Seht zu, dass Ihr immer Internet am Mann habt, denn das ist für Euch am einfachsten" - das wäre doch eine ehrliche und anwenderorientierte Ansage, oder nicht?

    Wir würden auch diese Diskussion nicht führen müssen, wenn GV nicht permanent seine Kunden ignorieren würde. Statt dem zahlenden Kunden einfach ohne Erklärung eine Fehlermeldung vor den Bug zu schießen, er möge seine Seriennummer eingeben, macht es doch nun wirklich keinen Aufwand, in dieses Fenster auch eine kurze Erklärung reinzuschreiben. Da reichen ja auch ein paar wenige Sätze. Und Werbung bekommt man auch noch unter:
    "Sie arbeiten mit der Pro-Ausgabe von Edius. Diese benötigt alle 8 Wochen eine Bestätigung der Lizenz über unsere Server. Bitte stellen Sie eine Internetverbindung her und/oder geben Sie hier Ihre Seriennummer ein. Übrigens: dauerhaft ohne Internet arbeiten können Sie mit der Workgroup-Version von Edius. Diese beinhaltet außerdem die Zusatzfeatures X, Y und Z. Klicken Sie hier für Informationen zu einem Upgrade."

    *Hände nach oben reckend* Gott im Himmel, wofür bekommen die Marketing-Manager von GrassValley eigentlich ihr Geld...?
    Intel Core i7-7820X ---- Noctua NH-D15S ---- MSI X299 GAMING M7 ACK ---- 64GB RAM 2666-15 Corsair Dominator Platinum ---- 500GB Samsung 960 EVO M.2 (system SSD) ---- 512GB Samsung 960 PRO M.2 (data SSD) ---- Aorus Nvidia GTX 1080 Ti ---- be quiet! SILENT BASE 600 Case ---- be quiet! Dark P. Pro P11 850W ---- Win10 Pro ---- Edius WG 8.53.2808

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Captain ()

  • Ja Grass Valley macht es seinen Awendern wirklich nicht einfach!
    Leider habe ich das auch schon erlebt und micht gewundert, wieso man nochmals einer lizenzierten Version sie Seiennummer eingeben soll.
    Da lobe ich mir doch den guten alten Dongle der Version 6. Da gab es diese Probleme einfach nicht!

    Ein Tipp an alle Leid geplagten: DaVinvi Resolve Studio gibt es immer noch mit Dongle. Und über Entwicklungswüsche muss man da überhaupt nicht jammern. Da hat man verstanden, was die Kunden wollen und brauchen.

    Gruß Peter