Audioreferenzpegel / Kompressor

  • Version 8.5x

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Audioreferenzpegel / Kompressor

    Hallo,

    was tut eigentlich die Einstellung "Audioreferenzpegel" in den Projekteinstellungen?
    Und legt Edius automatisch einen Kompressor auf Audiospuren beim Export?

    An meinem letzten Projekt wurde vom Tonmeister der Firma festgestellt, dass anscheinend der Ton stark komprimiert wurde. Ich habe den fertig gemischten Ton eines Musicals vom Tonmeister bekommen und unverändert im Projekt übernommen. Nach dem Export ist jetzt der linke Kanal lauter als der rechte und der Ton pumpt stark. Im Projekt sind keinerlei Filter auf die Audiospuren angewendet worden. Wie das links-rechts Problem entsteht, kann ich mir überhaupt nicht erklären. In Edius wird der Ton im Audiomixer gleichmäßig dargestellt. Auch wenn ich die exportierten Dateien wieder auf die Timeline lege, sind Links und Rechts gleich laut.

    Hat da jemand eine Idee dazu?

    Gruß Uwe
    Edius Pro 8.53 / PC Win7 Home Premium SP1, Intel i5 4460, 3,2GHz, 8GB RAM, Nvidia Geforce gtx 750 (2GB), 256 GB SSD für System, 1 TB HDD für Daten, Lieblingsspielzeug: ShuttlePRO v2
  • Hi,

    die Differenz der beiden Kanäle kann ich mir so erstmal auch nicht erklären.

    Durch die Funktion findet eine Normalisierung entsprechend den gewählten (Referenz-) Vorgaben statt. Was das im einzelnen bedeutet, ist abhängig vom Quellmaterial auf der TL.

    Wähle die Funktion beim Export mal ab, ist dann alles ok?
    Wenn der Ton bereits vorher perfekt abgemischt war, brauchst Du ja den "Audioreferenzpegel" eigentlich auch nicht.

    Was hast Du an Audio-Quellmaterial vorliegen?
    Hast Du auf der TL ggf. unterschiedliche Audio-Formate - in einer oder getrennten A-Spuren?
    Und wie sind die Exporteinstellungen?

    Gruß
    Peter







    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • Uwe8 schrieb:

    was tut eigentlich die Einstellung "Audioreferenzpegel" in den Projekteinstellungen?
    Hallo Uwe:
    Wenn Du damit den Parameter meinst, der in meinem Screenshot-1 rot markiert ist, dann siehe Screenshot-2:
    1) Der in Screenshot-1 definierte Referenzpegel wird
    - im Audiomixer angezeigt sowie
    - als Standardwert benutzt, wenn man Normalisieren auf in der TL markierte Audioclips anwendet.

    2) Die im Screenshot-3 rot markierten Werte sind davon aber nicht betroffen und können unabhängig vom Audioreferenzpegel definiert werden.

    3) Der Einfachheit halber habe ich aber den Referenzpegel (-12 dB bei mir) da übernommen. Bis zu dieser Lautstärke wird diese grün angezeigt (siehe Screenshot-4); wird der Referenzpegel überschritten, erfolgt (bei mir) die Lautstärkeanzeige gelb, ab -3dB dann orange und ab 0dB rot).
    // Diese Farben können übrigens auch individuell gewählt werden.

    Gruß kurt
    Bilder
    • Screenshot-1.jpg

      171,74 kB, 842×622, 107 mal angesehen
    • Screenshot-2.jpg

      155,86 kB, 526×746, 96 mal angesehen
    • Screenshot-3.jpg

      178,25 kB, 714×771, 101 mal angesehen
    • Screenshot-4.jpg

      60,55 kB, 307×562, 78 mal angesehen
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO, Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.31(4196), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-15, Adobe InDesign, andere diverse System- und AV-Tools

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von kpot11 ()

  • Uwe8 schrieb:

    Nach dem Export ist jetzt der linke Kanal lauter als der rechte und der Ton pumpt stark.
    Kann mir eigentlich nur vorstellen, dass Du beim Export die Lautheits-Automatik aktiviert hast, die entsprechend der Parameter eingreift. Das würde zumindest das Pumpen erklären.
    Intel Core i7-7820X ---- Noctua NH-D15S ---- MSI X299 GAMING M7 ACK ---- 64GB RAM 2666-15 Corsair Dominator Platinum ---- 500GB Samsung 960 EVO M.2 (system SSD) ---- 512GB Samsung 960 PRO M.2 (data SSD) ---- Aorus Nvidia GTX 1080 Ti ---- be quiet! SILENT BASE 600 Case ---- be quiet! Dark P. Pro P11 850W ---- Win10 Pro ---- Edius WG 8.53.2808
  • Hallo ihr 3,

    vielen Dank für die Antworten.

    @Peter
    Die Funktion kann ich im Export nicht an oder abwählen - oder ich weiß nicht wie - oder wir reden von verschiedenen Einstellungen. Ich hab Edius Pro. Geht das in der WG vielleicht? Oder meinst du, ich soll den Pegel in den Projekteinstellungen auf 0db stellen?
    Quellmaterial vom Tonmeister ist .wav in einer durchgehenden Audiodatei auf einer Spur. Dort, wo geklatscht wird hab ich O-Ton von einer Kamera dazu gemischt. Der liegt auf einer andern Spur und ist als Lineares PCM gespeichert.
    Exportiert habe ich als h.264, Audio: MPEG-4 AAC LC.
    Ich habe den Referenzpegel auch mal auf -6 db gestellt. Gleiches Ergebnis, soweit ich das mit meinen sch... Lautsprechern beurteilen kann. Aber wie Hans ja schreibt, hat der Wert gar keinen Einfluß, außer beim Normalisieren.

    @Hans
    Genau die Einstellung meine ich. Nach deinen Ausführungen hat der Wert gar keinen Einfluß auf das Ergebnis - wenn man die Funktion "Normalisieren" nicht nutzt. Und das habe ich nicht. Also kann es daran nicht liegen. Wäre denn das Normalisieren ein Kompressor, oder werden nur die Clips untereinander angepasst? Also wenn einer sehr laut und der nächste sehr leise ist, sind danach beide mittel-laut?

    @Captain
    Die Lautheits-Automatik gibt es meines Wissens nur bei der WG-Version. Ich habe Pro. Das kann es also auch nicht sein.


    Am Dienstag schnapp ich mein PC und fahre damit ins Ton-Studio. Dann forschen wir zusammen. Wenn wir was rauskriegen berichte ich hier. Falls euch noch was einfällt, was ich testen könnte - sehr gerne.


    Gruß Uwe
    Edius Pro 8.53 / PC Win7 Home Premium SP1, Intel i5 4460, 3,2GHz, 8GB RAM, Nvidia Geforce gtx 750 (2GB), 256 GB SSD für System, 1 TB HDD für Daten, Lieblingsspielzeug: ShuttlePRO v2
  • Ok,
    dann sprechen wir von unterschiedlichen Sachen. Ich dachte Du hättest WG und würdest etwas anderes meinen.

    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • Uwe8 schrieb:

    @Hans
    Genau die Einstellung meine ich. Nach deinen Ausführungen hat der Wert gar keinen Einfluß auf das Ergebnis - wenn man die Funktion "Normalisieren" nicht nutzt. Und das habe ich nicht. Also kann es daran nicht liegen. Wäre denn das Normalisieren ein Kompressor, oder werden nur die Clips untereinander angepasst? Also wenn einer sehr laut und der nächste sehr leise ist, sind danach beide mittel-laut?
    1) Ersetze zunächst "@Hans" durch "@Kurt", dann wäre das schon mal korrigiert ;)

    2) Die Funktion "Normalisieren" bringt die "durchschnittliche" (= RMS-Wert...Root Mean Square) Lautstärke eines (oder mehrerer) Audioclips auf den angezeigten Funktionswert - in meinem Beispiel von oben also -12 dB). Das bedeutet aber auch, dass einzelne Werte über 0 dB hinausragen können (es findet also kein "Limiter" statt; "Kompression" auch nicht).

    3) In Edius kann diese Funktion dazu verwendet werden, um mehrere Clips in derselben (!) Audiospur auf die gleiche durchschnittliche Lautstärke zu bringen (in meinem Beispiel: alle Kommentarclips in derselben Audiospur auf "durchschnittlich" -12 dB einzustellen). Siehe dazu Screenshot-1:

    4) Man kann relativ leicht überprüfen, wie gut dies Edius gelungen ist:
    - Audiospur auf maximale Höhe einstellen.
    - Wellenlinien der einzelnen Audioclips ansehen.
    - Funktion "Normalisieren" mit z.B. -12 auf alle diese Audioclips anwenden.
    - Wellenlinien der einzelnen Audioclips neuerlich ansehen.
    - Mit Strg+Z und Strg+Y hin und herschalten, um die Wellenlinien abwechselnd zu betrachten.
    // Im Einzelfall wird man etwas nachbessern müssen (z.B. via Audiomixer oder Clip-Audioeigenschaften).
    Hinweis: Die Funktion "Normalisieren" könnte auch auf Audioclips angewendet werden, die in unterschiedlichen Audiospuren liegen. Seit einiger Zeit hat diese Variante bedauerlicherweise aber einen Fehler (was man wie o.a. leicht überprüfen kann). GV empfiehlt daher, die Funktion nur auf Audioclips anzuwenden, die in derselben Audiospur liegen.
    Mehr fällt mir momentan zu diesem Thema nicht ein; habe das aber im Vademecum ziemlich ausführlich dokumentiert (Band-3 und -4).
    Doch noch ein Hinweis: Nach der Normalisierung kann man für jeden einzelnen Audioclip den Gain-Wert in den Audioeigenschaften ansehen, auf welchen Wert Edius ihn eingestellt hat; siehe Screenshot-2.

    Gruß kurt
    Bilder
    • Screenshot-1.jpg

      764,78 kB, 1.886×1.012, 75 mal angesehen
    • Screenshot-2.jpg

      95,63 kB, 415×520, 73 mal angesehen
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO, Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.31(4196), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-15, Adobe InDesign, andere diverse System- und AV-Tools

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von kpot11 ()

  • Als Nachtrag zu Kurt:

    Ein Compressor wirkt ab einer gewissen (einstellbaren) "Lautstärke" (z.B. -10 dB) und mindert alles was darüber liegt um einen einstellbaren Faktor (sollte nicht über 2 liegen). Dadurch werden also große Lautstärkeunterschiede vermindert.

    Nachteil - ein Teil der Dynamik geht verloren.

    Es kann dabei eben auch durchaus zum "Pumpen" kommen.


    Dann noch -
    es kann jetzt eigentlich für diese Fehler nicht verantwortlich sein, aber trotzdem mal nachgefragt - die Tonaufzeichnung und der aus der Cam sind beide 48 kHz?


    Was mir eben ganz merkwürdig erscheint, ist der Unterschied zwischen l und r. Das kann ich mir im Moment noch nicht erklären.

    Vom 1. Gedanken würde ich ja auf das AAC tippen, weiß aber nicht, wo da der Fehler liegt.
    Deshalb vielleicht mal probehalber irgendeinen Export mit PCM-Ton vornehmen (Teilstück recht ja völlig). Gibt es da auch den l/r Unterschied?
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • OHJE,
    hab ich nicht aufgepasst und Hans mit Kurt verwechselt. Vielmals Entschuldigung!

    Danke für die weiteren Tips. Im Vademecum hab ich nach Audioreferenzpegel gesucht und nur an 2 Stellen die Einstellung -12db gefunden aber keine Erklärung. Hab ich was übersehen? Vollständig lesen habe ich bis heute noch nicht geschafft. Ich suche immer gezielt nach Begriffen.


    @Peter
    Beide Aufnahmen sind in 48 kHz. Hab ich von dir gelernt ;) . Der Tonmeister hat mir bei unserer ersten Zusammenarbeit die Datei in 44,1 kHz gegeben und dann war der Ton nicht syncron zum Bild.

    Export als PCM werde ich für morgen vorbereiten. Dann fahre ich zur Firma die den Ton gemischt hat und nehme meinen Rechner mit.
    Ich melde mich dann wieder.

    Gruß Uwe
    Edius Pro 8.53 / PC Win7 Home Premium SP1, Intel i5 4460, 3,2GHz, 8GB RAM, Nvidia Geforce gtx 750 (2GB), 256 GB SSD für System, 1 TB HDD für Daten, Lieblingsspielzeug: ShuttlePRO v2
  • Hallo Uwe:

    Uwe8 schrieb:

    und Hans mit Kurt verwechselt
    Kein Problem. Hans und ich haben ein so gutes Verhältnis zueinander, dass eine solche Verwechslung für uns (meist) zur Ehre gereicht :nick:

    Uwe8 schrieb:

    Im Vademecum hab ich nach Audioreferenzpegel gesucht und nur an 2 Stellen die Einstellung -12db gefunden aber keine Erklärung. Hab ich was übersehen? Vollständig lesen habe ich bis heute noch nicht geschafft.
    Konnte ich Dich wenigstens dazu bewegen, (wieder mal) reinzusehen applause .
    Ich weiß manchmal auch nicht mehr genau, was ich schon dokumentiert habe und was im Edius-Handbuch ausführlich genug beschrieben ist, so dass sich ein Eintrag ins Vademecum erübrigt :nw: .
    Kann aber auch sein, dass ich diese Info sehr schön beschrieben in einem von Garvins Tutorials gesehen habe... oder in den EDIUS.DE-Podcasts ...
    // Ich könnte meine oben beschriebene Erklärung ins Vademecum aufnehmen (wenn erwünscht).
    Dein eigentliches Hauptproblem aber ist mir mindestens so schleierhaft wie Peter gurlt (ist vermutlich den beschränkten Möglichkeiten einer "Ferndiagnose" geschuldet). Sorry.
    Gruß kurt (und halte uns auf dem Laufenden!)
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO, Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.31(4196), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-15, Adobe InDesign, andere diverse System- und AV-Tools
  • Uwe8 schrieb:

    Auch wenn ich die exportierten Dateien wieder auf die Timeline lege, sind Links und Rechts gleich laut.
    Grade erst gesehen.
    Das macht es ja noch seltsamer. :huh:

    Das Pumpen bleibt aber dann auch auf der TL erhalten, oder ist das dann auch weg?

    Ich hatte schon überlegt, ob evtl. auf Deinem Audiointerface ein Effekt liegen könnte (z.B. ein Begrenzer), aber dann bliebe das in der Datei erhalten.

    Auf die Auflösung bin ich mal gespannt - ist ja fast ein Durbridge.
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • Fehler gefunden!

    Wenn idh den Film in h.264 mit 6 Audiokanälen exportiere, wird er vom VLC und vom Media-Player falsch wiedergegeben. Der linke Ton ist viel lauter als der rechte und es wirkt, als wäre ein starker Kompressor drauf. Die gleiche Datei wird in Edius richtig abgespielt.
    Wenn ich mit 2 Audiokanälen exportiere, ist alles richtig.

    Leider habe ich keinen anderen Film mit 6 Kanälen, um mal zu testen, ob die beiden Player immer Probleme damit haben oder nur bei Dateien aus Edius.


    Bei diesen Versuchen habe ich auch festgestellt, dass der VLC über das Menü Audio - Visualisierung eine VU-Anzeige und ein Spectrometer (oder wie das Ding heißt) einblenden kann.


    Gruß Uwe
    Edius Pro 8.53 / PC Win7 Home Premium SP1, Intel i5 4460, 3,2GHz, 8GB RAM, Nvidia Geforce gtx 750 (2GB), 256 GB SSD für System, 1 TB HDD für Daten, Lieblingsspielzeug: ShuttlePRO v2
  • Danke fürs Feedback !
    kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO, Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.31(4196), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-15, Adobe InDesign, andere diverse System- und AV-Tools
  • Ah ok.
    Mehrkanalton ist mit Edius etwas diffizil. Hab damit nur mal kurz experimentiert, aber es noch nicht wirklich eingesetzt, eben weil doch nicht wirklich komfortabel zu realisieren.

    Dass AAC und AC3 unterschiedliche Belegungen haben hattest Du berücksichtigt?
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • Wenn ich h.264 als Codec wähle, hab ich da keine Wahlmöglichkeit. Es steht nur AAC zur Verfügung.
    Was genau wäre denn der Unterschied?
    Edius Pro 8.53 / PC Win7 Home Premium SP1, Intel i5 4460, 3,2GHz, 8GB RAM, Nvidia Geforce gtx 750 (2GB), 256 GB SSD für System, 1 TB HDD für Daten, Lieblingsspielzeug: ShuttlePRO v2
  • Uwe8 schrieb:

    Wenn ich h.264 als Codec wähle, hab ich da keine Wahlmöglichkeit. Es steht nur AAC zur Verfügung.
    Was genau wäre denn der Unterschied?
    Habe dazu Folgendes gefunden:

    Comparison Between AAC and AC3 in Quality

    As part of the MPEG-4 standard, AAC codec makes small digital audio files so that it can store a larger amount of audio files using less space while preserving sound quality. Normally, AAC can produce frequency ranges from 8 to 96 kilohertz.

    While AC3 provides a total bit rate of 384 kilobits per second. Its sample rates can up to 48 kilohertz. And if you want to enjoy the full effect of the AC3 track, you should choose an amplified theater system which supports Dolby Digital.

    In a conclusion,
    - AAC is a more advanced lossy audio format comparing with AC3. It will produce better audio quality than AC3 with the same bitrate, especially on low bitrates.
    - The main advantage of using AC3 is for backward compatibility on older Dolby Digital equipments.

    // Im Internet finden sich noch viele Einträge dazu mit z.T. weiteren Unterschieden zw. AAC und AC3 ...
    Gruß kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO, Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.31(4196), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-15, Adobe InDesign, andere diverse System- und AV-Tools
  • Mein Fehler, habe ich mich unklar ausgedrückt.

    Es geht nicht (zumindest nicht direkt) um die Auswahl beim Export. Aber AAC und AC3 haben unterschiedliche Belegungen der Kanäle.
    Das muss man beim Kanalmapping in Edius beachten, da Edius das eben nicht automatisch "sortiert". Wenn Du jetzt also den Ton in Edius z.B. nach dem AC3-Standard gemappt hast und als AAC exportierst, gibt das ein Kuddelmluddel.

    Die Belegungen sind für :

    AC3 =
    • Ch 1 = Left
    • Ch 2 = Right
    • Ch 3 = Center
    • Ch 4 = LFE
    • Ch 5 = Left Surround
    • Ch 6 = Right Surround


    AAC =
    • Ch 1 = Center
    • Ch 2 = Links (vorn)
    • Ch 3 = Rechts (vorn)
    • Ch 4 = Surround links (links hinten)
    • Ch 5 = Surround rechts (rechts hinten
    • Ch 6 = LFE
    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • Hi Kurt,
    vielen Dank. Man lernt nie aus im Videobereich. Es gibt einfach unmengen von Infos. Und der Audio-Bereich wird halt immer vernachlässigt, dabei ist das genau so wichtig für Filme, wie das Bild.

    Hi Peter,
    jetzt kann ich meinen Fehler nachvollziehen. Ich habe im Kanalmapping nur Ch 1 und 2 mit Ton belegt. Das Projekt hatte in der Voreinstellung 6ch. Und beim Export habe ich das nicht auf 2 Ch geändert, sondern mit 6 Ch exportiert. Beim Umrechnen in AAC wurde somit Ch1 zu Center - also Ton rechts und links, Ch2 zu links (links also 2x Ton und somit lauter als rechts) und Ch 3-6 blieben stumm.
    Beim 2. Mal hab ich mit 2 Ch exportiert und dann wurde es richtug auf rechts und links verteilt.

    Deine Kanalverteilung habe ich mir mal rauskopiert. Danke.

    Gruß Uwe
    Edius Pro 8.53 / PC Win7 Home Premium SP1, Intel i5 4460, 3,2GHz, 8GB RAM, Nvidia Geforce gtx 750 (2GB), 256 GB SSD für System, 1 TB HDD für Daten, Lieblingsspielzeug: ShuttlePRO v2