Standardeinstellung für Halbbildoption

  • Version 8.5x

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Standardeinstellung für Halbbildoption

    Bei Geschwindigkeitsänderungen stelle ich die Halbbildoption auf optischen Fluß ein:



    Außerdem habe ich danach "Als Standard speichern" gedrückt, doch nach dem nächsten Neustart von Edius ist diese Einstellung wieder flöten gegangen, als Interpolationsmethode steht wieder Bildvermischung drin!

    Muß ich die Standardeinstellung noch wo anders ändern, damit er immer optischen Fluß als Standard verwendet? Wieso hat das Drücken auf "Als Standard speichern" keine Wirkung bzw. welche Wirkung hat das, was ich nicht sehe?
  • Hallo Matsch:
    Bei 9.21WG stellt sich für mich das wie folgt dar:
    - Einstellen der Feldparameter auf Optischer Fluss und Keine:
    - Nach Neustart von Edius und Projekt: Die Einstellungen der Clips in der TL sind erhalten geblieben.
    - Nach Neustart von Edius und Projekt: Einen Clip aus der BIN neu in die TL ziehen > ALT+E > nachsehen, wie die Feldeinstellungen aussehen: Der neue Clip in der TL hat als Feldeinstellungen Optischer Fluss und Keine.

    Dein Problem müsste jemand testen, der (noch) 8.52WG hat.
    Gruß kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO, Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.30(3920), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD-18, Handbrake, Movavi VideoConverter 18, RESOLVE-15, Adobe InDesign, andere diverse System- und AV-Tools
  • Eben nochmal probiert - und diesmal sind die Einstellungen erhalten geblieben! ;(
    Fragt sich, ob durch irgendeine andere Aktion während der Bearbeitung die Einstellung vielleicht hintenrum überschrieben wird?!
    Ich werde weiter beobachten.

    Sind die Standardwerte nun allgemein gültige Benutzereinstellungen oder projektspezifisch? Könnte ein Projekt, das geladen wurde und wo die Einstellungen andere waren, diese dann auch für spätere Projekte überschrieben haben?
  • Matsch schrieb:

    Sind die Standardwerte nun allgemein gültige Benutzereinstellungen oder projektspezifisch?
    - Allgemeingültige Einstellungen (globale) werden in "Einstellungen > Systemeinstellungen, Benutzereinstellungen (z.B. Fensterfarbe) und Change Profile" festgelegt.

    - Projektlokale Einstellungen werden in "Einstellungen > Projekteinstellungen" definiert.

    - Sequenzlokale Einstellungen werden in "Einstellungen > Sequenzeinstellungen" festgelegt.

    - Alle anderen Einstellmöglichkeiten (mit Set Standard etc.) sollten (eigentlich) projekt-, sequenz- oder clip-lokal sein (sich also nicht auf ein anderes Projekt auswirken).
    // "eigentlich" ist eigentlich kein eigentliches Wort, bestenfalls eine Hintertüre :bgdev: .
    kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO, Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.30(3920), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD-18, Handbrake, Movavi VideoConverter 18, RESOLVE-15, Adobe InDesign, andere diverse System- und AV-Tools

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von kpot11 ()

  • Hallo,

    im Praxistraining 4 "Zeiteffekte" wird die Funktion beschrieben. Leider fehtl genau diese Information in dem betreffenden Kapitel - gilt das für eine Sequenz, ein Projekt oder als Grundeinstellung für alle folgenden Projekte? An anderer Stelle gibt es allerdings einen Hinweis darauf, dass es wohl eine Globale Einstellung ist.
    Ich vermute mal stark, - auch nach meiner Erfahrung mit Edius 8.5 WG - dass es eine Standardeinstellung für alle folgenden Projekte ist.

    Gruß Uwe
    Edius Pro 8.53 / PC Win7 Home Premium SP1, Intel i5 4460, 3,2GHz, 8GB RAM, Nvidia Geforce gtx 750 (2GB), 256 GB SSD für System, 1 TB HDD für Daten, Lieblingsspielzeug: ShuttlePRO v2
  • Uwe8 schrieb:

    Ich vermute mal stark, - auch nach meiner Erfahrung mit Edius 8.5 WG - dass es eine Standardeinstellung für alle folgenden Projekte ist.
    Nach etlichen Tests mit 9.21WG scheint es tatsächlich projektübergreifend (also global) zu wirken.
    Allerdings nur, wenn ein Clip neu aus der BIN in die TL gezogen wird.
    Gruß kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO, Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.30(3920), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD-18, Handbrake, Movavi VideoConverter 18, RESOLVE-15, Adobe InDesign, andere diverse System- und AV-Tools
  • Hi Kurt,

    ja, das wirkt nur bei neu hinzugefügten Clips. Somit kann man für einzelne Clips auch nach dem Hinzufügen die Einstellung nochmal ändern - falls eine andere dort besser passt - und für alle danach Hinzugefügten wirkt wieder der Standard. Nach Projekt speichern, schließen, öffnen ist die zuvor geänderte Einstellung (für die einzelnen Clips, bei denen das geändert wurde) immer noch da.

    Gruß Uwe
    Edius Pro 8.53 / PC Win7 Home Premium SP1, Intel i5 4460, 3,2GHz, 8GB RAM, Nvidia Geforce gtx 750 (2GB), 256 GB SSD für System, 1 TB HDD für Daten, Lieblingsspielzeug: ShuttlePRO v2
  • Uwe8 schrieb:

    ja, das wirkt nur bei neu hinzugefügten Clips. [...]. Nach Projekt speichern, schließen, öffnen ist die zuvor geänderte Einstellung (für die einzelnen Clips, bei denen das geändert wurde) immer noch da.
    Diese Erklärung klingt jetzt plausibel. Es handelt sich bei mir ja um ein Projekt, in dem bereits alle Clips eingefügt waren und in dem nun einige Clips mit einer Geschwindigkeitsänderung versehen werden sollen. Dann kann ich zwar die neue Einstellung als Standard speichern, aber wenn diese Einstellung beim ehemaligen Einfügen der Clips noch nicht so war (was ich nicht mehr nachvollziehen kann, da diese Option ja nur im konkreten Fall einstellbar und später nicht überprüfbar ist), dann finde ich also bei allen Clips, die ich nachträglich so bearbeiten will, noch die alte Einstellung vor. Das ist als Erklärung zumindest logisch und so das Verhalten erklärbar. Dass für verschiedene Clips unterschiedliche Einstellungen erhalten bleiben, ist ja sicher richtig und gut.

    Aber wenn das so ist, dann sollte diese Option doch bereits bei Projektstart voreinstellbar und überprüfbar sein! Und das ist sie in all den Einstellungsmöglichkeiten von System- bis Projekteinstellungen wohl nicht X(
    Von daher ist es wohl reiner, nicht prüfbarer Zufall, welche Einstellungen denn nun bei einem neuen Projekt für die Clips übernommen werden.

    Was lehrt uns das?
    Bei jeder Anwendung einer Geschwindigkeitsänderung muß man immer auch die Halbbildoption überprüfen, sie kann ganz anders eingestellt sein als das, was man als Standard gespeichert hat und erwartet. Böse Falle.
    Oder ich muß zu Beginn eines Projekts den ersten Clip gleich mal zeitdehnen und die Halbbildoption speichern. Dann sollte das ja für den Rest des Projekts auch zutreffen.

    Was für ein Humbug.
  • Matsch schrieb:

    Oder ich muß zu Beginn eines Projekts den ersten Clip gleich mal zeitdehnen und die Halbbildoption speichern. Dann sollte das ja für den Rest des Projekts auch zutreffen.
    Ersetze "zeitdehnen" durch "mit ALT+E in der TL aufrufen".
    (Dann ist es "allgemeingültiger").

    BTW: JA, so muss man es wohl machen.
    Gruß kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO, Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.30(3920), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD-18, Handbrake, Movavi VideoConverter 18, RESOLVE-15, Adobe InDesign, andere diverse System- und AV-Tools
  • Da sprichst du gleich ein ähnlich gelagertes Thema an, die automatische frame-rate-Umwandlung, wenn man einen Clip einfügt, der eine abweichende frame-rate aufweist. Da fragt Edius schon mal gar nicht nach der Art und Weise der Umsetzung - und eine einstellbare Option gibt es auch nicht. Man kann nur vermuten, dass dann die zuletzt gespeicherte Option bei der Geschwindigkeitsumwandlung benutzt wird.
    Und da gebe ich dir wieder Recht, die kann in solchem Fall kontraproduktiv sein.
    Oder ist irgendwo für den Anwender zu erkennen, wie denn die frame-rate-Wandlung erfolgt, wenn er gerade einen solchen Clip in die Timeline legt?

    Ich habe öfter mal Schmalfilme umgesetzt und bin mir bis heute nicht sicher, welche Methode dabei besser ist:

    - Das Originalvideo mit 18 B/s als 18,75 fps Video erstellen und einfügen. Dann dehnt Edius das Video automatisch auf 25 fps (18,75 fps, um so wenig wie möglich neuberechnete frames zu haben)
    - Das Originalvideo mit 18 B/s als 25fps Video erstellen und nach dem Einfügen in die Timeline mit einem Geschwindigkeitsfaktor 75% händisch anpassen. Dabei hätte ich nämlich wenigstens Einfluß über das Menü Halbbildoption.

    Wahrscheinlich ist das Resultat immer das Gleiche - gleiche Halbbildoptionen vorausgesetzt.

    Konsequenz:
    Für beide Fälle sollte es getrennte Voreinstellungen geben.

    @antonsvideo:
    Wie sehen dann aber die Resultate der Umwandlung ohne optischen Fluss aus? Ich habe den Eindruck, dass nur der optische Fluss brauchbare Ergebnisse liefert - sofern keine zu schnelle Bewegungen vorkommen. In letzterem Fall funktioniert das nämlich gar nicht.
  • Jetzt kommen wir vom Thema ab. Und nein, die einzig brauchbare Option ist der optische Fluß - mit kleinen Einschränkungen. Mit Bildvermischung oder nächster Nachbar ergibt sich ein gräßliches Ruckeln, optischer Fluß aber einen gleichmäßigen Bildfluß.
    Und Nutzung einer Wandelung von 18fps nach 25fps geht auch nicht, da muß Edius jeden frame neu berechnen, das geht zu Lasten der Qualität.
    Ich habe mich dafür entschieden, eine Dehnung mit 75% zu machen. Das entspricht zwar nicht 18 B/s, sondern eben 18,75 B/s (das Video läuft dann geringfügig schneller als der Film), aber Edius verwendet dann jedes 4. Originalbild als frame und muß nur die 3 Zwischenframes neu berechnen.

    Ok, aber meine Überlegungen oben waren ja mehr darauf ausgerichtet:

    - Beim Einfügen eines 18,75fps-Schmalfilmvideos in ein 25fps-Projekt paßt Edius den Zeitmaßstab automatisch an, ich kann dies aber nicht einstellen und ich weiß auch nicht, wie er's macht.
    - Beim Einfügen eines gefakeden 25fps-Schmalfilmvideos (das ja nur 18 B/s hat) erreiche ich den gleichen Effekt mit einem Zeitfaktor 75%, habe es dort aber in der Hand festzulegen, welche Methode zur Erzeugung der Zwischenframes angewendet werden soll.

    Nach meinen Versuchen unterscheiden sich die Ergebnisse nicht voneinander.

    Nochmal:
    Ich halte es für notwendig, dass man die Halbbildoptionen, also auch die Methode der Zwischenbildberechnung für Geschwindigkeitsänderungen und für die automatische frame-rate-Konvertierung als Standard-Voreinstellung festlegen und auch überprüfen können sollte!
    Momentan kann ich nur über Alt+E die aktuellen Standard-Werte einsehen.
  • Matsch schrieb:

    Beim Einfügen eines 18,75fps-Schmalfilmvideos in ein 25fps-Projekt paßt Edius den Zeitmaßstab automatisch an, ich kann dies aber nicht einstellen und ich weiß auch nicht, wie er's macht.
    Diese Umrechnung der fps und die Berechnung der Zwischenbilder wird eben nach dem zuletzt eingestellten Standard (Nächster Nachbar, Bildvermischung oder Optischer Fluss) durchgeführt. Egal ob du den Standard (durch Auswahl einer Option und Klick auf "Als Standard speichern") im aktuellen Projekt vor dem Einfügen der Clips auf die Timeline gewählt hast, oder ob du den Standard bei einem zuvor bearbeiteten Projekt festgelegt hast.

    Weiterhin besteht noch die Möglichkeit die Umrechnungsmethode global für alle Clips gleich beim Export zu wählen. Dort steht optischer Fluss aber nicht zur Verfügung. Die Wahlmöglichkeit hängt auch vom Exportformat ab.



    Gruß Uwe
    Edius Pro 8.53 / PC Win7 Home Premium SP1, Intel i5 4460, 3,2GHz, 8GB RAM, Nvidia Geforce gtx 750 (2GB), 256 GB SSD für System, 1 TB HDD für Daten, Lieblingsspielzeug: ShuttlePRO v2
  • Bleibt aber nach wie vor meine Kritik: Ich kann mir nicht merken, welche Einstellung ich als letztes gespeichert hatte. Ich möchte diese aber gerne checken können. Dies quasi "hintenrum" nur über den Fake-Aufruf Alt+E einsehen zu können, ist schon ein bißchen absurd.

    Was deinen Screenshot betrifft:
    Diese Option wird doch nur wirksam, wenn ich einen Export machen will, dessen Bildrate von der des Projektes abweicht. Wenn ich mit Bildrate = Aktuelle Projekteinstellungen exportiere, passiert ja keine frame-rate-Konvertierung, dann ist die Methode der Bildkonvertierung doch eh obsolete, oder?
  • Da hast du recht. In den Projektvoreinstellungen wäre diese Auswahl / Kontrollmöglichkeit besser aufgehoben.

    Was die Einstellung beim Export betrifft, könnte es sein, dass die Auswahl auch dann besteht, wenn ein (einzziger oder mehr) Clip(s) im Projekt eine abweichende Framerate hat oder in der Geschwindigkeit geändert wurde. Heute abend teste ich das mal und melde mich wieder.

    Gruß Uwe
    Edius Pro 8.53 / PC Win7 Home Premium SP1, Intel i5 4460, 3,2GHz, 8GB RAM, Nvidia Geforce gtx 750 (2GB), 256 GB SSD für System, 1 TB HDD für Daten, Lieblingsspielzeug: ShuttlePRO v2
  • Ich weiß es zwar auch nicht, aber wenn ich einen abweichenden Clip in die Timeline einfüge, dann paßt Edius ja sofort mit dem Einfügen die frame rate an dasv Projekt an, also auch die Cliplänge, nicht erst beim Export.

    Und das Exporteinstellungen Einfluß auf die Timeline haben, das glaube ich nicht, das wäre ja noch konfuser.
  • Matsch schrieb:

    Ich habe öfter mal Schmalfilme umgesetzt und bin mir bis heute nicht sicher, welche Methode dabei besser ist:

    - Das Originalvideo mit 18 B/s als 18,75 fps Video erstellen und einfügen.
    S8-Schmalfilme sind meist mit 18 B/s aufgenommen worden, digitaliisiert man es entsteht nach dem Capturing ein 25fps-Video aus 16,67 B/s(Filmbildern) mittel Synchroneinrichtung
    bei einer 3-Flügelblende des Projektors im 50 Hz-Stromnetzt und nicht aus 18 B/s(Filmbildern).
    Servus, Pee
    EDIUS Pro 9.xx(H.264/H.265-8bit), i7-6700-PC mit Intel HD-530(QS-Konfiguration), 16Gb RAM, SSD-System + Diverse FP, NVIDIA GF-GTX 960, W10-V1803, 27" Desktop-Monitor HDMI/DVI, 24" HDTV per VGA

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Pee ()

  • Da ich aber anschließend alle "störenden Frames", die aus 2 verschiedenen Halbbildern bestehen (jeder dritte frame) , per VirtualDub entferne, habe ich anschließend ein echtes progressives Video mit exakt einem frame/Filmbild, also 18 fps.

    Aber wie gesagt, die Schmalfilmkonvertierung war ja nur der Aufhänger zu dem Thema Halbbildoption und gehört nicht wirklich in den Beitrag.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Matsch ()