Handy- und Cam-Dateien im Mix.

    • Handy- und Cam-Dateien im Mix.

      Hallo und so,

      ich habe so ein schönes altes Dickes Hilfe-Buch aus der Commodore Zeit mit dem großen Hinweis auf Seite 1
      „Never Change A Running System“. Wenn es auch aus technischer Sicht und Software sowieso Jahre nicht mehr benutzt wird,
      steht es als mahnendes Beispiel weiter in Sichtweite zu all meiner je besitzenden Computer + Software – und das waren einige viele!

      Die Warnung fast immer beherzigt und es zu meinem Anliegen der Erstellung eines Endproduktes eigentlich keinen großen Grund zum klagen gibt,
      stelle ich trotzdem meine Frage zu dem unterschiedlich vorhandenen Filmmaterial, die in einem


      Standard HD Projekt mit ES 1920 x 1080 50p mit lediger Änderung der Bitrate auf 10,


      zusammen soweit einwandfrei funktionieren, egal ob der anschließende Export erfolgte in:


      a) Datei ausgeben > H.264/AVC – für einen Multimediaplayer – oder

      b) Auf Datenträger brennen > mit div. Einstellungen während des Prozedere – für eine BD.



      Das vorliegende Material >

      Cam-Einstellung: AVCHD 1920 x 1080 50p >

      Ergebnis Filmmaterial: 1920 x 1080 - MTS 50p

      Handyeinstellung: 1920 x 1080 30p (ginge auch auf FBS 60p) >

      Ergebnis Filmmaterial 1920 x 1080 - mp4 30p (29.99)



      Unruhe gibt es lediglich in der Timeline bei Handy-Clips, obwohl Abhilfe geschaffen werden sollte aufgrund einer Info vor einiger Zeit mit:

      Maus rechts + Zeiteffekt > Halbbildoptionen > optischer Fluss auf jedem Clip aktivieren.

      Das brachte m.E. eigentlich nichts, und es müssen aber fast alle Handy-Clips, die Ton mäßig anfangen zu flattern, gerendert werden.



      Nun habe ich auch ein PG mit den „tollen“ Namen „Handbrake“ wo sich die FBS der Handydateien von 30 auf 50 in das meist genutzte
      Cam-Material ändern lassen. Daher meine Frage:



      a) Die aufgeführte Zeremonie beibehalten?

      b) Die 30p Daten mit Handbrake vor dem einlesen in Edius wandeln?

      c) Die Hände schön artig auf der Bettdecke lassen, mit Blick auf das besagte Buch?

      Oder?



      Danke schon mal im Voraus.



      dH
    • de Hoins schrieb:

      b) Die 30p Daten mit Handbrake vor dem einlesen in Edius wandeln?
      Einfach testen!
      - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
      - WIN-10/64 PRO, Firefox, DropBox, ImageBurn, PhantomDrive
      - EDIUS-9.31(4196), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-15, Adobe InDesign, andere diverse System- und AV-Tools
    • Hi,

      wie ich erst vor kurzem lernen musste, zeichnen Handys teilweise nicht mit den angegebenen 25 oder 30 p auf, sondern oft mit "variablen Frameraten". D.h. die Framerate der Aufnahme schwankt bei der Aufnahme je nach Inhalt zum Teil stark. Im Handy selbst wird das bei der Wiedergabe dann automatisch berücksichtigt. Auch einige Player sollen das wohl beherrschen. NLEs, auch Edius haben hier aber eher Probleme damit.

      Ob eine variable Framrate vorliegt kannst Du ggf. auch in Edius überprüfen. Wenn dort in den Clip-Eigenschaften "seltsamte" Werte, wie z.B. 21,35 p fps, auftauchen, handelt es sich darum.

      Möglich wären m.W. nach (auch bei nicht variabler Framerate):

      1. Clip einfach ohne Veränderungen verwenden - da musst Du sehen was Edius da liefert;
      2. Änderung der Eigenschaften auf eine "feste" Framerate mit möglichst geringer Abweichung zur angegebenen - also im o.a. 21,35 p Beispiel dann vielleicht 24p
        - hier ergibt sich aber eine Änderung der Geschwindigkeit;
      3. Edius + Zeiteffekt - auch hier ändert sich die Geschwindigkeit und Du wirst um ein Rendern auch kaum umhinkommen;
      4. Handbrake oder ähnliche Programme für die Umwandlung verwenden.


      Was jetzt für Dich das beste Ergebnis liefert hängt auch stark vom Bildinhalt ab.



      Den Ton kannst Du ggf. vom Bild "abkoppeln" (Gruppierung aufheben) um ihn durch eine Version ohne Verzerrungen zu ersetzen.


      Soweit meine mit Handyaufnahmen nur theoretischen Kenntnisse.


      Ach so - wichtig wäre natürlich auch, dass mit dem Handy "quer" gefilmt wird. Leider nehmen viele ihre Videos im "Hochformat" auf. Dann hast Du auch noch Probleme die entstehenden Ränder vernünftig zu füllen.

      Meine persönliche Meinung - den Stress tue ich mir erst gar nicht an.

      Gruß
      Peter
      ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
    • de Hoins schrieb:

      Maus rechts + Zeiteffekt > Halbbildoptionen > optischer Fluss auf jedem Clip aktivieren.
      Mein Vorschlag wäre in der hier angegebenen Option anstatt "Optischer Fluss" die Einstellungen "Bildvermischung" und "nächster Nachbar" zu testen.
      Wie Peter schon schreibt - es kommt immer auf den Bildinhalt an, welche Möglichkeit die besten Ergebnisse liefert. Man kann das nicht pauschal festlegen.

      Falls das Projekt noch nicht so weit gediehen ist, kannst du nach Tests und Erfahrung, welche der Einstellungen am besten passt diese Einstellung "Als Standard festlegen". Dann werden alle folgenden Clips, die du auf die Timeline legst gleich in dieser Einstellung berechnet und du musst nicht bei jedem einzelnen die Einstellung ändern.

      Gruß Uwe
      Edius Pro 8.53 / PC Win7 Home Premium SP1, Intel i5 4460, 3,2GHz, 8GB RAM, Nvidia Geforce gtx 750 (2GB), 256 GB SSD für System, 1 TB HDD für Daten, Lieblingsspielzeug: ShuttlePRO v2
    • Erstmal Danke für alle Tipps – und dennoch drehe ich irgendwie am Rad!

      1. Rohmaterial ohne Änderungen beim Mix von 50p vom Camcorder und 30p vom Handy

      laufen beim Export in 264/AVC ohne irgendwelche Bild oder Tonstörungen.

      2. Erst bei einem Ablauf der Timeline, ändert sich der gelb/orange Balken in Rot,

      der Ton bei längeren Clips fängt an zu holpern, aber ein darauffolgender Export trotz Ton-

      Aussetzer keine Störungen verursacht.

      3. Werden die Clips egal ob mit „Nächster Nachbar“ oder „Bildvermischung“ bearbeitet,

      springt der Timelinebalken der 30p Clips auf Blau. Export – keine Probleme.

      4. Beim danach folgenden erneuten Abspielen der Timeline, werden von 5 x 30p Clips

      die vorher Blau waren, wieder Rot.



      Zur Anzeige des Pufferbalkens.

      zu. 2. Bei unbearbeiteten Clips beim Abspielen zeigt der Erste 16-20 > 500 an und die 4 folgenden

      Puffer 1/2 > 500 rot.

      zu. 3. Puffer 499 > 500



      Im Endeffekt ist es so, dass in diesem/meinen Fall beim Mix von 50p mit 30p zum Bildablauf eigentlich keine Probleme gibt, nur der Ton fängt an zu „spinnen“, was bei der Bearbeitung der Untermalung natürlich stört.

      Wenn es also so ist, dass lediglich der Ton der 30p Handyaufnahmen mit den oben erwähnten Filter bearbeitet werden müssen, kann ich mit Leben. Mit Hochkant Aufnahmen – so wie Peter schrieb – sicherlich auch nicht. Darüber habe ich schon mal eine Story verpasst:

      „Warum denn mit Handy filmen“

      was aufgrund gewisser Vorkommnisse – jedenfalls für mich – nicht umgänglich ist.



      Wenn es noch ein Hinweis gibt, erwarte ich diese gerne.

      Ansonsten bis sicherlich bald mal wieder.



      dH :thumbsup:
    • de Hoins schrieb:

      1. Rohmaterial ohne Änderungen beim Mix von 50p vom Camcorder und 30p vom Handy

      laufen beim Export in 264/AVC ohne irgendwelche Bild oder Tonstörungen.
      Das ist ja dann ok.

      de Hoins schrieb:

      2. Erst bei einem Ablauf der Timeline, ändert sich der gelb/orange Balken in Rot,

      der Ton bei längeren Clips fängt an zu holpern, aber ein darauffolgender Export trotz Ton-

      Aussetzer keine Störungen verursacht.
      Das ist klar - s. auch Angaben zum Puffer
      bei "Rot" sollten eigentlich auch die Bilder ruckeln, weil sich die Clips nicht flüssig abspielen lassen. Die "Tonprobleme" gibt es nur, weil die TL nicht flüssig abgespielt wird. Ter Ton selbst ist völlig in Ordnung.
      Einfach die Clips oder Sequenz/das Projekt auf der TL rendern. Dann sollte oben "grün" herrschen und sich alles flüssig abspielen lassen.

      de Hoins schrieb:

      3. Werden die Clips egal ob mit „Nächster Nachbar“ oder „Bildvermischung“ bearbeitet,

      springt der Timelinebalken der 30p Clips auf Blau. Export – keine Probleme.
      Dein Rechner ist ja auch recht vernünftig ausgestattet. Und QuickSync wird ja wohl aktiv sein.

      "Nächster Nachbar" oder "Bildvermischung" verwenden ja auch nur vorhandenes Material um die "fehlenden" Bilder zusammenzusetzen.
      "Optische Fluss" berechnet diese Bilder neu. Braucht also etwas mehr Ressourcen. Das Ergebnis ist stark abhängig vom Inhalt es kann besser aussehen als die beiden anderen, muss aber nicht. Das muss man im Ernstfall immer (notfalls für jeden Clip) austesten.


      de Hoins schrieb:

      4. Beim danach folgenden erneuten Abspielen der Timeline, werden von 5 x 30p Clips

      die vorher Blau waren, wieder Rot.
      Du meinst die Clips aus 3., ohne dass eine Veränderung stattfindet? - Das wundert mich, wenn es zuvor einwandfrei abgespielt worden ist.
      Aber auch hier sollte das Rendern der Sequenz = "Grün" helfen.

      Jede Bearbeitung, neue Filter auf den Clips usw. verändert natürlich die Situation. Dann muss neu gerendert werden. Kann natürlich nerven.


      Gruß
      Peter

      ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
    • Hallo Peter,



      soweit so gut verstanden. Ohne zu rendern kommt man bei den 30p Handy Clips die sich farblich verändern nicht rum, egal wie sie auch mit den Zeiteffekten/Halbbildoptionen bearbeitet wurden. Und so lang es sich nur um das ruckeln von Audioclips handelt, wäre es, wenn dies beim Bearbeiten nicht stört eh egal, weil beim Export das kpl. Projekt eh gerendert wird.



      Doch was ist mit Bildinhalt gemeint? Cliplänge, Clipbewegungen ect.?

      Die Abspielfehler tauchen ja nur bei den Audioclips auf. Ruckelnde Filmclips sind bis jetzt – ohne bei der Benutzung gewisser Effekte - noch nie aufgetaucht?



      Vielleicht noch eine Hilfe zur Überprüfung bzgl. des Hinweises der QuickSync Einstellung. Wie oder wo kann man dies Überprüfen?



      Gruß

      dH
    • de Hoins schrieb:

      Doch was ist mit Bildinhalt gemeint? Cliplänge, Clipbewegungen ect.?
      Mit Bildinhalt ist gemeint, was im Bild - also in dem aufgenommenen Clip - passiert.

      Z.B. die Aufnahme
      1. einer regnerischen Landschaft ohne irgendwelche Personen oder Fahrzeuge - hier hast Du wenig Bewegung und eher wenig Kontrast;
      2. am sonnigen Strand mit Badegästen, Booten, usw. - deutlich mehr Bewegung und teilweise hohe Kontraste;
      3. Autorennen / Kirmesbesuch / Disco - sehr viel Bewegung, z.T. ganz andere Lichtverhältnisse, etc.
      Die Methode, die jetzt für den Clip aus 1. das beste Ergebnis bringt, kann für 2.+3. völlig falsch sein.Da muss man halt ausprobieren, was in welchem Fall das für einen verwertbare Ergebnis liefert - sowohl von der Methode (unbearbeitet, Zeiteffekt, Handbrake) ansich, als auch ggf. von Interpolationsmethode (nächster Nachbar/Bildvermischung/optischer Fluss) her.



      de Hoins schrieb:

      Die Abspielfehler tauchen ja nur bei den Audioclips auf. Ruckelnde Filmclips sind bis jetzt – ohne bei der Benutzung gewisser Effekte - noch nie aufgetaucht?
      Nein, das hat nichts mit dem Audio zu tun.

      Die Clips können wegen der zur Wiedergabe des Bildes notwendigen Berechnungen nicht in "Echtzeit" - also nicht flüssig mit 50 Bildern pro Sekunde - abgespielt werden. Das sagt ja auch der rote Balken oberhalb der Timeline und Deine Pufferanzeige aus.

      Wenn jetzt aber nur, sagen wir mal 10 Bilder abgespielt werden können, und dann die Wiedergabe kurz stoppt, dann muss natürlich auch der Ton unterbrochen werden. Dann kommen die nächsten 2 bis 3 Bilder mit synchronem Ton bis zur nächsten Unterbrechung, usw.
      Klar hört sich das dann wie ein Ruckeln im Ton an. Beim Export - egal in welches Format - wird ja gerendert, sodass dann der Clip flüssig abgespielt werden kann. Deshalb funktioniert es dann auch.

      Deshalb ja meine Aussage:

      gurlt schrieb:

      Einfach die Clips oder Sequenz/das Projekt auf der TL rendern. Dann sollte oben "grün" herrschen und sich alles flüssig abspielen lassen.
      Ganz oben in Edius findest Du im Menü Rendern und in dem sich aufklappenden Fenster unterschiedliche Optionen, was gerendert werden soll.
      Da z.B. Sequenz rendern > geladenen Bereich rendern auswählen und Deine Sequenz sollte danach flüssig und ohne Aussetzer abgespielt werden können. Als Zeichen dafür wird der Balken oberhalb der Timeline grün.

      Wenn Du dann einen der Clips bearbeitest (z.B. schneidest, oder einen Filter darauf anwendest), muss natürlich neu gerendert werden, bevor er sich wieder einwandfrei abspielen lässt.



      Hinsichtlich der Überprüfung von Quicksync muss ich Dich leider an jemand anderen verweisen, da mein Rechner QS leider nicht kann.



      Gruß
      Peter
      ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
    • gurlt schrieb:

      Hinsichtlich der Überprüfung von Quicksync muss ich Dich leider an jemand anderen verweisen
      Gerne:
      Ist relativ einfach - zwei Schritte:

      1) Prüfen, ob QS funktionieren sollte:
      Clip in TL > h.264-Export starten (F11 > h.264 wählen ...) < Prüfen, ob Häkchen bei "Use Hardware Encoder" gesetzt ist. Wenn JA: Dann sollte QS funktionieren.

      2) Prüfen, ob QS wirklich funktioniert:
      Z.B. 30 min Video in TL einmal mit und einmal ohne "Use Hardware Encoder" exportieren. Wenn der Zeitunterschied offensichtlich ist, dann funktioniert QS:
      - Ohne QS dauert der Export z.B. 60 bis 120 min (oder mehr),
      - mit QS dauert der Export etwa 15 min.
      // Man muss nicht die ganze Zeit des Exports abwarten, man sieht es an der angezeigten Restzeit auch, was da abläuft.
      Gruß kurt
      Bilder
      • Screenshot-1.jpg

        81,53 kB, 665×448, 24 mal angesehen
      - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
      - WIN-10/64 PRO, Firefox, DropBox, ImageBurn, PhantomDrive
      - EDIUS-9.31(4196), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-15, Adobe InDesign, andere diverse System- und AV-Tools
    • So ähnlich hatte ich mir das mit den Bildinhalten auch vorgestellt. Nur tauchten dazu - bis auf die besagten Clips - wenig Problem auf. Vielleicht liegt es auch daran, dass die Aufnahmedauer der meisten Clips sich nicht ins unendliche ziehen.



      QuickSyn ist vorhanden. Denn das Testergebnis mit einem 3 Minuten Testprojekt mit Hardwarekodierung von 2 Minuten und ohne 3.30 Minuten sagt alles.



      Und dazu sage nicht nur Danke, sondern auch
      :jaMa: