Videoausgabe schwarz

  • Version 9.x

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • hallo Anton

    Seine Dateien (erzeugt in Edius) scheinen in Ordnung zu sein
    Bei reimport in Edius ... werden sie ja angezeigt ...
    Es dürfte sich im ein Problem seiner Windows-Installation / seinem Windows Player handeln

    Norbert schrieb:

    Merkwürdig ist, dass die exportierte Datei im Edius Fenster abgespielt wird.


    Denke es liegt am Windows System.
    Media Player zeigt kein Video.


    TVPlayer App informierte zu neuem MPAG Codec, installiert und die Datei wird angezeigt :)

    Suche weiter, scheint an fehlenden Code zu liegen.... wobei... Originaldateien werden ja angezeigt. hmmmm
    Wir Alle haben (leider) nicht gefragt ... wie/was MediaIfo zu den Daten auswertet
    und vor Allem....ob er denn die Dateien ebenfalls nicht abspielen kann
    • an einem anderen PC
    • Am TV per USB Stick
    • Am TV per USB Platte
    greetings to Australia ... Hans ^^
    Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
    Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

    i9-7980XE 18cores/36threads - PCIe-M.2 960 PRO 512GB - PCIe-M.2 970 Pro 1TB - 32GB DDR4-3600 - Zotac GeForce GTX 1080 AMP, 8GB - DeckLink Mini Monitor 4K
    - Win_10prof
    [AMD 1950X 16cores/32 threads = retour wegen massiven Problemen, nicht nur bei mir] Edius 9 + VisTitle - Resolve Studio
  • Zunächst mal danke an Euch, dass Ihr Euch so bemüht. Findet man selten. Also DANKE.

    Quicktime aktivieren Anton, wie denn? Es ist ja kein Player installiert, daher nur über Setup steuerbar, besser installierbar.

    MediaInfo gab mir folgende Info (Anlage), ich kann damit aber nichts anfangen.
    Ob die Datei an einem anderen PC spielbar ist kläre ich morgen.
    Bilder
    • MediaInfo.jpg

      167,86 kB, 788×320, 70 mal angesehen
  • Norbert schrieb:

    Quicktime aktivieren Anton, wie denn? Es ist ja kein Player installiert, daher nur über Setup steuerbar, besser installierbar.
    1) Ich nehme Anton die Antwort ab:
    Siehe Screenshot-1 !!
    Es wird in Edius definiert.
    Wenn Quicktime neu installiert werden muss, dann einfach den QT-Player NICHT mit installieren.

    2) In der MediaInfo gibt es eine Option-Schaltfläche.
    Bitte dort in den Voreinstellungen Text einstellen, dann sieht man die Info besser und kann auch kopiert werden; siehe Screenshot-2.
    Das Ergebnis sieht dann so aus, wie Screenshot-3 zeigt.
    Gruß kurt
    Bilder
    • Screenshot-1.jpg

      78,62 kB, 517×595, 70 mal angesehen
    • Screenshot-2.jpg

      151,35 kB, 818×403, 68 mal angesehen
    • Screenshot-3.jpg

      269,43 kB, 818×773, 66 mal angesehen
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO, Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.31(4196), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-15, Adobe InDesign, andere diverse System- und AV-Tools
  • Norbert schrieb:

    Quicktime aktivieren Anton, wie denn? Es ist ja kein Player installiert, daher nur über Setup steuerbar, besser installierbar.

    Norbert, ach Norbert...

    Anton hat sich in Sydney hingesetzt ...zu einer seiner mehreren Edius-Stationen ... hat dort extra für sie einen screenshot gemacht,
    und in seinem Beitrag als Link angefügt ... videoproductions.com.au/edius90/quicktime-importer.png

    hätten sie diesen Link geöffnet, würden sie sehen dass es in Edius eine Einstellung gibt ... wo sie den (installierten) Quicktime-Importer aktivieren können/sollen
    Lesen sie bitte in Zukunft bei Hilfestellungen immer alles genau + öffnen sie bitte auch alle gesetzten Links, in den Hilfestellungen

    Danke und mit freundlichem Gruß ...Hans ^^
    Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
    Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

    i9-7980XE 18cores/36threads - PCIe-M.2 960 PRO 512GB - PCIe-M.2 970 Pro 1TB - 32GB DDR4-3600 - Zotac GeForce GTX 1080 AMP, 8GB - DeckLink Mini Monitor 4K
    - Win_10prof
    [AMD 1950X 16cores/32 threads = retour wegen massiven Problemen, nicht nur bei mir] Edius 9 + VisTitle - Resolve Studio
  • Ach Hans, ;)

    das habe ich überlesen, sorry.

    Also, QT ist aktiviert, ändert aber nichts.

    MPlayer zeigt seit dem Update nur Fehler an "Beim Wiedergeben der Datei ist ein Problem aufgetreten"
    Die App Filme und TV zeigt auch kein Video an

    Einzig VLC spielt die Videos korrekt ab.

    Anbei die MediaInfo Text Datei
    Bilder
    • MediaInfo.gif

      139,8 kB, 717×1.021, 71 mal angesehen
  • Norbert schrieb:

    Einzig VLC spielt die Videos korrekt ab.
    Du meinst aber schon "Schwarz", oder hast Du da ein Bild?



    Hast Du mal die Anregung von Hans aus #22 probiert?

    Grass Valley Moderator 2 schrieb:

    und vor Allem....ob er denn die Dateien ebenfalls nicht abspielen kann
    1. an einem anderen PC
    2. Am TV per USB Stick
    3. Am TV per USB Platte


    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • Norbert schrieb:

    MPlayer zeigt seit dem Update nur Fehler an "Beim Wiedergeben der Datei ist ein Problem aufgetreten"

    Die App Filme und TV zeigt auch kein Video an

    Einzig VLC spielt die Videos korrekt ab.
    Obiges ist relativ logisch ... denn:

    MPC-Player ... arbeitet mit den Codecs die das Betriebssystem zur Verfügung stellt
    Daher spielt MPC-Player auf einem Edius System auch HQ/HQX Dateien ab

    VLC-Player arbeitet ausschließlich mit seiner eigenen mitgelieferten Codec-Bibliothek (welche keine Grass Valley Codecs enthält)
    Daher spielt der VLC-Player auch auf einem Edius-Sstem (logisch) keine HQ/HQX Dateien ab

    mit freundlichem Gruß ...Hans
    Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
    Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

    i9-7980XE 18cores/36threads - PCIe-M.2 960 PRO 512GB - PCIe-M.2 970 Pro 1TB - 32GB DDR4-3600 - Zotac GeForce GTX 1080 AMP, 8GB - DeckLink Mini Monitor 4K
    - Win_10prof
    [AMD 1950X 16cores/32 threads = retour wegen massiven Problemen, nicht nur bei mir] Edius 9 + VisTitle - Resolve Studio
  • Hallo zusammen,

    habe nun die mp4-Dateien auf den PC (Intel I7 6700 - Graka 530HD, 32GB-RAM kopiert. Die Datei wird geöffnet und sofort (wie der Blitz) abgespielt.
    Auf dem Laptop wandert wenigsten der Abspielbalken von li nach re und Audio ist hörbar, hier auf dem PC springt der Cursor sofort zum Ende.

    Kein Ton kein Video.
  • Hi Norbert,

    bezieht sich Deine Aussage "Kein Ton kein Video." jetzt nur auf den Laptop, oder wird auf dem PC die Datei mit Bild "sofort (wie der Blitz) abgespielt." ???


    Wenn die Datei auf dem auf dem PC einwandfrei - also mit Bild - abgespielt wird, dann hat der Fehler nichts mit Edius zu tun (wie Hans - @Grass Valley Moderator 2 - auch schon schreibt).
    In dem Falle wäre dann der Fehler bei Deinem/Deinen Playern zu suchen.


    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9