Effekte

  • Workgroup Version 9.x
  • Hallo,habe 9.3 auf einem neuen PC installiert,meine laufenden Projekte der Vorgängerversion laufen problemlos;lediglich sind die importierten Effekte und vor allem die von mir im Layouter veränderten und abgespeicherten Effekte nicht mehr vorhanden.Wer kann mir sagen wo ich die finden und aktivieren kann. Die Version 9.2 ist auf dem alten PC noch vorhanden.
    Besten Dank und Grüße Gerhard
  • Hi,

    sind das evtl. GPU-Effekte die fehlen?
    Dann könnte bei Dir das gleiche Problem wie in dem parallelen Beitrag von Kurt ( @kpot11 ) vorliegen.

    Wenn das nicht zutrifft
    - gib bitte mal an welche Effekte fehlen und ob diese in der Effekte-Palette noch vorhanden sind;
    - was sagt die Informations-Palette der Clips aus, bei denen ein Effekt fehlt - sind die da noch aufgeführt, gibt es einen "Platzhalter", oder ist da nicht mehr?


    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • hallo ...

    kurts Problem hat imho nichts mit individuell abgespeicherten eigenen Effekten zu tun...
    Ich vermute bei ihm eventuell eher eine Unverträglichkeit mit seiner "spezial Quicksync Variante" mit real-GPU + Intel-GPU aber nur nur 1Monitor

    Wenn eigene Presets nicht vorbeugend gesichert sind ( = exportiert auf sicheren externen Platz)
    dann ist es ein Glücksfall, wenn es eine Zweit-Installation (an am alten PC) gibt.

    simpel => Export + Import
    Allfällig ... vorher Schloß aufmachen und alle Individuellen Effekte in einen (oder mehreren) Ordner(n) gruppieren



    mit freundlichem Gruß ... Hans ^^
    Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
    Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

    i9-7980XE 18cores/36threads - PCIe-M.2 960 PRO 512GB - PCIe-M.2 970 Pro 1TB - 32GB DDR4-3600 - Zotac GeForce GTX 1080 AMP, 8GB - DeckLink Mini Monitor 4K
    - Win_10prof
    [AMD 1950X 16cores/32 threads = retour wegen massiven Problemen, nicht nur bei mir] Edius 9 + VisTitle - Resolve Studio
  • Ergänzende Info zu "Sichern von diversen Edius-Einstellungen":
    Hinweis aufs Vademecum:
    Siehe Band-4, ab Seite 136 !!
    Gruß kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO, Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.31(4196), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-15, Adobe InDesign, andere diverse System- und AV-Tools

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von kpot11 ()

  • Es handelt sich nur um Edius Effekte die im Ordner vorliegen und die von mir z. im Layouter verändert und dann als eigener Effekt im Effektenordner gespeichert wurden. Z.B. Bild im Bild Durchfliegen vo li nach re,oder prim. Farbkorrektur ein diesig erscheinender Clip wird aufgehellt.
    Grüße Gerhard