Erfahrungen mit EDIUS 9 und i9 9900K?

  • Workgroup Version 9.x

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Erfahrungen mit EDIUS 9 und i9 9900K?

    Moin zusammen,
    hat schon jemand einen i9 9900K mit EDIUS 9 laufen? Sind da Probleme bekannt?

    In der Vergangenheit konnte es da immer mal Stress mit QuickSync und zu neuen CPUs bzw. Intel VGA Treibern geben, mit denen in EDIUS dann keine QuickSync Unterstützung lief.
    Aktuell nutze ich auf meinem i7 8700K erfolgreich den aktuellsten Intel VGA Treiber (25.20.100.6326), demnach "erwarte" ich "eigentlich" keine Probleme da die i9 9900K Grafik ja unverändert zum 8700K sein soll.

    Benutzt schon jemand EDIUS 9 (9.3) mit nem i9 9900K?

    Danke und Gruß.
    EDIUS 9 WG, i9 9900K@5.0GHz/XPX LC, ASUS MAXIMUS HERO X Z370, 32GB RAM, Samsung 850PRO 512GB, Samsung 850EVO 1TB, 18TB RAID1/10, EVGA GTX1070 FTM, BMD Intensity Pro 4K, EIZO CG276, EIZO CS240, SONY KD-65ZD9, X-Rite i1-Pro2 & i1-Display Pro, SONY A7M3, SONY PXW-X70(4K), SONY a6500, SONY RX100M5a, 2x SONY FDR-X1000, SONY FDR-AX53, Panasonic DMC-LX100, 2x GoPro HERO7 Black, GoPro HERO6, GoPro HERO5 Session, DJI Ronin S, MOZA Air Gimbal, Nikon D4, DJI Mavic 2 Pro, DJI Phantom 4 Pro, u.a.
  • Ist dieser Prozessor schon verfügbar, wo denn?
    Servus, Pee
    EDIUS Pro 9.xx(H.264/H.265-8bit), i7-6700-PC mit Intel HD-530(QS-Konfiguration), 16Gb RAM, SSD-System + Diverse FP, NVIDIA GF-GTX 960, W10-V1803, 27" Desktop-Monitor HDMI/DVI, 24" HDTV per VGA
  • Ja, da gibt´s einige Händler die zumindest die Tray Version anbieten.
    Für mich kein großes Problem da es Händler gibt die "echte" 2 Jahre Garantie anbieten (nicht nur Gewährleistung).

    Geizhals i9 9900K
    EDIUS 9 WG, i9 9900K@5.0GHz/XPX LC, ASUS MAXIMUS HERO X Z370, 32GB RAM, Samsung 850PRO 512GB, Samsung 850EVO 1TB, 18TB RAID1/10, EVGA GTX1070 FTM, BMD Intensity Pro 4K, EIZO CG276, EIZO CS240, SONY KD-65ZD9, X-Rite i1-Pro2 & i1-Display Pro, SONY A7M3, SONY PXW-X70(4K), SONY a6500, SONY RX100M5a, 2x SONY FDR-X1000, SONY FDR-AX53, Panasonic DMC-LX100, 2x GoPro HERO7 Black, GoPro HERO6, GoPro HERO5 Session, DJI Ronin S, MOZA Air Gimbal, Nikon D4, DJI Mavic 2 Pro, DJI Phantom 4 Pro, u.a.
  • KlausM schrieb:

    Kommt auch drauf an, ob man den 1151V2 oder 2066 Sockel nimmt.
    Hallo Klaus,
    die Frage war nach dem i9 9900K, somit Sockel 1151v2 und IGP.
    Auf dem 2066 wäre das der 9900X. Der hat aber keine IGP und damit auch kein QuickSync, somit für mich nicht interessant.


    Habe einen i9 9900K bestellt, sollte morgen kommen. Ich werde dann berichten ob´s läuft (was ich mal stark hoffe ;) !).
    EDIUS 9 WG, i9 9900K@5.0GHz/XPX LC, ASUS MAXIMUS HERO X Z370, 32GB RAM, Samsung 850PRO 512GB, Samsung 850EVO 1TB, 18TB RAID1/10, EVGA GTX1070 FTM, BMD Intensity Pro 4K, EIZO CG276, EIZO CS240, SONY KD-65ZD9, X-Rite i1-Pro2 & i1-Display Pro, SONY A7M3, SONY PXW-X70(4K), SONY a6500, SONY RX100M5a, 2x SONY FDR-X1000, SONY FDR-AX53, Panasonic DMC-LX100, 2x GoPro HERO7 Black, GoPro HERO6, GoPro HERO5 Session, DJI Ronin S, MOZA Air Gimbal, Nikon D4, DJI Mavic 2 Pro, DJI Phantom 4 Pro, u.a.
  • Sorry, die 2066er haben derzeit alle keine Grafik. Nur die 1151V2 haben eingebaute Grafik.
    Aber schon markant, wenn mehr Funktionalität (Grafik) durch weniger Pins gehen soll. Demnach stehen zwangsweise weniger Lanes zur Speicheranbindung zur Verfügung.
    Da wäre interessant, was effektiver ist. Bei glattem Schnitt ist vielleicht QS sinnvoll. Bei Primärer Farbkorrektur vielleicht mehr Lanes. Kommt auf die Arbeitsweise an.
    Ich hatte nur auf i9 geachtet.
  • Mir wären die 16 PCI-Express-Lanes auch gefährlich zu wenig. Habe mich daher vor einem halben Jahr gegen den 8700k und stattdessen für den 7820X entschieden. QuickSync ist für mich uninteressant, weil ich ohnehin eher über Nacht rendere. Und zudem berichten aktuell gerade einige Nutzer von Renderabbrüchen oder -fehlern, die aber nicht mehr auftreten, wenn QuickSync deaktiviert wird... Daher gilt für mich: lieber auf QS verzichten, dafür mehr PCI-Express-Lanes...
    Intel Core i7-7820X ---- Noctua NH-D15S ---- MSI X299 GAMING M7 ACK ---- 64GB RAM 2666-15 Corsair Dominator Platinum ---- 500GB Samsung 960 EVO M.2 (system SSD) ---- 512GB Samsung 960 PRO M.2 (data SSD) ---- Aorus Nvidia GTX 1080 Ti ---- be quiet! SILENT BASE 600 Case ---- be quiet! Dark P. Pro P11 850W ---- Win10 Pro ---- Edius WG 8.53.2808
  • Das passt schon alles ganz gut mit den Z370/390 Plattformen, beim 6700K war das auch für mich noch etwas knapp.
    Bei mir läuft aktuell der 8700K zusammen mit ner BMD IP4K, ner 1070GTX und nem LSI RAID Controller, alles problemlos!

    Die QuickSync Probleme gab´s tatsächlich mal vor einiger Zeit (glaube ich hatte den Thread hier und im .com Forum ins Leben gerufen). Bei längeren Projekten schmierte der Rechner dann beim Rausrendern komplett ab. Das ist aber schon seit einigen Monaten behoben und lag am Intel VGA Treiber.
    Früher konnte man für QuickSync in EDIUS auch nur bestimmte Treiberversionen verwenden, aktuell scheint auch das kein Problem mehr zu sein. Bei mir läuft der Aktuellste ohne erkennbare Probleme.
    Die Primäre Farbkorrektur ist auch kein Problem da hier die nVidia GTX auch in nem "engen" System gut unterstützt (sieht man z.B. im Task Manager unter Leistung).

    Ich mag QuickSync weil ich damit in HEVCmain10 mit wirklich guter Qualität und in anständiger Performance (auf dem 8700K in ~12,5fps bei UHD in HEVCmain10) direkt aus der Timeline in EDIUS exportieren kann. Ich erwarte hier keine Beschleunigung durch den 9900K da die gleiche Grafik mit gleichem Takt im Einsatz sein soll (wobei einige in Spielebenchmarks mit der IGP merkliche Steigerungen ausweisen).
    Vom Wechsel zum 9900K verspreche ich mir soviel, dass hier der ein oder andere Schluckauf den ich auf dem 8700K mal hatte ggf. wegbügeln kann. Stonehenge wird das Ding natürlich nicht verschieben aber wenn man sich mal einige Benchmarks ansieht stellt man fest dass der 9900K, besonders übertaktet, schon ne Bank ist.

    HEVCmain10 ist "mir" zudem wichtig da ich hier mein 8bit Material (Sony a7M3...) in eine 10bit Ausgabe graden kann und somit weniger Verluste/Abrisse entstehen als wenn ich nach (Farb-/Kontrast...)Anpassungen in 8bit exportiere.
    Die HEVCmain10 Dateien lassen sich dann einwandfrei direkt auf meinem Fernseher oder Mediaplayer (RTD1295 Chipsatz) wiedergeben. Bei h.264 ginge das in 10bit kaum.
    Auch das Pegasys TMPG Plugin lässt keinen 10bit Export zu, bietet zudem auch keine (kompatible) HEVC Ausgabe an. Da ginge alles wieder nur aufwändig über HQX und dann FFMPEG.
    EDIUS 9 WG, i9 9900K@5.0GHz/XPX LC, ASUS MAXIMUS HERO X Z370, 32GB RAM, Samsung 850PRO 512GB, Samsung 850EVO 1TB, 18TB RAID1/10, EVGA GTX1070 FTM, BMD Intensity Pro 4K, EIZO CG276, EIZO CS240, SONY KD-65ZD9, X-Rite i1-Pro2 & i1-Display Pro, SONY A7M3, SONY PXW-X70(4K), SONY a6500, SONY RX100M5a, 2x SONY FDR-X1000, SONY FDR-AX53, Panasonic DMC-LX100, 2x GoPro HERO7 Black, GoPro HERO6, GoPro HERO5 Session, DJI Ronin S, MOZA Air Gimbal, Nikon D4, DJI Mavic 2 Pro, DJI Phantom 4 Pro, u.a.
  • Kurze Rückmeldung zum i9 9900K.
    CPU ist heute gekommen und ich hab das Ding vorhin eingebaut.
    Der Intel VGA Treiber von der Webseite lässt sich nicht installieren, in den Release Notes wird auch nur von bis zu Gen.8 gesprochen.
    Treiber von der ASUS Seite lassen sich installieren. Manuell kann man den aktuellen Intel Treiber von der Webseite dann aber doch installieren.

    Allerdings ist für mich das Schlimmste eingetreten: EDIUS 9 erkennt die GPU nicht komplett und macht keine HEVC/H.264 Exportbeschleunigung, HEVC Wiedergabebeschleunigung ebenfalls nicht (Haken in den Systemeinstellungen ist grau, aber gesetzt). H.264 scheint halbwegs zu laufen, da geht auch die Anzeige im Taskmanager für die GPU etwas hoch. UHD HEVC 50p läuft zwar mit langsam füllendem Puffer, produziert aber fast 100% CPU Last.

    Aktuell funktioniert somit derzeit kein HEVC10 Export :-(!

    Da war ich diesmal wohl etwas zu früh wobei der 8700K damals eigentlich von Anfang an lief.
    Hätte erwartet das wegen gleicher UHD630 Grafik alles bzgl. QuickSync laufen sollte, war nix.

    Premiere Pro CC2019 macht übrigens QuickSync Wiedergabebeschleunigung (Task Manager), zeigte beim ersten Start aber auch irgendne GPU Meldung.
    Während des Editings stürzt PP aber regelmäßig ohne irgendeine Meldung ab. Programm verschwindet dann einfach im Nichts.
    EDIUS 9 WG, i9 9900K@5.0GHz/XPX LC, ASUS MAXIMUS HERO X Z370, 32GB RAM, Samsung 850PRO 512GB, Samsung 850EVO 1TB, 18TB RAID1/10, EVGA GTX1070 FTM, BMD Intensity Pro 4K, EIZO CG276, EIZO CS240, SONY KD-65ZD9, X-Rite i1-Pro2 & i1-Display Pro, SONY A7M3, SONY PXW-X70(4K), SONY a6500, SONY RX100M5a, 2x SONY FDR-X1000, SONY FDR-AX53, Panasonic DMC-LX100, 2x GoPro HERO7 Black, GoPro HERO6, GoPro HERO5 Session, DJI Ronin S, MOZA Air Gimbal, Nikon D4, DJI Mavic 2 Pro, DJI Phantom 4 Pro, u.a.
  • So, der Grass Valley Support den ich mit dem Problem angeschrieben hatte hat geantwortet und zwar damit, dass ich mit meiner Lizenz außerhalb der Gewährleistung wäre und man sich dem Problem nicht annehmen könnte. Was hat das mit meinem Garantiestatus zu tun, ich melde ein generelles Problem innerhalb einer Version! So was blödes, das hat nichts mehr mit Loyalität zu tun!

    Ich erwarte ja nicht dass eine neue CPU von Anfang an läuft (eigentlich doch weil die gleiche GPU drauf ist), aber man könnte mir wenigstens mitteilen dass man das Problem an die Entwicklung weiterleitet.
    EDIUS 9 WG, i9 9900K@5.0GHz/XPX LC, ASUS MAXIMUS HERO X Z370, 32GB RAM, Samsung 850PRO 512GB, Samsung 850EVO 1TB, 18TB RAID1/10, EVGA GTX1070 FTM, BMD Intensity Pro 4K, EIZO CG276, EIZO CS240, SONY KD-65ZD9, X-Rite i1-Pro2 & i1-Display Pro, SONY A7M3, SONY PXW-X70(4K), SONY a6500, SONY RX100M5a, 2x SONY FDR-X1000, SONY FDR-AX53, Panasonic DMC-LX100, 2x GoPro HERO7 Black, GoPro HERO6, GoPro HERO5 Session, DJI Ronin S, MOZA Air Gimbal, Nikon D4, DJI Mavic 2 Pro, DJI Phantom 4 Pro, u.a.
  • Weil es so kundenfeindlich wäre, kann ich mir das irgendwie nur so vorstellen, dass es generell funktionieren müsste, also du etwas verkehrt gemacht haben sollst und aufgrund dessen, dass die 30 oder 90 Tage Support nach dem Kauf der Software schon rum sind, die individuelle Unterstützung versagt bleibt.

    Das bei einem generellen Problem aus dem abgelaufenen Supportzeitraum ein grundlegender Mangel einer Software unberücksichtigt bleibt, wäre in meinen Augen auch eine Frechheit.

    Hattest du dich direkt an GrassValley gewendet oder an den Distributor hier in Deutschland? Ich würde es bei deinem Händler mal anfragen und wenn der auch nichts dazu sagen kann beim Deutschen Distributor mal anfragen.
  • Das war GV selbst - MM habe ich noch nicht kontaktiert (da ist mein EDIUS her).
    Denke das ist einfach noch zu früh mit dem 9900K - nur wenn keiner was testet und mitteilt wird‘s damit auch nix.
    EDIUS 9 WG, i9 9900K@5.0GHz/XPX LC, ASUS MAXIMUS HERO X Z370, 32GB RAM, Samsung 850PRO 512GB, Samsung 850EVO 1TB, 18TB RAID1/10, EVGA GTX1070 FTM, BMD Intensity Pro 4K, EIZO CG276, EIZO CS240, SONY KD-65ZD9, X-Rite i1-Pro2 & i1-Display Pro, SONY A7M3, SONY PXW-X70(4K), SONY a6500, SONY RX100M5a, 2x SONY FDR-X1000, SONY FDR-AX53, Panasonic DMC-LX100, 2x GoPro HERO7 Black, GoPro HERO6, GoPro HERO5 Session, DJI Ronin S, MOZA Air Gimbal, Nikon D4, DJI Mavic 2 Pro, DJI Phantom 4 Pro, u.a.
  • So, habe eine "Zwischenlösung" gefunden.
    Wo QuickSync in EDIUS bisher immer entweder mit erweitertem Desktop (Hauptbildschirm GTX und erweitertem Desktop an der Intel VGA) bzw. mit gespiegeltem Desktop (seit EDIUS 9.1 oder 9.2) funktionierte, funktioniert das jetzt mit dem 9900K plötzlich wieder nicht mehr.
    Jetzt kann ich QuickSync nur benutzen wenn der Hauptbildschirm an der Intel Grafik hängt und der sekundäre an der nVidia, alternativ nur die Intel Grafik für den Desktop zum Einsatz kommt.
    Die nVidia kann im System aktiviert bleiben und unterstützt auch das Rendering, nur kann ich jetzt keine 10bit mehr auf den Hauptbildschirm für Photoshop oder Lightroom bringen.
    Die Intelgrafik soll seit Gen. 7 über Displayport auch 10bit können, das funktioniert allerdings hier nicht.
    Keine Ahnung woran das jetzt wieder liegt, EDIUS oder Inteltreiber/CPU...
    EDIUS 9 WG, i9 9900K@5.0GHz/XPX LC, ASUS MAXIMUS HERO X Z370, 32GB RAM, Samsung 850PRO 512GB, Samsung 850EVO 1TB, 18TB RAID1/10, EVGA GTX1070 FTM, BMD Intensity Pro 4K, EIZO CG276, EIZO CS240, SONY KD-65ZD9, X-Rite i1-Pro2 & i1-Display Pro, SONY A7M3, SONY PXW-X70(4K), SONY a6500, SONY RX100M5a, 2x SONY FDR-X1000, SONY FDR-AX53, Panasonic DMC-LX100, 2x GoPro HERO7 Black, GoPro HERO6, GoPro HERO5 Session, DJI Ronin S, MOZA Air Gimbal, Nikon D4, DJI Mavic 2 Pro, DJI Phantom 4 Pro, u.a.
  • ...und andere Probleme beginnen ;-).
    EDIUS 9 WG, i9 9900K@5.0GHz/XPX LC, ASUS MAXIMUS HERO X Z370, 32GB RAM, Samsung 850PRO 512GB, Samsung 850EVO 1TB, 18TB RAID1/10, EVGA GTX1070 FTM, BMD Intensity Pro 4K, EIZO CG276, EIZO CS240, SONY KD-65ZD9, X-Rite i1-Pro2 & i1-Display Pro, SONY A7M3, SONY PXW-X70(4K), SONY a6500, SONY RX100M5a, 2x SONY FDR-X1000, SONY FDR-AX53, Panasonic DMC-LX100, 2x GoPro HERO7 Black, GoPro HERO6, GoPro HERO5 Session, DJI Ronin S, MOZA Air Gimbal, Nikon D4, DJI Mavic 2 Pro, DJI Phantom 4 Pro, u.a.