Musik verschiebt sich

  • Workgroup Version 9.x
  • Musik verschiebt sich

    Hi zusammen,

    ich habe seit heute (durch Installation von 9.30?) einen Bug, den ich einfach nicht rausbekomme:
    Wann immer ich mein Projekt in der Timeline abspiele, ist die Musik verschoben.

    Die Musikspur sitzt zwar optisch korrekt an Ort + Stelle, nur akustisch ist die Wiedergabe so verschoben, dass die Beats jedes Mal woanders sind und die Schnitte nicht mehr stimmen.

    Noch nie gehabt. Weiß jemand, woran das liegen kann?


    Danke + Grüße
    Ute
  • Hi,

    häufigste Ursache für dieses Verhalten (schon vor 9.3 und auch in anderen NLEs) ist eine unterschiedliche Sample Rate ( = 44,1 kHz und 48 kHz ) beim Audio auf der TL.

    Wenn das nicht zutrifft, könnte es auch an Problemen mit der Sound-Karte / Audio-Interface liegen. Das wäre dann entweder der (veraltete) Treiber, oder eine Einstellungen.
    Allerdings ist dann nicht nur die Musik, bzw. einzelne Tonspuren oder Clips davon betroffen, sondern die komplette Audioausgabe.

    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • Falls die Musikdatei eine mp3 ist --> in wave konvertieren (und auf 48kHz achten, wie Peter schon schrieb). Da mp3s häufig mit variablen Bitraten bestückt werden, macht das in Schnittprogrammen gerne Probleme.
    Intel Core i7-7820X ---- Noctua NH-D15S ---- MSI X299 GAMING M7 ACK ---- 64GB RAM 2666-15 Corsair Dominator Platinum ---- 500GB Samsung 960 EVO M.2 (system SSD) ---- 512GB Samsung 960 PRO M.2 (data SSD) ---- Aorus Nvidia GTX 1080 Ti ---- be quiet! SILENT BASE 600 Case ---- be quiet! Dark P. Pro P11 850W ---- Win10 Pro ---- Edius WG 8.53.2808
  • Hi zusammen,

    jawoll - das mit dem WAV war die Lösung! Tausend Dank!

    Außerdem habe ich noch festegestellt, dass es nur bei Stücken einer bestimmten Plattform aufgetreten ist. Hatte einige Stücke zu Testzwecken heruntergeladen, die noch ein Audio-Wasserzeichen drin hatten. Vielleicht hatte es also auch damit zu tun.

    Allerdings mache ich das immer, bevor ich das Stück kaufe und habe damit bei anderen Anbietern keine Probleme gehabt.

    Problem auf jeden Fall gelöst - große Erleichterung :beerbros:

    Schönes WE!
    Ute