Kodierung fehlgeschlagen

  • Version 9.x

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kodierung fehlgeschlagen

    Neu

    Hallo,

    beim Erstellen einer Bluray (Datenträger erstellen) kommt die Fehlermeldung "Kodierung fehlgeschlagen". Dieses Problem hatte ich schon einmal. Damals war es ein falscher Intel Treiber.
    Als Intel Grafik ist bei mir die 530 verbaut. Im Gerätemanager wird die Treiberversion 23.20.16.4973 (vom 28.02.18) angezeigt. Auf der Intel Seite gibt es eine Version DCH 25.20.100.6444 (vom 28.11.18) Direkt darunter diverse Treiber von 2017. Mein aktueller Treiber ist dort gar nicht aufgeführt ?(
    Kein es sein dass das "Herbst Update" da etwas durcheinander gebracht hat?

    Weiß jemand, welche Treiberversion mit QuickSync im Moment fehlerfrei funktioniert? Prozessor ist ein i7-6700k

    Gruß
    Günter
  • Neu

    MS hat bei mir vor einem Monat den Treiber 6286 draufgekloppt damit ging bei der 530 Graphics nichts mehr …
    Funktionierende Treiber hebe ich immer auf und so habe ich den 4642 installiert, alle Probleme sind verschwunden.

    In "Computerverwaltung/Dienste" habe ich MS-Update auf "manuell" gestellt damit ich bestimmen kann ob auf
    meinem PC etwas installiert werden darf.
    Servus, Pee
    EDIUS Pro 9.xx(H.264/H.265-8bit), i7-6700-PC mit Intel HD-530(QS-Konfiguration), 16Gb RAM, SSD-System + Diverse FP, NVIDIA GF-GTX 960, W10-V1803, 27" Desktop-Monitor HDMI/DVI, 24" HDTV per VGA
  • Neu

    Der neueste Inteltreiber 25.20.100.6444 arbeitet bei mir mit QuickSnyc problemlos.
    Gruß kurt
    PS: Meine PC-Konfig steht ja unten!
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO, Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.31(4196), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-15, Adobe InDesign, andere diverse System- und AV-Tools
  • Neu

    hallo Günter

    Haben sie"Primäre Farbkorrektur "verwendet ??

    Wenn ja, bitte mal temporär den Haken bei "GPU" herausnehmen
    Edius runter + rauf fahren ... neuer Exportversuch




    hat (international) bei ~ 40% des Problems geholfen ... also imho einen Versuch wert..

    mit freundlichem Gruß ... Hans ^^
    Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
    Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

    i9-7980XE 18cores/36threads - PCIe-M.2 960 PRO 512GB - PCIe-M.2 970 Pro 1TB - 32GB DDR4-3600 - Zotac GeForce GTX 1080 AMP, 8GB - DeckLink Mini Monitor 4K
    - Win_10prof
    [AMD 1950X 16cores/32 threads = retour wegen massiven Problemen, nicht nur bei mir] Edius 9 + VisTitle - Resolve Studio
  • Neu

    Bei mir hat die Hardware-Kodierung irgendwann einmal funktioniert.
    Heute ist unsicher, ob der Vorgang nicht doch noch zwischendrin abgebrochen wird.
    Daher benutze ich nur noch Software-Encoding, wenn überhaupt.
    Und auf große Investigation gehe ich auch nicht, dafür habe ich keine Zeit!

    Jim
  • Neu

    Radlos schrieb:

    Treiiber 25.20.100.6444 aufgespielt. Export mit QS funktioniert wieder :)
    Sehr gut:
    Den neuesten Treiber einspielen ist eine der drei Empfehlungen von GV um QS fkt-tüchtig zu machen.
    Leider gibts manchmal neue Treiber, die nicht funktionieren - daher den alten aufheben !!!
    Gruß kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO, Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.31(4196), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-15, Adobe InDesign, andere diverse System- und AV-Tools

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von kpot11 ()

  • Neu

    Ja der 6444-Treiber funktioniert auch bei mir, am besten ist es funktionierende Treiber auf eine Disk zu brennen! :evil:
    Servus, Pee
    EDIUS Pro 9.xx(H.264/H.265-8bit), i7-6700-PC mit Intel HD-530(QS-Konfiguration), 16Gb RAM, SSD-System + Diverse FP, NVIDIA GF-GTX 960, W10-V1803, 27" Desktop-Monitor HDMI/DVI, 24" HDTV per VGA