Wiedergabe von 5.1 AAC Video

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Wiedergabe von 5.1 AAC Video

      Hallo zusammen,

      ich bin neu hier im Forum und habe bisher keine Lösung für mein "Wiedergabe-Problem" gefunden.
      Die Einstellungen bezüglich Kanal-Mapping in Edius sind in Ordnung, auch in der Timeline werden die Lautsprecher richtig ausgegeben/ wiedergegeben. PC ist auf 5.1 eingestellt und die Lautsprecher dementsprechend angeschlossen.
      Ausgeben wollte ich die Videos über einen HDMI Ausgang der Grafikkarte an den TV. Leider kann mein am TV angeschlossener A/V Receiver offensichtlich kein AAC Audio wiedergeben.
      Der kann laut Anzeige DTS Neo2.5 oder PCM per optischen Ausgang an den Recveiver schicken.
      Mein Gedanke war jetzt nur das Video über die HDMI Schnittstelle auszugeben und den 5.1 Ton vom PC an einen Receiver zu schicken.
      Ich muss gestehen dass ich hier etwas überfordert bin.
      Daher meine Frage wie ihr denn eure 5.1 AAC Filme wiedergebt ? Ich habe bisher keinen Receiver gefunden der das kann....

      Gruß, Rudi
      Bilder
      • Einstellung_1.JPG

        130,6 kB, 1.425×1.101, 120 mal angesehen
    • Ähm... das Problem ist gelöst. Ist mir jetzt fast peinlich ... offensichtlich war es nur an meinem A/V Receiver gelegen.
      Hab mit einen Neuen geholt , nun kann ich sowohl in der Bearbeitung ( Timeline ) als auch im fertigen Projekt den Audio-Part sauber auf allen Boxen hören.
    • Hi,

      schön, dass es doch funktioniert.

      Bei dem Screenshot Deiner Einstellungen ist mir aber einiges aufgefallen, was sich "verbessern" ließe:
      • Renderformat - hier solltest Du HQX SuperFine auswählen;
      • Overscan-Größe - bitte auf 0% stellen, sonst können bei einigen Filtern oder Übergängen Probleme in den Randzonen auftreten;
      • Resampling-Methode - hier wäre Lanczos 3 (Schärfer) oder (Hohe Qualität) die bessere Wahl;
      • T-Spuren (Titel-Spuren) - sollten nicht mehr verwendet werden, die gibt es eigentlich nur noch aus Gründen der Kompatibilität zu (ur-)alten Versionen, die Titel gehören in eine V-Spur.
      Es bietet sich an - auch bei 8bit-Material - möglichst mit einer Video Bittiefe von 10bit zu arbeiten. Nur wenn der Rechner das beim Schnitt leistungsmäßig nicht schafft, kann man dafür auf 8bit reduzieren.

      Die näheren Gründe und weitere Informationen findest Du im kostenlosen Vademecum.


      Gruß
      Peter
      ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
    • Hallo,
      ich möchte noch ein kleines Feedback zu meinen 5.1 Problemen geben.
      Mein Kanal-Mapping habe ich wie in dem Bild eingestellt. Nur so werden die einzelnen Audiokanäle bei der Ausgabe als 5.1 AAC auch richtig ausgegeben !
      Etwas durcheinander hat mich das Abspielen in der Timeline gebracht... hier werden die Audiosequenzen nämlich komplett anders ausgegeben:
      Hinten rechts wird als Hinten links,
      Hinten links wird nicht ,
      LFE wird als Hinten rechts,
      Vorne links wird als Vorne rechts,
      Vorne rechts wird nicht,
      Center wird als Vorne rechts
      ....ausgegeben !
      Am PC selbst ist ein 5.1 Audiosystem angeschlossen und die Zuordnung stimmt beim Abspielen bzw. beim Testen.
      Hier könnte meiner Meinung nach GV noch etwas nachbessern. Ich meine es sollte doch möglich sein dass man beim Abspielen in der Timeline die Audiospuren auf den Lautsprechern hört wo sie später auch ausgegeben werden :)

      Gruß,
      Rudi
      Bilder
      • Einstellungen.JPG

        56,1 kB, 1.041×599, 37 mal angesehen
    • Hallo Rudi,

      dieses Kanal-Durcheinander hat mich auch schon mal verwirrt. Ich haben damals von Peter (gurlt) diese Liste bekommen:



      Kanalbelegungen für AC3 und AAC


      Die Belegungen sind für :

      AC3 =

      • Ch 1 = Left
      • Ch 2 = Right
      • Ch 3 = Center
      • Ch 4 = LFE
      • Ch 5 = Left Surround
      • Ch 6 = Right Surround



      AAC =

      • Ch 1 = Center
      • Ch 2 = Links (vorn)
      • Ch 3 = Rechts (vorn)
      • Ch 4 = Surround links (links hinten)
      • Ch 5 = Surround rechts (rechts hinten
      • Ch 6 = LFE


      Die veränderte Ausgabe aus der TL kommt daher, dass durch die Ausgabe in AAC die Kanäle nochmal geändert werden. Du musst also in Edius eine "falsche" (die du jetzt herausgefunden hast) Einstellung wählen, damit nach der Umrechung in AAC das Richtige herauskommt.
      Falls du mal AC3 Ausgeben möchtest, kannst du das nach der oberen Liste einstellen.

      Gruß Uwe
      Edius Pro 8.53 / PC Win7 Home Premium SP1, Intel i5 4460, 3,2GHz, 8GB RAM, Nvidia Geforce gtx 750 (2GB), 256 GB SSD für System, 1 TB HDD für Daten, Lieblingsspielzeug: ShuttlePRO v2
    • Hi,

      das hat nur indirekt mit Edius zu tun, es ist ein "Problem" der unterschiedlichen Belegung in den beiden Standards AAC und AC3:

      Ch unter AAC......................................AC3

      Ch 1 = Center........................……....Links (vorn)
      Ch 2 = Links (vorn)……………...…...….Rechts (vorn)
      Ch 3 = Rechts (vorn)...………..………..Center
      Ch 4 = Surround links (hinten).......…LFE
      Ch 5 = Surround rechts (hinten).......Surround links (hinten)
      Ch 6 = LFE......................................Surround rechts (hinten)


      Vergleichst Du dies wirst Du sehen, dass die einzelnen Kanäle auch an Dein Audiosystem durchaus richtig ausgegeben werden - nur erwartet dieses halt AC3.

      Also müsstest Du Dein Audiosystem auf AAC einstellen. Dann würde auch wieder alles auf den "richtigen" Boxen rauskommen.

      Gruß

      Peter

      :prost: Uwe - da warst Du mal wieder schneller ^^
      ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
    • Hallo ihr beiden,

      danke für die Info. Ich habe bisher noch kein Video in AC3 ausgegeben. Bei der Einstellung H.264 /AVC MP4 3140x2160 50p wird mir bei der Ausgabe immer AAC vorgegeben.
      ( Ähm ... kann man Audiosystem am PC auf AAC einstellen ? )
      Mein Gedanke ging ja in die Richtung dass man vorab in Edius das Ausgabeformat ( AAC oder AC3 ) einstellt und damit auch das Anhören in der Timeline richtig zugeordnet wird :)
      Aber mit den Info's bin ich jetzt schon happy. Man muss eben immer etwas umdenken beim vertonen ...
      Gruß
      Rudi
    • Keine Angst,
      Du hast schon alles völlig richtig gemacht, nämlich das Kanalmapping in AAC angelegt.


      AAC ist bei MPEG-4 (.mp4) für den Ton das Ausgabeformat.
      AC3 (Dolby Digital) kommt u.a. bei DVD und Blu-ray (auch den H.264/AVC BDs) zur Anwendung. Also wenn Du z.B. Export H.264/AVC > Exportprogramm Blu-Ray verwenden wolltest, müsstest Du AC-3 mappen.

      Edius "versteht" aber nicht, welches Kanalmapping auf der TL liegt, da es einfach nur die Kanäle entsprechend dem Mapping an den in Windows eingestellten Sound ausgibt. Und dadurch "verdreht" sich dann bei der Ausgabe der TL der AAC-Ton.


      In besseren Audio-Interfaces kann man durchaus (z.B. über eine Matrix ähnlich dem Kanalmapping in Edius) mehrere Settings festlegen und dann zwischen diesen entsprechend "umschalten".
      Beim üblichen "On-Board-Sound" und einfacheren Soundkarten geht das aber leider nicht.

      Insoweit könntest Du nur
      • entweder am Ausgang vom Computer die Boxen umstecken - was jedesmal ein Gefummel wäre;
      • oder während der Bearbeitung die TL nach AC3 mappen und erst zum Export das Mapping auf AAC umstellen - und Dich ärgern, wenn Du das vergißt :bgdev:
      Gruß
      Peter
      ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
    • Hay Peter,

      na klar ... das war der entscheidende Tipp ! Frag mich nur eben warum ich nicht selbst drauf gekommen bin ?
      Die Spurbezeichnung der TL ( HL. HR, VL usw. ) in AAC anlegen und nur das Mapping umstellen.
      Man kann ja ganz einfach entscheiden wo was ausgegeben wird - da saß das Problem mal wieder vor dem Rechner ^^ .

      Nochmals vielen Dank !! applause
      Gruß
      Rudi