Fehlermeldung der Aktivierung beim Starten von EDIUS 9.31

  • Version 9.x

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Fehlermeldung der Aktivierung beim Starten von EDIUS 9.31

    Hallo liebe Forumsmitglieder,

    seit einigen Tagen bekomme ich beim Starten von EDIUS 9.31 auf meinem Laptop folgende merkwürdige Fehlermeldung bezüglich der Aktivierung:



    Mein Betriebssystem: Windows 10 Home, Version 1890 (Build 17763)

    Am Laptop wurde weder hardware- noch softwaremäßig etwas verändert. Ich habe einige Male EDIUS deinstalliert, die Registry gesäubert und wieder neu installiert, die Fehlermeldung bleibt bestehen. Die Wiederherstellung eines Festplatten-Backups als EDIUS 9.31 noch funktionierte, brachte auch kein Erfolg. Auf meinem PC kann ich jedoch EDIUS 9.31 problemlos starten, da habe ich dasselbe Betriebssystem.

    Hat von Euch jemand schon ähnliche Probleme beim Starten von EDIUS 9.31 gehabt? Herzlichen Dank im Voraus.

    Grüße Willi
  • Hi,

    überprüfe mal zunächst in Windows > Systemsteuerung > Programme und Features > GV LicenseManager welche Version Dir da angezeigt wird.

    Bei mir ist das (wie auch bei Edius selbst) die 9.31.4196.

    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • gurlt schrieb:

    ...überprüfe mal zunächst in Windows > Systemsteuerung > Programme und Features > GV LicenseManager welche Version Dir da angezeigt wird.

    Bei mir ist das (wie auch bei Edius selbst) die 9.31.4196.
    Hallo Peter,

    danke für Deinen Hinweis. Auf beiden Rechnern (Laptop und PC) habe ich die GV LicenseManager - Version 9.31.4196.

    Grüße Willi
  • Laufen auf dem Laptop irgendwelche fremd Antivirus / Firewall Programme (also nicht die Windows eigenen), oder hast Du dort irgendwelche Tweak/TuneUp-Tools oder Cleaner verwendet?
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • Wenn ich es richtig verstanden habe, ist aber Edius 9.31 bereits auf dem Laptop einwandfrei gelaufen und die Meldung kommt erst jetzt. Oder steht es direkt im Zusammenhang mit dem Update auf E 9.31?

    Wenn es direkt seit dem Update so ist, hattest Du dazu den License-Manger vorher/dabei beendet?
    -Auf meinem System wurden einige Edius Updates nicht ordnungsgemäß ausgeführt, wenn ich den GV LM nicht beendet hatte -
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • gurlt schrieb:

    Wenn ich es richtig verstanden habe, ist aber Edius 9.31 bereits auf dem Laptop einwandfrei gelaufen und die Meldung kommt erst jetzt. Oder steht es direkt im Zusammenhang mit dem Update auf E 9.31?

    Wenn es direkt seit dem Update so ist, hattest Du dazu den License-Manger vorher/dabei beendet?
    -Auf meinem System wurden einige Edius Updates nicht ordnungsgemäß ausgeführt, wenn ich den GV LM nicht beendet hatte -
    EDIUS 9.31 hat bis vor wenigen Tagen einwangfrei funktioniert, die jetzige Fehlermeldung hat also nichts mit dem Update auf Vers. 9.31 zu tun. Das Update auf Vers. 9.31 wurde seinerzeit auf dem Laptop ordnungsgemäß ausgeführt.

    Grüße Willi
  • Willi52 schrieb:

    Ich habe einige Male EDIUS deinstalliert
    Hast du dabei vorher Edius im Lizenzmanager deaktiviert? Und nach der Neuinstallation wieder aktiviert? Wenn nein, dann ist die mögliche Anzahl von Aktivierungen wohl überschritten. Helfen kann die dann dein Edius Händler oder MMM.
    Gruß Heinz
  • Heinz schrieb:

    Hast du dabei vorher Edius im Lizenzmanager deaktiviert? Und nach der Neuinstallation wieder aktiviert?
    Hallo Heinz,

    danke für Deinen Hinweis. Selbstverständlich habe ich vor der Installation EDIUS im Lizenzmanager deaktiviert und danach erneut aktiviert. EDIUS hat ja, bis vor einigen Tagen, auf dem PC und auf dem Laptop einwandfrei funktioniert. Und außerdem erstelle ich ein Backup von meiner Festplatte mit Acronis TrueImage nur wenn alle Programme funktionieren. Durch die Wiederherstellung eines älteren Festplatten-Backups konnte die Fehlermeldung auch nicht eliminiert werden.

    Grüße Willi
  • Hallo,

    habe letztendlich das Problem auf meinem Laptop folgendermaßen gelöst:

    1. EDIUS 9.31 - Lizenz deaktiviert und danach deinstalliert
    2. EDIUS 8.53 - installiert (Lizenz war bereits deaktiviert) und Lizenz aktiviert
    3. EDIUS 9.31 [Upgrade auf EDIUS 8] - neu installiert und Lizenz aktiviert

    Nun laufen beide EDIUS Versionen 8.53 und 9 parallel und fehlerfrei, die oben genannte Fehlermeldung mit der GV License Manager-Version ist weg. Auch Mync funktioniert wieder ohne Fehlermeldung. Jetzt bin ich zufrieden! Nochmals vielen Dank an die Forumsmitglieder Peter und Heinz.

    Grüße Willi