Keine Tonausgabe in Edius 9.31 über PC Lautsprecher

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Keine Tonausgabe in Edius 9.31 über PC Lautsprecher

      Hallo zusammen,

      ich habe ein Problem dass mich schon etwas länger beschäftigt. Leider bin ich vorher nicht dazu gekommen :S :D

      Seit meinem neuen Rechner mit EDIUS 9.31, habe ich keine Tonausgabe in EDIUS über die PC Lautsprecher (sowie vorher auch in den vorgänger EDIUS Versionen). Der Ton kommt über die TV Ausgabe. Ich habe zwar die Itenity Pro 4K Kabel, wobei diese nicht angeschlossen sind.
      Brauche ich diese dafür oder gibt es eine andere Alternative?

      Danke im vorab.

      Grüße Lukas
    • hallo Lukas

      cameraman_85 schrieb:

      Der Ton kommt über die TV Ausgabe.
      Was meinen sie bitte genau damit ?
      Sie haben eine zusätzliche => Hardware 50 Hz Ausgabekarte Intensity Pro 4K ??...welche in ihrem Profil leider (noch) nicht aufgezählt ist.
      Der Ton ist (normalerweise) im HDMI Signal eingebettet, und kann dort (per Splitter) allfällig ausgekoppelt werden.

      In der BM Kartenbeschreibung ist unter Spalte "Analogaudio-Ausgänge" ..... Zweikanal RCA-HiFi-Audio in 24 Bit genannt
      Haben sie diesen Ausgang schon mal versucht zu verbinden mit dem Audio-Eingang des PCs ??

      mit freundlich fragendem Gruß ... Hans ^^
      Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
      Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

      i9-7980XE 18cores/36threads - PCIe-M.2 960 PRO 512GB - PCIe-M.2 970 Pro 1TB - 32GB DDR4-3600 - Zotac GeForce GTX 1080 AMP, 8GB - DeckLink Mini Monitor 4K - Win_10prof
      Edius 9 + VisTitle - Resolve Studio [AMD 1950X 16cores/32 threads = retour wegen massiver Probleme, nicht nur bei mir]
    • Grass Valley Moderator 2 schrieb:

      hallo Lukas

      cameraman_85 schrieb:

      Der Ton kommt über die TV Ausgabe.
      Was meinen sie bitte genau damit ?Sie haben eine zusätzliche => Hardware 50 Hz Ausgabekarte Intensity Pro 4K ??...welche in ihrem Profil leider (noch) nicht aufgezählt ist.
      Der Ton ist (normalerweise) im HDMI Signal eingebettet, und kann dort (per Splitter) allfällig ausgekoppelt werden.

      In der BM Kartenbeschreibung ist unter Spalte "Analogaudio-Ausgänge" ..... Zweikanal RCA-HiFi-Audio in 24 Bit genannt
      Haben sie diesen Ausgang schon mal versucht zu verbinden mit dem Audio-Eingang des PCs ??

      mit freundlich fragendem Gruß ... Hans ^^
      Hallo Hans,
      mein Händler teilte mir damals mit dass ich den Ton über den Kontrollmonitor holen soll, da es evtl zu einem Versatz kommen könnte der Synchronisation. Jedoch ist dies nervig da ich nicht immer meinen Kontrollmonitor eingeschaltet habe. Ich habe die Intensity Pro 4K drin und die Kabelpeitsche, jedoch ist die Kabelpeitsche noch nicht in Gebrauch genommen.

      Den Ausgang habe ich bisher noch nicht mit dem Audio Eingang des Pc´s Verbunden. Dumme frage, wie mache ich das??
      Gruß Lukas
    • cameraman_85 schrieb:

      volki9 schrieb:

      Hast du das Audio-out-Kabel, mit dem Audio-in, des PC verbunden?
      doofe frage, wie mache ich das?
      Ganz einfach :lol:
      An der Kabelpeitsche hat es 2 Audio-out Kabel, rot/weiss. Das solltest du mit dem Audio-in, hinten an deinem PC verbinden, evt. Y-Kabel beschaffen, wenn es nur einen Klinken Eingang hat. Kommt auf's Mainboard an.
      Wenn es bei den Audio-Eingängen auch einen SPDI-Eingang hätte (SPDIF= Digital) kannst du das SPDIF-Out-Kabel deiner Peitsche verwenden. Du braucht halt die passenden Verbindungskabel, wenn die Peitschen-Ausgänge nicht direkt passen.

      Jetz aber Vorsicht:
      Dein Händler hat insofern recht, dass es zu Latenzem kommen kann . Du musst entscheiden ob du den Ton an den PC-Lautsprechern, oder den Monitor-Lautsprechern, hören willst
      Da ich den Ton NICHT über die Montor-Lautsprecher hören will, habe ich diese einfach abgeschaltet.

      Bild des Audio-Teils vieler Mainboards
      Du musst aber im Manual deines Mainboards nachsehen, welche Klinke der richtige Audio-In ist :!:


      .
    • hallo Lukas

      Die einfache Variante per "Setting" für >Audio aus den PC-Lautsprechern< zu sorgen ... kennen sie eigentlich??

      Falls nicht... folgen sie einfach den Pfeilen .... um den Haken bei >Generic OHCI Output< setzen ... :nick:

      click aufs Bild = höhere Auflösung



      mit freundlichem Gruß ... Hans ^^
      Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
      Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

      i9-7980XE 18cores/36threads - PCIe-M.2 960 PRO 512GB - PCIe-M.2 970 Pro 1TB - 32GB DDR4-3600 - Zotac GeForce GTX 1080 AMP, 8GB - DeckLink Mini Monitor 4K - Win_10prof
      Edius 9 + VisTitle - Resolve Studio [AMD 1950X 16cores/32 threads = retour wegen massiver Probleme, nicht nur bei mir]