Edius 7.53 mit BM Decklink Studio 2 - keine Auswahl von Analog Audio oder AES Audio im Voreinstellungsassistent v Edius möglich

  • Version 7.5x

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Edius 7.53 mit BM Decklink Studio 2 - keine Auswahl von Analog Audio oder AES Audio im Voreinstellungsassistent v Edius möglich

    PC
    Windows 10 1803
    Edius 7.53
    Videocard Blackmagic Decklink Studio 2
    Blackmagic Media Express V.10.11.4
    Blackmagic Desktop Video Setup V.10.11.4

    Hallo Leute,

    ich habe eine Problem mit einem meiner 4 Edius NLE's. Bei diesem läuft noch Edius 7.53 mit der Videokarte Blackmagic Decklink Studio 2. Ich habe das Problem das ich im Edius Voreinstellungsassistent als Audio Input weder AES noch Analog Audio auswählen kann. die Option ist ausgegraut, d.h. es geht nur SDI Embedded am Input. (siehe Screeshot)

    In der Konfiguration der Videokarte mit Blackmagic Desktop Video Setup habe ich die Eingangsoptionen mit AES und Analog Audio probiert, aber ohne Erfolg. (sieh Screenshot)

    Weiß jemand ob das ein Bug in Edius 7.53 ist oder woran es sonst liegen könnte?

    Danke
    Sebastian
  • hallo Sebastian

    Audiformat schon mal testweise umgestellt/variiert ??
    von derzeit "48.000Hz / 4ch" ..... auf "48.000Hz / 2ch" ??

    mit freundlichem Gruß .. Hans ^^
    Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
    Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

    i9-7980XE 18cores/36threads - PCIe-M.2 960 PRO 512GB - PCIe-M.2 970 Pro 1TB - 32GB DDR4-3600 - Zotac GeForce GTX 1080 AMP, 8GB - DeckLink Mini Monitor 4K
    - Win_10prof
    [AMD 1950X 16cores/32 threads = retour wegen massiven Problemen, nicht nur bei mir] Edius 9 + VisTitle - Resolve Studio
  • ja ich hab 2CH 4 Ch probiert, bei der Samplingrate bin ich mir nicht sicher. Das probiere ich morgen noch mal ausführlicher. Ich habe so eine dunkle Erinnerung das ich das Problem schon mal mit Edius 6 und der Canopus HDBX-1000 Breakout-Box hatte, kann mich aber nicht mehr erinnern was die Ursache war.