MXf. Datei lässt sich nicht Abspielen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • MXf. Datei lässt sich nicht Abspielen

      Hallo zusammen,

      folgendes Problem:

      Ich habe letztes Jahr ein Projekt gefilmt und am selben Tag noch zwei Backup auf verschiedene Festplatten gezogen. Es sind insgesamt 102 Dateien.
      Alle lassen sich Problemlos abspielen und bearbeiten, bis auf eine Datei. Die Datei ist 23 Gb Groß (ca. eine stunde Material).

      Leider habe ich die Speicherkarten schon Formatiert da ich zwischenzeitlich andere Dinge gefilmt habe. Gibt es eine Alternative wie ich die Datei Retten kann? Im Anhang habe ich zwei Bilder falls diese Hilfreich sind?

      Grüße Lukas
      Bilder
      • 14-03-_2019_16-05-04.jpg

        70,43 kB, 361×502, 138 mal angesehen
      • 14-03-_2019_16-05-34.jpg

        211,45 kB, 1.473×650, 74 mal angesehen
    • hallo Lukas

      in MediaInfo öffnen > Ansicht Text > kopieren > und in Forum stellen
      oder als .txt Datei exportieren und per "Anhang" ins Forum stellen

      mit freundlichem Gruß ... Hans ^^
      Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
      Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

      i9-7980XE 18cores/36threads - PCIe-M.2 960 PRO 512GB - PCIe-M.2 970 Pro 1TB - 32GB DDR4-3600 - Zotac GeForce GTX 1080 AMP, 8GB - DeckLink Mini Monitor 4K - Win_10prof
      Edius 9 + VisTitle - Resolve Studio [AMD 1950X 16cores/32 threads = retour wegen massiver Probleme, nicht nur bei mir]
    • Wenn alle anderen Dateien laufen, nur die eine nicht, dann ist diese wohl defekt. Vielleicht beim Kopieren passiert. Hatte ich auch schonmal.
      Ich würde versuchen die Datei mit anderen Playern abzuspielen, z.B. VLC Player. Wenn sie da läuft, oder teilweise läuft würde ich versuchen diese mit einer Drittsoftware in ein anderes Format umzuwandeln.
      Mit etwas Glück klappt es.
      Hast du denn die 2 Backups von dieser Datei gemacht, oder jeweils von der Speicherkarte?
      ---------------------------------------------
      Mainboard Asus Prime Z370-A, CPU Coffeelake i7-8700 mit CPU-Grafik HD Graphics 630, NVidia GTX 1050 Grafikkarte, Win 10 (64 bit).
    • Peter Friesen schrieb:

      gemeint ist wohl bei Deinen Bild 1 Clip 072 oben auf Details tasten,
      No,

      Hans meint dieses sehr nützliche Programm MediaInfo, mit dem man wichtige Informationen zur Datei erhält.

      Die Datei analysieren und die Ansicht (Einstellung Text, oder Baumstrucktur) als beschnittenen Screenshot einstellen.

      Gruß
      Peter
      ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
    • chris schrieb:

      Wenn alle anderen Dateien laufen, nur die eine nicht, dann ist diese wohl defekt. Vielleicht beim Kopieren passiert. Hatte ich auch schonmal.
      Ich würde versuchen die Datei mit anderen Playern abzuspielen, z.B. VLC Player. Wenn sie da läuft, oder teilweise läuft würde ich versuchen diese mit einer Drittsoftware in ein anderes Format umzuwandeln.
      Mit etwas Glück klappt es.
      Hast du denn die 2 Backups von dieser Datei gemacht, oder jeweils von der Speicherkarte?
      Über VLC habe ich es schon versucht, leider erfolglos. Die Backups habe ich leider von Festplatte zu Festplatte gemacht...
    • cameraman_85 schrieb:

      Grass Valley Moderator 2 schrieb:

      hallo Lukas

      in MediaInfo öffnen > Ansicht Text > kopieren > und in Forum stellen
      oder als .txt Datei exportieren und per "Anhang" ins Forum stellen

      mit freundlichem Gruß ... Hans ^^
      Jetzt muss ich doof fragen, wo finde ich das Programm, bzw. wo kann ich es runterladen?
      Hallo Hans, anbei die Screenshots.
      Bilder
      • 15-03-_2019_09-10-54.jpg

        98,43 kB, 1.325×697, 50 mal angesehen
      • 15-03-_2019_09-10-33.jpg

        204,74 kB, 800×423, 59 mal angesehen
    • Welche Edius Version hast Du denn ?
      Aus dem Profil nicht zu erkennen.

      Wenn ich mich richtig erinnere sind einige *.MXF Formate nur von der Workgroup Version unterstützt.
      Gruss
      Jürgen
      _______________________________________________________________________________________________________________________
      Triple Boot:Win10/Win10/Win10/I7-5930K/GTX 780/ 1TB SW RAID:1000MB Read-Write/15TB Video RAID:650MB Read-Write/Intel X550
      Triple Boot:Win7/Win10/Win10/I7-6950X/GTX 1080/SW:M.2 5300MB Read-2100 Write/15TB Video RAID:850MB Read-Write/BMD 4K Extreme
      both on:10Gbps Media sharing Network, 10Gbps NAS
    • Da mir jetzt erst aufgefallen ist, dass es nicht den unterhalb der Fehlermeldung abgebildeten Clip betrifft hier mal noch ein paar Fragen:

      1) die Fehlermeldung von Edius erscheint gleich beim Laden des Projekts, oder erst wenn Du versuchst die Datei abzuspielen?

      2) wird die Datei in der Bin und auf der TL als offline dargestellt?

      3) wenn nicht Offline-Clip - lässt sich ggf. der Clip aus der Bin abspielen?

      4) Du schreibst in #1 , Du hättest 2 Backups auf unterschiedlichen Platten - hast Du mal versucht den Clip aus dem anderen Backup zu verwenden?



      Gruß
      Peter
      ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
    • gurlt schrieb:

      Da mir jetzt erst aufgefallen ist, dass es nicht den unterhalb der Fehlermeldung abgebildeten Clip betrifft hier mal noch ein paar Fragen:

      1) die Fehlermeldung von Edius erscheint gleich beim Laden des Projekts, oder erst wenn Du versuchst die Datei abzuspielen?

      2) wird die Datei in der Bin und auf der TL als offline dargestellt?

      3) wenn nicht Offline-Clip - lässt sich ggf. der Clip aus der Bin abspielen?

      4) Du schreibst in #1 , Du hättest 2 Backups auf unterschiedlichen Platten - hast Du mal versucht den Clip aus dem anderen Backup zu verwenden?



      Gruß
      Peter
      Die Fehlermeldung erscheint beim hochladen in Edius und kann nicht geöffnet werden.

      Im Bim wird sie als Offllinedatei angezeigt und lässt sich nicht abspielen.

      Die Backups habe ich beide getestet. Beide Dateien zeigen mir das selbe Problem.
    • Nächste Frage - hast Du mal versucht

      cameraman_85 schrieb:

      Es sind insgesamt 102 Dateien.
      Alle lassen sich Problemlos abspielen und bearbeiten, bis auf eine Datei.
      Ich gehe jetzt davon aus, dass unter den abspielbaren Dateien auch vergleichbare sind = selbe Quelle, MXF, ähnliche Größe. Es sich also vermutlich nicht um ein Codec-Problem handelt.


      Hattest Du Deine Backups einfach 1:1 aus dem Original auf die Backup-Platten kopiert, oder hast Du dafür ein Backup-Programm genutzt, dass evtl. komprimiert?
      (letzteres könnte die Ursache für eine "Beschädigung" sein)


      Was passiert, wenn Du versuchst den Offline-Clip wiederherzustellen, bzw. die Datei erneut in Edius zu importieren?
      (soll dazu dienen, ob die Datei tatsächlich "beschädigt" ist, oder nur die in Edius vorhandenen Instanzen)


      @chris hatte ja schon die gleiche Idee. aber lässt sich die Datei in Handbrake, o.ä. einem ähnlichen Transcoder öffnen?
      Wenn nein - gibt es Fehlermeldungen?
      ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
    • gurlt schrieb:

      Nächste Frage - hast Du mal versucht

      cameraman_85 schrieb:

      Es sind insgesamt 102 Dateien.
      Alle lassen sich Problemlos abspielen und bearbeiten, bis auf eine Datei.
      Ich gehe jetzt davon aus, dass unter den abspielbaren Dateien auch vergleichbare sind = selbe Quelle, MXF, ähnliche Größe. Es sich also vermutlich nicht um ein Codec-Problem handelt.

      Hattest Du Deine Backups einfach 1:1 aus dem Original auf die Backup-Platten kopiert, oder hast Du dafür ein Backup-Programm genutzt, dass evtl. komprimiert?
      (letzteres könnte die Ursache für eine "Beschädigung" sein)


      Was passiert, wenn Du versuchst den Offline-Clip wiederherzustellen, bzw. die Datei erneut in Edius zu importieren?
      (soll dazu dienen, ob die Datei tatsächlich "beschädigt" ist, oder nur die in Edius vorhandenen Instanzen)


      @chris hatte ja schon die gleiche Idee. aber lässt sich die Datei in Handbrake, o.ä. einem ähnlichen Transcoder öffnen?
      Wenn nein - gibt es Fehlermeldungen?
      ich habe übers Wochenende das Problem mit einem Simplen Programm lösen können.
      Ich habe Stundenlang das Programm von Sandisk Rescue Pro laufen lassen. Den Durchlauf habe ich gute 7-9mal durchlaufen lassen und siehe da, die Datei war wieder da :)

      Das Backup habe ich leider nicht direkt von Speicherkarte auf Festplatte gemacht, sondern von Festplatte zu Festplatte.