Canopus DV Codec

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Canopus DV Codec

      Hallo,
      ich habe Edius 8 Workgrops. Ich wollte ältere Clips (von 2009) im AVI-Container importieren, aber Edius kann sie nicht importieren. MediaInfo sagt aus, daß die Clips mit dem Canopus DV (DV) Codec erstellt worden sind. Das Format ist 5:4, die Auflösung 720x576 Px., PAL-Standard, Bildwiederholungsrate 25Fps.
      Ist Edius nicht Canopus-kompatibel?
      Wer kann mkir helfen? Was kann ich tun?
    • hallo

      Quiucktime ist installiert UND aktiviert ??

      wenn nicht, Quicktime installieren ... nur den Codec / nicht den Player (Player kann abgewählt werden bei der Installation)
      und dann nochmals probieren


      mit freundlichem Gruß ... Hans ^^
      Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
      Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

      i9-7980XE 18cores/36threads - PCIe-M.2 960 PRO 512GB - PCIe-M.2 970 Pro 1TB - 32GB DDR4-3600 - Zotac GeForce GTX 1080 AMP, 8GB - DeckLink Mini Monitor 4K - Win_10prof
      Edius 9 + VisTitle - Resolve Studio [AMD 1950X 16cores/32 threads = retour wegen massiver Probleme, nicht nur bei mir]
    • Betreff Quicktime Aktivieren & ohne Player installieren.... wurde Alles schon x-mal im Forum geschrieben... nicht nur von mir... :nick:


      Grass Valley Moderator 2 schrieb:






      Bitte niemals vergessen wenn jemand für "Quicktime" Tipps und Anregungen schreibt, und ganz speziell wenn sie für Einsteiger(innen) bestimmt sind

      hinzuweisen auf => INSTALLIEREN (nur der Hauptkomponenten) + AKTIVIEREN[/b]

      Danke für alle zukünftigen Hinweise, welche dann auch das "Aktivieren" enthalten werden......


      Aktivierung / Deaktivierung (bzw. Kontrolle) erfolgt in:

      Einstellungen >> Systemeinstellungen >> Import/Export >> Quicktime
      (Nach Änderungen den notwendigen Neustart nicht vergessen....)




      Danke, und mit freundlichem Gruß ... Hans ^^
      Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
      Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

      i9-7980XE 18cores/36threads - PCIe-M.2 960 PRO 512GB - PCIe-M.2 970 Pro 1TB - 32GB DDR4-3600 - Zotac GeForce GTX 1080 AMP, 8GB - DeckLink Mini Monitor 4K - Win_10prof
      Edius 9 + VisTitle - Resolve Studio [AMD 1950X 16cores/32 threads = retour wegen massiver Probleme, nicht nur bei mir]
    • Hallo Hans,
      vielen Dank für die schnelle Antwort. Leider brachte auch eine Neuinstallation von QuickTime keinen Erfolg. Ich hatte und habe QuickTime 7.7.9 installiert.
      Bei der erneuten Installation habe ich nur den Codec ohne Player installiert (entspr. der Anleitung).
      Leider kommt beim Versuch, die AVI-Datei zu öffnen die Fehlermeldung "Öffnen der Datei fehlgeschlagen". Was könnte man noch probieren? Ich brauche die Clips dringend für eine "historische" Rückschau.
      Vielleicht gibt es noch einen Lösungsansatz.
    • armin.andreas schrieb:

      Wer kann mkir helfen?
      Kannst Du mir einen (kleinen) Clip per DropBox zukommen lassen?
      Ich könnte versuchen, ob ich ihn nach mp4(h.264) konvertieren kann.
      Gruß kurt
      - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
      - WIN-10/64 PRO (1903), Firefox, DropBox, ImageBurn, PhantomDrive
      - EDIUS-9.40(4896), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-16, Adobe InDesign, andere diverse System- und AV-Tools
    • armin.andreas schrieb:

      Hallo Kurt, danke für das Angebot. Womit willst du ihn konvertieren?
      Gib mir deine e-mail Adresse und ich sende dir einen kleinen clip.
      Viele Grüße
      Armin
      Du hast eine E-Mail von mir - kurt
      - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
      - WIN-10/64 PRO (1903), Firefox, DropBox, ImageBurn, PhantomDrive
      - EDIUS-9.40(4896), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-16, Adobe InDesign, andere diverse System- und AV-Tools
    • Kein Problem - konnte Deine Datei downladen.
      Melde mich wieder.
      kurt
      - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
      - WIN-10/64 PRO (1903), Firefox, DropBox, ImageBurn, PhantomDrive
      - EDIUS-9.40(4896), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-16, Adobe InDesign, andere diverse System- und AV-Tools
    • Ja, leider - es wird zwar problemlos ein mp4-Clip erzeugt, mit Ton aber Bild ist total schwarz.
      In Edius wird angezeigt, dass es sich um einen reinen Tonclip handelt.
      Muss noch ein paar andere Zielformate versuchen.
      kurt

      Siehe mp4-MediaInfo.
      Die MediaInfo vom avi-File zeigt aber Video mit Canopus-Codec an.
      Bilder
      • Screenshot-1.jpg

        177,78 kB, 836×473, 36 mal angesehen
      - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
      - WIN-10/64 PRO (1903), Firefox, DropBox, ImageBurn, PhantomDrive
      - EDIUS-9.40(4896), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-16, Adobe InDesign, andere diverse System- und AV-Tools