Vorlage eigener Projekteinstellungen mit Fehler.

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Vorlage eigener Projekteinstellungen mit Fehler.

      Hallo und so,



      ich habe mir ein Standartprojekt zu meinen gleichbleibenden filmischen Grunddaten

      nicht nur einen Ordner mit Eigenen Effekte für diverse oft benötigte und auch selbsterstellte Effekte angelegt,
      sondern hauptsächlich auch im Hauptverzeichnis des Menüs diverse Unterordner für Filme, Bilder, Scans, Texte ect.

      Da mir schon ziemlich beim Neustart mit Edius die seltsamen Ränder bei Überblendungen negativ auffielen, hat man
      mir damals über die Foren den Hinweis zur Beseitigung mitgeteilt, sodass die

      Einstellungen > Systemeinstellungen > Anwendungen – Projektvoreinstellungen bei meiner Auswahl

      unter ändern, die voreingestellte Overscan–Größe von 3 auf 0 gesetzt werden musste.

      Das brachte den gewünschten Erfolg.

      Nun habe ich für einen neue Film das hinterlegte Standartprojekt aktiviert und musste feststellen, dass

      das Anfangsproblem, trotz der Overscan–Größe auf 0, wieder da ist.

      Lege ich aber beim Start statt meinem Standartprojekt ein Neues Projekt aus den von mir hinterlegten
      Projektvoreinstellungen an, ist alles OK!

      Na was macht denn da de Vadder falsch?





      Vielen Dank für eine Hilfe.



      dH



      PS. Vielleicht noch einen Hinweis, wo man im lfd. Projekt die aktuelle Projekteinstellung feststellen kann und wenn sie falsch sein sollte: wie kann man die Einstellungen im lfd. Projekt ändern?
    • de Hoins schrieb:

      PS. Vielleicht noch einen Hinweis, wo man im lfd. Projekt die aktuelle Projekteinstellung feststellen kann und wenn sie falsch sein sollte: wie kann man die Einstellungen im lfd. Projekt ändern?
      Hi Heinz,

      :thumbsup: na, da bist Du doch schon auf dem richtigen Weg - genau daran wird es liegen... - Einstellung > Projekteinstellungen > Aktuelle Einstellungen (sollte blau unterlegt sein)




      Dort findest Du die Angaben und kannst sie Ändern (s. Pfeile).


      Gruß
      Peter
      ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
    • Was mir noch einfällt - hat aber mit dem Problem nichts zu tun.



      Statt in Deinem "Standardprojekt" zu arbeiten ginge das besser mit einer eigenen Vorlage. Diese beinhaltet dann ebenfalls sowohl die von Dir angelegte Ordnerstruktur (incl. leeren), als auch die darin enthaltenen "Standarddateien".

      Der Vorteil liegt darin, dass Du nicht direkt mit Deinem Standardprojekt arbeitest, sondern aus einer extra gespeicherten Vorlage heraus. Diese ist so besser vor ungewollten Änderungen geschützt.
      Das Standardprojekt solltest Du aber durchaus als Backup aufbewahren.



      Die Vorlage zu erstellen geht so:
      1. Dein bereits erstelltes Standardprojekt öffnen - jetzt natürlich ggf. noch die richtigen Einstellungen vornehmen;
      2. Datei > Als Vorlage speichern... und dort einen Namen für die Vorlage geben - fertig.


      Willst Du dann ein neues Projekt mit diesen Ordnern und Dateien erstellen, musst Du nur in der angezeigten Voreinstellungsliste (das Fenster was erscheint, wenn Du ein neues Projekt anlegst) ganz nach unten scrollen bis zu dem jetzt angezeigten Ordner Projektvorlage . Dort wählst Du die gewünschte Vorlage entsprechend aus und vergibst einen neuen Namen für das neue Projekt. Es wird dann ganz normal angelegt, so wie es vorher auch bei der Auswahl einer der vorhandenen Projektvoreinstellungen gewesen wäre. Nur dass halt die Ordner und Dateien enthalten sind.



      Wichtig wäre nur, dass Du damals bei der Anlage Deines Standardprojektes beim Import der Dateien im Öffnen-Fenster der Haken bei In Projektordner übertragen gesetzt hattest. Denn dann sind diese Dateien auch tatsächlich als Kopien in dem Standardprojekt enthalten und die Verweise gehen nicht auf die ggf. an einem anderen Ort abgelegte Originale. Das ist sicherer, da so die Gefahr von Offline-Clips relativ gebannt ist.
      Über die Clipeigenschaften dieser Dateien kannst Du den Speicherort feststellen.



      Gruß
      Peter
      ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
    • Hi Peter,



      Danke mal wieder für die schnelle Hilfe. :)



      Dass bei dem von mir erfolgten Vorgang zum Hinterlegen eines Projekts, dass Eine oder Andere

      nicht mit übernommen wurde, konnte ich schlecht ahnen und hatte nach dem „Effekten–Patzer“ von Overscan,
      der mir erst nach einiger Zeit aufgefallen war, den bereits sich in Arbeit befindenden Film mit einem Neuen Projekt
      aus meinen hinterlegten Projektvoreinstellungen mit „Sequenz importieren“ eingelesen und war damit wieder auf der richtigen Welle.



      Doch möchte ich für die Zukunft deinen Rat befolgen und habe über das Menü „Als Vorlage speichern“ ein nach meinem Gusto
      erstellten Projekt abgespeichert, wo es dabei jetzt woanders hakt.



      Ich habe ein erfolgreiches bestehendes Projekt genommen, alle Daten aus der Timeline, sowie die Importierten Clips & Co.
      im Hauptverzeichnis gelöscht, sodass ein blankes Vorgabeprojekt nur mit meinen gewünschten Vorgaben im Hauptverzeichnis
      und bei den Effekten vorhanden war.

      Dieses nun über „Vorlage speichern“ gestartet wo es daraufhin nicht nur eine Ewigkeit des Speicherns dauerte, sondern als ich merkte,
      dass in der Anzeige u.r. das Laufwerk fast gesprengt wurde, das ganze Prozedere abgebrochen.

      Was wäre denn nun das Problem?



      Gruß

      dH



      PS: Zu den Eigenen Einstellungen.

      Ob Brillenträger, Zerstreut oder viel zu viel Bäume im Wald. Jedenfalls habe ich im Dschungel der Möglichkeiten nach den
      Eigenen Einstellungen, immer wieder unter dem Menü Systemeinstellungen > Anwendungen > Projektvoreinstellungen gesucht und dort natürlich das gewünschte nicht gefunden.

      Sorry!
    • de Hoins schrieb:

      Ich habe ein erfolgreiches bestehendes Projekt genommen, alle Daten aus der Timeline, sowie die Importierten Clips & Co.im Hauptverzeichnis gelöscht, sodass ein blankes Vorgabeprojekt nur mit meinen gewünschten Vorgaben im Hauptverzeichnis und bei den Effekten vorhanden war.

      Ich hoffe, dass Du nicht in dem Projekt selber gelöscht hast, sondern eine Kopie des Projektes angelegt hast. Sonst wären die Arbeiten im Projekt verloren. ;(


      de Hoins schrieb:

      Was wäre denn nun das Problem?
      Aus der Ferne lässt sich das natürlich schlecht sagen.

      Ich vermute aber, dass Du eben kein "blankes" Vorgabeprojekt genommen hast. Mit der Funktion Löschen werden nämlich nur die Clips in der BIN entfernt, nicht aber die eigentlichen Dateien.
      Deshalb denke ich, dass die Dateien alle noch vorhanden waren und somit in die Vorlage kopiert wurden. Die Vorlage wäre dann so groß wie das ursprüngliche Projekt (und damit unbrauchbar).

      Zum vollständigen Löschen hätte man Datei löschen verwenden müssen. ---- !!! Mit Datei löschen musst Du aber sehr aufpassen !!!
      Wenn die Dateien nicht mit In Projektordner übertragen importiert wurden, würden die Originaldateien gelöscht, die Du ja sicherlich noch brauchst.

      Ist jetzt aber sowieso zu spät, wenn Du die Clips mit Löschen entfernt hast.
      Hier müsstest Du jetzt das "Vorgabeprojekt" manuell bereinigen, was nicht nur sehr aufwändig wäre, sondern auch schnell zu Fehlern führen könnte.

      Deshalb:
      lieber das "Vorgabeprojekt" aus einem leeren Projekt erzeugen; da natürlich drauf achten, dass alle Einstellungen stimmen.


      Was Du jetzt auf alle Fälle tun solltest, wäre zu prüfen, ob durch den von Dir abgebrochenen Vorgang doch irgendwelche unnötigen Dateien auf der Festplatte gespeichert wurde.
      Wenn man den Pfad nicht geändert hat, werden die selbst erzeugten Vorlagen in dem definierten Projektdateiordner > Templates abgelegt. Dort bitte mal nachsehen und ggf. löschen.

      Für die Überprüfung der vorgegebenen Pfade für
      Projektdateiordner = Einstellungen > Benutzereinstellungen > Anwendung > Projekt
      Vorlagedateiordner = Einstellungen > Systemeinstellungen > Anwendung > Projektvoreinstellung


      Wenn etwas unklar sein sollte, lieber nochmal nachfragen.


      Gruß
      Peter
      ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
    • Hi Peter,



      das ging ganz knapp an der Verlängerung vorbei, dass sich das in Bearbeitung befindende Projekt

      noch gerettet werden konnte!

      Ein neuer Kopiervorgang der Dateien zwar gedacht und darum auch wie erwähnt zwischendrin den Vorgang
      abgebrochen. Nun habe ich nicht einen C64 Rechner, wo ich nach ca. 10 Minuten und 50% kopieren dann stutzig wurde und es sein ließ.

      Wie auch immer. Ich hab´s gefressen und werde, wenn das auch mit dem Vorlage speichern klar ist,

      in Zukunft nur noch mit den hinterlegten Projekt Voreinstellungsdaten für die jeweiligen verfügbaren Cams starten,
      ein Projekt Neu anlegen und danach die hinterlegten Hauptverzeichnisdaten mit importieren laden.

      Anschließend die Projekteinstellungen nochmal kontrollieren und die Post kann abgehen….



      Ich werfe mich weder verbeugend egal in welche Richtung, oder mache einen Knicks, sondern sage

      mal wieder vielen vielen Dank für deine große Hilfe. :thumbsup:



      Mit den besten Grüßen



      dH



      PS: Ganz nebenbei: nach oben = groß und nach unten = klein. Und wenn ich 100 Jahre alt werde.
      Warum läuft nur bei Edius das Mausrad mit Strg gegenüber zig andere PG umgekehrt? Das nervt!
    • de Hoins schrieb:

      Ich hab´s gefressen und werde, wenn das auch mit dem Vorlage speichern klar ist,

      in Zukunft nur noch mit den hinterlegten Projekt Voreinstellungsdaten für die jeweiligen verfügbaren Cams starten,
      ein Projekt Neu anlegen und danach die hinterlegten Hauptverzeichnisdaten mit importieren laden.

      Anschließend die Projekteinstellungen nochmal kontrollieren und die Post kann abgehen….
      (weil ich das von Dir geschriebene jetzt nicht ganz 100%ig einordnen kann)


      Nur nochmal zur Klarstellung -
      • Du brauchst nur ein einziges Mal ein "Vorlageprojekt" schaffen, komplett mit den richtigen Einstellungen, allen Bin-Ordnern und den in jedem Projekt immer wieder benötigten Dateien/Clips, wie z.B. einer Color-Matte, einem Intro, Titeln oder Standbildern;
        also quasi ein "perfektes" Projekt im Rohzustand;
      • dieses Projekt als Vorlage speichern;
      • wenn ein neues Projekt angelegt werden soll dazu die Vorlage verwenden aus der Voreinstellungsliste > Vorlagen - also nicht etwa wieder das "Vorlageprojekt" öffnen!!!;
      • das neue Projekt enthält bereits alle Einstellungen, Ordner und Dateien der Vorlage, Du kannst also damit gleich loslegen zu arbeiten - importieren brauchst Du nur noch die Aufnahmen, Musik, usw., die Du in diesem Projekt verarbeiten möchtest;
      • das "Vorlageprojekt" dient nur noch als Backup und braucht nicht mehr geöffnet werden.
      Gruß
      Peter
      ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
    • Moin Lieber Peter,



      auf dem Treppchen der in meinem Leben mehr oder weniger bisher kontaktierten Supportanfragen, stehst du bei den

      Bearbeiter/innen ganz vorne mit dabei.

      Da es mit Sicherheit bei EDIUS nicht das letzte Mal war, würde ich mich Freuen bei Bedarf wieder auf dich zurückzukommen zu dürfen.

      Nochmals recht herzlichen Dank für deine ausführlichen Infos die ich mit Sicherheit beherzigen werden.



      Bis dahin



      dH :thumbup: