Neuer PC mit i7 9700K und trotzdem ruckeliges Abspielen der Timeline

  • EDIUS HD

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Dino72 schrieb:

    Allerdings ruckelt es teilweise immer noch, obwohl die Dateien nun wirklich sehr klein sind. Es ruckelt z.b. an einer Stelle, wo ich zwei Videospuren habe, mit zwei Masken, eine davon bewegt und noch jeweils eine primäre Farbkorrektur.
    1) Die reine Wiedergabe ohne Effekte, auch bei mehreren Spuren hat sich aber verbessert?

    2) Die verwendeten Filter lassen sich ja in der Palette Informationen durch den Haken aktivieren/deaktivieren. Deaktiviere zunächst mal alle Filter und setzte dann einen nach den anderen wieder ein, bis es hakt.


    Ich habe es jetzt mal auf meinem System versucht, dass ja kein QS kann und leistungsschwächer sein dürfte. Allerdings habe ich Edius WG 9. Als Material habe ich einen UHD DJI-Clip verwendet, den mein System sonst nicht ruckelfrei abspielen kann.

    Ich habe 2 Spuren angelegt, auf denen leicht zeitversetzt jeweils der gleiche Clip liegt.
    Auf beide Clips wurde die Primäre Farbkorrektur mit unterschiedlichen Einstellungen angewendet.
    Der Clip auf der oberen Spur wurde über den Layouter um 50% skaliert.

    Dies alles lässt sich im Proxy-Modus bei mir einwandfrei abspielen.



    Zu beachten ist vielleicht auch noch, dass das lt. Handbuch (Hinweis zu Systemeinstellung > Proxy) die Proxy nur einmal erstellt werden und es nicht möglich ist sie mit einer anderen Einstellung erneut zu erstellen!!!




    Sonst wie Kurt schon schreibt könnte der eine oder andere Screenshot hilfreich sein.


    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • Man kann auch ohne Proxy arbeiten, einfach Timeline z.B. in 1280x720 anlegen und dann das UHD-Material importieren.
    Wenn alles fertig ist kann man die Timeline vor dem Export auf FHD oder UHD umstellen und alles rauskodieren.
    Servus, Pee
    EDIUS Pro 9.xx(H.264/H.265-8bit), i7-6700-PC mit Intel HD-530(QS-Konfiguration), 16Gb RAM, SSD-System + Diverse FP, NVIDIA GF-GTX 960, W10-V1803, 27" Desktop-Monitor HDMI/DVI, 24" HDTV per VGA
  • gurlt schrieb:

    Noch ein Mittel wäre die Bearbeitung zunächst in FHD vorzunehmen und erst dann auf UHD zu gehen.

    Pee schrieb:

    Man kann auch ohne Proxy arbeiten, einfach Timeline z.B. in 1280x720 anlegen und dann das UHD-Material importieren.
    Wenn alles fertig ist kann man die Timeline vor dem Export auf FHD oder UHD umstellen und alles rauskodieren.
    Das ist der Vorschlag, den Peter schon angeboten hat; er müsste das halt mal testen :nick:
    Wobei als dritte Variante dieser Lösung noch anzumerken wäre:
    Man kann das bestehende Projekt ja jederzeit auf HDV oder FHD umstellen (und vor dem Export wieder auf UHD zurückstellen). (( SHIFT+Q beachten!!
    So, das wärs also.
    Gruß kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO, Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.31(4196), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-15, Adobe InDesign, andere diverse System- und AV-Tools
  • volki9 schrieb:

    Frage: kennt Edius 9 xxx kein "intelligentes" Rendering?
    Wenn damit ein sog. Smartrendering meinst, sogar noch im Hintergrund,
    dann gibt es das nicht, außer bei der Nachstabilisierung.
    Vorschaurendering kann man natürlich für jede Überladungsstelle machen,
    man kann auch mit einem RAM-Puffer Echtzeitvorschau für eine gewisse
    gepufferte Zeit durchführen. Einfach mal alle Register nutzen die EDIUS
    bietet, z.B. die Rohclips in der Bin in HQX-AVI konvertieren, dieses Material
    läuft dann ebenfalls flüssiger als das Original-Material aus einer GoPro...
    Servus, Pee
    EDIUS Pro 9.xx(H.264/H.265-8bit), i7-6700-PC mit Intel HD-530(QS-Konfiguration), 16Gb RAM, SSD-System + Diverse FP, NVIDIA GF-GTX 960, W10-V1803, 27" Desktop-Monitor HDMI/DVI, 24" HDTV per VGA
  • kpot11 schrieb:

    Noch zwei Fragen und ein Hinweis:

    1) Funktioniert bei Dir QuickSync in Edius?

    2) Hast Du mehrere Monitore ? Mehrere Anzeigen ?

    Beispiel bei mir:
    - Ich habe nur einen Monitor, aber in WIN10/64 Pro zwei Anzeigen definiert, die beide auf dem einen Monitor angezeigt werden.
    - Dazu: Die Intel-GraKa (hauptsächlich für Edius wegen Quicksync; aber auch für Resolve) ist via DVI an dem einen Monitor angeschlossen, die NVIDIA-GraKa via HDMI an dem einen Monitor.
    - ABER: Damit unter Edius QuickSync wirklich funktioniert (angezeigt wird es zwar immer in Edius!), muss ich - siehe Screenshot - unter Windows (WIN+P) als Anzeige die oberste Einstellung (DVI-Anschluss, d.h. Intel-GraKa; roter Pfeil) einstellen. Andernfalls (gelber Pfeil) wäre QuickSync unter Edius nicht aktiv (obwohl alle Kriterien dafür lt. Edius erfüllt wären).

    Dieses mein Beispiel nur als Hinweis darauf, was alles u.U. beachtet werden muss.
    Gruß kurt
    Ich habe 2 Monitore, die auf "Erweitert" stehen. Steht alles im Eingangspost. Erster Monitor läuft auf der Intel 630 und der zweite auf der NVIDIA Karte. Im Ressourcenmonitor sehe ich, wie die Lastanzeige der Intel GPU hoch geht. Daher gehe ich davon aus, das Quicksync auch funktioniert.
    Gruß Peter
  • gurlt schrieb:

    Dino72 schrieb:

    Allerdings ruckelt es teilweise immer noch, obwohl die Dateien nun wirklich sehr klein sind. Es ruckelt z.b. an einer Stelle, wo ich zwei Videospuren habe, mit zwei Masken, eine davon bewegt und noch jeweils eine primäre Farbkorrektur.
    1) Die reine Wiedergabe ohne Effekte, auch bei mehreren Spuren hat sich aber verbessert?
    2) Die verwendeten Filter lassen sich ja in der Palette Informationen durch den Haken aktivieren/deaktivieren. Deaktiviere zunächst mal alle Filter und setzte dann einen nach den anderen wieder ein, bis es hakt.


    Ich habe es jetzt mal auf meinem System versucht, dass ja kein QS kann und leistungsschwächer sein dürfte. Allerdings habe ich Edius WG 9. Als Material habe ich einen UHD DJI-Clip verwendet, den mein System sonst nicht ruckelfrei abspielen kann.

    Ich habe 2 Spuren angelegt, auf denen leicht zeitversetzt jeweils der gleiche Clip liegt.
    Auf beide Clips wurde die Primäre Farbkorrektur mit unterschiedlichen Einstellungen angewendet.
    Der Clip auf der oberen Spur wurde über den Layouter um 50% skaliert.

    Dies alles lässt sich im Proxy-Modus bei mir einwandfrei abspielen.



    Zu beachten ist vielleicht auch noch, dass das lt. Handbuch (Hinweis zu Systemeinstellung > Proxy) die Proxy nur einmal erstellt werden und es nicht möglich ist sie mit einer anderen Einstellung erneut zu erstellen!!!




    Sonst wie Kurt schon schreibt könnte der eine oder andere Screenshot hilfreich sein.


    Gruß
    Peter
    Zu 1) Die reine Wiedregabe ohne Effekte geht bei zwei Videospuren auch ohne Proxy. Erst bei Effekte geht die Ruckelei los. Es ist praktisch keine Verbesserung mit Proxy erkennbar, selbst wenn ich Proxygröße klein wähle, was aber aufgrund der winzigen Auflösung für mich sowieso indiskutabel wäre.
    zu 2) Einer der größten Ressourcenfresser ist wohl die primäre Farbkorrektur. Da könnte dann eine performante Grafikkarte wohl hilfreich sein, denke ich.

    Dein Szenario mit den 2 Spuren (auch UHD, 25p ?) ruckelt bei mir. Also zwei Clips mit primärer Farbkorrektur.





    bei beiden Clips:


    Erst wenn ich die primäre Farbkorrektur bei beiden Clips ausschalte, ruckelt es nicht mehr. Und das bei den kleinen Proxydateien !
    Gruß Peter
  • Dino72 schrieb:

    Zu 1) Die reine Wiedregabe ohne Effekte geht bei zwei Videospuren auch ohne Proxy. Erst bei Effekte geht die Ruckelei los. Es ist praktisch keine Verbesserung mit Proxy erkennbar, selbst wenn ich Proxygröße klein wähle, was aber aufgrund der winzigen Auflösung für mich sowieso indiskutabel wäre.
    Ist den die geringere Auflösung für Dich erkennbar?
    Der von mir aus dem Handbuch zitierte Hinweis macht mich insoweit stutzig. Wenn ich das richtig deute würde das ja heißen, dass eine mit Einstellung "Gross" erstellte Proxy erhalten bleibt und bei einem Wechsel auf "Klein" dann keine neue geringere erstellt wird (vielleicht wissen da Kurt oder Hans -Mod2- etwas mehr dazu?).

    Das Problem scheint ja nur bei dem C0157 Clip zu bestehen (Farbcode der Zeitskale ist rot). Hast Du mal probehalber den gleichen Aufbau mit einem andern Clip probiert?
    (die Effekte lassen sich einfach auf einen anderen Clip kopieren)

    Hast Du mal in den Benutzereinstellungen den Haken bei der HiRes Verwendung abgewält?
    Bei mir lief es danach dann richtig gut, davor hatte es auch noch gehakt.

    Sonst wäre, wie ja oben jetzt auch schon mehrfach angesprochen, die Umstellung der Projekteinstellungen auf FHD für die Bearbeitung eine Alternative zu Proxy.
    Du könntest ja mal die beiden Methoden vergleichen.


    Dino72 schrieb:

    zu 2) Einer der größten Ressourcenfresser ist wohl die primäre Farbkorrektur. Da könnte dann eine performante Grafikkarte wohl hilfreich sein, denke ich.
    Das ist bekannt.
    Die Primäre Farbkorrektur ist ein sehr guter Filter mit vielen Möglichkeiten, benötigt aber große Ressourcen. Da könnte eine bessere GraKa wirklich helfen.

    Welche Einstellung in Systemsteuerung > Effekte > Primäre Farbkorrektur bei Deiner GTX da die besser Wahl ist, ist wirklich schwer zu sagen. Aber selbst da würde ich eher auf die GTX tippen.

    Was ist denn bei dem darauffolgenden Punkt GPUfx-Einstellungen ausgewählt?


    Dino72 schrieb:

    Dein Szenario mit den 2 Spuren (auch UHD, 25p ?) ruckelt bei mir. Also zwei Clips mit primärer Farbkorrektur.
    Es ist 30p Material, was mir ein Bekannter zur Verfügung gestellt hat.
    Es war das Deinem GoPro-Material am vergleichbarsten, was ich auf die Schnelle auftreiben konnte. Wie gesagt kann ich es auf meinem System nicht ruckelfrei abspielen, auch wenn keinerlei Effekte drauf sind.
    Unter Proxy geht es dann sogar bei den genannten Bedingungen völlig flüssig. Wobei ich jetzt keine Maske, sondern nur den Layouter (auf einer Spur) verwendet habe. Aber mein System ist eben auch nicht mit Deinem vergleichbar.


    Da ich auf dem 2. Screenshot die Veränderungen im Audio sehe - hast Du evtl. den Audio-Mixer geöffnet?
    Dann schließe den mal und schaue, ob es dann besser geht.


    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • Pee schrieb:

    Man kann auch ohne Proxy arbeiten, einfach Timeline z.B. in 1280x720 anlegen und dann das UHD-Material importieren.
    Wenn alles fertig ist kann man die Timeline vor dem Export auf FHD oder UHD umstellen und alles rauskodieren.
    Danke, das funktioniert deutlich besser, als der bei mir bislang leider wirkungslose Proxymodus.
    Muss man dabei noch irgendetwas beachten, außer dass man keine Titelspuren verwenden sollte ?
    Gibt es irgendwelche Nachteile, außer der geringeren Auflösung in der Vollbildvorschau ?
    Gruß Peter
  • Wie vielen Frames hast Du vor dem Start die Timelinevorschau gepuffert?
    Du musst mit voll gefüllten Puffer mit der Vorschau loß fahren oder den
    Überladungsbereich für die Vorschau rendern!
    Servus, Pee
    EDIUS Pro 9.xx(H.264/H.265-8bit), i7-6700-PC mit Intel HD-530(QS-Konfiguration), 16Gb RAM, SSD-System + Diverse FP, NVIDIA GF-GTX 960, W10-V1803, 27" Desktop-Monitor HDMI/DVI, 24" HDTV per VGA
  • gurlt schrieb:

    Ist den die geringere Auflösung für Dich erkennbar?
    Ja, deutlich. Mit der Proxygröße "Mittel" ist es gerade noch erträglich, wenn man keine Vollbildvorschau laufen lässt, was ich ja ohnehin nicht mache, da mein Monitor "nur" WQHD hat. Mit den kleinen Proxys ist es definitiv nicht mehr benutzbar. Das ist dann in etwa so, als ob ich den Filter "Mosaik" auf allen Clips hätte. So möchte ich nichtmal im Rohschnitt arbeiten, da man überhaupt nicht mehr erkennt, ob irgendeine Szene out of focus ist.

    gurlt schrieb:

    Das Problem scheint ja nur bei dem C0157 Clip zu bestehen (Farbcode der Zeitskale ist rot). Hast Du mal probehalber den gleichen Aufbau mit einem andern Clip probiert?
    Nein, die Clips sind alle identisch. Ich habe nur den C0157 gedoppelt und mit Farbkorrekturen und Masken belegt und mit dem Layouter Bild in Bild kreiert. Ohne die Farbkorrekturen geht es gerade so. Mit anderen Clips habe ich natürlich auch schon experimentiert.

    gurlt schrieb:

    Hast Du mal in den Benutzereinstellungen den Haken bei der HiRes Verwendung abgewält?
    Ja, keine Änderung.

    gurlt schrieb:

    Welche Einstellung in Systemsteuerung > Effekte > Primäre Farbkorrektur bei Deiner GTX da die besser Wahl ist, ist wirklich schwer zu sagen. Aber selbst da würde ich eher auf die GTX tippen.

    Was ist denn bei dem darauffolgenden Punkt GPUfx-Einstellungen ausgewählt?
    Da habe ich schon alle Varianten durchprobiert. Die Unterschiede zwischen der Intel 630 und der GTX sind minimal.

    gurlt schrieb:

    Da ich auf dem 2. Screenshot die Veränderungen im Audio sehe - hast Du evtl. den Audio-Mixer geöffnet?
    Nur den Pegel angepasst, wegen unterschiedlich lauten Windgeräuschen. Das Problem mit dem Audiomixer ist mir bekannt.

    Trotzdem vielen Dank für die Tipps und deine Mühe.

    Nur irgendwie merkwürdig, dass sich bei mir der Proxymodus so gut wie gar nicht auswirkt.
    Gruß Peter
  • Dino72 schrieb:

    1) Danke, das funktioniert deutlich besser,
    Siehe Screenshot (Zusammenfassung aus dem Vademecum - Performance).

    Dino72 schrieb:

    2) Muss man dabei noch irgendetwas beachten, außer dass man keine Titelspuren verwenden sollte ?
    Gibt es irgendwelche Nachteile, außer der geringeren Auflösung in der Vollbildvorschau ?

    ad 1) Nochmal zwei Punkte:

    a) Man kann jederzeit jedes Projekt umstellen - alle Parameter (mit Ausnahme der Bildrate)! Man muss kein neues Projekt anlegen, kann man natürlich, wenn man unbedingt will.

    b) Ich mach jetzt solange hier Pause, bis man von Deinen Einstellungen Screenshots sehen kann.
    kurt
    Bilder
    • Screenshot-1.jpg

      277,57 kB, 806×679, 30 mal angesehen
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO, Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.31(4196), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-15, Adobe InDesign, andere diverse System- und AV-Tools
  • gurlt schrieb:

    Der von mir aus dem Handbuch zitierte Hinweis macht mich insoweit stutzig. Wenn ich das richtig deute würde das ja heißen, dass eine mit Einstellung "Gross" erstellte Proxy erhalten bleibt und bei einem Wechsel auf "Klein" dann keine neue geringere erstellt wird (vielleicht wissen da Kurt oder Hans -Mod2- etwas mehr dazu?).
    Ich sehe es mir an - kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO, Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.31(4196), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-15, Adobe InDesign, andere diverse System- und AV-Tools
  • Pee schrieb:

    Wie vielen Frames hast Du vor dem Start die Timelinevorschau gepuffert?
    Du musst mit voll gefüllten Puffer mit der Vorschau loß fahren oder den
    Überladungsbereich für die Vorschau rendern!
    64 Frames, 2 GB. Hatte aber auch schon mal das Doppelte. Bringt aber auch nicht viel, wenn man erst den Puffer füllen muss (sorry, bin halt manchmal etwas ungeduldig)
    Rendern ist klar, dauert aber auch und man muss jedes mal neu rendern, wenn man was verändert.

    Die Möglichkeiten sind mir (mittlerweile, Dank euch) alle einigermaßen klar. Meine Erwartungshaltung an die neue Hardware war wohl zu groß.

    Wenn ich jetzt noch verstehen würde, warum der Proxy nichts bringt (bei mir) und was eine bessere Grafikkarte bringen würde, wäre alles gut.
    Gruß Peter
  • Dino72 schrieb:

    Muss man dabei noch irgendetwas beachten, außer dass man keine Titelspuren verwenden sollte ?
    Gibt es irgendwelche Nachteile, außer der geringeren Auflösung in der Vollbildvorschau ?
    JA: Titelspuren weißt Du ja.
    Zusätzlich - und am Wichtigsten:

    1) Wenn Du in Deinem Projekt keinen "Videomixdown" verwendest, d.h. wenn Du nirgends mit SHIFT+Q arbeitest, dann brauchst Du nicht weiter lesen.

    2) Andernfalls (Kurzfassung):
    - Wenn Du ein UHD-Projekt hast > dieses aus Performancegründen umstellst auf FHD > und während der "FHD-Phase" mit SHIFT+Q renderst (einen Teilbereich der Timeline (TL) oder die gesamte TL):
    - Dann wird der erzeugte Clip, der in die erste obere freie Spur der TL abgelegt wird, natürlich nur in der FHD-Auflösung erzeugt.
    - Wenn Du dann Dein Projekt wieder auf UHD umstellst (vor dem Export etwa), wird die Auflösung dieses "SHIFT+Q"-Clips als FHD übernommen!

    Resümee:
    Wenn Du also - innerhalb der FHD-Einstellung - mit SHIFT+Q arbeiten willst/musst, dann musst Du:
    - vor SHIFT+Q zu benutzen, das Projekt auf UHD umstellen,
    - dann SHIFT+Q durchführen und
    - anschließend das Projekt wieder auf FHD umstellen (um wieder performanter arbeiten zu können).
    Klingt umständlich (ist es auch) - aber nach dem dritten mal dauert die gesamte Umstellungsprozedur keine 20 sek (pro SHIFT+Q natürlich :( ).
    // Ich gehe jetzt davon aus, dass Du weißt, wie man ein Projekt umstellt (die Projektparameter ändert).
    Hinweis: Eine detailliert Erklärung, wie das Rendern in der Timeline abläuft, kann ebenfalls dem Vademecum, Thema Renderdateien, entnommen werden.

    PS: Das unter 2) Gesagte gilt natürlich auch dann, wenn Du ein eigenes FHD-Projekt anlegst um dieses dann vor dem Export auf UHD umzustellen !!!
    Gruß kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO, Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.31(4196), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-15, Adobe InDesign, andere diverse System- und AV-Tools
  • Dino72 schrieb:

    1) Meine Erwartungshaltung an die neue Hardware war wohl zu groß.
    2) Wenn ich jetzt noch verstehen würde, warum der Proxy nichts bringt (bei mir) und
    3) was eine bessere Grafikkarte bringen würde
    ad 1) Die ist bei NLEs immer zu hoch !!
    ad 2) Da melden wir uns sicher noch (weil uns das auch interessiert).
    ad 3) Da kann ich leider nichts Zusätzliches mehr sagen, als mich wiederholen: Irgendwie "besorgen" mit Rückgaberecht (es gibt Händler, die haben damit kein Problem).
    Ich selbst kann Dir nicht garantieren, dass Dein Problem etwa mit meiner GraKa 1070 verschwinden würde, da ich ja einen wesentlich schwächeren Prozessor benutze.
    NVIDIA hat mittlerweile auch schon leistungsstärkere Karten, allerdings sind da 1.000,-€ und so dann "üblich". Und ob selbst damit Deinem Problem beizukommen ist - könnte auch nur mittels Test verifiziert werden.
    Gruß kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO, Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.31(4196), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-15, Adobe InDesign, andere diverse System- und AV-Tools

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von kpot11 ()

  • dino72:
    Zu Deinen Projekteinstellungen:
    a) Du hast bei Audio 4 Kanäle eingestellt. Brauchst Du die wirklich (oder reicht Stereo, d.h. 2 Kanäle)?
    b) Als Renderformat wäre (normalerweise) HQX fine zu empfehlen.
    c) Als Resamplingmethode wird üblicherweise Lanczos 3 (High Quality) empfohlen (aber vielleicht ist Deine Einstellung für Dein Projekt ja besser).
    Gruß kurt
    Bilder
    • Screenshot-2.jpg

      73,99 kB, 401×350, 20 mal angesehen
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO, Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.31(4196), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-15, Adobe InDesign, andere diverse System- und AV-Tools
  • Viele Dank, Kurt !
    Ich werde das jetzt erstmal so machen (Projekte auf HD umstellen und erst am Schluss mit UHD ausgeben).

    Eine Karte für 1000 Euro will ich mir nicht leisten. Ich dachte eigentlich eher an eine GTX1070. Gibt es ja mittlerweile für unter 300 Euro.
    Gruß Peter
  • kpot11 schrieb:

    a) Du hast bei Audio 4 Kanäle eingestellt. Brauchst Du die wirklich (oder reicht Stereo, d.h. 2 Kanäle)?
    Ja, 2 sollten in der Regel reichen. Muss ich mal ausprobieren, ob das irgendeinen Unterschied in der Performance macht.

    kpot11 schrieb:

    b) Als Renderformat wäre (normalerweise) HQX fine zu empfehlen.
    Ich habe Edius-Tutorial-Videos auf Youtube gesehen (von ComWeb), wo gesagt wurde, dass man auf keinen Fall HQX fine, sondern HQX Standard nehmen sollte - wegen der Performance. Qualitativ sei das mehr als genug. Ich habe das dann so eingestellt und nicht näher analysiert. Wenn ich das richtig verstehe, wäre doch HQX fine noch langsamer, oder ?

    kpot11 schrieb:

    c) Als Resamplingmethode wird üblicherweise Lanczos 3 (High Quality) empfohlen (aber vielleicht ist Deine Einstellung für Dein Projekt ja besser).
    Ja, habe schon mit beiden Methoden probiert. Ich sehe da ehrlich gesagt, weder bei der Performance, noch bei der Qualität einen Unterschied. Habs aber im Detail noch nicht untersucht. Ich betreibe das als reines Hobby und bin da kein Perfektionist. Leider bin ich nur manchmal etwas ungeduldig, daher meine Unzufriedenheit mit der Performance ;)
    Gruß Peter