Edius 9 WG rendern unmöglich

  • Workgroup Version 9.x

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo zusammen

    Ich wollte gestern auch schon fast fragen, ob nur ich das Problem habe, da es gestern wieder extrem war.
    Ich musste zwei kurze Filme abgeben und habe sie gefühlt eine Stunde nicht gerendert bekommen.
    Das Projekt blieb immer wieder bei 6% hängen auch mit Neustart vom PC.
    Nach dem x-ten Mal, hat Edius diese Stelle plötzlich gerendert und dann blieb es bei über 70% hängen.
    Unerklärlich. Keine Hardware seit Version 8 geändert.
    Seit irgendeiner 9er Version, tritt bei mir dieses Problem sporadisch auf.
    Ich meine das Version 9 anfangs gut lief.
    Zum Glück rendere ich final nicht so oft, aber ärgerlich ist es trotzdem.

    VG Jochen
  • kpot11 schrieb:

    So, habe nochmals im Vademecum, Band-4, Seite-115 ff nachgesehen:

    Dort habe ich seinerzeit - mit tatkräftiger Hilfe von Hans - das Problem genau analysiert.
    Danke Kurt (das Vademecum ist halt Gold wert :prost: ),

    d.h. also, dass auch die "normalen" Renderdateien von Edius unter Umständen für den Export genutzt werden. Diese dürften dann ja - abhängig von den Projekteinstellungen - vermutlich als HQX vorliegen.

    :/ Dann könnte der Fehler irgendwie mit der Verwendung (bestimmter ???) Codecs zusammenhängen. Damit meine ich, dass Edius entweder Probleme bekommt aus dem Quellematerial zu rendern, oder (eher?) das Rendern unterschiedlicher Quellmaterialien zu steuern. Liegen die Daten hingegen in dem "internen" HQ/HQX-Format vor, ist alles gut.

    Wäre jetzt mal so mein Gedanke.


    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • gurlt schrieb:

    d.h. also, dass auch die "normalen" Renderdateien von Edius unter Umständen für den Export genutzt werden. Diese dürften dann ja - abhängig von den Projekteinstellungen - vermutlich als HQX vorliegen.
    Hallo Peter:

    Siehe Screenshot!
    Einfach formuliert: Bei der im Screenshot eingestellten Qualität für das Rendern (HQX Fine) (darauf kommt es an !!) werden für jeden Export die Renderdateien benutzt, solange das gewählte Exportformat eine Qualität hat, die kleiner gleich HQX Fine ist.

    Gruß kurt
    Bilder
    • Screenshot-1.jpg

      173,31 kB, 838×621, 27 mal angesehen
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO, Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.31(4196), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-15, Adobe InDesign, andere diverse System- und AV-Tools
  • Genau das meinte ich ja damit.

    Ich gehe eben davon aus, dass hier auch die betroffenen User HQ oder HQX in ihren Einstellungen verwenden. Beim einem vorherigen Rendern des Projektes, werden also entsprechende Dateien erzeugt und für den Export als Grundlage genommen.

    Wenn das Projekt nicht vor dem Export gerendert wird, wird beim Export dann auf das diverse Quellmaterial zugegriffen. Und genau darin könnte vielleicht das Problem liegen.

    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • gurlt schrieb:

    Das wundert mich, denn diese sind ja temporär und m.W. nur für die direkte Wiedergabe der TL vorgesehen.

    Nur auf die nach einem [Shift]+[Q]-Rendern als Clip tatsächlich auf der TL befindlichen Renderdateien sollten sich beim Export auswirken.

    Oder liege ich da falsch?
    hallo Peter (und Mitleser)

    Ja die Annahme "denn diese Renderdateien sind ja temporär und m.W. nur für die direkte Wiedergabe der TL vorgesehen." => ist falsch

    Renderdateien werden bei jedem Export benutzt, zum Auslesen mit bereits fertig gerechneten Effekten / Skalierungen etc. etc.
    genau gleich wie bei sichtbar darüberliegenden "shift + Q" Dateien.
    denn sie liegen genauso darüber... nur halt halt "unsichtbar verknüpft" (im Renderordner) :nick:

    Daher werden sie in Edius auch logisch / sinnvoll und automatisch gelöscht, wenn sie z.B.
    (nachfolgende Auflistung ist nicht vollständig, soll nur dem Verständnis dienen)
    • nachträglich Rendercodec ändern (denn dann stimmen sie ja aktuell nicht mehr zum Projekt)
    • nachträglich Bittiefe des Projektes ändern (denn dann stimmen sie ja aktuell nicht mehr zum Projekt)
    • nachträglich Projektauflösung ändern (denn dann stimmen sie ja aktuell nicht mehr zum Projekt)
    Jedoch die sichtbar darüberliegende "shift + Q" Render-Dateien => werden NICHT automatisch gelöscht bei => Umstellung von Projekteigenschaften etc.

    Daher mein fortlaufendes Ersuchen (immer wieder) an alle "Ratspender" .... bei Ratschlägen / Anleitungen an Einsteiger / Anfänger
    welche beinhalten >>... dann rendere halt mal schnell mit "shift + Q" <<
    Bitte NIE vergessen ... den Einsteiger / Anfänger dann zusätzlich auch auf diese Besonderheit hinzuweisen :jaMa: :jaMa:

    mit freundlichem Gruß ... Hans ^^
    Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
    Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

    i9-7980XE 18cores/36threads - PCIe-M.2 960 PRO 512GB - PCIe-M.2 970 Pro 1TB - 32GB DDR4-3600 - Zotac GeForce GTX 1080 AMP, 8GB - DeckLink Mini Monitor 4K
    - Win_10prof
    [AMD 1950X 16cores/32 threads = retour wegen massiven Problemen, nicht nur bei mir] Edius 9 + VisTitle - Resolve Studio
  • gurlt schrieb:

    Ich gehe eben davon aus, dass hier auch die betroffenen User HQ oder HQX in ihren Einstellungen verwenden.
    Das Elend ist ja, dass man trotz Ersuchen um diverse Informationen, diese nicht bekommt.
    Ein Screenshot z.B. der Projekteinstellungen hätte die Frage nach der Rendereinstellung schon beantworten können.
    Es scheint manchmal eine (mir unverständliche) Scheu zu bestehen, Informationen, die für eine ordentliche Problemanalyse einfach erforderlich sind, bekanntzugeben.
    Beispiele:

    wideo schrieb:

    alle Plugins auf neuestem Stand ... um welche handelt es sich dabei??

    wideo schrieb:

    dauert das Rendern Ewigkeiten ... eine qualitative Aussage (quantitative Aussagen wären hilfreicher)

    wideo schrieb:

    läuft in normaler gewohnter Schnelligkeit ... und das bedeutet ???

    wideo schrieb:

    Ich habe in der Zwischenzeit diverse Test gemacht ... aha, und welche

    kpot11 schrieb:

    Könnte man von so einem festgemachten Clip einen MediaInfo-Screenshot sehen ... wäre eine Eingrenzungshilfe gewesen
    Ich verstehs einfach nicht. // Muss ich aber ja auch nicht :nw:
    Gruß kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO, Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.31(4196), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-15, Adobe InDesign, andere diverse System- und AV-Tools

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von kpot11 ()

  • Ihr verlangt aber auch eine ganze Menge :)
    Das ist ja alles mit Arbeit verbunden....
    Also wirklich!
    :)
    ---------------------------------------------
    Mainboard Asus Prime Z370-A, CPU Coffeelake i7-8700 mit CPU-Grafik HD Graphics 630, NVidia GTX 1050 Grafikkarte, Win 10 (64 bit).
  • chris schrieb:

    Das ist ja alles mit Arbeit verbunden....
    Klar, auf beiden Seiten: Beim Hilfesuchenden und beim Hilfegebenden -

    (und wir versuchen natürlich davon soviel als möglich von uns fernzuhalten) :feel:
    Gruß kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO, Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.31(4196), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-15, Adobe InDesign, andere diverse System- und AV-Tools
  • Neu

    Never touch a running system? Ich benutze immer noch Version 8.53, einfach weil mich solche Schilderungen wie oben von einem Upgrade abhalten. 8.53 ist auf meinen Rechnern (Win 7, 8 und 10) unkaputtbar robust bei allerlei 4k- und HD-Materialien, darauf bin ich auch angewiesen. Ich habe auf Videoveranstaltungen viele Menschen mit Konkurrenzprodukten scheitern sehen, weil deren Systeme abgestürzt sind oder Dateien falsch gerendert wurden. Bei Edius hat es immer funktioniert und damit war das immer ein Vorzeigeschneideprogramm. Und nach den geschilderten Erfahrungen oben mit 9er-Versionen: Eigentlich schade. Es kann nicht sein, dass man beim Videoschneiden immer an Codecs und Teilrendern denken muss, um ein Projekt über die Bühne bekommen zu können. Ich hoffe, von der 9.41er-Version Besseres zu hören oder ich hoffe eben auf Edius 10.

    Viele Grüße C
  • Neu

    Caesar schrieb:

    Never touch a running system? Ich benutze immer noch Version 8.53, einfach weil mich solche Schilderungen wie oben von einem Upgrade abhalten. 8.53 ist auf meinen Rechnern (Win 7, 8 und 10) unkaputtbar robust
    Das ist ja das eigentlich Seltsame - Ich kann Deinen Satz wie oben - auf meinen PC umformuliert - wie folgt schreiben:

    Never touch a running system? Ich benutze Version 9.31, ... 9.31 ist auf meinem Rechner Win 10 unkaputtbar robust, stabil und flott.

    Darum habe u.a. auch ich versucht, dazu beizutragen, das o.a. Renderproblem zu lösen. Mein PC ist ja keine Wunderwaffe, Die Version-9.31 läuft wie eben erwähnt. Der offensichtlichste Unterschied liegt in den von mir benutzten Clips; oder bei der Installation der 9-er Version ging etwas heimlich schief (Virenscanner (welcher) aktiv/nicht aktiv?); oder ...
    Gruß kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO, Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.31(4196), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-15, Adobe InDesign, andere diverse System- und AV-Tools
  • Neu

    kpot11 schrieb:

    Ich benutze Version 9.31, ... 9.31 ist auf meinem Rechner Win 10 unkaputtbar robust, stabil und flott.
    Kann ich im Hinblick auf mein doch schon älteres System nur bestätigen.

    Die geschilderten Probleme sind bei mir (zumindest bisher) nicht aufgetreten.

    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9