Absturz bei der Ausgabe mit Mercalli 4 -Clips

  • Workgroup Version 9.x

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Absturz bei der Ausgabe mit Mercalli 4 -Clips

    Hallo!
    Seit Edius 9 stürzt Edius bei der Ausgabe von H.264 ab, wenn mit Mercalli 4 beruhigte Clips auf der Timeline liegen. Das Problem hatte ich schon mal im Forum gepostet, finde den Beitrag aber nicht (mehr).
    Inzwischen hat sich diesbezüglich Einiges getan, wenn auch nicht zur Zufriedenheit. Immerhin hat sich Magic Multi Media (Michael Schleider) zusammen mit mir auf die Suche nach der Ursache gemacht. Mehrere Stunden habe wir an vielen Tagen probiert, geändert, gesucht - und kaum ein Ergebnis gefunden. Was wir bisher wissen:

    1. Es gibt noch eine gnze Reihe von Usern mit dem selben Problem.
    2. Es passiert bei GOP-bassierten Aufnahmen immer am ersten (manchmal am zweiten) Clip der mit Mercalli 4 stabilisiert ist.
    3. selbst bei Ausgabe mit dem HQX Codec klappts nicht.
    4. Das selbe Projekt in Edius 8.53 geöffnet lässt sich problemlos auch als H.264 exportieren, auch MIT den Mercalli-Filtern.
    5. Michael Schleider hat bereits mehrfach die Firma ProDad auf das Problem aufmerksam gemacht und erst kürzlich endlich und nachdrücklich eine Lösung angemahnt. ProDad "vermutet das Problem in Edius" und tut nichts. Was GV darüber denkt, kann ich nicht sagen.

    Was ist zu tun wenn das Problem auftritt:
    Die umständlichen Lösungen wären (Damit wären alle Möglichkeiten von Edius 9 aber nutzbar)
    1. Alle Clips mit Mercalli rendern, zur Timeline hinzufügen (gleich nach der Mercalli-Anwendung) und dann löschen
    2. Das ganze Projekt vor der Ausgabe rendern (und zur TL hinzufügen)
    3. Nur den Satbilisator verwenden der in Edius enthalten ist.

    Ich mache Folgendes:
    Bis zur endgültigen Beseitigung des Problems öffne ich das Projekt zur Ausgabe in Edius 8.53. Habe ich aber Filter verwendet die nicht in E 8.53 funktionieren, dann rendern und zur TL hinzufügen (siehe oben).

    Eigentlich endtäuschend, nicht wahr? Vor allem, dass sich GV stumm stellt und ProDad nichts davon wissen will. Am 28. 5. findet ja in München die diesjährige Digitalschnitt Messe statt und wenn sich alle betroffenen User da (oder im Forum) zusammentun und MMM auch noch dahintersteht, wird doch wohl was geschehen......

    Grüße vom Georg
  • Muss man die Clips wirklich komplett aus der Timeline nach dem Rendern löschen?

    Bearbeitungstechnisch würde ich ehr eine Vorgehensweise bevorzugen in der ich die Spur herausrender und in eine leere Timeline füge und das Original mit den Effekten am Platz lasse, aber den Spurkopf des Originals deaktiviere.

    So bleibt das Original deaktiviert verfügbar und die verarbeitete Version bleibt für den weiteren Schnitt verfügbar. Ich weiß allerdings nicht, ob die Deaktivierung im Spurkopf ausreicht um die Abstürze zu verhindern. Es käme auf eine Probe an.
  • Soviel ich weiß haben wir schon mal nur Mercalli in den Clips deaktiviert, aber ohne Erfolg. Sobald das System erkennt „da ist Mercalli drin“ streikt es. Darum schmeiße ich die Clips ganz am Schluss weg. Falls Du sie wider Erwarten doch nochmal brauchst: in einer früheren Version des Schnittes wären sie ja noch da. Oder, falls Du nicht mehrere Schnittversionen hast, speichern, speichern unter mit neuem Namen, Rendern und Clips löschen.
    Was haben wir nicht alles ausprobiert..... Habe eben mit Michael Schleider gemailt. Er ist zwar in Urlaub, hat aber trotzdem heute bei ProDad energisch protestiert. Darin sind wir uns nämlich sicher: es liegt an Mercalli! ProDad ist bei der Version E9 nicht mitgegangen oder hat was übersehen.
  • Hi,

    besteht denn wenigstens ein Verdacht, wo das Problem zu suchen ist?
    Mir kämen da als erstes die Grafik-Treiber in den Sinn. Auch (s. Neat Video 5) hier vielleicht ein Intel - QS Problem?

    Zumindest bisher bin ich da offenbar nicht betroffen, habe aber eben auch keine Intel Grafik in meinem Rechner.
    Anfang des Jahres hatte ich aus Edius WG 9 (genaue Version weiß ich jetzt nicht mehr) ein FHD-Projekt als H.264 exportiert, in welchem sowohl Mercalli 4, als auch Neat 4.x Effekte vorhanden sind. Bei diesen Clips liegt dann zusätzlich auch noch die Primäre Farbkorrektur drauf.
    Da lief alles reibungslos, obwohl ich den Export mehrfach mit unterschiedlichen Einstellungen ausgeführt habe.

    Wobei ich sagen muss, dass ich Mercalli inzwischen eher selten einsetzte, da ich mit dem Edius Stabilizer meist die gleichen, oder bessere Ergebnisse erziele, ohne Rendern zu müssen.


    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • Neu

    Hi!
    Also Treiber kann ich ausschließen, denn mit Edius 9 habe ich meinen PC von MMM komplett aufrüsten lassen: CPU mit Board, GPU, RAM usw. . Die haben mir selbstverständlich die neuesten Treiber installiert, da kann man sich drauf verlassen!!

    Verdacht? Ja :nick: : ProDad Mercalli! Weil Projekte ganz ohne ProDad-Filter anstandslos ausgegeben werden. Bei den Abstürzen wartet Edius immer auf einen Befehl von Mercalli den es aber nicht bekommt und nach wenigen Sekunden steigt Edius dann aus - so hat es mir Michael Schleider von MMM erklärt. Warum das Problem aber nicht generell auftritt - ?( Bestimmt spielt die Konstellation des Rechners auch eine Rolle, aber das ist dann Aufgabe von ProDad sich darauf einzustellen.

    da ich mit dem Edius Stabilizer meist die gleichen, oder bessere Ergebnisse erziele,
    Na ja, die Geschmäcker sind verschieden. Mal so, mal so. Mercalli ist nicht umsonst das wohl beste Stabi-Progi. Manchmal muss man halt mehrere Einstellungen ausprobieren. Ich nehme Mercalli immer bei besonders schwierigen Fällen. Ansonsten auch mal schnell das von Edius. Das ist auch nicht schlecht, zugegeben.
    Nicht schlecht ist mir manchmal zu wenig.
  • Neu

    GM-FILM schrieb:

    Bei den Abstürzen wartet Edius immer auf einen Befehl von Mercalli den es aber nicht bekommt...
    Ok, das war, was ich mit Verdacht gemeint habe. Also nicht unbedingt ein Zusammenhang mit der (Intel) Grafik.


    GM-FILM schrieb:

    Mal so, mal so.
    Na, ich versuche es halt zunächst immer mit dem Edius Stabilizer.
    Stellt mich das Ergebnis nicht zufrieden, dann darf Mercalli ran. In einigen Fällen war dann das Ergebnis tatsächlich besser, aber halt auch nicht generell.

    :prost:
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • Neu

    Mit dem Warten, das scheint bei Edius ja kein Einzelfall zu sein. Je nachdem was man für VST-Plugins aktiviert hat, kommt schon beim Start von Edius ein Timeout im Startbildschirm und es wird schon danach gefragt, ob ein Report verschickt werden soll. (Gerade bei Mehrkernern 24 Cores/manche VSTs)

    In sofern kann es beim Rendern auch zeitliche Probleme geben, bis eine bestimmte Rückmeldung von einem Plugin kommt.
  • Neu

    Stimmt genau! Aber hier ist es anders. Im Task Manager sieht man genau wann Edius aufhört und der Prozessor runterfährt. Dabei geht die voraussichtliche Rechenzeit plötzlich wieder hoch und dann hast Du noch ca. 10 Sekunden. Wenn Du innerhalb dieser Zeit auf Abbrechen klickst, bekommst Du das bis dahin gerechnete Ergebnis ins Bin und kannst genau nachvollziehen an welchem Clip Edius abgestürzt ist. (Hallooo Mercalli :thumbsup: ). Wenn nicht, musst Du Edius neu starten.
  • Neu

    KlausM schrieb:

    kommt schon beim Start von Edius ein Timeout im Startbildschirm
    Zur Info:
    Ich benutze etliche PlugIns (auch Mercalli-2 und Mercalli-4), aber das konnte ich noch nie feststellen.
    kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO, Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.40(4803), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-16, Adobe InDesign, andere diverse System- und AV-Tools
  • Neu

    Wenn natürlich im Taskmanager ersichtlich ist, dass Mercalli nichts mehr tut, dann kann man das unterschiedlich interpretieren:

    a) Es passiert nichts, weil Mercalli keine Rückmeldung mehr liefert
    b) Es passiert nichts, weil Edius keine Daten zur Bearbeitung mehr liefert

    Da bleibt eigentlich nur die Möglichkeit für die Programmierer mit dem Debugger der Sache nach zu gehen.
    Bleibt die Frage, wer macht den Schritt ProDAD oder GV?

    Normalerweise sollte man davon ausgehen, dass ProDAD bei der Plugin-Entwicklung solche Sachen bei der Entwicklung abcheckt. Die werden doch an Mercalli 4 nicht rumgedoktert haben, wenn es bei Edius 8 funktioniert, oder doch?

    Wenn Mercalli 4 aber Edius 9 zertifiziert ist, dann hätten Probleme eigentlich auffallen müssen.
    In sofern sollten beide mal die Köpfe zusammenstecken und Abhilfe schaffen. Da haben ja nun Beide ihren Anteil dran.
  • Neu

    Nein Kurt, nicht Video-Plugins. Meistens sind die Startprobleme aufgrund VST-Plugins, die bestimmte Daten nicht schnell genug zurückmelden. Die funktionieren zwar später, aber sorgen für die Startfehlermeldung. Benutzt man garkeine VST, dann startet Edius meistens ohne Fehlermeldung.

    Was ähnliches hat man sogar bei Cubase nämlich dass bestimmte Plugins sich zu langsam initialisieren und Rückmeldung geben. Sie landen dann auf einer Blacklist und werden erstmal ausgeschlossen. Oft funktionieren sie aber trotzdem, wenn man sie wieder in die whitelist setzt.

    Das ist oftmals eine frage der Zeit, die man einem VST-Plugin gewährt, um sich mit ermittelten Daten zurück zu melden. (Manche ermitteln nämlich erstmal ihre Verzögerungszeit durch Messung auf dem PC, um einen Latenzausgleich zu ermöglichen. Das kostet Zeit und mag nach VST1-Spezifikation ggf. gar nicht vorgesehen gewesen sein. Denn auf diesem Stand ist Edius ja angeblich noch. Da gab es eigentlich auch noch kein 64bit, was ja inzwischen nur noch von Edius für VST-Plugins unterstützt wird.)
  • Neu

    kpot11 schrieb:

    Ich benutze etliche PlugIns (auch Mercalli-2 und
    d.h. ich benutze auch einige VST-PlugIns.
    // Offenbar die "guten, braven" :feel:
    Gruß kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO, Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.40(4803), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-16, Adobe InDesign, andere diverse System- und AV-Tools