Import von TS. Dateien in Edius 8.5 kein ton!

  • Version 8.5x

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Import von TS. Dateien in Edius 8.5 kein ton!

    Hallo

    Habe folgendes Problem wenn ich Video Datei mit audio ( ts. Datei) importiere in Edius , video wird abgespielt aber audio nicht. Kann mir jemand ein tipp geben wie ich das Problem löse?

    Danke im voraus :)
  • - Wenn der Audiomixer gestartet wird: Zeigt der Ausschläge?
    - In der Timeline: Wie sieht diese aus (Screenshot)? Wellenform in den Audiospuren sichtbar?
    kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (1903), Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.40(4896), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-16, Adobe InDesign, andere diverse System- und AV-Tools

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von kpot11 ()

  • Hallo kpot11


    Leider nein , aber wenn ich die Datei in VLC Player abspiele dan spielt sie normal ab, mit Audio...
    Bilder
    • Unbenannt-1.jpg

      48,03 kB, 609×525, 42 mal angesehen
  • videoamazona schrieb:

    Leider nein , aber wenn ich die Datei in VLC Player abspiele dan spielt sie normal ab, mit Audio...
    Dein Screenshot zeigt, dass vom Clip kein Audio auf der Timeline ist !!!
    Daher kein Ton unter Edius.

    Du hast im Spurkopf zwar nur den "V-Patch" (für Video), aber den "A-Patch" (für Audio) nicht gesetzt: Siehe Screenshot.
    - Wenn Du einen Clip aus der BIN in Deine TL ziehst - und auch den Ton dort haben willst - müsstest Du den Clip mit der Maus so in die TL ziehen, dass der Mauspfeil in den Audioteil der VA-Spur zeigt!!!

    - Wenn Du einen Clip aus dem Player-Fenster mit Einfügen oder Überschreiben in Deine TL bringen willst (Schaltflächen oder Tastaturkürzel), musst Du beide Patches, Video- UND Audio-Patch, im Spurheader der VA-Spur setzen (so wie in meinem Screenshot gezeigt)!!
    Nachzulesen im Handbuch!

    Gruß kurt
    Bilder
    • Screenshot-1.jpg

      92,55 kB, 455×406, 39 mal angesehen
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (1903), Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.40(4896), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-16, Adobe InDesign, andere diverse System- und AV-Tools

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von kpot11 ()

  • Vielleicht sollte man erstmal den Ursprung der Datei klären.

    Denn, wenn es sich um Satellitenfernsehen handelt, dann sollten erstmal die Streams von allem „Müll gereinigt“ werden, wie mehrfache Audiostreams, Videotext und was da noch so an Unrat drin ist.

    Wenn hinterher nur noch der Stereo Audiostream übrig bleibt mit dem Video, dann wird es auch in Edius verarbeitbar. Dazu benutzt man Programme, wie PVAstrumento von offeryn.
  • kpot11 schrieb:

    videoamazona schrieb:

    Leider nein , aber wenn ich die Datei in VLC Player abspiele dan spielt sie normal ab, mit Audio...
    Dein Screenshot zeigt, dass vom Clip kein Audio auf der Timeline ist !!!Daher kein Ton unter Edius.

    Du hast im Spurkopf zwar nur den "V-Patch" (für Video), aber den "A-Patch" (für Audio) nicht gesetzt: Siehe Screenshot.
    - Wenn Du einen Clip aus der BIN in Deine TL ziehst - und auch den Ton dort haben willst - müsstest Du den Clip mit der Maus so in die TL ziehen, dass der Mauspfeil in den Audioteil der VA-Spur zeigt!!!

    - Wenn Du einen Clip aus dem Player-Fenster mit Einfügen oder Überschreiben in Deine TL bringen willst (Schaltflächen oder Tastaturkürzel), musst Du beide Patches, Video- UND Audio-Patch, im Spurheader der VA-Spur setzen (so wie in meinem Screenshot gezeigt)!!
    Nachzulesen im Handbuch!

    Gruß kurt




    Hallo kpot11


    Das video und audio material würde richtig importiert , ich glaube es liegt so wie es KlausM beschrieben hat an dem Format. Es ist wohl ein Reaciever ts fail. Werde es jetzt mit PVAstrumento bearbeiten und dan noch mal ausprobieren und dan hier berichten ob es geklappt hat.


    Danke für eure :) Hilfe
  • "Das video und audio material würde richtig importiert"

    - "Würde" oder "wurde" ??
    - Wenn Du den Clip in der BIN doppelklickst und dann im PLR-Fenster abspielst - ist der Ton dann zu hören bzw. zeigt der Audiomixer entsprechende Ausschläge?

    // Unabhängig davon: Solange in der TL kein Audio zu sehen ist, gibt es beim Abspielen der TL auch keinen Ton. Der Audioteil eines Clips in der TL ist eine notwendige Bedingung dafür, dass beim Abspielen der TL ein Ton zu hören ist (bzw. beim Export mit ausgegeben wird...). Eine hinreichende Bedingung ist das alleine aber noch nicht.
    Gruß kurt
    - ASUS Z170-A, INTEL Core i7-6700K, 32 GB DDR4 RAM, GIGABYTE GeForce GTX 1070 8GB GDDR5, SAMSUNG 850 Pro, LG-BH16NS55, iiYama E2409HDS
    - WIN-10/64 PRO (1903), Firefox, DropBox, ImageBurn, PhantomDrive
    - EDIUS-9.40(4896), Mercalli-2 und 4, NeatVideo, NewBlue ChromaKeyPro, Audacity, Adobe Photoshop, Cyberlink Power-DVD, Movavi VideoConverter Premium, RESOLVE-16, Adobe InDesign, andere diverse System- und AV-Tools
  • Hi,

    Du könntest ja auch mal in Edius schauen, was die Clipeigenschaften >Audioinfo aussagen. Da findest Du Aussagen zu Streamtyp, Anzahl der Kanäle, usw.
    Über (das Programm) Media-Info würdest Du natürlich noch genaueres erfahren.



    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • Ich kenne die Probleme mit .TS Dateien. Meist sind im Strom 2 Audio-Ströme und noch Untertitel. Das konnte Edius noch nie interpretieren.
    Mich wundert, dass trotzdem der Videostrom importiert wurde. Normalerweise lehnt Edius den Import ganz ab.

    Komischerweise können billige Consumer-Programme wie Power Director solche Ströme problemlos erkennen und importieren. Auch H265 Im- UND Export konnte PowerDirector schon vor zwei Jahren.
    Dafür kann PD andere Dinge nicht, die Edius kann. Es wundert mich nur immer wieder, wie schnell die "Billig-Programme" Funktionen (und auch noch qualitativ gut) umsetzen, mit denen sich GV jahrelang schwertut.
    Aber das ist ein anderes Thema ;)

    Ich helfe mir immer damit, dass ich mit AVI-Demux die überschüssigen Tonspuren abwähle und dann das ganze als Mpeg-PS wieder zusammensetze. Geht blitzschnell, wenn man nicht neu codiert, sondern nur die copy-Funktion nutzt.
    Danach kann Edius alles fehlerfrei importieren. Wenn man TS-Dateien mit nur einem Audiostrom importiert, tut sich Edius ebenfalls mit dem Material schwer(???) Man kann kaum den Cursor vor bewegen ohne, dass es Wartezeiten gibt.
    Wenn man auch diese TS-Dateien mit Avidemux als MPEG-PS zusammensetzt, geht alles wieder.

    Also entweder meinen Workaraound, oder für Power Director für solche Dateien benutzen. Gibt's schon für 40,- Euro in der Grundversion.
  • Bei Sat-Aufnahem kommt es auch darauf an, welcher Audio-Stream zuerst kommt. Zumindest früher. Wenn es ein Stereo-Stream in mp2 oder PCM ist, ist alles gut. Wenn es ein DolbyDigital ist, dann war zumindest bei älteren Edius-Versionen Schicht. Oder, wenn ein ganzer Transponder mit mehreren Videostreams aufgezeichnet worden ist. Da musste immer Entmüllt werden, sonst konnte Edius damit nichts anfangen oder es brach sogar das Rendering bei der Ausgabe ab. Dann waren sogar kleine Fehler mit im Stream, die erst gerade gebügelt werden mussten.

    Sicher muss man den Audioteil auch mit in die Timeline bringen, sonst ist verständlicherweise auch bei korrektem TS nichts zu hören. Bei Fernsehaufzeichnungen ist Edius leider weniger fehlertolerant als beispielsweise der VLC-Player. Das habe ich auch schon gemerkt. Aber Edius ist weniger Satstream-NLE als Videokamera-NLE. Da beißt die Maus keinen Faden ab, auch, wenn Edius immer sagt: Edit Anything! oder so ähnlich.