CPU wird nur zu ca. 25% genutzt

  • Version 8.5x

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • CPU wird nur zu ca. 25% genutzt

    Ich habe neben meinem Standrechner noch einen Laptop für unterwegs. Es handelt sich um einen Acer Aspire V15 Nitro: i7 6700 HQ, 16Gb RAM, GTX 960M 4Gb, SSD M2 512 Gb System, 1 Tb Hdd Daten, Edius 8.53, Win10 Home

    Ich arbeite gerade an einem FHD Projekt mit 29,97p. Die Ausgabe dauert überdurchschnittlich lange. Im Taskmanager wird die Auslastung der CPU mit ca. 25%, die der Intel HD Grafik mit 3-5% und der GTX 960M mit 2% angezeigt. Ich bin mir nicht sicher, ob dies auch schon vor dem letzten großen Win10 Update der Fall war. Jedenfalls nutzt mein Stand-PC unter Win7 immer alle 8 Kerne.

    Hat jemand eine Erklärung?
    Danke
    Markus
    EDIUS 8.53 Pro; Asus Z170-A; i7 6700K; Noctua NH-D14; G.Skill RipJaws 32GB DDR4-2133; Samsung SSD 850 Evo 250GB M.2; MSI GTX 960 4GD5T OC GeForce GTX 960 4GB; 3x HGST Deskstar NAS 3TB SATA; Exsys EX-6450; Fractal Design Define R5; Win7 Professional

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Markus ()

  • Hi,

    das ist jetzt nicht so einfach zu sagen.
    Die nackten Zahlen der Auslastung sagen da eher wenig aus.

    Hier spielen viele Faktoren eine Rolle - Quellmaterial - Effekte - Exporteinstellungen und Codec - sind da nur der Anfang.
    Es könnten auch durchaus weitere Dinge eine Rolle spielen. Liegen z.B. beim Laptop die Daten auf einer externen (USB-)Platte, kann auch da eine Engstelle bestehen, insbes. wenn diese stark ausgelastet (=voll) ist.

    Da Du Dir ja offenbar auch nicht sicher bist, ob das am Laptop schon vorher so war, hat man ja auch keinen Vergleich auf den man sich beziehen kann. Man müsste dazu auf dem Laptop mit beiden Systemvarianten quasi mit einem "Test"-Projekt arbeiten und sehen, ob da Unterschiede bestehen und wie groß die sind.
    Einen Vergleich zum PC ist da relativ irrelevant.

    Was natürlich geprüft werden sollte, ob
    - alle Win-Einstellungen stimmen;
    - alle Edius-Einstellungen optimal sind;
    - alle Einstellungen in ggf. verwendeten PlugIns (z.B. Neat) stimmen;
    - irgendwelche unnötigen Hintergrundprozesse laufen, die Ressourcen blockieren.

    Mehr könnte ich dazu eigentlich auch nicht sagen.


    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • Die Videodaten liegen tatsächlich auf einer externen HDD. Allerdings ist diese mit USB 3.0 verbunden. Somit sollte wohl bei der Ausgabe nach H264 diese nicht zu Flaschenhals werden. 1 min. Timeline mit 2x Zeitänderung und ca. 8 Clips mit Neat Video 4.0 dauert bei der Ausgabe 25 min. Da stimmt wohl irgendwas nicht!
    EDIUS 8.53 Pro; Asus Z170-A; i7 6700K; Noctua NH-D14; G.Skill RipJaws 32GB DDR4-2133; Samsung SSD 850 Evo 250GB M.2; MSI GTX 960 4GD5T OC GeForce GTX 960 4GB; 3x HGST Deskstar NAS 3TB SATA; Exsys EX-6450; Fractal Design Define R5; Win7 Professional
  • hallo...

    > ca. 8 Clips => mit Neat Video 4.0

    NeatVideo ist einer der komplexesten Rechenvorgänge die es überhaupt gibt... :nick:
    das erspart Peter (und anderen "Helfenwollenden") unnötige Schreib&Nachdenk-Arbeit

    Das ist absolut nicht mit "normalen Effekten" zu vergleichen.... und ist dazu auch noch ein "Plug In"

    Bitte dies von Haus aus immer zu berücksichtigen und
    daher immer gleich bei der ersten Problembeschreibung dazuschreiben.

    legen sie bitte (mal als Test) über die 8 Clips mit NeatVideo ... jeweils shift+Q darüber, und beschreiben sie Exportzeit danach....

    mit freundlichem Gruß ... Hans ^^
    Grass Valley Moderator 2 / freiwilliger firmenunabhängiger Foren-Moderator
    Wichtig: Dies ist kein Grass Valley Support Forum.! Dies ist ein moderiertes Anwender zu Anwender Forum.

    i9-7980XE 18cores/36threads - PCIe-M.2 960 PRO 512GB - PCIe-M.2 970 Pro 1TB - 32GB DDR4-3600 - Zotac GeForce GTX 1080 AMP, 8GB - DeckLink Mini Monitor 4K - Win_10prof
    Edius 9 + VisTitle - Resolve Studio [AMD 1950X 16cores/32 threads = retour wegen massiver Probleme, nicht nur bei mir]
  • Ich kann der Erklärung jetzt nicht wirklich folgen, denn gerade weil Neat Video so rechenintensiv ist, werden dabei stets alle Kerne und auch die Grafik zu nahezu je 100% genutzt und diese auch ordentlich heiß.

    Hier aber arbeitet ja sowohl CPU wie auch Grafik kein bißchen angestrengt.
  • Ich habe jetzt nochmals in die Voreinstellungen von Neat geschaut. Es ist eingestellt laut Test, dass 6 Kerne und die Nvidia verwendet werden. Dies ist laut Neat Test geringfügig schneller als 8 Kerne plus GPU: 8,7 fps.

    Nun habe ich nur die Clips mit dem Neat Effekt mit Shift + Q rendern lassen: 25 min für 45 sek Timeline! Dabei zeigt der Taskmanager eine Auslastung der CPU von 21-30% an. Die GPU wird zu 1-3% ausgelastet. Da stimmt doch irgendwas nicht. Aber was?

    Wenn man die im Test ermittelten 8,7 fps als Grundlage nimmt, müsste das Ganze in der 3-fachen Echtzeit gerendert sein. Da wären 2,5 min ...
    EDIUS 8.53 Pro; Asus Z170-A; i7 6700K; Noctua NH-D14; G.Skill RipJaws 32GB DDR4-2133; Samsung SSD 850 Evo 250GB M.2; MSI GTX 960 4GD5T OC GeForce GTX 960 4GB; 3x HGST Deskstar NAS 3TB SATA; Exsys EX-6450; Fractal Design Define R5; Win7 Professional
  • Matsch schrieb:

    Ich kann der Erklärung jetzt nicht wirklich folgen, denn gerade weil Neat Video so rechenintensiv ist, werden dabei stets alle Kerne und auch die Grafik zu nahezu je 100% genutzt und diese auch ordentlich heiß.
    Nein, da kommt es eben auf die in Neat gemachten Einstellungen an.

    Da dort bei @Markus 6 Kerne + GTX eingestellt sind, sollte es aber wirklich eine höhere Auslastung der CPU geben.


    Markus schrieb:

    Wenn man die im Test ermittelten 8,7 fps als Grundlage nimmt, müsste das Ganze in der 3-fachen Echtzeit gerendert sein. Da wären 2,5 min …
    Also bei (gerundet) 30 fps / 8,7 Neat ergeben (3,448) gerundet den 3,5-fachen Wert.
    Hinzu kommen ggf. die weiteren Effekte. Ist aber trotzdem sehr langsam.


    Ist der Laptop evtl. heiß? Dann wird die Prozessorleistung automatisch heruntergefahren.


    Wenn kein Neat verwendet wird, entstehen dann ebenfalls solch hohe Exportzeiten?

    Dann wäre eben der Zugriff auf die externe HDD eine "beliebte" Quelle, da ja vermutlich auch die Ausgabe auf diese erfolgt.

    Hängen noch weitere USB-Geräte am Laptop?
    Hast Du außer dem Win 10 eigenen Defender irgendwelche Fremd-Software laufen?
    Läuft noch irgendwas anderes im Hintergrund, was Ressourcen frisst?


    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • Matsch schrieb:

    Aber ich glaube, sogar die Standardvoreinstellung ist nicht so langsam wie hier.
    Die festgestellten knapp 9 fps sind eigentlich kein schlechtes Ergebnis. Sollte für den genannten Laptop eigentlich völlig in Ordnung sein.

    Deshalb ja meine Vermutung, dass entweder Überhitzung, oder irgendeine "Blockade" bestehet.
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • Ich habe jetzt die Daten auf die interne HDD kopiert. Am Rendertempo hat sich nichts geändert. Ich habe testweise die Neat Effekte raus genommen und die Berechnung dauert immer noch viel zu lange. Daher bin ich auf die Idee gekommen nachzusehen ob auf dem Laptop überhaupt Quicksync aktiviert ist. Im Menü bei Ausgabe konnte ich nirgends die Möglichkeit entdecken den Hardwareencoder anzuhaken. Also bin ich ins Bios. Siehe da: InsydeH20 Setup Utility bietet keine Advanced Einstellungen. So kann ich auch nirgends Quicksync aktivieren. Ich habe bislang erst sehr wenig auf dem Laptop gearbeitet. Offenbar ist mir das Problem erst jetzt bewusst geworden. Allerdings klärt das Fehlen von Quickync noch nicht warum die Nvidia GPU bei Neat kaum verwendet wird!
    EDIUS 8.53 Pro; Asus Z170-A; i7 6700K; Noctua NH-D14; G.Skill RipJaws 32GB DDR4-2133; Samsung SSD 850 Evo 250GB M.2; MSI GTX 960 4GD5T OC GeForce GTX 960 4GB; 3x HGST Deskstar NAS 3TB SATA; Exsys EX-6450; Fractal Design Define R5; Win7 Professional
  • Hat jemand eine Ahnung wie man in diesem BIOS zu den Advanced Settings kommt?

    Markus
    EDIUS 8.53 Pro; Asus Z170-A; i7 6700K; Noctua NH-D14; G.Skill RipJaws 32GB DDR4-2133; Samsung SSD 850 Evo 250GB M.2; MSI GTX 960 4GD5T OC GeForce GTX 960 4GB; 3x HGST Deskstar NAS 3TB SATA; Exsys EX-6450; Fractal Design Define R5; Win7 Professional
  • Markus schrieb:

    Hat jemand eine Ahnung wie man in diesem BIOS zu den Advanced Settings kommt?
    Leider nicht.

    Es ist aber wohl so, dass einige Hersteller im Laptop nicht die Möglichkeit gewähren Intel-Grafik und GraKa gleichzeitig zu betreiben. Ist ja auch eher eine Sache, die nur selten verlangt wird, bzw. sinnvoll ist.
    Da beide geringfügige Auslastungen anzeigen, war ich aber davon ausgegangen, dass Dein Gerät das könnte. Es sieht aber doch wohl eher so aus, dass dies dann nicht so ist.

    Auch wenn es ja so aussieht, als wenn dies nicht das Problem wäre, nochmal zu Neat.
    In den Einstellungen (Preferences) > Performance findest Du CPU und GPU. Was wird da als currently available GPU memory angegeben und steht der Regler auf 100% of available GPU memory ?
    Hast Du man das GPU Troubleshooting ausgeführt - welche GPU(s) wird/werden da angezeigt?




    Und nochmal die Frage, wie sieht es mit der Temperatur des Laptop aus?
    Wenn der heiß wird, dann drosselt er automatisch die Leistung.



    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • Bezüglich Advanced Settings habe ich inzwischen den Acer Support kontaktiert, aber noch keine Antwort erhalten! Eigentlich müsste die Intel Grafik eingeschalten sein, sonst dürfte sie ja nicht im Taskmanager aufgeführt sein, oder sehe ich das falsch? Andererseits bietet mir Edius in den Exporteinstellungen nicht an den Hardwarekodierer anzuhaken!

    Neat findet nur die Nvidia GPU im Troubleshooting. Der Regler steht auf 100%.

    Zum Messen der Temp habe ich nun Core Temp 1.14 installiert. Dieses zeigt beim Rendern einer mit Neat versehenen Szene auf Kern 1 + 2 zwischenzeitlich werte von >95° an. Die Auslastung geht aber nie, auch nicht kurzfristig, über 40%!

    Irgendwie wirkt im Moment das gesamte System etwas träge. Beim Arbeiten mit Edius werden immer wieder mal die Rahmen um die Fenster kurz weiß. Dies ist ja wohl ein Zeichen, dass Edius ausgelastet ist. Von meinem Standrechner kenne ich dieses Verhalten gar nicht! Ich werde, wenn es die Zeit erlaubt, mal ein früheres Image zurück spielen und sehen, ob das Verhalten sich ändert.

    Als Virenscanner wird übrigens nur der Defender genutzt.

    Markus
    EDIUS 8.53 Pro; Asus Z170-A; i7 6700K; Noctua NH-D14; G.Skill RipJaws 32GB DDR4-2133; Samsung SSD 850 Evo 250GB M.2; MSI GTX 960 4GD5T OC GeForce GTX 960 4GB; 3x HGST Deskstar NAS 3TB SATA; Exsys EX-6450; Fractal Design Define R5; Win7 Professional
  • Muss ich beim Zurückspielen eines Images, in dem eine frühere Version von Edius enthalten ist, vorher die Lizenz zurückgeben? Ich habe das früher zumindest nie gemacht, aber da gab es auch den Lizenzmanager noch nicht!
    Markus
    EDIUS 8.53 Pro; Asus Z170-A; i7 6700K; Noctua NH-D14; G.Skill RipJaws 32GB DDR4-2133; Samsung SSD 850 Evo 250GB M.2; MSI GTX 960 4GD5T OC GeForce GTX 960 4GB; 3x HGST Deskstar NAS 3TB SATA; Exsys EX-6450; Fractal Design Define R5; Win7 Professional
  • Hi,

    solltest Du zur Sicherheit unbedingt machen.
    Die zwei Schritte (De-/Aktivieren) sind ja auch ganz schnell gemacht.


    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • Ich habe mir die Systemeinstellungen in Edius nochmals angesehen: unter Effekte/Farbkorrektur kann ich zwischen Intel und Nvidia auswählen. So gesehen muss die Intel Grafikeinheit im Bios aktiviert sein (von Acer habe ich noch keine Antwort). Unter Effeke/Gpufx kann ich dagegen nicht wählen. hier wird nur die Nvidia angeboten. Ist das bei euren Systemen auch so?

    Bleibt immer noch die Frage nach dem Grund für die geringe Auslastung von CPU und GPU offen!

    Markus
    EDIUS 8.53 Pro; Asus Z170-A; i7 6700K; Noctua NH-D14; G.Skill RipJaws 32GB DDR4-2133; Samsung SSD 850 Evo 250GB M.2; MSI GTX 960 4GD5T OC GeForce GTX 960 4GB; 3x HGST Deskstar NAS 3TB SATA; Exsys EX-6450; Fractal Design Define R5; Win7 Professional
  • Ich habe gestern per PN einen ganz wichtigen Hinweis erhalten:

    "- in der NVIDIA-Systemsteuerung 3D-Einstellungen verwalten wählen

    - zum Reiter Programmeinstellungen wechseln

    - in der Programm-Liste Edius auswählen (ggf. EDIUS neu hinzufügen !)

    - unter "2. Den bevorzugten Grafikprozessor für dieses Programm auswählen" Integrierte Grafiken wählen (Ist hier "Globale Einstellung …"oder "NVIDIA …" angewählt, steht die QS-Funktion in EDIUS nicht zur Verfügung)"

    In den Nvidia Systemeinstellungen war "Globale Einstellungen (automatische Auswahl integrierte Grafikkarte)" eingestellt. Nach dem Umstellen auf "Integrierte Grafikkarte" wird mir plötzlich der
    Hardwarekodierer in Edius beim Export angeboten und alles geht nun so wie es sein soll! Aber darauf muss man erst kommen, dass dies in den NVIDIA Einstellungen zu lösen ist!!! Trotzdem ist die CPU- und GPU-Auslastung noch deutlich unter 100%. Es ist mir auch nicht gelungen in den NVIDIA-Einstellungen Neat-Video in die Programmliste hinzuzufügen. Ich konnte nirgends ein neatvideo.exe finden. Gerne hätte ich auch Neat direkt hier die NVIDIA zugewiesen, um zu sehen ob sich dadurch irgendetwas ändert.

    All diese Einstellungen dürften nur für Notebooks relevant sein. Ich kann mich nicht erinnern, dass auf meinem Stand-PC zu Hause eine derartige Einstellung existiert. Das kann ich aber erst nach meinem Urlaub überprüfen.

    Vielleicht sollte dieser Hinweis für Notebooks ins Vademecum aufgenommen werden. Ich kann mir vorstellen, dass viele andere Anwender davon ebenso wenig Ahnung haben wie ich bis vor ein paar Stunden.

    Markus

    EDIUS 8.53 Pro; Asus Z170-A; i7 6700K; Noctua NH-D14; G.Skill RipJaws 32GB DDR4-2133; Samsung SSD 850 Evo 250GB M.2; MSI GTX 960 4GD5T OC GeForce GTX 960 4GB; 3x HGST Deskstar NAS 3TB SATA; Exsys EX-6450; Fractal Design Define R5; Win7 Professional
  • Ok,

    danke für den Hinweis. Ist sehr interessant.

    Da mein Rechner kein OS hat, kannte ich das auch noch nicht.



    Markus schrieb:

    Trotzdem ist die CPU- und GPU-Auslastung noch deutlich unter 100%.
    Da wirst Du auch selten 100% erreichen.


    Gruß
    Peter
    ASUS P9X79 - i7-4820K CPU 3,70 GHz - 32 GB RAM - PNY Quadro K2000D - 256 GB Samsung SSD + 2 x 2 TB als RAID 1 - RME Fireface 400 - Win 10 Pro - EDIUS WG 9 - BMD FUSION 9
  • gurlt schrieb:

    Da wirst Du auch selten 100% erreichen.
    Sonst fackelt der Rechner nach einigen Stunden ab... :/
    Servus, Pee
    EDIUS Pro 9.xx(H.264/H.265-8bit), i7-6700-PC mit Intel HD-530(QS-Konfiguration), 16Gb RAM, SSD-System + Diverse FP, NVIDIA GF-GTX 960, W10-V1903, 27" Desktop-Monitor HDMI/DVI, 24" HDTV per VGA